close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Ansichten in CorelDRAW - Justus-Liebig

EinbettenHerunterladen
Hochschulrechenzentrum
Justus-Liebig-Universität Gießen
CorelDRAW X7
Ansichten
Ansichten in CorelDRAW
Seite 1 von 10
Inhaltsverzeichnis
Einleitung ............................................................................................................................................ 2
Ansichtsformen................................................................................................................................... 2
Einfacher Umriss ............................................................................................................................ 2
Umriss ............................................................................................................................................ 3
Entwurf ........................................................................................................................................... 4
Normal ............................................................................................................................................ 4
Erweitert ......................................................................................................................................... 5
Pixel ................................................................................................................................................ 6
Überdruckungen simulieren ........................................................................................................... 6
Komplexe Effekte rastern ............................................................................................................... 7
Ganzseitenvorschau ........................................................................................................................... 7
Vorschau markierter Objekte........................................................................................................... 8
Seitensortierungsansicht .................................................................................................................... 9
Der Ansicht-Manager ...................................................................................................................... 10
Abbildungsverzeichnis
Abb. 1:
Verschiedene Objekte und Effekte in der Ansichtsform Einfacher Umriss ........................ 3
Abb. 2:
Verschiedene Objekte und Effekte in der Ansichtsform Umriss .......................................... 3
Abb. 3:
Verschiedene Objekte und Effekte in der Ansichtsform Entwurf ........................................ 4
Abb. 4:
Verschiedene Objekte und Effekte in der Ansichtsform Normal ......................................... 5
Abb. 5:
Verschiedene Objekte und Effekte in der Ansichtsform Erweitert ...................................... 5
Abb. 6:
Verschiedene Objekte und Effekte in der Ansichtsform Pixel ............................................. 6
Abb. 7:
Beispiel für den Befehl Überdruckungen simulieren ......................................................... 7
Abb. 8:
Beispiel für den Befehl Komplexe Effekte rastern ............................................................. 7
Abb. 9:
Dialogfeld Optionen; Unterkategorie Anzeige................................................................. 8
Abb. 10: Die Symbolleiste Eigenschaftsleiste für die Seitensortierungsansicht .......................... 9
HOCHSCHULRECHENZENTRUM
HRZ
Abb. 11: Die Seitensortierungsansicht ............................................................................................. 10
Ansichten in CorelDRAW
Seite 2 von 10
Einleitung
Für die Bearbeitung von Grafiken mit vielen einzelnen Objekten bietet CorelDRAW verschiedene
Ansichten an, mit denen Sie beispielsweise bei einer Überblendung nur die Umrisse der einzelnen
Überblendungsobjekte angezeigt bekommen, aber ohne Füllung. So können Sie sehen, ob sich „unterhalb“ der Überblendung noch andere Objekte befinden. Auch der Neuaufbau des Fensters (wenn
z.B. ein Objekt verschoben wird, berechnet CorelDRAW alle Objekte neu) geht dann schneller, da
CorelDRAW weniger Berechnungen durchführen muss. Außerdem werden Ihnen in diesem Skript
noch die verschiedenen Vorschauarten vorgestellt. In diesem Skript wird die aktuelle Version X7 von
CorelDRAW behandelt. Einige der hier gezeigten Ansichten und Vorschauen können Sie aber auch
in älteren CorelDRAW-Versionen nutzen.
Ansichtsformen
CorelDRAW X7 kennt 6 verschiedene Ansichtsformen:

Einfacher Umriss

Umriss

Entwurf

Normal

Erweitert

Pixel
Sie finden alle Ansichtsformen im Menü Ansicht. Um die verschiedenen Ansichtsformen besser verstehen zu können, bekommen Sie für jede Ansichtsform eine Abbildung angezeigt. Dabei handelt es
sich immer um dieselbe Abbildung, halt nur in den verschiedenen Ansichtsformen.
Einfacher Umriss
In der Ansichtsform Einfacher Umriss werden die Objekte ohne Füllungen, Extrusionen, Konturen,
hinterlegte Schatten und Zwischenformen der Überblendung angezeigt. Sie sehen also nur die Umrisse der Objekte. Allerdings besitzt jedes Objekt (scheinbar) denselben Umriss (dünne, durchgezogene, schwarze Linie). Eingefügte Bitmap-Bilder werden mit einer niedrigen Auflösung und in verschiedenen Graustufen angezeigt. Somit haben Sie eine gute Übersicht über alle Objekte der Grafik.
HOCHSCHULRECHENZENTRUM
HRZ
Wählen Sie im Menü Ansicht den Befehl Einfacher Umriss.
Ansichten in CorelDRAW
Abb. 1:
Seite 3 von 10
Verschiedene Objekte und Effekte in der Ansichtsform Einfacher Umriss
Umriss
Die Ansichtsform Umriss ist eigentlich mit der Ansichtsform Einfacher Umriss identisch. Allerdings
sehen Sie hier bereits einige Effekte, wie z.B. Überblendungen, Extrusionen oder die Andeutung
eines hinterlegten Schattens.
HOCHSCHULRECHENZENTRUM
HRZ
Wählen Sie im Menü Ansicht den Befehl Umriss.
Abb. 2:
Verschiedene Objekte und Effekte in der Ansichtsform Umriss
Ansichten in CorelDRAW
Seite 4 von 10
Entwurf
In der Ansichtsform Entwurf bekommen Sie neben den Effekten (Überblendung, Extrusion, usw.)
auch bereits Füllfarben zu sehen. Auch die Bitmap-Bilder werden nun farbig dargestellt, auch wenn
die Auflösung weiterhin niedrig ist. Zudem sehen Sie die verschiedenen Umrisse. Bei PostscriptFüllungen wird das Kürzel PS in den Objekten angezeigt. Auch manche Füllmuster werden nur durch
eine blaue Schraffur dargestellt.
Wählen Sie im Menü Ansicht den Befehl Entwurf.
Abb. 3:
Verschiedene Objekte und Effekte in der Ansichtsform Entwurf
Normal
In der Ansichtsform Normal werden die Bitmap-Bilder nun hochauflösender dargestellt. Auch andere
Musterfüllungen sind jetzt sichtbar. Bei den Postscript-Füllmustern sehen Sie aber weiterhin das Kürzel PS. Wurde für ein Postscript-Füllmuster zusätzlich eine Transparenz festgelegt, wird die Füllung
gar nicht dargestellt. Dafür werden die Objekte bei Veränderungen schneller neu berechnet und Dateien werden schneller geöffnet.
HOCHSCHULRECHENZENTRUM
HRZ
Wählen Sie im Menü Ansicht den Befehl Normal.
Ansichten in CorelDRAW
Abb. 4:
Seite 5 von 10
Verschiedene Objekte und Effekte in der Ansichtsform Normal
Erweitert
In der Ansichtsform Erweitert schließlich werden alle Objekte und Effekte so angezeigt, wie sie auch
eigentlich dargestellt werden sollen. Diese Ansichtsform ist üblicherweise als Standardansicht voreingestellt.
HOCHSCHULRECHENZENTRUM
HRZ
Wählen Sie im Menü Ansicht den Befehl Erweitert.
Abb. 5:
Verschiedene Objekte und Effekte in der Ansichtsform Erweitert
Ansichten in CorelDRAW
Seite 6 von 10
Pixel
In der Ansichtsform Pixel wird die gesamte Grafik in einer pixelbasierten Darstellung angezeigt.
Wenn Sie dann eine bestimmte Stelle der Grafik vergrößern, können Sie Objekte genauer positionieren oder in der Größe anpassen. Außerdem bekommen Sie einen Eindruck davon wie die Grafik
aussieht, wenn Sie sie in eine Pixelgrafik exportieren. Abbildung 6 zeigt einen vergrößerten Ausschnitt aus dem Stern aus den vorherigen Abbildungen, um die Pixeldarstellung deutlicher zeigen zu
können.
Wählen Sie im Menü Ansicht den Befehl Pixel.
Abb. 6:
Verschiedene Objekte und Effekte in der Ansichtsform Pixel
Überdruckungen simulieren
1
HOCHSCHULRECHENZENTRUM
HRZ
Wenn Sie den Befehl Überdruckungen simulieren aktivieren, werden Farben von Bereichen simuliert, in denen überlappende Objekte für das Überdrucken bestimmt wurden. Das ist z.B. für das
Druckergebnis bei einem Offset-Druck von Bedeutung. Außerdem werden PostScript-Füllungen, Bitmaps mit hoher Auflösung und Vektorgrafiken mit Anti-Alias1 angezeigt. Damit Sie die Simulation
auch sehen können, müssen Sie die Objekte auswählen und im Menü Bearbeiten den Befehl Füllung
überdrucken bzw. Umriss überdrucken aktivieren. Des Weiteren muss die Ansichtsform Erweitert
oder Pixel aktiviert sein. In Abbildung 7 sehen Sie zweimal drei Kreise mit den Farben Cyan, Rot
und Gelb. Der Befehl Überdruckungen simulieren ist aktiviert. Für die drei Kreise auf der rechten
Seite wurde zusätzlich der Befehl Füllung überdrucken aktiviert.
Anti-Alias: Methode zum Glätten von abgerundeten und diagonalen Rändern in Bildern. Die Zwischenpixel an den
Rändern werden so ergänzt, dass ein glatter Übergang zwischen Rändern und dem umliegenden Bereich entsteht.
Ansichten in CorelDRAW
Abb. 7:
Seite 7 von 10
Beispiel für den Befehl Überdruckungen simulieren
Komplexe Effekte rastern
Wenn Sie den Befehl Komplexe Effekte rastern aktivieren, werden komplexe Effekte (z.B. Transparenzen, Abschrägungen oder hinterlegte Schatten) gerastert dargestellt. Das ist bei der Darstellung
von komplexen Effekten in der Druckvorschau sehr nützlich. Bei manchen Druckern ist es erforderlich, komplexe Effekte zu rastern, damit ein erfolgreicher Druckvorgang gewährleistet werden kann.
Sie können den Befehl Komplexe Effekte rastern nur in der Ansichtsform Erweitert aktivieren. Abbildung 8 zeigt einen vergrößerten Ausschnitt aus einem Objekt, das mit einem Zwei-Farben-Füllmuster gefüllt ist. Auf der linken Seite ist der Befehl Komplexe Effekte rastern ausgeschaltet und auf
der rechten Seite eingeschaltet.
Abb. 8:
Beispiel für den Befehl Komplexe Effekte rastern
Wenn Sie sich Ihre Grafik ohne störende Bestandteile wie Andockfenster, Symbolleisten, Hilfsmittelpalette, Statusleiste, usw. anschauen wollen, so können Sie dafür in CorelDRAW die Ganzseitenvorschau verwenden. Selbst die Windows-Taskleiste wird nicht angezeigt. Auch die Titelleiste und die
Symbole zum Minimieren, Maximieren und Schließen eines Fensters sind nicht zu sehen. Das Einzige
was noch zusätzlich angezeigt wird, sind die Seitenränder (aber auch das lässt sich abstellen). Sie
sehen zunächst allerdings nur die Objekte, die sich auf der eigentlichen Zeichnungsfläche befinden.
Objekte, die außerhalb der Zeichnungsfläche platziert sind, werden in der Ganzseitenvorschau so
HOCHSCHULRECHENZENTRUM
HRZ
Ganzseitenvorschau
Ansichten in CorelDRAW
Seite 8 von 10
angezeigt, als befänden sie sich auf einer anderen Seite. Innerhalb der Ganzseitenvorschau haben Sie
keine Bearbeitungsmöglichkeiten. Dies gilt sowohl für die Tastatur, als auch für die Maus. Die
einzigen beiden Tasten, die Sie verwenden können, sind die Tasten
und
. Damit können Sie
zwischen den einzelnen Seiten blättern, sofern die Datei mehrere Seiten besitzt (oder Objekte sich
außerhalb der Zeichnungsfläche befinden).
Wenn Sie die Ganzseitenvorschau verwenden wollen, wählen Sie im Menü Ansicht den Befehl Ganzseitenvorschau (alternativ: F9 ). Um die Ganzseitenvorschau zu verlassen, müssen Sie nur eine beliebige Taste (mit Ausnahme der beiden Tasten
und
) auf der Tastatur drücken oder Sie klicken
die linke oder rechte Maustaste.
Wenn Sie den Seitenrahmen in der Ganzseitenvorschau nicht sehen wollen, wählen Sie im Menü
Extras den Befehl Optionen (alternativ: Strg J ). Im Dialogfeld Optionen schalten Sie dann in
der Kategorie Arbeitsbereich in der Unterkategorie Anzeige das Kontrollkästchen Seitenrand anzeigen aus (siehe Abbildung 9).
Abb. 9:
Dialogfeld Optionen; Unterkategorie Anzeige
Zusätzlich können Sie sich noch zwischen den Optionen Entwurfsansicht verwenden und Erweiterte
Ansicht verwenden (Standardvorgabe) entscheiden. Wenn Sie die Option Entwurfsansicht verwenden wählen, werden keine PostScript-Füllungen oder hochauflösende Bitmap-Grafiken in der Ganzseitenvorschau angezeigt.
Vorschau markierter Objekte
HOCHSCHULRECHENZENTRUM
HRZ
CorelDRAW bietet Ihnen die Möglichkeit, nur ganz bestimmte Objekte in der Ganzseitenvorschau
anzeigen zu lassen. Dazu müssen Sie die anzuzeigenden Objekte mit dem Hilfsmittel Auswahl markieren und wählen anschließend im Menü Ansicht den Befehl Vorschau markierter Objekte.
Ansichten in CorelDRAW
Seite 9 von 10
Seitensortierungsansicht
Wenn Ihre CorelDRAW-Datei mehrere Seiten umfasst und Sie wollen sich einen Gesamteindruck
über den Inhalt der Datei verschaffen, dann können Sie sich die Seiten in der Seitensortierungsansicht
in einer verkleinerten Form anzeigen lassen. Wählen Sie im Menü Ansicht den Befehl Seitensortierungsansicht.
Sie bekommen nun die Seiten in verkleinerter Form nebeneinander und untereinander angezeigt. In
der Symbolleiste Eigenschaftsleiste (siehe Abbildung 10) haben Sie noch ein paar Einstellungsmöglichkeiten für die einzelnen Seiten.
Abb. 10: Die Symbolleiste Eigenschaftsleiste für die Seitensortierungsansicht
Die Symbole haben folgende Bedeutung:
Symbol
Bedeutung
Wählen Sie in der Liste Seitengröße die gewünschte Papiergröße für die einzelnen Seiten aus. Die Auswahl gilt dabei für alle Seiten oder nur für ausgewählte Seiten. Das ist abhängig davon, welches der beiden Symbole Alle
Seiten bzw. Aktuelle Seite aktiviert ist (siehe weiter unten).
Wenn die gewünschte Papiergröße in der Liste Seitengröße nicht enthalten
ist, können Sie die genauen Maße für die Breite bzw. Höhe auch in den Zahlenfelder Seitenmaße eingeben. Die Maße gelten dabei für alle Seiten oder
nur für ausgewählte Seiten. Das ist abhängig davon, welches der beiden Symbole Alle Seiten bzw. Aktuelle Seite aktiviert ist (siehe weiter unten).
Mit den beiden Symbolen Hochformat und Querformat können Sie die Seitenausrichtung wählen. Die Auswahl gilt dabei für alle Seiten oder nur für
ausgewählte Seiten. Das ist abhängig davon, welches der beiden Symbole
Alle Seiten bzw. Aktuelle Seite aktiviert ist (siehe nächste Symbole).
,
Wählen Sie das Symbol Alle Seiten, wenn die Einstellungen für die Seitengröße und die Seitenausrichtung auf alle Seiten angewendet werden sollen.
Wenn Sie das Symbol Aktuelle Seite aktivieren, werden die Einstellungen
für die Seitengröße und die Seitenausrichtung nur auf die aktuelle Seite bzw.
auf die aktuellen Seiten angewendet. Wenn Sie eine einzelne Seite auswählen
wollen, klicken Sie die Seite einfach an. Wenn Sie mehrere Seiten auswählen
wollen, halten Sie zusätzlich die Taste Strg bzw.
gedrückt und klicken
dann mit der Maus die auszuwählenden Seiten an.
,
,
,
Mit den Symbolen Kleine Skizzen, Mittlere Skizzen bzw. Große Skizzen legen Sie fest, wie groß die einzelnen Seiten dargestellt werden, d.h. wie viele
Seiten Sie gleichzeitig sehen können.
HOCHSCHULRECHENZENTRUM
HRZ
Mit dem Symbol Seitensortierungsansicht verlassen Sie die Seitensortierungsansicht und kehren zurück in die Standardseitenansicht.
Mit dem Symbol Schnelles Anpassen können Sie eine Auswahl öffnen und
selbst bestimmen, welche Symbole in der Symbolleiste zu sehen sein sollen
und welche nicht.
Ansichten in CorelDRAW
Seite 10 von 10
Abbildung 11 zeigt ein Beispiel für die Seitensortierungsansicht (Größendarstellung: Mittlere Skizzen).
Abb. 11: Die Seitensortierungsansicht
Wenn Sie eine bestimmte Grafik bearbeiten wollen, können Sie das zwar nicht in der Seitensortierungsansicht machen, aber Sie können die Seitensortierungsansicht gezielt verlassen, so dass Sie
sofort auf der Seite mit der Grafik sind, die Sie bearbeiten wollen. Sie müssen dazu nur das Maussymbol auf die Seite mit der zu bearbeitenden Grafik bewegen und einen Doppelklick ausführen.
Der Ansicht-Manager
HOCHSCHULRECHENZENTRUM
HRZ
Im Ansicht-Manager werden nicht unterschiedliche Ansichtsformen (wie Sie in diesem Skript beschrieben sind) gespeichert, sondern nur unterschiedliche Zoomgrößen. Deshalb wird der AnsichtManager nicht in diesem Skript näher behandelt, sondern im Skript CorelDRAW X7 – Zoomen (ab
Seite 9).
Autor
Document
Kategorie
Uncategorized
Seitenansichten
9
Dateigröße
1 684 KB
Tags
1/--Seiten
melden