close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Grundlagen Handbuch - encee CAD/CAM Systeme GmbH

EinbettenHerunterladen
Grundlagen Handbuch
Ries
encee CAD/CAM Systeme GmbH
28.01.2015
Inhaltsverzeichnis
Encee CAD/CAM Systeme ............................................................................. 3
ZWSOFT (ZWCAD Software Co. Ltd) ............................................................. 3
1.
Was ist ZWCAD.............................................................................................. 4
2.
Einführung in die Software ZWCAD ................................................................ 5
2.1
Die Arbeitsumgebung ..................................................................................... 5
2.2
Steuerung und Tastatureingaben .................................................................... 7
2.3
Dynamische Eingabe ...................................................................................... 7
2.4
Arbeiten mit der Maus .................................................................................... 8
2.5
Mit der Maus markieren .................................................................................. 8
2.6
Fang - und Rastermodus ..............................................................................10
2.7
Objektfang .....................................................................................................11
2.8
Ortho-Modus..................................................................................................12
3.
Das Arbeiten mit ZWCAD ..............................................................................14
3.1
Dateien erstellen, speichern und wieder aufrufen ..........................................14
3.2
Dateien exportieren........................................................................................15
3.3
STL Datei erstellen ........................................................................................15
4.
Zeichnen mit ZWCAD ....................................................................................17
4.1
Absolute Koordinaten - Linie ..........................................................................17
4.2
Relative Koordinaten – Linie ..........................................................................19
4.3
Linien Design .................................................................................................21
4.4
Kreise ............................................................................................................22
4.5
Abrunden .......................................................................................................23
4.6
Fasen ............................................................................................................23
4.7
Bauteile verschieben, kopieren, drehen, strecken ........................................24
4.8
Bauteile Spiegeln ...........................................................................................25
4.9
Objekte Stutzen .............................................................................................25
4.10
Objekte dehnen .............................................................................................26
4.11
Reihe .............................................................................................................26
5.
Bemaßungen .................................................................................................28
5.1
Bemaßungsstil Manager ................................................................................28
5.2
Bemaßung auswählen / anlegen....................................................................30
6.
Texte in ZWCAD ............................................................................................33
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 1
6.1
Textstile erstellen ...........................................................................................33
6.2
Einzeiliger Text ..............................................................................................34
6.3
Mehrzeiliger Text ...........................................................................................35
7.
Weitere Funktionen in ZWCAD ......................................................................37
7.1
Schraffuren ....................................................................................................37
7.2
Layerfunktion .................................................................................................38
7.3
Gruppen ........................................................................................................40
7.4
Blöcke............................................................................................................41
7.4.1
Blöcke erstellen .............................................................................................41
7.4.2
Blöcke schreiben ...........................................................................................42
7.4.3
Blöcke lösen ..................................................................................................42
7.5
Drucken - Plotten ...........................................................................................44
7.6
Layouts ..........................................................................................................45
7.6.1
Layouts mit Vorlagen erstellen .......................................................................45
7.6.2
Layout frei gestalten. .....................................................................................49
7.6.3
Layout sortiert gestalten. ...............................................................................52
8
Attribute .........................................................................................................55
8.1
Attribute erstellen ...........................................................................................55
8.2
Attribute ändern .............................................................................................58
8.3
Attribute Exportieren ......................................................................................60
9.
ZWCAD Anpassen.........................................................................................63
9.1
Werkzeugpaletten anpassen .........................................................................63
9.1.1
Reihenfolge ändern .......................................................................................63
9.1.2
Werkzeugpalette erstellen .............................................................................63
9.1.3
Befehle hinzufügen ........................................................................................65
9.1.4
Blöcke hinzufügen .........................................................................................67
Rechtliche Hinweise: .....................................................................................67
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 2
Encee CAD/CAM Systeme
Die Firma encee CAD /CAM Systeme GmbH versteht sich nun bereits seit über 15 Jahren
als Systemhaus mit Lösungen und Dienstleistungen entlang der Prozesskette, von der
Planung bis zur Fertigung. Zu unserem Leistungsspektrum gehören hierbei Beratung,
Support, Schulung und Vertrieb rund um die Standard Produkte ZWCAD (ZWSOFT), ZW3D
(ZWSOFT), DeskArtes und Solido. Hier werden vom Design, über die Visualisierung, das
Prototyping, die Konstruktion bis hin zur Fertigung Synergieeffekte in
Rationalisierungsmaßnahmen umgewandelt.
Kontakt:
Encee CAD/Cam Systeme GmbH
Falkenstraße 4
92245 Kümmersbruck
Ansprechpartner:
encee Zentrale
09621 / 78 29 – 0
ZWCAD (Herr Ries)
09621 / 78 29 – 12
ZWSOFT (ZWCAD Software Co. Ltd)
ZWSOFT (ZWCAD Software Co., Ltd) ist ein weltweit bekannter Hersteller von CAD/CAM
Lösungen, mit über 320 000 Anwendern in mehr als 80 Ländern. Mit seinem Ruf als
engagierter und zuverlässiger Anbieter von CAD/CAM Software für AEC und MCAD, hat
ZWSOFT Produkte entwickelt, welche die Bedürfnisse der Anwender im 2D- und 3D-Bereich
über eine Zeitspanne von mehr als 10 Jahren zufriedengestellt haben. Unter den wichtigsten
Kunden von ZWSOFT sind u.a. Siemens, Sony Ericsson, Panasonic, Carrefour, SaintGobain und viele andere.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 3
1. Was ist ZWCAD
ZWCAD ist nun bereits seit 2002 auf dem Chinesischen Markt erhältlich und wird seit 2004
auch international vertrieben.
ZWCAD kann man sich hier wie ein elektronischen Zeichenbrett vorstellen, auf dem Linien,
Bögen und alle üblichen Formen über x und y Koordinaten bestimmt werden. ZWCAD ist
somit ein ideales Werkzeug für Ingenieure, Architekten und jeden Anwender, welche eine
voll funktionsfähige CAD-Lösung benötigen. ZWCAD bietet unerreichte DWG und DXFKompatibilität (R12 – 2013) was es zu einer der führenden CAD-Alternativen zu einem
günstigen Preis macht. In ZWCAD erstellte Zeichnungen können von allen anderen DWG
Kompatiblen Programmen gelesen, geändert, gespeichert werden und umgekehrt ebenso.
Die Benutzeroberflächen von ZWCAD sind weitestgehend identisch mit denen von
AutoCAD® wodurch Sie Ihre Arbeit sofort mit ZWCAD wie gewohnt weiterführen können,
ohne lange Schulungszeiten. Des Weiteren bieten die Unterschiedlichen Versionen von
ZWCAD (Standard, Professional, Mechanical und Architecture) die für Sie passenden
Funktionen.
Durch die umfangreichen Schnittstellen in ZWCAD können auch leicht weitere Applikationen
erstellt oder angepasst werden.
Durch die kostenlose App „ZWCAD Touch“ können Sie ihre Entwürfe auch auf einem
Smartphone oder Tablet zeigen oder weiterverarbeiten.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 4
2. Einführung in die Software ZWCAD
2.1 Die Arbeitsumgebung
Bei der Arbeitsumgebung von ZWCAD kann man mit einem kurzen Mausklick die
Benutzeroberfläche zwischen 2 verschiedenen Standard Layouts umstellen.
Ribbon Menu:
Arbeitsregister
Eigenschaften
Werkzeugpaletten
Befehlsdialog
Arbeitsbereich
Befehlszeile
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 5
Klassisches Menu:
Werkzeugpaletten
Eigenschaften
Befehlsdialog
Befehlszeile
Arbeitsbereich
Der Wechsel zwischen den beiden Oberflächen folgt über die Auswahl auf dem Zahnrad
unten rechts:
Nach Ablauf der 30-Tage-Testversion funktioniert das Programm mit relativ geringen
Einschränkungen weiterhin: So werden z. B. nicht mehr alle Dateiversionen unterstützt, es
steht ein Hinweis auf Ausdrucken, dass es sich um eine Testversion handelt und
Speichern ist nicht mehr möglich. Die eigentlichen Zeichnungs- und Konstruktionswerkzeuge
funktionieren weiterhin ohne Einschränkungen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 6
2.2 Steuerung und Tastatureingaben
Alle Optionen eines Befehls erscheinen im Dialogfeld
Die Leertaste bietet Ihnen hier die Möglichkeit einen Befehl zu wiederholen.
Vorgaben stehen im Dialogfeld und im Arbeitsfenster in eckigen Klammern.
Bei Zahleneingaben muss anstelle des Kommas ein Dezimalpunkt eingegeben werden.
Jede Aktion kann mit der ESC-Taste abgebrochen werden
Mit der Tastenkombination STRG + Z (alternativ über den Menüpunkt „Rückgängig")
können beliebig viele Aktionen rückgängig gemacht werden. Im Gegenzug kann man zu viel
rückgängig gemachte Aktionen über die Tastenkombination STRG und Y wieder herstellen
(Alternativ: Menüpunkt „Vorwärts").
2.3 Dynamische Eingabe
Unter der Dynamischen Eingabe in ZWCAD versteht man die
Vereinfachung Befehle direkt im Modelbereich auswählen und
eingeben zu können. Sobald Sie im Modelbereich mit dem Tippen
eines Befehles beginnen, öffnet sich eine Auswahl der verfügbaren
Befehle.
Durch bestätigen mit der Return Taste, wird dann der blau unterlegte Befehl gestartet.
Sie können diese Eingabemöglichkeit auch mit einem Klick auf das Symbol
oder deaktivieren.
Copyright © 2014 encee CAD / CAM Systeme GmbH
aktivieren,
S. 7
2.4 Arbeiten mit der Maus
In ZWCAD wird mit der Maus der Cursor (Fadenkreuz) bewegt. Mit der linken Maustaste wird
bzw. werden das/die Zeichnungselemente ausgewählt, die bearbeitet werden sollen.
Die rechte Maustaste hat entweder die gleiche Funktion wie die Return-Taste oder sie bietet
je nach Option weitere Auswahlmöglichkeiten in einem Kontextmenü an.
Mit der mittleren Maustaste (Scrollrad) kann das aktuelle Bild gescrollt und gezoomt werden.
Durch drücken des Scrollrades kann das Bild am Monitor verschoben werden.
2.5 Mit der Maus markieren
Alle Zeichenobjekte werden mit der Maus markiert. Dabei gibt es verschiedene
Möglichkeiten, ein oder mehrere Objekte zu markieren:
a.) Ein oder mehrere Objekte können durch Anklicken mit der linken Maustaste markiert
werden
b.) Klickt man links oberhalb der zu markierenden Zeichenobjekte im freien Raum (linke
Maustaste) und zieht mit gedrückter Maustaste das sich öffnende Fenster bis alle zu
markierenden Teile eingeschlossen sind, so werden alle Einzelobjekte markiert, die
vollkommen vom Rahmen eingeschlossen waren. Objekte, die nicht ganz im Rahmen
eingeschlossen waren bleiben unmarkiert.
Beispiel und Ergebnis:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 8
c.) Klickt man mit der linken Maustaste rechts unterhalb der zu markierenden Objekte und
zieht mit der gedrückten Maustaste den sich öffnenden Rahmen über die zu markierenden
Teile, so werden alle Objekte markiert, auch wenn sie sich nicht vollkommen im Rahmen
befanden.
Beispiel und Ergebnis:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 9
2.6 Fang - und Rastermodus
Der Fang Modus wird über die Funktionstaste F9 oder durch das Symbol
in der
Statusleiste aktiviert. Der Rastermodus wird über die Funktionstaste F7 oder über das
Symbol
in der Statuszeile ein- bzw. ausgeschaltet. Wenn Sie mit der rechten
Maustaste auf eines der beiden Symbole klicken, kommen Sie in die Einstellungen
für diese Modi.
Es können folgende Einstellungen vorgenommen werden:
Fangabstand in X-Richtung
Fangabstand in Y-Richtung
Rasterabstand in X-Richtung
Rasterabstand in Y-Richtung
Für den Rastermodus gilt, dass nach dem Einschalten ein Raster auf dem Bildschirm
angezeigt wird, der das Einschätzen von Entfernungen erleichtert. Die Rasterpunkte können
jedoch nicht zur Konstruktion genutzt und auch nicht ausgedruckt werden. Im Rastermodus
kann der Rasterabstand eingestellt werden.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 10
2.7 Objektfang
Für viele Konstruktionen ist es hilfreich, wenn bestimmte bereits vorhandene Punkte der
aktuellen Zeichnung für die Weiterkonstruktion zu Verfügung stehen. Den Objektfang kann
man über die Funktionstaste F3 ein- bzw. ausschalten oder indem man in der
Statuszeile das Symbol
anklickt.
Die Einstellungen für den Objektfang erreichen Sie hier wieder mit dem Klick auf die rechte
Maustaste.
In den Entwurfseinstellungen kann man für den Objektfang einzelne Kriterien einstellen,
die dann nach dem Einschalten des Objektfangs dauerhaft zur Verfügung stehen.
Alle ausgewählten Einstellungen sind aktiv, wenn der Objektfang eingeschaltet ist
(Funktionstaste F3). Dadurch ergeben sich in der aktuellen Zeichnung oft mehrere
Möglichkeiten des Objektfangs an der Cursorposition. Stehen mehrere Möglichkeiten zur
Verfügung, so kann man mit Hilfe der Tabulatortaste zwischen den einzelnen Möglichkeiten
auswählen.
Zusätzlich kann man mit der Taste F11 die Objektfangspur aktivieren. Um die
Spurfunktion zu verwenden, muss bei aktivem Befehl der Mauszeiger auf den ersten Punkt
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 11
gesetzt werden. Beim Bewegen der Maus wird dann ein Spurvektor angezeigt. Zum
Beenden der Spurfunktion muss der Mauszeiger erneut auf den Punkt gesetzt werden.
2.8 Ortho-Modus
Der Ortho-Modus wird über die Funktionstaste F8 oder über das Symbol
Statusleiste aktiviert oder deaktiviert.
in der
Der Ortho-Modus lässt das Arbeiten bei Zeichnungen, die rechtwinklig angelegt sind, da er
Linien und Konstruktionslinien selbstständig rechtwinklig anlegt, sofern nicht in der
Befehlszeile ein Winkel angegeben wird.
Mit dieser Funktion können z. B. Symmetrieachsen gezeichnet werden, bzw. man kann
damit auch horizontal und vertikal verschieben und kopieren.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 12
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 13
3. Das Arbeiten mit ZWCAD
3.1 Dateien erstellen, speichern und wieder aufrufen
Über den Menüpunkt Datei, bzw. das grüne Plus Symbol, können neue Dateien angelegt
werden
Zum Speichern einer bereits erstellten Datei dienen die Menüpunkte „Speichern" und
„Speichern unter". „Speichern" speichert jede Datei, die bereits einmal gespeichert war, auf
den aktuellen Stand ab. Ist eine Datei bisher noch nicht gespeichert worden, so öffnet sich
beim Anklicken der „Speichern"-Funktion ebenfalls das Fenster „Speichern unter".
Im Menüpunkt „Speichern unter" können verschiedene Dateiformate und der Speicherort der
zu speichernden Datei ausgewählt werden.
Wählbar sind alle gängigen Dateiformate, die für CAD-Zeichnungen gebräuchlich sind.
Eine bereits existierende Datei kann jederzeit sowohl über einen Doppelklick auf die
Datei selbst, als auch über das Menü: Datei – öffnen, bzw. das Ordner Symbol geöffnet
werden
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 14
3.2 Dateien exportieren
Zeichnungen können auch als *.wmf (Windows Meta File) Datei, *.bmp (Bitmap) Datei oder
ab der Professional Version als *.sat (ACIS Solids) exportiert werden.
Hierzu verwenden Sie den Befehl „EXPORT“ oder das Symbol:
Daraufhin öffnet sich das Datei exportieren Menu.
Hier wählen Sie das gewünschte Dateiformat und den Speicherplatz für die Datei aus.
3.3 STL Datei erstellen
Mit ZWCAD können Sie auch *.stl Dateien erstellen. Diese werden vor allen Dingen für 3D
Drucker benötigt.
Hierzu verwenden Sie den Befehl: „STLOUT“
Danach wählen Sie die 3D Objekte, welche exportiert werden sollen und bestätigen diese.
Nach der Bestätigung dass Sie eine Binäre STL Datei erstellen wollen, wählen Sie den
Speicherplatz für die Datei aus.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 15
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 16
4. Zeichnen mit ZWCAD
4.1 Absolute Koordinaten - Linie
Koordinaten werden in ZWCAD als Zahlenpaare in der Form:
x-Wert, y-Wert
eingegeben. Hierbei dient das Komma als Trennzeichen zwischen den beiden Koordinaten.
Somit gibt sich der Koordinatenwert für den Ursprung mit 0,0.
Bitte beachten Sie dabei, dass Dezimalzahlen in ZWCAD immer mit einem Dezimalpunkt
eingegeben werden.
Sehen wir uns dies an Hand des Befehles „Linie“ an.
.
Aufgabe:
Stellen Sie mit Hilfe der Werte in der Zeichnung und dem Befehl „Linie“ die rote Form dar.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 17
Die Befehlsfolge würde in diesem Fall wie folgt lauten:
In der letzten Zeile sieht man nun an Stelle der Koordinaten 20,20 welche auch unseren
Startpunkt beschreiben, nur den Buchstaben „s“. Wie man in den eckigen Klammern sehen
kann steht das „s“ für „Schließen“. Somit wird immer vom letzten Punkt zum Anfangspunkt
eine Linie gezogen.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 18
4.2 Relative Koordinaten – Linie
Nun kann es vorkommen, dass die absoluten Koordinaten nicht bekannt sind, oder einfach
zu lange Zahlenkolonnen ergeben würden. Sehen wir uns dies am Beispiel eines
Grundrisses an. Hier wissen wir nur die Maße der Außenwände.
Um dies ebenso rasch erstellen zu können verwenden wir hier relative Koordinaten.
Dies wird dadurch gekennzeichnet, das wir nicht die Koordinaten eingeben, sondern nur die
Abstände zwischen den Punkten, jeweils wieder auf x und y, und vor den Zahlen ein @
einfügen.
Versuchen wir es an folgendem Beispiel:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 19
Die Eingabe würde so lauten:
Der erste Punkt mit 100,100 wurde hier frei gewählt. Alle anderen Eingaben beschreiben nun
jeweils nur den Abstand von einem Punkt zum nächsten.
Der Befehl wurde hier wieder mit einem „s“ abgeschlossen, und die letzte Linie schließt somit
unsere Zeichnung wieder ab.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 20
4.3 Linien Design
Bei der Erstellung einer CAD Zeichnung werden auch immer wieder unterschiedliche Linien
Designs oder Linien Stärken benötigt.
Um das Design einer Linie zu ändern, muss das Design erst geladen werden. Das
entsprechende Menu erreichen Sie mit dem Befehl „LINETYPE“. Nach bestätigen den
Befehls öffnet sich folgendes Menu:
Über den Button „Laden“ können Sie nun die unterschiedlichsten Linien Designs mit
hinzufügen und anschließend in der Zeichnung verwenden.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 21
4.4 Kreise
Kreise werden in ZWCAD mit den Tastaturbefehl „circle“ oder mit dem Symbol
erstellt.
Um einen Kreis zu bestimmen, gibt es hier mehrere Optionen:

Zentrum für Kreis angeben; Dies ist die Standard Einstellung. Hier bestimmen Sie
einen Kreis durch den Mittelpunkt und den Radius, bzw. Durchmesser.

3P; Der Kreis wird durch 3 beliebige Punkte bestimmt, wobei keiner der Punkte auf
einer geraden Linie mit einem anderen Punkt liegen darf.

2P; Der Kreis wird durch 2 Punkte, welche auf dem Durchmesser liegen bestimmt.

Ttr; Es können 2 tangierende Objekte und der Radius eingegeben werden, um einen
Kreis zu erstellen.

Tan, Tan, Tan; Hier können 3 tangierende Objekte gewählt werden, der exakte
Berührungspunkt wird dann automatisch berechnet.
Üben Sie dies nun an ein paar frei erstellten Kreisen.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 22
4.5 Abrunden
Die Funktion „Abrunden" im Register „Ändern"
. Um Kanten abzurunden muss man
nach Eingabe des Befehls „Filet" zunächst den Buchstaben „r" für Radius angeben, um
den voreingestellten Radius zu ändern. Nach Eingabe des Radius und bestätigen der
Eingabe wählt man mit der Maus die Linien aus, welche abgerundet werden sollen.
Befehlszeile:
4.6 Fasen
Diese Funktion ist unterhalb der Funktion Abrunden zu finden.
Der Befehl erwartet zunächst die Eingabe der beiden Abstände. Hierfür wird zunächst der
Buchstabe „a" für Abstand eingegeben, dann die beiden Werte für die notwendigen
Abstände, die jeweils mittels „Return“ bestätigt werden müssen. Nach Eingabe der
notwendigen Daten werden nun mit der Maus die beiden Linien angeklickt, die gefast werden
sollen. Es ist darauf zu achten, dass bei zwei unterschiedlichen Angaben in der Distanz
auch die Linie zuerst angeklickt wird, welche für Abstand 1 gilt.
Befehlszeile:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 23
4.7 Bauteile verschieben, kopieren, drehen, strecken
Um Bauteile zu bearbeiten müssen sie natürlich vorher markiert sein. Alle Funktionen, die
dazu notwendig sind, findet man in Register Start im Bereich „Ändern" oder unter dem
Menüpunkt „Ändern".
Verschieben: Durch das Verschieben kann ein markiertes Objekt beliebig im Bauraum
verschoben werden. Hierbei ist es wichtig das nach dem aktivieren des Befehles „MOVE“
zunächst ein Basispunkt am Objekt gewählt wird. Mit einem 2. Klicken wird nun bestimmt
wohin der Basispunkt dann verschoben werden soll.
Kopieren: Mit dem Befehl „COPY“ können ausgewählte Objekte an eine ausgewählte Stelle
kopiert werden. Hierbei müssen sie nach aktivieren des Befehles zuvor wieder einen
Basispunkt wählen, und mit einem 2. Klick das Ziel bestimmen.
Drehen: Mit dem Befehl „ROTATE“ können ausgewählte Objekte frei gedreht werden.
Hierbei müssen Sie nach der Auswahl der Objekte wieder einen Basispunkt bestimmen, um
welchen die Objekte dann gedreht werden.
Strecken: Streckt gewählte Objekte, wobei einige Objekte verschoben werden, und dabei
die Verbindung zu den anderen Objekten behalten. Es können Bögen, elliptische Bögen,
Linien, Polylinensegmente, 2D-Solids und Splines gestreckt werden, die vom Auswahlfenster
gekreuzt werden.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 24
4.8 Bauteile Spiegeln
Die Funktion „Spiegeln“ mit dem Befehl „Mirror“ ermöglicht es, ein Objekt an der selbst
bestimmten Spiegelachse zu spiegeln.
Nach dem aktivieren des Befehles werden erst die zu spiegelnden Objekte ausgewählt und
mit der Return Taste bestätigt. Danach wählen Sie die Spiegelachse aus, und ob die
ursprünglichen Objekte beibehalten werden sollen, oder gelöscht.
Befehlsfolge:
4.9 Objekte Stutzen
Nach dem Konstruieren von Bauteilen ist es oftmals notwendig, bereits erstellte Linien zu
kürzen oder Kreissegmente abzutrennen. Dies geht mit der Funktion „Stutzen". Die Funktion
aktivieren Sie über das Symbol „Stutzen“
oder den Befehl „TRIM“
Nach dem aktiveren müssen Sie zuerst alle Objekte wählen, welche sie Stutzen möchten
und dann die Schnittbereiche auswählen, welche entfernt werden sollen.
Beispiel:
Vorher
Copyright © 2014 encee CAD / CAM Systeme GmbH
Nachher
S. 25
4.10
Objekte dehnen
Mit dem Befehl „EXTEND“ kann man Objekte dehnen, bis sie an ein anderes Objekt treffen.
Hiermit kann man Linien, Bögen, 2D-Polylinien oder Strahlen so weit dehnen, bis sie ein
anderes Objekt berühren
Beispiel:
4.11
Reihe
Mit der Funktion „Reihe“ werden mehrere Objekte in einem Muster erstellt. Diese Funktion
wird durch das Symbol
oder den Befehl „ ARRAY“ aktiviert.
Nach aktivieren der Funktion öffnet sich ein Menu, in dem die Anzahl und die Ausrichtung
der Kopien eingegeben wird.
Hier bestimmen Sie, wie viele Kopien mit welcher Ausrichtung und welchem Abstand erstellt
werden sollen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 26
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 27
5. Bemaßungen
5.1 Bemaßungsstil Manager
Im Bemaßungsstil Manager legen Sie die Layouts für Ihre Bemaßungen festlegen. Dies ist
vor allen Dingen dann nötig, wenn Sie Bemaßungen mit unterschiedlichen Maßstäben
erstellen müssen.
Den Manager starten Sie am einfachsten über den kleinen Pfeil unten rechts im
Bemaßungsmenu.
Nach dem Klicken auf diesen Button öffnet sich der Manager.
In der Liste links können Sie dann ersehen, welche Bemaßungsstile in dieser Zeichnung
bereits angelegt sind. In der Mitte haben Sie eine Vorschau auf den ausgewählten
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 28
Bemaßungsstil. Rechts finden Sie die Buttons zum Ändern oder neu Erstellen eines
Bemaßungsstiles.
Klicken wir nun links den Bemaßungsstil Standard an, und im Anschluss auf den Button
Ändern… um einen Blick auf die Einstellungsmöglichkeiten zu werfen.
Oben sehen Sie die unterschiedlichen Reiter in denen Sie Ihre individuellen Einstellungen
vornehmen können.
Zur Übung, erstellen Sie einen Bemaßungsstil wie er bereits bei den Übungen für den Befehl
Linie verwendet wurde.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 29
5.2 Bemaßung auswählen / anlegen
Nach dem Fertigstellen einer Planung ist es oft notwendig diese auch zu bemaßen. Der
besseren Übersicht halber, sollte hierfür ein eigener Layer angelegt werden. Hier kann man
speziell für die Bemaßung eine Farbe hinterlegen.
Bei den Bemaßungen kann man zwischen unterschiedlichen Bemaßungen auswählen.
Linearbemaßung; Die lineare Bemaßung gilt für alle horizontal oder vertikal ausgerichteten
Bemaßungen
(Siehe Übungsaufgaben 1 und 2)
Ausgerichtete Bemaßung; Sie dient der Erstellung von parallel anliegenden Bemaßungen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 30
Winkel Bemaßung; Winkel werden zwischen 2 Linien, oder 3 Punkten gemessen.
Bogenlänge; Hier können Sie mit einem Mausklick auf den Bogen die Länge direkt
anzeigen.
Radialbemaßung; Hier wird der Radius eines Kreises, oder Kreis Bogens angegeben.
Durchmesserbemaßung; Hier wird der Durchmesser eines Kreises angegeben
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 31
Notizen
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 32
6. Texte in ZWCAD
6.1 Textstile erstellen
Den Text Stil Manager erreicht man über den Befehl STYLE, oder über den kleinen Pfeil im
Text Menu im Register Beschriften.
Beim Start ist immer der Textstil Standard eingestellt.
Textstilmanager:
Durch das Ändern der Vorgaben von Schriftart, Größe usw. können Sie hier den Standard
Text Stil ihrem Bedarf anpassen. Ebenso können Sie weitere Textstile für die Zeichnung
entwerfen und speichern.
Durch den Button Anwenden, werden alle vorgenommenen Änderungen in die bestehende
Zeichnung direkt übernommen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 33
6.2 Einzeiliger Text
Einzeiligen Text aktiviert man im Register Beschriften mit dem Symbol „Einzelne Textzeile“.
Durch aktivieren des Buttons oder den Befehl DTEXT wird im Dialogfenster angezeigt,
welcher Textstil derzeit aktiv ist, und welche Texthöhe. Ebenso werden Sie aufgefordert die
Position des Textes im Modelbereich durch klick oder Koordinaten ein zu geben. Ebenso
noch die Höhe und den Drehwinkel. Danach können Sie ihren Text eingeben.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 34
6.3 Mehrzeiliger Text
Mehrzeiligen Text aktiviert man ebenso im Register Beschriften über das Symbol, oder über
den Befehl MTEXT.
Nach aktivieren des Befehles werden Sie aufgefordert das Textfeld im Arbeitsbereich an zu
geben. Danach erscheint im Dialogfeld wieder die derzeitige Einstellung.
Ebenso öffnet sich oberhalb des Fensters im Arbeitsbereich eine Werkzeugleiste für die
weitere Textformatierung:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 35
Nach der Eingabe des Textes, und dem Anpassen an ihren Bedarf klicken Sie die OK Taste,
und das Textfeld wird in ihrer Zeichnung dargestellt.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 36
7. Weitere Funktionen in ZWCAD
7.1 Schraffuren
Um Bereiche in einem Objekt zu kennzeichnen werden häufig Schraffuren verwendet. Die
Funktion der Schraffuren wird über das Symbol
oder den Befehl „BHATCH“ aktiviert.
Folgendes Menu wird dann aufgehen:
Hier wählen Sie das für Sie passende Schraffur Muster aus, ebenso wird hier der Maßstab
und die Drehung der Schraffur ausgewählt.
Folgende Punkte sind dabei zu beachten:


Das Schraffur Gebiet muss geschlossen sein.
Es darf keine Lücken aufweisen
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 37
7.2 Layerfunktion
Layer sind mit das häufigste Hilfsmittel in der CAD-Software. Sie sind vergleichbar mit
Folien, welche übereinander gelegt werden können. Hierbei werden auf jedem Layer
unterschiedliche Informationen erfasst. So ist es ratsam beispielsweise Bemaßungen,
Anmerkungen, Texte usw. jeweils auf unterschiedliche Layer zu hinterlegen. Um diese dann
auch in der Zeichnung gut unterscheiden zu können, kann man in einem Layer auch eigene
Farben oder Linientypen definieren.
Die Funktion von Layer kann man sich folgendermaßen vorstellen:
Der erste Layer beinhaltet beispielsweise bei einem Umbau das bereits bestehende
Mauerwerk. Die Bemaßungen dazu werden bereits auf einem weiteren Layer hinterlegt.
Im nächsten Layer, werden dann die neu zu errichtenden Mauern eingezeichnet, meist auch
mit einer anderen Farbe. So kann man später auch die Sicht umstellen, um nur das neu zu
erstellende Mauerwerk zu sehen. Die Bemaßungen kommen hier dann meist auf denselben
Layer, wie die Bemaßungen für das Bestandsmauerwerk.
Als nächstes wollen wir dann noch die Elektro Installation mit einplanen. Diese Installationen
werden wiederum auf einem weiteren Layer hinterlegt. Ebenso dann noch die
Heizungsinstallation usw.
Diese Vorgehensweise birgt gleich mehrere Vorteile in sich: Zunächst kann man
Folienschichten (Layer) die in der aktuellen Ansicht nicht gebraucht werden „einfrieren"
(„freeze"). Das Einfrieren hat zur Folge, dass alle Konturen, die mit diesem Layer konstruiert
wurden, in der aktuellen Ansicht nicht sichtbar sind, sie sind eingefroren, was einen besseren
Überblick über die anderen Layer zur Folge hat. Eine andere Möglichkeit einen Layer auf Zeit
unsichtbar zu machen, ist es ihn auszublenden. Wer regelmäßig Layer sichtbar bzw.
unsichtbar machen will, sollte dem Ein- und Ausschalten den Vorzug vor dem Einfrieren
geben, da es einfacher zu handhaben ist.
Die Layerleiste sieht folgendermaßen aus:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 38
Der Layereigenschaften-Manager ermöglicht hier alle gängigen Funktionen. Hier erstellen sie
neue Layer, ändern bestehende Layer, locken bestehende oder blenden Layer aus oder ein.
Durch klicken mit der linken Maustaste, auf den entsprechenden Bereich, können Sie diesen
hier ändern.
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 39
7.3 Gruppen
Wenn man oft die gleichen Objekte in einem Projekt mehrfach auswählen muss kann man
diese zu einer Gruppe zusammenfassen. Gruppen können auf 2 Methoden erstellt werden.
Möchte man nur kurz etwas zu einer Gruppe zusammenfassen, erstellt man eine
Unbenannte Gruppe. Dies geschieht über den Befehl „GROUPUNNAME“. Nachdem Sie die
Objekte für die Gruppe ausgewählt haben und dies mit Return bestätigt, können Sie diese
Objekte als gesamte Einheit dann manipulieren.
Zum Hinzufügen, oder weiterem ändern einer bestehenden Gruppe geben Sie den Befehl
„GROUP“ ein. Folgendes Menu sollte dann erscheinen:
Über dieses Menu können Sie dann einzelne Objekte zu einer bestehenden Gruppe
hinzufügen, oder auch entfernen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 40
7.4 Blöcke
Nach Fertigstellung eines Bauteiles ist es oft notwendig, das gleiche Bauteil öfter zu
verwenden. Damit das Bauteil nicht versehentlich beim Kopieren etc. auseinandergerissen
oder verändert wird, ist es sinnvoll, es als Block zu definieren.
7.4.1 Blöcke erstellen
Das Erstellen von Blöcken geht über den Befehl „BLOCK“ oder auch über das Symbol Block
erstellen im Register „Einfügen“
Nach aktivieren des Befehls öffnet sich ein weiteres Menu, in dem Sie den Block Namen,
den Basispunkt sowie auch die dazugehörigen Objekte auswählen können:
Sobald Sie einen Block hier einmal hinterlegt haben, können Sie diesen über das Symbol
„Einfügen“ oder den Befehl „Insert“ jederzeit in Ihrer Zeichnung an beliebiger Stelle wieder
neu einfügen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 41
7.4.2 Blöcke schreiben
Da es auch vorkommen kann, dass erstellte Objekte in weiteren Zeichnungen verwendet
werden sollen gibt es auch die Möglichkeit diese Objekte als Block separat zu speichern.
Dies nennt man einen Bock schreiben.
Dies wird über das Symbol „Block schreiben“ oder den Befehl „WBLOCK“ ermöglicht. Nach
aktivieren dieses Befehls öffnet sich ein Menu das dem Menu zum Erstellen von Blöcken
sehr ähnlich ist.
Der primäre Unterschied hierbei liegt darin, das Sie hier den Zielort zum speichern Ihrer
Datei frei auswählen können.
Diese Blöcke können Sie dann in anderen Zeichnungen wieder frei über das Symbol
„Einfügen“ oder den Befehl „INSERT“ einfügen und nutzen.
7.4.3 Blöcke lösen
Wenn bestehende Blöcke nun nachträglich geändert werden sollen, kann man diese wieder
lösen. Hierzu verwendet man das Symbol „Ursprung“
oder den Befehl „EXPLODE“
Danach sind wieder alle Objekte einzeln zu ändern und bearbeiten.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 42
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 43
7.5 Drucken - Plotten
Der Plot Manager wird über das Symbol
oder den Befehl „PLOT“ aktiviert.
Im Plot Manager können Sie zuerst den entsprechenden Plotter auswählen, oder im Drop
Down Menu auch weitere Virtuelle Plotter hinzufügen.
Bitte achten Sie darauf, dass entsprechende Papierformat für Ihren Drucker mit aus zu
wählen.
Über die Plotstiltabelle können Sie Farben Ihrer Zeichnung den Stiften Ihres Plotters
zuweisen.
Grundsätzlich empfiehlt es sich vor dem Plotten die Vorschau zu nutzen und nochmals zu
kontrollieren ob die Zeichnung auch entsprechend auf dem Papier platziert ist.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 44
7.6 Layouts
Bisher haben wir mit unserer Zeichnung alle Änderungen im Modelbereich durchgeführt. Nun
kann es aber auch sein, das wir von dieser einen Zeichnung mehrere detaillierte Ansichten
benötigen. Hierzu verwendet man den Layout Bereich.
Die Ansicht zwischen dem Modell und dem Layout Bereich kann man leicht mit dem Reiter
unterhalb des Arbeitsbereiches wechseln.
Modell Bereich aktiv:
Layout Bereich aktiv:
7.6.1 Layouts mit Vorlagen erstellen
In ZWCAD sind bereits mehrere Layout Vorlagen hinterlegt. Um eine davon aus zu wählen,
klicken Sie auf einen der beiden Layout Buttons mit der rechten Maustaste und wählen dann:
„Von Vorlage…“
Danach öffnet sich das Auswahlfenster, mit allen bestehenden Vorlagen in DIN und ISO.
Ebenso werden Ihnen dann selbst erstellte Vorlagen zur Auswahl angeboten. Hier wählen
Sie dann eine zu ihrem Drucker passende Vorlage.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 45
Achtung!
Diese Vorlage fügt nun ein weiteres Register neben den Layouts hinzu. In unserem Fall das
Register „DIN A4 Title Block“
In dieser Vorlage haben wir nun oben den Zeichenbereich und unten den Beschriftungsblock
Durch einen Doppelklick mit der linken Maustaste können Sie nun den Zeichenbereich
aktivieren. Nach dem Aktivieren des Zeichenbereiches ist dieser mit einer dicken schwarzen
Linie umrandet.
Nun können Sie Ihren Entwurf hier mit den aus dem Modelbereich bekannten Funktionen
entsprechend Platzieren.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 46
Den Zeichenbereich verlässt man durch Doppelklick außerhalb.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 47
Durch einen weiteren Doppelklick auf den Beschriftungsblock öffnet sich das Datenfenster
zur Eingabe der Werte. Hier können Sie nicht nur die Werte entsprechend ihrem Bedarf
angeben, sondern auch die Schrift und Farben anpassen.
Sobald nun alles entsprechend angepasst ist, können Sie Ihre Zeichnung ausdrucken.
(Siehe Punkt Plotten).
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 48
7.6.2 Layout frei gestalten.
Bisher haben wir im Layout Bereich immer nur einen Zeichenbereich verwendet. Nun kann
es aber auch vorkommen, dass man in deinem Ausdruck beispielsweise eine Gesamtansicht
und eine oder mehrere Detail Ansichten benötigt.
Hierzu kann man im Layout Bereich auch mehrere Zeichenfenster anlegen.
Zuerst markieren wir die Umrandung des Zeichenbereichs mit einmaligem Mausklick. Nun
können wir den Zeichenbereich verkleinern, um einen weiteren Zeichenbereich mit ein zu
fügen.
1. Zeichenbereich markieren
2. Zeichenbereich anpassen
Nun haben wir im Druckbereich (gekennzeichnet durch die gestrichelten Linien, genügend
freien Raum um ein weiteres Zeichenfenster ein zu fügen. Das Zeichenfenster wird im
Register „Ansicht“ im Bereich „Ansichtsfenster“ ausgewählt.
Nun können Sie frei im Druckbereich ein weiteres Ansichtsfenster platzieren.
Durch einen Doppelklick mit der linken Maustaste können Sie nun die einzelnen
Zeichenbereiche aktivieren. Nach dem Aktivieren des Zeichenbereiches ist dieser mit einer
dicken schwarzen Linie umrandet.
Jetzt können Sie in den einzelnen Zeichenbereichen Ihre Zeichnung wieder frei platzieren,
beispielsweise in einen Zeichenbereich eine Gesamtansicht platzieren, und im anderen
Zeichenbereich eine Detailansicht.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 49
Es können auch beliebig viele Zeichenfenster angelegt werden.
All diese Ansichten wurden nun nur im Layout Bereich erstellt. Die Zeichnung selbst im
Modell Bereich wurde dabei nicht verändert.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 50
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 51
7.6.3 Layout sortiert gestalten.
ZWCAD bietet hier auch eine einfachere Methode, mehrere gleichmäßige Zeichenfenster zu
erstellen. Zuerst entfernen Sie im Layout Bereich ihr Zeichenfenster. Anschließend
verwenden Sie das Symbol „Benannt“
Im Menu wechseln Sie nun auf das Register „Neue Ansichtsfenster“
Hier können Sie nun auswählen, welche Aufteilung für ihren Bedarf passend ist und
bestätigen diese Auswahl mit OK
Nun ziehen Sie In Ihrem Layout Bereich ein Rechteck in dem die Zeichenfenster dann
entsprechend platziert werden
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 52
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 53
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 54
8 Attribute
Blöcke kann man auch mit weiteren als den Geometrischen Daten erweitern. So können
auch Zahlen oder Texte an Blöcke angefügt werden, um diese später beispielsweise in
Stücklisten zu übernehmen. Dabei spricht man von Attributen.
8.1 Attribute erstellen
Sehen wir uns das an einem Beispiel an.
Erstellen wir als erstes einen Block, bzw., fügen aus der Bibliothek einen Block ein.
Hierzu sollen nun Daten wie Länge, Durchmesser, Material und Bestellnummer hinterlegt
werden.
Als ersten Schritt müssen wir nun die Attribute definieren. Dies geht über den Befehl
ATTDEF oder im Register Einfügen über das Symbol
Im Menu das sich nun öffnet, können wir die Attribute anlegen. Hierbei empfiehlt es sich bei
Bezeichnung und Eingabeaufforderung dieselbe Bezeichnung zu wählen. Sobald Sie das
erste Attribut eingegeben haben, klicken Sie auf Anwenden, um das nächste Attribut zu
definieren.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 55
Beim letzten Attribut bestätigen Sie dann mit OK, so dass sich das Menu automatisch wieder
schließt.
Nun passen Sie noch die Position der Attributsfelder an.
TIP!
Sobald Sie die Schraube und die Attribute als Block hinterlegen, wird ZWCAD in der
Befehlszeile nach den Werten für die Attribute fragen. Um die Daten der Attribute in einem
Menu zu erhalten, aktivieren Sie die Systemvariable ATTDIA indem Sie diese in der
Befehlszeile aufrufen, 1 eingeben und anschließend bestätigen.
Nun markieren Sie den Block und die Attribute um mit dem Befehl „block“ (siehe oben) einen
neuen Block zu erstellen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 56
Da wir nun zuerst mit ATTDIA die Menu Abfrage in dieser Zeichnung aktiviert haben, kommt
sofort das Eingabe Menu, in das Sie die Werte für diese Schraube nun eingeben
können
Nach Eingabe der Werte, werden diese dann sofort in der Zeichnung angezeigt.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 57
Das Abfragemenu kommt nun jedes Mal, wenn Sie diesen Block einfügen.
8.2 Attribute ändern
Da es vorkommen kann, dass man im Laufe einer Konstruktion die Werte einzelner Attribute
wieder ändern muss gibt es hier in ZWCAD eine einfache Möglichkeit dazu.
Durch Doppelklick mit der linken Maustaste auf eines der Attribute öffnet sich das Menu.
Hier können Sie dann neben dem Wert der Attribute auch noch Anpassungen für den Text
oder die Layerzugehörigkeit vornehmen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 58
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 59
8.3 Attribute Exportieren
Meist wird in einer Konstruktion mehr als nur eine bestimmte Schraube verwendet. Um hier
dann rasch zu einer Stückliste oder Bestellliste zu kommen, kann man die Attribute auch
exportieren. ZWCAD unterstützt Sie hierbei mit einem eigenen Assistenten.
Diesen starten Sie im Register „Express“ über das Symbol
oder den Befehl „EATTEXT“
Auf der 2. Seite es Assistenten wählen Sie die Blöcke aus welche die benötigten Daten
beinhalten.
Nach der Auswahl im Modelbereich bestätigen Sie dies mit der Eingabe Taste, und können
dann im Menu auf „Weiter“ klicken um auf die nächste Seite zu gelangen.
Hier dann bitte das Feld „Blöcke ohne Attribute ausschließen“ anklicken, damit keine
unnützen Daten mit exportiert werden.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 60
Danach können Sie wieder mit „Weiter“ zur nächsten Seite wechseln.
Nebst einer kleinen Vorschau, können Sie im unteren Feld dann auch den Speicherort für
eine *.CSV Datei angeben.
Nach dem bestätigen dieses Schrittes müssen Sie nochmals bestätigen, und die *.CSV Datei
wird für Sie erstellt.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 61
Notizen:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 62
9. ZWCAD Anpassen
Da jeder Konstrukteur unterschiedliche Anforderungen an sein CAD System hat, bietet Ihnen
ZWCAD die Möglichkeit dass Sie die Oberflächen in weiten Teilen an ihre persönlichen
Anforderungen anpassen können.
9.1 Werkzeugpaletten anpassen
Zuerst sehen wir uns an, wie man die große Werkzeugpalette Links entsprechend den
Bedürfnissen anpassen kann. Sei es nun die Reihenfolge der einzelnen Symbole, die
Reihenfolge der Register, oder auch die Inhalte der Register. Aktiviert wird die
Werkzeugpalette im Arbeitsregister Werkzeuge mit dem Symbol „Werkzeugpaletten“ oder
durch den Befehl „TOOLPALETTES“.
9.1.1 Reihenfolge ändern
Der einfachste Schritt ist hier, die bestehenden Symbole in der Reihenfolge zu ändern. Dazu
klicken Sie einfach mit der linken Maustaste auf das Symbol und während Sie die Maustaste
gedrückt halten kann das Symbol nun verschoben werden.
Sie können auch die Reihenfolge der einzelnen Register in der Werkzeugleiste ändern.
Hierzu einfach auf einen Registernamen mit der rechten Maustaste klicken.
Bei klicken auf „Nach oben“ oder „Nach unten“ verschiebt sich dann die Registerkarte um je
eine Stufe in die ausgewählte Richtung.
9.1.2 Werkzeugpalette erstellen
Um die tägliche Arbeit zu erleichtern, können Sie auch eigene Werkzeugpaletten erstellen.
Hierzu wieder mit der rechten Maustaste auf einen der Registernamen klicken und den
Befehl „Neu Werkzeugpalette“ auswählen. Hier wird nun eine neue Registerkarte angelegt
und Sie werden aufgefordert dieser Karte noch einen Namen zu geben.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 63
Somit haben wir unsere erste eigene Werkzeugpalette erstellt. Nun müssen wir diese noch
mit Befehlen oder Blöcken füllen.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 64
9.1.3 Befehle hinzufügen
Zuerst sehen wir uns das befüllen mit Befehlen an. Hierzu klicken Sie in der leeren
Registerkarte wieder mit der rechten Maus und wählen den Befehl „Anpassen“
Darauf öffnet sich dann das Anpassen Menu. Im rechten Fenster sehen Sie nun die
einzelnen Befehls Kategorien und im linken Fenster dann die einzelnen Befehlssymbole.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 65
Klicken Sie nun mit der linken Maustaste auf den Befehl den Sie in ihrer Registerkarte
hinterlegen möchten, und schieben Sie diesen Befehl nun einfach mittels „Drag and Drop“ in
ihre Registerkarte.
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 66
Mit bestätigen auf die Taste „Schließen“ beenden Sie den Vorgang.
9.1.4 Blöcke hinzufügen
Neben den am meisten von Ihnen verwendeten Befehlen, können Sie auch häufig von Ihnen
verwendete Blöcke in einzelnen Werkzeugpaletten hinterlegen.
Hierzu öffnen Sie den Block im Arbeitsbereich, markieren ihn und ziehen ihn mittels „Drag
and Drop“ in das dafür vorgesehene Register.
Der Vorteil liegt vor allem auch darin, dass diese Blöcke dann Zeichnungsunabhängig sofort
verfügbar sind.
Rechtliche Hinweise:
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 67
Alle Rechte vorbehalten. Kein Teil des Werkes darf in irgendeiner Form (Druck, Fotokopie,
Mikrofilm oder einem anderen Verfahren) ohne schriftliche Genehmigung des Herausgebers
reproduziert oder unter Verwendung elektronischer Systeme verarbeitet, vervielfältigt oder
verbreitet werden. © 2014
Diese Unterlage wurde mit großer Sorgfalt erstellt und geprüft. Trotzdem können Fehler nicht
vollkommen ausgeschlossen werden. Verlag, Herausgeber und Autoren können für
fehlerhafte Angaben und deren Folgen weder eine juristische Verantwortung noch irgendeine
Haftung übernehmen
Internet: www.encee.de
Copyright © 2014 encee CAD / CAM Systeme GmbH
S. 68
Autor
Document
Kategorie
Technik
Seitenansichten
21
Dateigröße
1 474 KB
Tags
1/--Seiten
melden