close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Handbuch AdvoAkte Erste Schritte - AnNoText

EinbettenHerunterladen
Handbuch AdvoAkte
Erste Schritte
2
I. EINLEITUNG
6
1. ZIEL VON ADVOAKTE
6
2. W IE FUNKTIONIERT EINE DATENBANK?
6
A)
STAMMDATEN (AKTEN)
8
B)
ADRESSDATEN (ADRESSATEN)
8
C)
BETEILIGTE
9
D)
BEZIEHUNGEN
9
E)
BEZIEHUNG WIRD BETEILIGTER
II. EINRICHTUNG
10
11
1. SYSTEMVORAUSSETZUNGEN
11
2. INSTALLATION
12
A) INSTALLATION UNTER W INDOWS
12
B)VORBEREITUNG DER INSTALLATION BEI NETZWERKBETRIEB
13
C) INSTALLATION
13
D)
ERSTE SCHRITTE ZUR EINRICHTUNG DES PROGRAMMS
27
E)
HINWEIS ZUR DATENSICHERUNG
30
3. DER ERSTE PROGRAMMSTART
30
A)
BENUTZER/MITARBEITER
30
B)
FEIERTAGE
39
C)
REFERATE
39
5. HOTLINE & SUPPORT
40
A)
SERVICE-CENTER VERTRIEB
40
B)
SERVICECENTER TECHNIK
40
III. BEDIENUNG
1. AKTEN & ADRESSEN ANLEGEN
A)
AKTEN- UND ADRESSATENANSICHT
41
41
42
aa) Aktenansicht ............................................................................ 42
3
Inhalt
bb) Adressatenansicht .................................................................... 42
B)
EIN MUSTERFALL
43
C)
DIE ZWEI ASSISTENTEN
43
aa) Assistent: Neue Akte ................................................................ 43
(1) Kollisionsprüfung .................................................................. 44
bb) Assistent: Neuer Adressat ........................................................ 44
cc) Beziehung wird Beteiligter ......................................................... 45
dd) Hinterlegte Adressen ................................................................. 45
ee) Kontakte ................................................................................... 46
D)
KONTEXTABHÄNGIGER AUFRUF
2. AKTEN & ADRESSATEN BEARBEITEN
3. AKTEN & ADRESSATEN LÖSCHEN
A)
ADRESSATEN LÖSCHEN
47
47
48
48
aa) Löschen von Beziehungen & Beteiligten .................................. 49
AKTEN LÖSCHEN/AKTEN ABLEGEN
49
4. AKTENABLAGE – AKTE REAKTIVIEREN
B)
50
5. W IEDERVORLAGEN EINGEBEN UND PFLEGEN
50
6. AKTEN UND ADRESSATEN SUCHEN
50
A)
AKTENSUCHE
51
B)
ADRESSATENSUCHE
51
7. INFORMATIONEN AUSWERTEN
51
A)
REGISTER & HANDAKTENBOGEN
52
aa) Aktenregister ............................................................................ 52
bb) Beteiligtenregister .................................................................... 52
cc) Handaktenbogen ...................................................................... 53
dd) Wiedervorlageliste.................................................................... 53
B)
BERICHTE ANSEHEN & DRUCKEN
53
C)
SERIENBRIEFE ERSTELLEN
53
aa) Musterfall, Serienbrief: Beteiligtenregister ................................ 53
8. TODO-MANAGEMENT
4
54
Inhalt
A)
W IEDERVORLAGE
55
B)
NOTIZEN
55
9. HISTORIE
56
10. IMPORTIERTE DOKUMENTE
56
11. BÜROANSICHT
57
13. BESCHREIBUNG SYMBOLLEISTE
60
14. ZUSAMMENFASSUNG
60
5
I. Einleitung
Ziel dieser Beschreibung ist es, einen Überblick über die Funktionen und
Möglichkeiten von AdvoAkte zu gewinnen. Haben Sie spezielle Frage zu
einzelnen Funktionen, stehen Ihnen ausführliche Handbücher des Herstellers zur Verfügung. Diese Handbücher beschreiben auch Funktionen,
die nur in den Programmen AnNoText Eurostar XP bzw. Eurostar Business Solution enthalten sind. Sie befinden sich als PDF-Dateien auf der
DVD im Unterverzeichnis \Support. Zur Anzeige benötigen Sie den kostenlosen Adobe Acrobat Reader, der im gleichen Verzeichnis zur Installation zur Verfügung steht. Bitte beachten Sie, dass diese Handbücher kein
Bestandteil des Produktes AdvoAkte sind.
1. Ziel von AdvoAkte
Sie können mit AdvoAkte alle erforderlichen Daten aus einer Akte stets in
kürzester Zeit parat haben. Wenn der Mandant ‚Schlotmeier‘ anruft, können Sie mit wenigen Tastenanschlägen wissen, wer Sachbearbeiter ist,
an welchen Akten dieser Mandant beteiligt ist, und welche Wiedervorlagen noch nicht erledigt sind. Sie können sich Ihre Schreiben aufrufen und
anschauen und so ohne Lauferei und Aktensucherei eine qualifizierte und
schnelle Beratung ermöglichen.
AdvoAkte ist aber auch gleichzeitig die ‚Krake‘ der gesamten Softwarereihe Advoline. Die Daten aus AdvoAkte sind in allen AdvolineProgrammen verwendbar. Besonders deutlich wird dies in der Textverarbeitung Microsoft Word, wenn Sie zusätzlich AdvoWord einsetzen.
Eine Aktennummer eingetippt, gefolgt von einem Kürzel, z.B. ‚129-02m‘,
ein Druck auf die Tasten [Alt]+[F11] und die Adresse des Mandanten aus
der Akte, die Aktennummer, der Betreff, die Aktennummer des Mandanten (bei Schadensnummern wichtig) und die Anrede sind in Bruchteilen
von Sekunden sauber formatiert in das Schreiben übertragen.
Wer so integriert arbeiten will, braucht ‚saubere und gepflegte‘ Daten.
Diese zu produzieren und zu pflegen ist Sache des Sekretariates. Ein
Sekretariat pflegt aber Daten nur dann sorgfältig, wenn Funktion und Sinn
einer Datenbank klar sind.
2. Wie funktioniert eine Datenbank?
Mit einer Datenbank umzugehen ist nicht schwer. Sie werden schnell Erfolg und Erfolgserlebnisse haben, wenn Sie sich einen Augenblick Zeit
nehmen, um zu verstehen, wie eine Datenbank funktioniert und warum
sie so funktioniert.
6
Kern einer Aktenverwaltungsdatenbank sind die Stammdaten. Stammdaten sind:
Aktenzeichen
Anlagedatum
Referat
Sachbearbeiter
Kurzrubrum (z.B. Schrauben Müller ./. Bau-Betrieb-Becker)
Gegenstand (wegen)
Es ist schnell erkennbar, dass das Aktenzeichen das einzige Kriterium ist,
das sicher einen Zugriff auf eine ganz bestimmte Akte ermöglicht. Damit
es zu keinen Verwechslungen kommt, kann jedes Aktenzeichen nur
einmal vergeben werden.
Die laufenden Aktenzeichen vergibt das Programm automatisch. Zurückliegende Aktenzeichen aus der Vergangenheit können und sollten eingegeben werden, wenn sie noch nicht erfasst sind, damit der gesamte Datenbestand einheitlich verwaltet wird.
Sie können sich denken, dass die Aktenverwaltung umso besser funktioniert, je besser Ihr Datenbestand gepflegt ist. Das bedeutet vor allem,
dass die mehrfache Erfassung von Adressaten vermieden werden muss.
Stellen Sie sich vor, Sie hätten die Adresse Ihres Mandanten zweimal erfasst. Ändert sich seine Telefonnummer, müssen Sie diese Änderung
zweimal, nämlich in jeder Adresse vornehmen. Das macht nur unnötig
Arbeit.
Doch ein gut gepflegter Datenbestand hat noch mehr Vorteile. Je mehr
Adressaten erfasst sind, desto schneller geht die Anlage neuer Akten,
weil eine vorhandene Adresse natürlich nicht noch einmal eingegeben
werden muss. Eine vorhandene Adresse wird einfach aus dem Datenbestand übernommen.
Sie sollten sich angewöhnen, eine Adresse sofort vollständig, also mit
Telefon- und Telefaxnummer etc. zu erfassen. Die investierte Zeit ist
schnell wieder eingespielt. Erfahrungsgemäß ist fast jeder Mandant im
Laufe der Jahre an mehreren Akten beteiligt. Einmal die Daten ordentlich
erfasst, erübrigt Erfassungsarbeit beim nächsten Mal.
Wenn Sie bisher mit einer anderen Aktenverwaltung oder gar ohne ein
solches Programm gearbeitet haben, stehen Sie vielleicht vor der Frage,
ob Sie Ihre Altbestände in AdvoAkte nachtragen sollen.
Nach unserer Erfahrung lohnt es sich, alle Akten nach zu erfassen. Ob
eine Adresse manuell in MS-Word in einen Brief geschrieben oder direkt
7
in die Datenbank eingetragen wird, spielt zeitlich keine Rolle. Wird diese
Anschrift aber ein weiteres Mal gebraucht, spart man Zeit und Nerven.
Denn wenn Sie die auf dem Deckblatt Ihrer Handakte eingetragene Anschrift verwenden, wissen Sie nie, ob diese Anschrift noch aktuell ist.
Einmal richtig in der Datenbank angelegt und aktuell gepflegt, stimmt die
Anschrift immer.
Daraus ergeben sich folgende Regeln:
Es lohnt sich, vor Eingabe einer neuen Adresse stets zu prüfen, ob
diese Adresse bereits in AdvoAkte vorhanden ist. Dadurch vermeiden
Sie mehrfach erfasste Adressaten. Wie sehr AdvoAkte Ihnen dabei
hilft, werden sie später sehen.
Es lohnt sich, jede postalisch, telefonisch oder persönlich mitgeteilte
Adressenänderung sofort in der Datenbank einzupflegen.
Es lohnt sich, auch „ältere“ Akten und dazugehörige Adressen in AdvoAkte nachzutragen.
a) Stammdaten (Akten)
enthält sie die Stammdaten einer Akte, also das Aktenzeichen, das Rubrum, den Streitwert u.s.w.
b) Adressdaten (Adressaten)
Neben den Stammdaten gibt es einen zweiten großen Topf mit allgemeinen Adressen. Darin werden alle Adressaten gespeichert, die je in die
Datenbank eingegeben werden.
Die Kunst der Datenbank ist es dann, die Adressaten aus dem einen Topf
mit den Akten aus dem anderen Topf intelligent zu verknüpfen.
8
c) Beteiligte
Die Grafik zeigt, dass eine Adresse an verschiedenen Akten beteiligt sein
kann. So gibt es die Adresse des Amtsgerichts Köln natürlich in mehreren
Akten. Und auch der Mandant kann durchaus in verschiedenen Akten
auftauchen.
Adressaten, die an einer Akte beteiligt sind, bezeichnen wir in AdvoAkte
als Aktenbeteiligte oder kurz Beteiligte. Die Hauptbeteiligten einer Akte,
die in der Regel fast immer vorkommen, sind
Mandant
Gegner und
Gericht.
Zu den Beteiligten sollten Sie sich zwei Dinge merken:
Mit Beteiligte in AdvoAkte sind nicht die Verfahrensbeteiligten, sondern
die Aktenbeteiligten gemeint und
Nur die Adressen von Beteiligten können in andere Advoline Module
übernommen werden, um beispielsweise in AdvoWord angeschrieben zu
werden.
d) Beziehungen
Werfen Sie jetzt einmal einen Blick auf die nächste Grafik. Hier sind zwei
weitere Adressen hinzugekommen: eine Rechtsschutz- und eine Haftpflichtversicherung.
Die Grafik zeigt, dass die Rechtsschutzversicherung in einer Beziehung
zum Mandanten (Rechtsschutzversicherung Mandant) und die Haftpflichtversicherung in einer Beziehung zum Gegner (Haftpflichtversicherung Gegner) steht. Adressen, die in einer Beziehung zu einer anderen
Adresse stehen, bezeichnen wir in AdvoAkte als Adressbeziehung oder
9
kurz Beziehung.
Auch bei den Beziehungen sollten Sie sich zwei Dinge merken:
Der Unterschied zwischen Beteiligten und Beziehungen ist:
Beteiligte stehen unmittelbar mit einer Akte in Verbindung.
Beziehungen sind Adressen, die in Zusammenhang mit einem Beteiligten stehen.
Eine Adresse die nur Beziehung ist, kann nicht in andere Advoline
Module übernommen werden, um beispielsweise in AdvoWord angeschrieben zu werden.
e) Beziehung wird Beteiligter
Um die Adressen aus AdvoAkte in AdvoWord und anderen Advoline Programmen nutzen zu können, muss es sich also um Beteiligte handeln. Also muss es eine Möglichkeit geben, Beziehungen zu Beteiligten zu machen.
Nehmen wir die beiden Versicherungen. Wenn diese zu Beteiligten in der
Akte werden, ist das Problem gelöst. In der Grafik sieht das so aus:
Wie einfach AdvoAkte Ihnen diese Übernahme macht, werden Sie bald
erkennen.
10
II. Einrichtung
1. Systemvoraussetzungen
Vorweg der Hinweis, dass die aktuellen Systemvoraussetzungen unter
www.advoline.de im Internet stehen.
Unterstützte Betriebssysteme:
·
Microsoft® Windows® XP Professional SP3 incl. Internet Explorer 7
oder höher
·
Microsoft® Windows® Vista™ Business, Enterprise oder Ultimate,
jeweils mit SP1
·
Microsoft® Windows® 7 Professional, Enterprise oder Ultimate
Alle Betriebssysteme werden in Ihrer 32-Bit- und 64-Bit-Version unterstützt
Windows 2000 oder niedriger werden nicht mehr unterstützt. Auf
Grund mangelnder Systemkomponenten sind die AdvolineProgramme auf diesen Betriebssystemen auch nicht lauffähig!
Achten Sie für einen Netzwerkbetrieb zusätzlich darauf, dass auf allen Computern das gleiche Betriebssystem installiert ist. Advoline
unterstützt keine gemischten Netzwerkumgebungen.
Hardwareanforderungen:
Ab Intel® Pentium™ 4 – 2 GHz 32-Bit- oder 64-Bit-Prozessor, 512 MB
freien und für Advoline exklusiv nutzbaren Hauptspeicher, mind. 2 GB
freie Festplattenkapazität beim Einzelplatz zzgl. anfallender Datenmenge;
17-Zoll-Monitor mit einer Auflösung von mind. 1024x768, DVD-Laufwerk
Zusätzlich für AdvoWord und AdvoPfüB:
· Microsoft® Word 2003 (SP2)
· Microsoft® Word 2007 (SP1 oder neuer)
· oder ein entsprechendes Microsoft® Office Derivat
Microsoft® Office Produkte sind nicht Bestandteile der AdvolineAnwendungssoftware.
Bitte erkundigen Sie sich in Zweifelsfällen vor der Installation bei Ihrem
EDV-Betreuer, der für Ihre Hard- und Softwareeinrichtung verantwortlich
ist.
11
2. Installation
a) Installation unter Windows
Haben Sie die Autostart-Funktion unter Windows aktiviert (s. Windows
Hilfe), startet die Installation nach Einlegen der DVD und Schließen des
Laufwerkes automatisch.
Möchten Sie die Installation manuell starten, rufen Sie folgende Datei auf:
Update DVD = D:\setup.exe
Beachten Sie, dass Ihr DVD-Laufwerk einen anderen Laufwerksbuchstaben haben kann.
Hinweis: Sie brauchen bei der Installation nicht nur AdministratorRechte auf ihrem Arbeitsplatzcomputer, sie sollten auch als Administrator
angemeldet sein. Erkundigen Sie sich bitte vor der Installation bei Ihrem
Systemadministrator. Er hat Ihren Computer eingerichtet, kennt die Systemumgebung und kann Ihnen weiterhelfen.
12
Diese Anleitung geht von einer Standartinstallation aus, bei der als Datenbank die mitgelieferte Pervasive SQL Workgroup-Engine benutzt wird.
Das ist der häufigste Fall.
b) Vorbereitung der Installation bei Netzwerkbetrieb
Richten Sie auf Ihrem Serverlaufwerk ein Verzeichnis ein, in das die AdvoAkte-Daten in Zukunft gespeichert werden sollen. Dieses Verzeichnis
geben Sie dann im Vollzugriff auf allen Arbeitsplätzen unter dem gleichen
Laufwerksbuchstaben frei.
Beispiel: E:\Advoline\AdvoAkte.
Dieser Vorgang entfällt bei einer Einzelplatzinstallation.
c) Installation
Sofern auf Ihrem Computer vorhanden, beenden Sie bitte zunächst alle
Virenschutzprogramme o.ä., vor allem wenn durch sie Einträge in die Registrierung gefiltert oder geblockt werden.
Legen Sie die Installations-DVD ins Laufwerk ein. Sofern Sie die Autostartfunktion aktiviert haben, beginnt die Installation von selbst. Ansonsten starten Sie sie bitte, wie von anderen Installationen gewohnt, manuell.
Zunächst erscheint dieser Startbildschirm, währenddessen die Installation
vorbereitet wird.
13
Klicken Sie hier auf [Weiter], um die Installation zu starten.
14
Falls Sie es nicht bereits kennen, lesen Sie sich bitte das Lizenzierungskonzept durch. Über den Button [Drucken] können Sie eine Kopie für Ihre
Unterlagen ausdrucken. Danach klicken Sie auf [Ja] um mit der Installation fortzufahren.
15
Verfahren Sie bei den Lizenzbedingungen genauso, wie beim Lizenzierungskonzept. Zum Fortfahren klicken Sie auf [Ja].
16
In diesem Fenster wählen Sie bitte die Option 1. Einzelplatzinstallation
aus, auch wenn Sie einen Rechner in einem Peer-to-Peer-Netzwerk
installieren möchten. Klicken Sie dann auf [Weiter].
17
Nur zur Information: Die Option 2. Netzwerkinstallation ist nur dann auszuwählen, wenn zuvor eine separat zu AdvoAkte erworbene
Pervasive.SQL Server Engine bereits auf dem Server installiert wurde. Das ist in der Regel nicht der Fall! In allen anderen Fällen wählen
sie Option 1 aus (s.o.). Wenden Sie sich in Zweifelsfällen bitte an Ihren
Systemadministrator.
18
Nun wählen Sie in diesem Fenster die Speicherpfade für das Programm
AdvoAkte und die Datenbank aus. Das Programm wird immer lokal installiert. Daher empfehlen wir, den voreingestellten Pfad beizubehalten, insbesondere in Hinblick auf evtl. spätere Supportanfragen.
Bei einer Installation mehrerer Rechner mit gemeinsamem Datenzugriff
(Peer-to-Peer-Netzwerk), klicken Sie beim Installationspfad der Datenbankdateien auf [Ändern] (s. roter Pfeil)
19
In diesem Fenster wählen Sie nun den zuvor angelegten Ordner aus, in
unserem Beispiel also E:\Advoline\AdvoAkte und klicken Sie danach auf
[OK].
Dieser Vorgang entfällt bei einer Einzelplatzinstallation.
20
Sie können die Änderung nun auch im Übersichtsfenster sehen. Bei den
nachfolgenden Installationen auf den weiteren Computern im Netzwerk
wählen Sie stets den gleichen Ordner aus. Dazu notieren Sie den Pfad
am besten zur späteren Referenz. Falls Sie einmal nicht mehr sicher
sind, welches der richtige Ordner ist, finden Sie ihn anhand des Hinweises im Klammerzusatz wieder (s. roter Pfeil). Klicken Sie zum Fortfahren
anschließend auf [Weiter].
Bei einer Einzelplatzinstallation sehen Sie hier weiterhin den Standartpfad
auf Ihrem lokalen Laufwerk (C:\AdvoData).
21
Falls Sie keine Änderungen mehr vornehmen möchten, klicken Sie auf
[Installieren].
22
Nun beginnt der Kopiervorgang der Programmdateien, der je nach Betriebssystem und Systemkonfiguration einige Minuten dauern kann.
23
Nachdem die Installation der Programmdateien abgeschlossen ist, beginnt nun die Installation der Datenbank.
24
Bitte lassen Sie die Installation weiter durchlaufen und entfernen Sie keine Datenträger aus den Laufwerken.
25
Unter Umständen kann bei der Installation diese Sicherheitswarnung auftauchen. In diesem Fall klicken Sie auf [Nicht mehr blocken] und die Installation fährt problemlos fort.
26
Erst wenn der Hinweis unten rechts erscheint, ist die Installation tatsächlich beendet. Klicken Sie auf [OK], nehmen Sie den Datenträger aus dem
Laufwerk und starten Sie den Computer neu.
d) Erste Schritte zur Einrichtung des Programms
27
Nach erfolgtem Neustart haben Sie nun einen Menüeintrag, über den Sie
AdvoAkte starten können.
28
Beim ersten Start wird sich zunächst das Lizenzierungsfenster öffnen. Sie
können nun entweder das Programm über [Kostenlos testen] direkt öffnen (s. roter Pfeil) oder - falls Sie bereits eine gültige Lizenz haben oder
diese erwerben möchten - unter Angabe der Produkt-ID beim AdvolineVertrieb eine Lizenznummer anfordern.
Der Advoline-Vertrieb ist wie folgt zu erreichen:
Tel: 02631-8012222
Fax: 02631-8012223
Bitte beachten Sie: Es ist nicht möglich, bereits vor der Installation eine
Lizenznummer zu erhalten, da die dazu benötigte Produkt-ID erst während der Installation generiert wird. Des Weiteren ist die Produkt-ID einzigartig, d.h. auf jedem Computer anders. Daher benötigen Sie bei der Installation von z.B. drei Computern auch drei verschiedene Lizenznummern. Daher empfiehlt es sich, bei der Installation von mehreren Computern und/oder mehreren Advoline-Programmen, erst nach Abschluss aller
Installationen die gesammelten Produkt-IDs an den Vertrieb zur Vergabe
der Lizenznummern zu melden. In der Zwischenzeit ist es 30 Tage lang
möglich, über [Kostenlos testen] uneingeschränkt zu arbeiten.
Haben Sie die Lizenznummer(n) mitgeteilt bekommen, können Sie sie in
das weiße Feld eintragen und das Programm durch Klick auf [Freischalten] dauerhaft aktivieren.
29
e) Hinweis zur Datensicherung
Wir empfehlen dringend, in regelmäßigen Abständen eine Datensicherung
durchzuführen und alle Daten aus der Aktenverwaltung und aus den anderen Advoline Programmen auf einem dafür vorgesehenen Datensicherungsträger, beispielsweise einem Streamer, zu sichern.
Es können jederzeit Ereignisse eintreten, die dazu führen, dass Sie ein Programm neu installieren müssen. Nach einer Neuinstallation fehlen aber
Ihre eingegebenen Daten. Haben Sie Ihre Daten ordnungsgemäß und
regelmäßig in kurzen Abständen gesichert (Tages-, Wochen-, Monats-,
Quartals-, Jahressicherung) können Sie diese in einem solchen Fall zurückspielen. Wir empfehlen dringend, dass Sie sich dazu von Ihrem Systemadministrator oder EDV-Berater beraten lassen!
3. Der erste Programmstart
a) Benutzer/Mitarbeiter
Nach der Freischaltung oder dem Klick auf [Kostenlos testen] öffnet sich
das Anmeldefenster für AdvoAkte. Im Leerzustand ist werkseitig ein Be30
nutzer „Advoline“ in AdvoAkte angelegt. Dieser Benutzer ist nicht
kennwortgeschützt. Sie können das Programm ohne Eingabe eines
Kennworts einfach durch Klick auf [Anmelden] starten.
Eventuell möchten Sie aber gerne einen eigenen Benutzernamen anlegen. Dazu starten Sie bitte die AdvoAkte Administration (s. roter Pfeil).
31
Es öffnet sich ein Anmeldefenster, ähnlich dem, das Sie schon kennen.
Als Kennwort geben Sie „advoline“ ein und klicken dann auf [Anmelden]
32
Es öffnet sich das Fenster der Administration. Die einzelnen Unterpunkte
lassen sich durch einen Klick auf das [+] vor dem jeweiligen Begriff aufklappen. Gehen Sie nun bitte zu Administration > Bürogemeinschaften >
ADVOAkte > Mitarbeiter. Dort sehen Sie den von uns bereits angelegten
Mitarbeiter „Advoline“.
Um einen neuen Mitarbeiter anzulegen, klicken Sie mit der rechten
Maustaste auf den Punkt „Mitarbeiter“. In dem sich öffnenden Kontextmenü wählen Sie „Neuer Mitarbeiter“.
33
In den folgenden Fenstern geben Sie nun die gewünschten Angaben ein.
34
Bitte beachten Sie: Es muss immer mindestens ein Anwalt im System
angelegt sein. Der Benutzer „Advoline“ ist als Anwalt angelegt. Falls Sie
diesen später deaktivieren möchten, müssen Sie vorher einen anderen
Mitarbeiter als Anwalt anlegen.
35
Die Einträge für Initialen, Kürzel und Kurznamen können selbstverständlich editiert werden, Sie sollten diese Felder aber nicht leer lassen, da
sich das auf die spätere Funktionalität des Hauptprogramms auswirken
kann.
36
Zum Schluss können Sie die Referate zuordnen. Einzelne Referate fügen
Sie mit [>] der Liste hinzu, alle Referate fügen Sie mit [>>] hinzu. Das
gleiche gilt für das Entfernen. Zum Abschluss klicken Sie auf [Fertigstellen].
37
Wenn Sie den Eintrag „Mitarbeiter“ nun einmal zu- und wieder aufklappen, können Sie die neu angelegte Rechtsanwältin sehen (s. roter Pfeil).
Nun können Sie - sofern gewünscht - auch den Mitarbeiter „Advoline“ löschen. Klicken Sie dazu mit der rechten Maustaste auf den Mitarbeiternamen und wählen Sie aus dem Kontextmenü „Löschen“.
Bitte beachten Sie: Es ist nur möglich, Mitarbeiter zu löschen, für die keine unerledigten Tätigkeiten und/oder laufende Akten vorhanden sind.
38
Sind solche vorhanden, bekommen Sie an dieser Stelle eine Fehlermeldung und sie müssen die offenen ToDos und laufenden Akten zunächst
abschließen.
Nach erfolgreicher Beendigung des Löschvorgangs befindet sich der Mitarbeiter „Advoline“ nun im Ordner „Ehemalige Mitarbeiter“ (s. roter Pfeil).
b) Feiertage
Die Wiedervorlagefunktion errechnet einen Wiedervorlagetermin anhand
der eingegebenen Frist. Dabei werden auch Feiertage berücksichtigt.
Diese sind von Bundesland zu Bundesland unterschiedlich. Bitte passen
Sie Ihr Programm deshalb unter Administration/ Systemeinstellungen/Feiertage unbedingt an!
Wir weisen darauf hin, dass die Berechnung von Wiedervorlageterminen
unverbindlich ist. Verlassen Sie sich nicht ausschließlich auf die errechneten Termine. Da Sie die Wiedervorlagenfunktion auch für die Verwaltung von Fristen nutzen könnten, soll Sie die Berechnungsfunktion nicht
davon entbinden, diese selbst zu berechnen!
c) Referate
Unter Administration/Bürogemeinschaften/AdvoAkte/Programmeinstellungen/Aktenmanagement/Referate stehen die Rechtsgebiete zur Verfügung, die bei der Aktenneuanlage den Akten zugeordnet werden. Sie
39
sollten an dieser Stelle bereits vorhandene Referate ändern/anpassen
oder um eigene Einträge ergänzen.
Hinweis: Nähere Informationen zur Einrichtung mit Hilfe des Administrationsprogramms finden sich im Handbuch „Administration“, das sich als
PDF-Datei im Verzeichnis \Support auf der DVD befindet.
5. Hotline & Support
Wir helfen Ihnen gern weiter. Bitte wenden Sie sich an das zuständige
Service-Center*.
a) Service-Center Vertrieb
Haben Sie Fragen zu Preisen und Lieferzeiten, möchten Sie eine kostenlose Testversion anfordern oder brauchen Sie eine Lizenznummer? Unser Service-Center Vertrieb hilft weiter.
Wolters Kluwer Deutschland GmbH
SB Customer Relationship Management
Heddesdorfer Str. 31a
56564 Neuwied
Telefon 02631/801-2222
Telefax 02631/801-2223
Mail: info@advoline.de
b) ServiceCenter Technik
Haben Sie Schwierigkeiten bei der Installation oder Fragen zur Programmbedienung? Unser Service-Center Technik hilft weiter.
Wolters Kluwer Deutschland GmbH
Software + Services Legal
AnNoText | DictaPlus | Jurion
Robert-Bosch-Str. 6
50354 Hürth
Telefon 0221/943736060
Telefax 0221/9437316060
Mail: support@annotext.de
Die Erfahrung hat gezeigt, das Fragen zur Installation oder Bedienung
von Software am besten telefonisch gestellt und beantwortet werden. Das
Service Center Technik ist in der Lage, die üblichen, im Zusammenhang
40
mit der Einzelplatzinstallation und Bedienung unserer Produkte auftretenden Fragen, zu beantworten. Sollte dies nicht möglich sein, wird Ihre Frage von unserem 2nd-Level Support weiterbearbeitet, der im Kontakt zur
Entwicklungsabteilung steht und bei Rückfragen ggfls. mit Ihnen Kontakt
aufnehmen wird.
Zur Vorbereitung Ihres Gesprächs halten Sie bitte folgende Informationen
bereit:
Um welches Advoline Programm geht es (AdvoAkte, AdvoWord,
…)?
Arbeiten Sie mit einer Testversion oder haben Sie das Programm lizenziert/gekauft?
Arbeiten Sie an einem Einzelplatz oder in einem Netzwerk?
Was für ein Netzwerk haben Sie eingerichtet?
Welches Betriebssystem (Einzelplatz/Netzwerkbetriebssystem) setzen Sie ein?
Wieviele Rechner sind parallel im Netzwerk?
Wieviele und welche Programme sind zurzeit auf Ihrem Computer
gestartet?
Haben Sie vor dem Auftritt des Problems ein Programm installiert oder aktualisiert?
Bei welcher Aktion tritt das Problem auf? Versuchen Sie das Problem als konkrete ‚wenn-Dann-Aussage’ zu formulieren, etwa: ‚Wenn
man die Schaltfläche abc bedient, dann erscheint die Meldung xyz’.
Bitte bedenken Sie: je besser Sie sich auf das Gespräch vorbereiten,
desto kürzer ist es!
III. Bedienung
1. Akten & Adressen anlegen
Dieser Abschnitt setzt voraus, dass Sie das Kapitel „Wie funktioniert eine
Datenbank“ sorgfältig gelesen und verstanden haben. Sonst blättern Sie
bitte zurück und holen dies nach. Sie werden Begriffe wieder finden, die
im Folgenden verwendet werden.
Vor der Neuanlage von Akten oder Adressen sollten Sie sich zuerst mit
folgenden Ansichten in AdvoAkte vertraut machen.
41
a) Akten- und Adressatenansicht
AdvoAkte bietet zwei Ansichten, in denen eingegebene Akten und Adressen betrachtet werden können:
Die Aktenansicht und die Adressatenansicht.
AdvoAkte ist so aufgebaut, dass Sie in beiden Ansichten auf der linken
Fensterseite eine praktische Kurzübersicht in Form eines so genannten
„Baumes“ erhalten. Die Funktionsweise dieses „Baumes“ entspricht der
des Microsoft® Windows Explorers. Wenn Sie auf das Plus-Symbol, den
so genannten Knotenpunkt klicken, erhalten Sie im rechten Fenster weiterführende Angaben, die zu dem entsprechenden Punkt gehören.
Sie können aber auch direkt auf den Texteintrag neben dem Knotenpunkt
klicken. Dann erhalten Sie eine Kurzübersicht zu den Informationen dieses Knotenpunktes.
aa) Aktenansicht
Wenn Sie AdvoAkte das erste Mal starten, befinden Sie sich automatisch
auf der Registerkarte Akte. In dieser Ansicht erhalten Sie einen Überblick
über alle Informationen, die in einer Akte stehen.
Hier sehen Sie u.a.,
welche Beteiligten in der Akte vorhanden sind,
welche Aktivitäten, z.B. Wiedervorlagen zu beachten sind oder
welche AdvoWord-Dokumente in der Historie zu dieser Akte gespeichert wurden.
bb) Adressatenansicht
Auf der Registerkarte Adressat erhalten Sie Informationen zu allen Adressen, die in der Datenbank gespeichert wurden.
Hierunter finden Sie u.a.,
in welchen Akten die Adresse auftaucht,
welche anderen Adressen in einer Beziehung zu dieser Adresse
stehen,
und welche Dokumente in der Historie zu dieser Akte gespeichert
wurden.
Um zur Adressatenansicht zu wechseln, wählen Sie
in der Menüzeile Ansicht Adressat oder
die Tastenkombination [Strg]+[R] oder
klicken Sie auf das Symbol
42
b) Ein Musterfall
Um das Programm kennen zu lernen und seine Bedienung zu üben, sollten Sie sich eine Musterakte anlegen. Wenn Sie später Fragen zu einer
Funktion haben und deren Auswirkungen testen möchten, wählen Sie die
Musterakte und testen Sie diese.
Dazu bietet es sich an, ein Aktenzeichen zu wählen, das vor dem Zeitpunkt liegt, zu dem Sie mit der Erfassung von Echtdaten beginnen wollen.
Beginnt Ihre Kanzleitätigkeit am 1.1.00 bietet sich z.B. das Aktenzeichen
„99999-99“ an.
Erfahrungsgemäß wird Ihnen das Programm gefallen, wenn es einfach
bedienbar ist.
c) Die zwei Assistenten
Bei der Eingabe von Akten und Adressaten stehen Ihnen zwei Assistenten zur Verfügung.
1. Neue Akte
2. Neuer Adressat
Je nachdem, wo in welcher Ansicht und in welcher Ebene Sie sich gerade
befinden, können Sie die Assistenten wählen, die Sie gerade brauchen.
aa) Assistent: Neue Akte
Das Anlegen einer neuen Akte geschieht im Handumdrehen. Starten Sie
einfach den Assistenten Neue Akte.
Hierzu haben Sie folgende Möglichkeiten:
1. Menüzeile: Datei/Neue Akte,
2. Symbolleiste Button Neue Akte
3. Shortcut [Strg]+[Alt]+[A]
Der Assistent leitet Sie durch die gesamte Neuanlage einer elektronischen Akte und schlägt Ihnen auch das nächste zu vergebende Aktenzeichen vor. Zur fehlerfreien Aktenanlage empfehlen wir Ihnen, dass vorgeschlagene Aktenzeichen nicht zu verändern!
Nachdem die Stammdaten der Akte abgefragt wurden, werden Sie gefragt, ob Sie mit der Aufnahme der Beteiligten fortfahren möchten.
Hier sollten Sie mit Ja antworten. Es startet der Assistent neuer Beteiligter, in dem zunächst die Adressdaten des Beteiligten erfasst werden.
43
Geben Sie einen Namen ein der vorhanden ist, öffnet sich das Fenster
Adresssuche. Wählen Sie hier eine Adresse aus, so wird diese übernommen und die Eingabefelder werden grau hinterlegt.
Alle Assistenten prüfen bei Neuanlage, ob eine Adresse mit diesem
Namen (Duplikat) vorhanden ist. Namensgleiche Adressen werden angezeigt und zur Übernahme angeboten. So verhindert AdvoAkte die mehrfache Erfassung einer Adresse.
Sollte die angezeigte Adresse mit jener identisch sein, die Sie gerade anlegen möchten, dann wählen Sie Übernehmen, andernfalls klicken Sie
auf Abbrechen und geben im hierauf folgenden Fenster eine neue Adresse ein.
(1) Kollisionsprüfung
Der Beteiligtenassistent führt bei der Aufnahme einer Adresse als Beteiligter automatisch eine Kollisionsprüfung durch. Dabei wird überprüft,
ob die gewünschte Beteiligungsart unzulässig ist, etwa weil Sie den Gegner in einer neuen Sache schon als einmal als Mandant vertreten haben.
Diese Prüfung geschieht im Hintergrund. Werden Konflikte erkannt, werden diese angezeigt.
Sie können die Kollisionsprüfung auch manuell, also außerhalb des Assistenten, starten. Wählen Sie hierzu Bearbeiten/Aktenmanagement/Kollisionsprüfung.
Die Kollisionsprüfung hilft Ihnen bei der Feststellung eventueller Interessenkonflikte. Wenn Sie den Menüpunkt aufrufen, geben Sie zuerst den
Namen der Person ein, die Sie überprüfen wollen. Sie können entweder
alle Adressen listen oder selektieren, indem Sie z.B. den Nachnamen
und die Straße eingeben.
bb) Assistent: Neuer Adressat
Auch die Anlage eines neuen Adressaten geschieht im Handumdrehen.
Starten Sie einfach den Assistenten Neuer Adressat.
Hierzu haben Sie folgende Möglichkeiten:
1. Menüzeile: Datei/Neuer Adressat,
2. Symbolleiste Button Neuer Adressat
3. Shortcut [Strg]+[Alt]+[R]
44
cc) Beziehung wird Beteiligter
Nachdem Sie eine Adresse aufgenommen haben, die wiederum in Beziehung zu einer anderen Adresse steht, werden Sie gefragt, ob diese
Beziehung mit zu den Akten übernommen werden soll.
Anwendertipp
Grundsätzlich sollten Sie jede Beziehung auch zur Akte speichern und
damit zu einem Beteiligten machen. Denn erst als Beteiligter steht die
Adresse auch in anderen Advoline-Modulen, beispielsweise in AdvoWord,
zur Übernahme zur Verfügung.
AdvoWord kann nur Adressen anschreiben, die an einer Akte beteiligt
sind. Klicken Sie deshalb bei dieser Frage auf Ja.
Danach werden Sie aufgefordert festzulegen, in welche Akte(n) die Beziehung übernommen werden soll.
Wählen Sie die entsprechenden Aktenzeichen aus und klicken Sie auf
Hinzufügen.
dd) Hinterlegte Adressen
Der Einfachheit halber in AdvoAkte viele, in der juristischen Praxis häufig
benötigte Adressen bereits hinterlegt. Diese stehen Ihnen folglich zur Verfügung. Gehen Sie folgendermaßen vor. Wählen Sie als Beziehung ‚Versicherung’ oder ‚Rechtsschutzversicherung’.
Klicken Sie jetzt auf die Schaltfläche ‚Institutionen’. Geben Sie im Eingabefeld rechts neben ‚nach Name’ z.B. den Begriff ‚Allianz’ ein und klicken danach auf ‚Aktualisieren’. Jetzt wählen Sie die richtige Versicherung aus und übernehmen diese durch Bestätigung der Schaltfläche ‚Ok’.
Bei Bedarf können Sie jetzt die allgemeine Versicherungsnummer eingeben. Diese dürfte aber in den meisten Fällen entbehrlich sein.
Bestätigen Sie die folgende Abfrage mit Ja. Wird die Beziehung NICHT
zu den Akten übernommen, kann Sie später nicht aus AdvoWord als Adressat eines Schreibens ausgewählt werden! Die Übernahme ist deshalb
sehr wichtig!
Geben Sie jetzt Schadensnummer und – soweit vorhanden – Ihr Zeichen ein. Diese zwei Angaben erhalten Sie vom Sachbearbeiter der Versicherung.
Jetzt ist die Datenerfassung der Rechtsschutzversicherung abgeschlossen. Zur Kontrolle werfen Sie einen Blick auf die Daten, so wie sie jetzt in
der Aktenverwaltung stehen.
45
Zunächst sollten Sie Ansicht Baum aktualisieren wählen.
Werfen Sie dann einen Blick auf die Registerkarte Aktenbezogene Angaben bei der Rechtsschutzversicherung Ihres Mandanten.
Dort finden Sie
Schadensnummer und
Ihr Zeichen
Die Angabe zur Versicherungsnummer finden Sie, wenn Sie den Mandanten anklicken, zum Knoten Beziehungen wechseln und dort auf den
Eintrag Versicherung klicken.
Diese Information ist unabhängig von der Akte. Sie ist Bestandteil der
Beziehung zwischen Versicherung und Mandant. Wenn Sie diese Versicherung später einmal einem anderen Mandanten zuordnen, was der
Normalfall sein dürfte, haben Sie selbstverständlich die Möglichkeit, dort
eine neue Versicherungsnummer zu vergeben.
ee) Kontakte
Bei Anlage einer neuen Adresse erfassen Sie auch Angaben wie Telefon,
Telefax, Email usw. Häufig genügt das aber noch nicht. Gerade bei Unternehmen haben Sie in der Regel verschiedene Ansprechpartner mit verschiedenen Durchwahlnummern etc.
Solche Adressen erfassen Sie über das Feld Kontakte. Hier können Sie
beliebig viele „Ansprechpartner“ zu einer Adresse erfassen. Alle Ansprechpartner bzw. Kontakte haben gemeinsam, dass Sie die gleiche Anschrift wie die Hauptadresse haben und sich nur durch Ihren Namen und
Ihre Telefonnummern etc. von diesen unterscheiden.
Dies hat auch eine Bedeutung für die Adressübergabe an andere Advoline-Programme. So werden Ihnen bei der Adressübernahme aus AdvoWord die Ansprechpartner aus dem Feld Kontakte als Empfänger angeboten.
Wählen Sie eine solche Adresse, z.B. den Sachbearbeiter Kaiser aus, erscheint im Anschriftenfeld von AdvoWord
Allianz Rechtsschutz Schadensservice-GmbH
c/o Herr Kaiser
Königinstraße 28
80802 München
Dieses Feld eignet sich also hervorragend zur Aufnahme von Sachbearbeitern in einer Versicherung oder anderen Ansprechpartnern in Unternehmen.
46
Sie sollten sich überlegen, ob Sie auch die Vorstandsvorsitzenden von
Aktiengesellschaften oder die Geschäftsführer von einer GmbH als Kontakte erfassen. Das hat den Vorteil, dass Sie sich Schreibarbeit ersparen,
geht aber mit dem Nachteil einher, dass diese Adresse nicht als AktenBeteiligter in AdvoAkte zur Verfügung steht.
d) Kontextabhängiger Aufruf
Auf den vorherigen Seiten wird beschrieben, wie Sie einen Assistenten
aus der Symbol- oder Menüleiste starten.
Neben diesem Direktaufruf gibt es weitere Möglichkeiten zum Start der
Assistenten. Diese sind davon abhängig, an welcher Stelle oder in welchem Kontext der Cursor in der linken Fensterseite steht.
Je nachdem welche Ansicht (Akten- oder Adressenansicht) gewählt
und welche Position, genauer, welcher Ast, in der linken Fensterhälfte
markiert ist, wird der passende Assistent gestartet.
Probieren Sie es einmal aus. Haben Sie im linken Fenster den Eintrag
Beteiligte markiert, so startet bei
einem Klick auf das Symbol Neu
der Assistent Neuer Beteiligter. Ist der Eintrag Kontakte markiert, legen
Sie eine neue Kommunikationsadresse an.
Diese Vorgehensweise funktioniert auch, wenn Sie mit der rechten Maustaste auf den markierten Eintrag klicken. Es wird ein „Kontextmenü“ eingeblendet. Diese Funktion kennen Sie vielleicht schon aus dem Windows
Explorer von Microsoft Windows.
Das Kontextmenü enthält die wichtigsten Steuerbefehle (Neu, Löschen,
Speichern) für den markierten Eintrag. Wenn Sie den Eintrag Neu wählen, wird der Assistent zur Neuanlage gestartet.
2. Akten & Adressaten bearbeiten
Änderungen in AdvoAkte können jederzeit durchgeführt werden. Wählen
Sie den Eintrag aus, den Sie ändern möchten und schreiben Sie die Änderung direkt in das entsprechende Feld. Fertig.
Bei Bedarf können Sie jede Änderung permanent speichern. Hierzu haben Sie drei Möglichkeiten:
1. wählen Sie in der Symbolleiste direkt den Button Speichern oder
2. aus der Menüzeile den Eintrag Bearbeiten/Speichern oder
3. klicken Sie mit der rechten Maustaste auf den geänderten Knotenpunkt und wählen aus dem Kontextmenü Speichern.
47
3. Akten & Adressaten löschen
Natürlich können Sie Adressaten und Akten auch wieder löschen. Sie
können überall dort Daten löschen, wo auch neue Daten aufgenommen
werden können.
Es wird zwischen Adressen und Akten unterschieden. Adressaten werden gelöscht, Akten werden abgelegt.
a) Adressaten löschen
Um das unbeabsichtigte Löschen eines Eintrags zu verhindern, können
Sie nur dann einen Eintrag löschen, wenn der im linken Fenster markierte
Eintrag auf der rechten Fensterhälfte dargestellt wird.
Oder anders herum: wenn im linken Fenster eine übergeordnete Ebene
aktiviert ist, werden Ihnen die Einträge im rechten Fenster in einer Liste
dargestellt. Aus dieser Liste können Sie keine Einträge löschen. Sie müssen also bewusst einen Eintrag markieren. Nur dieser kann entfernt werden.
Übergeordnete Ebenen in der Ansicht Akte sind:
Beteiligte,
Notizen,
Aktivitäten und
Historie
In der Ansicht Adressaten sind dies:
Kontakte,
Bankverbindungen,
Akten,
Notizen,
Beziehungen und
Historie
Zum Löschen haben Sie drei Möglichkeiten:
1. Wählen Sie aus der Symbolleiste das Symbol für Löschen oder
2. aus der Menüzeile den Eintrag Bearbeiten/Löschen oder
3. klicken Sie mit der rechten Maustaste in der linken Fensterhälfte auf
den entsprechenden Knotenpunkt und wählen aus dem Kontextmenü
Löschen.
Bevor ein Eintrag gelöscht wird, wird eine Löschabfrage durchgeführt.
48
Erst wenn Sie mit Ja bestätigen, werden die Daten unwiderruflich gelöscht.
aa) Löschen von Beziehungen & Beteiligten
Wenn Sie Beziehungen oder Beteiligungen löschen, bleibt die eigentliche Adresse erhalten. Sie entfernen nur diese Adresse aus der entsprechenden Akte. Haben Sie sich beispielsweise bei der Neuaufnahme einer
Rechtsschutzversicherung vertan, weil Sie tatsächlich eine Haftpflichtversicherung erfassen wollten, müssen Sie die Rechtsschutzversicherung
wieder aus der Akte löschen. Wahrscheinlich taucht diese Rechtsschutzversicherung aber auch in anderen Akten auf. Dort wird Sie natürlich nicht
gelöscht!
Das Programm achtet darauf, dass Sie nicht versehentlich Adressen löschen, die noch an einer Akte Beteiligt sind.
Bitte beachten Sie, dass Löschungen nicht rückgängig zu machen sind.
Gelöschte Daten oder Verknüpfungen müssen wieder neu angelegt werden.
b) Akten löschen/Akten ablegen
Akten können nicht physisch gelöscht werden. Sie werden abgelegt.
Nach der Ablage kann eine Akte nicht mehr verändert werden! Neuaufnahmen (z.B. Beteiligte) und Löschungen sind bis auf weiteres nicht möglich.
Markieren Sie zuerst die abzulegende Akte. Wählen Sie den Menüpunkt
Bearbeiten/Aktenmanagement/Aktenablage. Sie haben zwei Möglichkeiten, Ihre Akte abzulegen:
1. Mit Ablagenummer
2. ohne Ablagenummer
Zu Ihrer Sicherheit erfolgt noch eine Abfrage, ob die Akte wirklich abgelegt werden soll.
Bestätigen Sie diese Abfrage mit Ja, so wird die Akte abgelegt. Jetzt wird
der Baum aktualisiert.
Hinweis:
Abgelegte Akten werden im Programm durch den Vermerk [abgelegt] hinter dem Aktenzeichen gekennzeichnet.
Darüber hinaus werden abgelegte Akten im Suchdialog rot dargestellt.
49
Sollen abgelegte Akten bei der Suche unberücksichtigt bleiben, aktivieren Sie das Kontrollkästchen vor dem Eintrag „nur lfd. Akten“.
4. Aktenablage – Akte reaktivieren
Wenn Sie in einer abgelegten Akte später einmal Änderungen durchführen wollen, müssen Sie die Akte zuerst reaktivieren. Markieren Sie zuerst
die abgelegte Akte, indem Sie im linken Fenster auf den Eintrag Akte klicken. Wählen Sie danach den Menübefehl Bearbeiten/Aktenmanagement/Aktenablage/Akte reaktivieren.
Alle Angaben zur Ablage, wie etwa die Ablagenummer oder das Ablagedatum, werden bei der Reaktivierung gelöscht.
Hinweis: Wird eine reaktivierte Akte ein zweites Mal abgelegt, erhält
Sie eine neue Ablagenummer.
Nach der Reaktivierung aktualisiert sich der Baum neu. Nun können die
Buttons Neu, Speichern und Löschen wieder benutzt werden, ebenso
die entsprechenden Menüeinträge.
5. Wiedervorlagen eingeben und pflegen
Einer der wichtigsten Punkte in einer Anwaltskanzlei ist eine funktionierende Wiedervorlage. Die Aktenverwaltung verfügt über eine leistungsfähige Funktion, um zu jeder Akte eine Vielzahl von Wiedervorlagen aufzunehmen, diese zu pflegen und in Berichtsform übersichtlich auszuwerten
und darzustellen.
Unter dem Menüpunkt Bearbeiten/Aktenmanagement/ Wiedervorlagen pflegen, haben Sie die Möglichkeit, Wiedervorlagen zentral und aktenübergreifend zu verwalten. Dies geschieht entweder als Sammelpflege, bezogen auf alle Wiedervorlagen einer Kategorie, deren Wiedervorlagedatum innerhalb eines bestimmten Zeitraumes liegen oder als Einzelpflege, bezogen auf die jeweilige Akte.
Wenn Sie der Ansicht auf Neu klicken, können Sie eine neue Wiedervorlage eingeben. Die Anzeigefelder werden zu Eingabefeldern.
Hauptsächlich werden Sie Wiedervorlagen jedoch eingeben, indem Sie in
der Ansicht Akten oder Ansicht Adressaten auf der linken Fensterseite
den Eintrag Aktivitäten/Wiedervorlagen anklicken und dann im rechten
Fenster mit rechtem Mausklick Neue Wiedervorlage auswählen.
6. Akten und Adressaten suchen
„Täglich Brot“ in einer Anwaltskanzlei ist es, Akten und Adressen zu suchen. AdvoAkte verfügt daher über besonders komfortable Suchmasken.
50
a) Aktensuche
Sie haben mehrere Möglichkeiten, um die Aktensuche aufzurufen:
1. über die Schnellsuche
2. über das Menü Suchen/Akte
3. Shortcut [Strg]+[Umschalt]+[A]
Es erscheint ein Formular, in das Sie Ihre Suchanfrage eingeben können.
Sie können die Suche konkretisieren, indem Sie nur nach laufenden Akten suchen. In diesem Fall bleiben die abgelegten Akten außer Betracht.
Wenn Sie die richtige Akte gefunden haben, können Sie diese mit einem
Doppelklick in der oberen Liste übernehmen. Ebenso können Sie eine
Akte übernehmen, wenn Sie diese in der oberen Liste markieren und den
Button Übernehmen betätigen.
Wenn Sie nur den Namen eines Aktenbeteiligten kennen, verwenden Sie
die Suche nach Adressen.
b) Adressatensuche
Sie haben mehrere Möglichkeiten, um die Adressatensuche aufzurufen:
1. über die Schnellsuche im Suche-Feld der Adressatenansicht
2. über das Menü Suchen/Adressat
3. Shortcut [Strg]+[Umschalt]+[R]
Es erscheint ein Formular, in dem Sie Ihre Suchanfrage eingeben können.
7. Informationen auswerten
Dieses Programm enthält unter dem Menüzeileneintrag Auswerten häufig benötige Abfragen in einer Kanzlei.
Wir haben die Erfahrung gemacht, dass wir nicht alle Anwender mit dem
Umfang der vorhandenen Abfragen zufrieden stellen können. In der Vergangenheit erhielten wir Anfragen, ob man nicht den einen oder anderen
Punkt hinzufügen kann.
Wir bitten um Verständnis, dass wir diesem Wunsch in aller Regel nicht
nachkommen können. Die Positionierung von AdvoAkte als Aktenverwaltung ohne viel „Schnickschnack“ lässt eine solche Erweiterung nicht zu.
Falls Sie aber entsprechende Ansprüche haben oder ein besonderes Reportmodul benötigen, empfehlen wir Ihnen den Umstieg auf die Anwaltssoftware AnNoText Eurostar XP oder Eurostar Business Solution. Die
in AdvoAkte erfassten Daten stehen in beiden Programmen ohne die
sonst übliche Datenübernahme (!) zur Verfügung!
51
a) Register & Handaktenbogen
AdvoAkte liefert Ihnen Informationen zu
Aktenregister
Beteiligtenregister
Handaktenbogen und
Wiedervorlageliste
aa) Aktenregister
Mit dieser Abfrage erhalten Sie einen Überblick über alle Akten Ihrer
Kanzlei.
Wählen Sie ein Suchkriterium aus. Der Startwert ändert sich dementsprechend. Geben Sie keine Startwerte ein, werden alle Akten angezeigt.
An dieser Stelle ein kurzes Wort zu den Schläferakten. Als Schläferakte
bezeichnen wir eine Akte, die kein in die Zukunft gerichtetes Todo enthält.
Sind Ihre Akten „in Schuss“, sollte diese Liste normalerweise leer sein.
Dem liegt die Überlegung zugrunde, dass es keine aktive Akte ohne aktive künftige Wiedervorlage geben darf!
Gäbe es diese, handelte es sich um eine so genannte „Schläferakte“, die
im Aktenschrank still vor sich hinschläft und darauf hofft, irgendwann
„wachgeküsst“ zu werden. Vielleicht ein verlockender Umstand für die Akte, mit Sicherheit aber nicht für den Anwalt, der einem möglichen Regress
ins Auge blickt.
Uns ist bewusst, dass Kanzleien in der Praxis mit der Bearbeitung ein bis
zwei Tage im Rückstand sind. Aber auch in diesen Fällen gilt es darauf
hinzuarbeiten, den Rückstand zu verringern und möglichst keine
Schläferakten zu produzieren. Aber dies ist eine Frage der Büroorganisation und nicht der Anwaltssoftware!
Bei Bedarf können Sie über Druckereinstellungen den gewünschten Drucker auswählen und angeben, ob der Bericht mit oder ohne Linien angezeigt bzw. gedruckt werden soll.
bb) Beteiligtenregister
Mit dieser Abfrage können Sie sich Adressen, auch von Aktenbeteiligten,
anzeigen lassen.
Auch hier haben Sie die Möglichkeit, die Suche auf bestimmte Beteiligte
bzw. Adressen einzuschränken, z.B. nach Beteiligungsart, Nation, etc.
Wird bei Selektion nichts angegeben, werden alle Adressen aufgelistet.
52
cc) Handaktenbogen
Der Handaktenbogen ist einer der am häufigsten genutzten Berichte in
diesem Programm.
Er ermöglicht Ihnen eine aktenbezogene Übersicht
über die Wiedervorlagen zur Akte und
über die Beteiligten an der Akte.
Hier können mehrere Akten gleichzeitig angezeigt bzw. gedruckt werden.
dd) Wiedervorlageliste
Die Funktion Wiedervorlageliste ist eine der wichtigsten Funktionen von
AdvoAkte. Sie ermöglicht eine Aufstellung aller Wiedervorlagen über einen bestimmten Zeitraum. Wählen Sie hierzu Menü/ToDoManagement/Aktivitäten
Wenn Sie keinen Zeitraum angegeben, werden alle Wiedervorlagen
mit Angabe des Aktenzeichens,
des Referats,
der Aktenbezeichnung und
der Art der Wiedervorlage
angezeigt bzw. gedruckt
b) Berichte ansehen & drucken
AdvoAkte benutzt zur Darstellung der Abfragen in den Berichten den Report-Generator Crystal Report. Dieser bietet die Möglichkeit, das Ergebnis anzeigen oder gleich drucken zu lassen.
c) Serienbriefe erstellen
Der Reportgenerator ist darüber hinaus in der Lage, die Abfrageergebnisse so aufzubereiten, dass Sie in einem Serienbrief verwendet werden
können.
aa) Musterfall, Serienbrief: Beteiligtenregister
Sie möchten alle Mandanten anschreiben, um Ihnen einen Weihnachtsgruß zu senden. Starten Sie aus der Menüzeile Auswerten/Beteiligtenregister. Wählen Sie Beteiligung und dann Mandant.
Wichtiger Hinweis: Falls bei Ihrer AdvoAkte-Installation bereits Daten aus
früheren AdvoAkte-Versionen übernommen wurden, haben Sie wahrscheinlich eine größere Anzahl Mandanten in Ihrer Datenbank. In diesem
53
Fall sollten Sie die anzuzeigenden Treffer einschränken, indem Sie den
Bereich der zu listenden Akten einschränken; selektieren Sie beispielsweise nur Akten mit dem Aktenzeichen 00001-02 bis 00009-02. Andernfalls kann die Auswertung länger dauern!
Klicken Sie auf den Button Anzeigen. Es erscheint ein Bericht, in dem die
Akte(n) dargestellt werden.
In der Symbolleiste finden Sie das Symbol Exportieren. Wenn Sie dieses
auswählen, erhalten Sie folgende Abfragemaske:
Wählen Sie Format und Ziel aus.
Die Auswahl des Formats sollte sich danach richten, welche Textverarbeitung sie verwenden. Im Zusammenspiel mit Microsoft Word können
Sie die Daten als Durch Komma getrennte Werte (CSV) oder im Excel
Format übergeben.
Als Ziel sollten Sie Datenträgerdatei wählen. Zur weiteren Vorgehensweise lesen Sie bitte im Handbuch ihrer Textverarbeitung nach.
8. ToDo-Management
AdvoAkte bietet Ihnen neben der Akten- bzw. Adressansicht auch eine
tätigkeitsbezogene Ansicht, die ToDo-Ansicht.
Hier können Sie ihre Wiedervorlagen schnell und komfortabel bearbeiten.
Wenn Sie Ihre tägliche Arbeit immer mit einem Blick auf die ToDos beginnen möchten, wählen Sie aus der Menüzeile Parameter Allgemein.
Aktivieren Sie das Kontrollkästchen bei ‚Aktenauskunft immer mit ToDoListe starten’
Die Werte für zur Aktualisierung der Datenabfrage (1 Minute) sowie die
Auswahl der Aktion ‚Erinnerungsfenster ausführen’ sollten Sie nicht ohne
Rücksprache, z. B. mit der Hotline verändern.
54
a) Wiedervorlage
Die Funktion Wiedervorlagen ist eine der wichtigsten Funktionen von AdvoAkte. Sie ermöglicht eine Aufstellung aller Wiedervorlagen über einen
bestimmten Zeitraum. Wählen Sie hierzu im Menü Auswerten/ToDoManagement/Aktivitäten.
Folgende Ansicht erscheint:
Wenn Sie bei Ihrer Suche keinen Zeitraum angeben, werden alle Wiedervorlagen
mit Angabe des Aktenzeichens,
des Referats,
der Aktenbezeichnung und
der Art der Wiedervorlage
angezeigt bzw. gedruckt.
Auch in der ToDo-Ansicht können Sie mit Klick auf Wiedervorlagen und
rechtem Mausklick im rechten Fenster Neue Wiedervorlagen anlegen.
b) Notizen
Sie können unmittelbar in der ToDo-Ansicht eine Notiz zu Ihrer Akte aufnehmen. Wählen sie hierzu nach Klick auf Notizen entweder
55
rechte Maustaste und Neu oder
Klick auf Symbol Neu.
Der Notiz-Assistent erscheint. Wenn Sie eine Notiz zu einer Adresse aufnehmen möchten, können Sie dies auf gleiche Weise aus der Adressansicht heraus vornehmen.
9. Historie
Durch Anklicken des Verzeichnisses Historie im Verzeichnisbaum der
Aktenansicht erhalten Sie eine Übersicht der zur Akte erfassten
Schreiben, die in AdvoWord erstellt worden sind.
Durch Klicken der rechten Maustaste und Auswahl von Dokument öffnen wird das Schreiben in Ihrem Textverarbeitungsprogramm geöffnet.
Alternativ können Sie es öffnen, indem Sie auf der rechten Fensterseite
mit der linken Maustaste doppelt auf der Datei klicken.
Schreiben aus AdvoWord können nur Akten zugeordnet werden. Gleichwohl finden Sie die zu einer Akte gehörenden Dokumente auch wieder,
wenn Sie in die Adressansicht wechseln und dort bei einem Beteiligten
unter dem Eintrag Historie nachschauen. Dabei wird auch in einer Spalte
angegeben, zu welcher Akte die Dokumente gehören.
10. Importierte Dokumente
Eine interessante Funktion in AdvoAkte ist, dass sämtliche Datei-Formate
zu einer Akte importiert werden können. Dazu ein paar Beispiele:
Sie bekommen einen Vertragsentwurf als Word-Dokument, den Sie
zur Akte speichern.
Sie haben für einen Mandanten eine Kalkulation mit Microsoft Excel
erstellt. Diese können Sie schnell und einfach zu einer Akte speichern.
In einem Wettbewerbsprozess schickt Ihnen Ihr Mandant Grafikdateien, in denen eine technische Zeichnung enthalten ist. Diese können Sie zur Akte speichern.
Ihr Mandant hat mit seiner Digitalkamera
Aufnahmen von einem Verkehrsunfall
gemacht, die Sie direkt zur Unfallakte
speichern. Die gleiche Möglichkeit haben
Sie, wenn Sie zu Beweiszwecken Aufnahmen von einer Wohnungsabnahme
machen.
56
Sie scannen wichtige Schriftsätze der Gegenseite oder des Gerichts
ein, die Sie zur Akte speichern.
Die Gegenseite ruft an und spricht auf Ihre Mailbox (Handy). In dem
Telefonat stimmt der Gegner Ihrem Vergleichsvorschlag zu. Sie nutzen UMS (Unified Message Service) Ihres Telefonanbieters. Mit dieser
Technik können Sie Anrufe auf ihrem Anrufbeantworter im Internet
abfragen und als Audio-Datei (z.B. im Format *.wav) auf der Festplatte speichern. Diese Anrufe (Dateien) können Sie jetzt zu einer
Akte speichern.
Sie können jetzt wie gewohnt mit Ihrem Windows-Explorer arbeiten. Klicken Sie einfach mit der rechten Maustaste auf die zu importierende Datei. Wählen Sie dann die Option Datei(en) in AdvoAkte importieren.
Daraufhin erscheint folgendes Fenster, in dem Sie die ausgewählte Datei
mit der entsprechenden Akte verknüpfen können:
Nachdem Sie Speichern gewählt haben, sehen Sie in der Aktenansicht
Ihre importierte Datei unter der Verknüpfung Importierte Dokumente.
Wie in der Historie können Sie diese mit einem Doppelklick der linken
Maustaste auf der rechten Fensterseite öffnen. Alternativ steht die Möglichkeit zur Verfügung, mit der rechten Maustaste auf der linken Bildschirmseite auf die Datei zu klicken und den Eintrag ‚Dokument öffnen’
zu wählen.
11. Büroansicht
AdvoAkte bietet Ihnen zusätzlich die Büroansicht. Hier sehen Sie welcher
Benutzer zurzeit auf welchem Rechner in AdvoAkte angemeldet ist. Darüber hinaus befindet sich in der Büroansicht die Aktenstatistik, die weiterhin noch in die einzelnen Anwälte unterteilt
57
Die Aktenstatistik kann über den Button „Drucken“ ausgedruckt oder über
den Button „Vorschau“ angeschaut werden.
58
12. Favoriten
In AdvoAkte ist ein Internet-Browser (Microsoft Internet Explorer) integriert. Um häufig benutzte Internetseiten schnell zu erreichen, können Sie
in der Ansicht Favoriten Ordner mit Ihren persönlichen Internetadressen
anlegen.
Klicken Sie zunächst auf einen Eintrag im Baum. Sofern Sie Ordner unter
dem Knoten Allgemeine anlegen, können alle Benutzer auf diese zugreifen. Ordner, die unter dem Knoten Persönliche angelegt werden, sind
nur dem angemeldeten Benutzer zugänglich.
Betätigen Sie daraufhin die rechte Maustaste und wählen Neuer Ordner.
Hier bitte nochmals die rechte Maustaste betätigen und Neuen Favoriten
hinzufügen auswählen. Es erscheint ein Fenster, in dem Sie die gewünschte Internetadresse eingeben und benennen können. Standardmäßig haben wir bereits einige im Anwaltsbetrieb häufig benutzte Internetseiten für Sie gespeichert.
59
13. Beschreibung Symbolleiste
Nachfolgend stellen wir Ihnen kurz die wichtigsten Einträge in der Symbolleiste vor.
Advoline Symbolleiste
Neue Akte: Startet Assistent „Neue Akte“
Neu: Startet Assistent abhängig von markiertem
Eintrag
Löschen: Löscht aktuelle Auswahl
Drucker einrichten/Drucken
Neuer Adressat: Startet Assistent Neue Adresse
Speichern: Speichert alle Eingaben
Advoline-Module starten
Vorschau: Erzeugt eine Druckvorschau
14. Zusammenfassung
Sie haben nun die grundsätzliche Arbeitsweise und die wichtigsten Funktionen des Programms kennen gelernt und können eigentlich gleich in die
Arbeit einsteigen. Falls Sie aber zunächst noch etwas „üben“ möchten,
empfehlen wir Ihnen die Anlage einer Probeakte, wie in Kapitel III.1.b beschrieben. Dort können Sie dann gefahrlos alle Funktionen ausprobieren.
Wir wünschen Ihnen viele Freude und erfolgreiches Arbeiten mit AdvoAkte.
Ihr Advoline-Team
60
Document
Kategorie
Internet
Seitenansichten
9
Dateigröße
1 191 KB
Tags
1/--Seiten
melden