close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

MediaBrowser™ LE Software-Anleitung

EinbettenHerunterladen
Software-Anleitung
German
Einleitung
Überblick über den MediaBrowser
Was Sie mit dem MediaBrowser machen können����������������������������������4
Vor der Verwendung von MediaBrowser������������������������������������������������5
Unterstützte Dateiformate����������������������������������������������������������������������7
Starten��������������������������������������������������������������������������������������������������8
Videos bearbeiten
Ausschneiden einer gewünschten Szene (Beschneiden)����������������������31
Verwenden von Videos
Videos nach iTunes exportieren�����������������������������������������������������������36
Verknüpfung zu YouTube���������������������������������������������������������������������40
Beenden�����������������������������������������������������������������������������������������������9
Nützliche Tipps
Verwenden von auf der Kamera gespeicherten Videos
Betrieb bei angeschlossener Kamera
Wiedergabe von Videos in der Kamera������������������������������������������������11
Videos auf den Rechner importieren����������������������������������������������������14
Einstellungen & Referenzen
Vorgaben���������������������������������������������������������������������������������������������45
Suche über die Fenster (Fensterverzeichnis)����������������������������������������46
Häufig gestellte Fragen (FAQ)���������������������������������������������������������������48
MediaBrowser Support-Informationen��������������������������������������������������������50
Verwenden von auf den Computer importierten Videos
Verwalten von Videodateien
Überblick über die Bibliothek���������������������������������������������������������������17
Browser-Fenster����������������������������������������������������������������������������������18
Ändern der Anzeige des Browser-Fensters�����������������������������������������20
Wiedergeben von Videos���������������������������������������������������������������������24
Ändert die Reihenfolge der Videodateien���������������������������������������������26
Löschen von Videos����������������������������������������������������������������������������27
Ein Video als Neue Datei abspeichern�������������������������������������������������29
Einleitung
Überblick über den MediaBrowser
Was Sie mit dem MediaBrowser machen können������������������������������������������������������������� 4
Vor der Verwendung von MediaBrowser��������������������������������������������������������������������������� 5
Unterstützte Dateiformate������������������������������������������������������������������������������������������������ 7
Starten����������������������������������������������������������������������������������������������������������������������������� 8
Beenden�������������������������������������������������������������������������������������������������������������������������� 9
Was Sie mit dem MediaBrowser machen können
Der "MediaBrowser" ermöglicht es Ihnen, die auf Ihrer Kamera enthaltenen Videos
auf Ihrem Computer zu speichern und diese ganz nach Wunsch zu verwalten, zu
bearbeiten oder zu verwenden. Folgen Sie den Anweisungen auf dem Bildschirm, um
alle Funktionen zu nutzen.
Videos auf Ihren Computer importieren (S.14)
Videos wiedergeben (S.11, 24)
Videos verwalten (S.16)
Videos bearbeiten (S.30)
Link zu YouTube (S.40)
Auf Ihren i-Tunes exportieren (S.36)
Einleitung - Überblick über den MediaBrowser
Vor der Verwendung von MediaBrowser
Über die Software-Anleitung
Diese Anleitung erklärt die Verwendung von "MediaBrowser LE" (im
Folgenden als "MediaBrowser" bezeichnet).
■ Diese Anleitung enthält keine Anweisungen zur Verwendung des
Windows-Betriebssystems. Die Menüauswahl und die WindowsFunktionen beruhen auf den normalen Verfahren des WindowsBetriebssystems.
■ Der Inhalt dieser Anleitung darf nicht als Ganzes oder teilweise
ohne vorherige Genehmigung vervielfältigt werden.
■ Der Inhalt dieser Anleitung kann ohne vorherige Mitteilung
geändert werden.
■ Bitte wenden Sie sich bei Fragen an unser Benutzer-SupportCenter (S.50).
■ Die Abbildungen in dieser Anleitung zeigen Screenshots der
Software während der Entwicklungsphase. Sie können von der
aktuellen Darstellung abweichen.
■ In dieser Anleitung werden folgende Symbole verwendet:
Dieses Symbol bezeichnet wichtige Anmerkungen zur
Benutzung.

Dieses Symbol bezeichnet nützliche Tipps zur Benutzung.

Dieses Symbol weist auf eine Referenzseite zu dem
behandelten Thema hin.
Einleitung - Überblick über den MediaBrowser
Markenzeichen
■ MediaBrowser™ ist ein Markenzeichen der PIXELA CORPORATION.
■ Windows® ist ein eingetragenes Markenzeichen der Microsoft
Corporation in den U.S.A. und anderen Ländern.
■ Der offizielle Name von Windows ist Microsoft® Windows®
Operating System.
■ iPod® und iTunes® sind Markenzeichen der Apple Inc.
■ YouTube™ und das "YouTube"-Logo sind Markenzeichen und
eingetragene Warenzeichen der YouTube LLC.
■ Google™ ist ein Markenzeichen der Google Inc.
■ This product contains the software product of FUJIFILM "Exif
Toolkit For Windows Ver.2.5 " (Copyright (C) 1998-2003 FUJI
PHOTO FILM CO.,LTD.). Exif is the image file format standard for
digital still cameras stipulated by JEITA (Japan Electronics and
Information Technology Industries Association).
■ Die Firmen- und Markennamen in dieser Betriebsanleitung sind
selbst Markenzeichen, eingetragene Warenzeichen und Produkte
der jeweiligen Unternehmen.
■ Die Zeichen ® und ™ wurden in dieser Bedienungsanleitung nicht
verwendet.
Achtung
■ Wenn aufgenommene und/oder abgespielte Inhalte
urhebergeschützte Werke Dritte enthalten, stellen Sie bitte sicher,
dass Sie sie nur für den privaten Gebrauch nutzen.
■ Verwenden Sie einen AC-Adapter für die Stromversorgung Ihres
Notebooks.
■ Schließen Sie den Kamera mittels eines USB-Kabels direkt an
den Rechner an. Die Benutzung über einen USB-Hub kann nicht
garantiert werden.
■ Schalten Sie den Rechner nicht in den Stand-By-Modus, wenn
eine Kamera angeschlossen ist.
Benutzungseinschränkungen
■ Der MediaBrowser unterstützt keinen Unicode.
■ Selbst wenn Videos in einem unterstützen Format aufgenommen
w o rd e n s i n d , k a n n e s v o r k o m m e n , d a s s d i e s e j e n a c h
Aufnahmemodus nicht verwendet werden können.
■ Sie können den MediaBrowser nicht verwenden, wenn mehr als
eine Kamera an den Rechner angeschlossen ist.
■ Systemordner, Windows-Ordner, das Stammverzeichnis C:\
und optische Laufwerke können nicht als Speicherstelle für die
Bibliothek (S.17) und den Dateiexport gewählt werden.
■ Sie können der Bibliothek (S.17) keine Dateien hinzufügen, indem
Sie sie von Wechseldatenträgern auf den Explorer ziehen.
■ Nach dem Export von Dateien nach Ausgabe oder Konvertierung
mit dem MediaBrowser wird die Bildqualität des Films etwas
geringer als die des Originals sein.
■ Störungsfreiheit der YouTube-Upload-Funktion
Wenn Sie die Upload-Funktion von YouTube nutzen, ist es möglich,
dass die Anzahl an stündlich heraufgeladenen Videos von YouTube
beschränkt ist. Demnach können wir in Bezug auf zukünftige
Veränderungen der YouTube-Spezifikationen nicht für einen
reibungslosen Betrieb garantieren, ebenso wenig wie für den Betrieb in
jeder Systemumgebung.
■ Auf der folgenden Website erhalten Sie die neuesten
Informationen zu den Benutzungseinschränkungen.
http://www.pixela.co.jp/oem/jvc/mediabrowser/e/
Einleitung - Überblick über den MediaBrowser
Unterstützte Dateiformate
Sie können Videos verwenden, die mit Ihrer Kamera gemacht wurden und mit der die Software
gebündelt ist.
kurze Dateien (weniger als 1 Sekunde) können nicht verwendet werden.
* Äußerst
Audio-Dateien
werden nicht unterstützt.
*
Import
▉
Datei-Format (Erweiterung)
● Mit der Kamera aufgenommene Videodateien, mit denen "MediaBrowser" gebündelt ist (.mov)
● MediaBrowser bearbeitet Dateien (.mov)
● JPEG (.jpg)
▉
Medientyp
● Eine Kamera, mit der der "MediaBrowser" gebündelt ist
● SD-Speicherkarte
Export
▉
Datei-Format (Erweiterung)
● Film bearbeiten: MOV (.mov)
● Für Export nach iTunes: M4V (.m4v)
Einleitung - Überblick über den MediaBrowser
Starten
Anschließen der Kamera
⒈ Schalten Sie die Kamera ein.
⒉ Schließen Sie die Kamera mittels eines USB-Kabels an den Rechner an.
Sie die Kamera mittels eines USB-Kabels an den Rechner an. Die Benutzung über einen USB* Schließen
Hub kann nicht garantiert werden.
➡ Das Browser-Fenster (S.18) öffnet sich.
 Zur Benutzung der Kamera lesen Sie bitte die Betriebsanleitung Ihrer Kamera.
Start von MediaBrowser
Sie können den MediaBrowser auf verschiedene Weise starten:
▉
Anschließen der Kamera.
Der "MediaBrowser" startet automatisch, sobald die Kamera angeschlossen ist.
▉
Starten mittels des Shortcut-Buttons.
Doppelklicken Sie auf den Shortcut-Button Ihres Desktops.
▉
Starten mittels des [Start]-Menüs.
Klicken Sie auf das [Start]-Menü-[Alle Programme]-[PIXELA]-[MediaBrowser LE]-[MediaBrowser LE].
Einleitung - Überblick über den MediaBrowser

Prüfen auf neueste Informationen
B e i m S t a r t d e s " M e d i a B ro w s e r "
werden Sie gefragt, ob Sie diesen auf
die neueste Version prüfen möchten,
und die Produktinformationen werden
eingeblendet. Ein Mausklick auf [Ja]
startet den Internetbrowser und ruft die
Informationswebsite auf.
werden nur eingeblendet,
* Nachrichten
wenn Ihr Computer mit dem Internet
verbunden ist.
den Voreinstellungen kann gewählt
* Inwerden,
ob die Nachrichten ein- oder
ausgeblendet werden sollen. (S.45)
Beenden
Trennen der Kamera
⒈ Klicken Sie
(XP) /
(Vista) im rechten unteren Bereich des Fensters an.
⒉ Klicken Sie auf [Sicheres Trennen des USB-Wechseldatenträgers - Laufwerk(X:)].
Buchstabe unter "Laufwerk (X:)" hängt von Ihrem Rechner ab.
* Der
Wenn verschiedene Laufwerke zur Wahl stehen, wählen Sie dasjenige, das der Kamera entspricht.
*
➡ Eine Meldung zeigt an, dass Sie die Hardware sicher vom Rechner trennen können.
⒊ Trennen der Kamera.
Beenden von MediaBrowser
Klicken Sie
(XP) /
(Vista) im rechten oberen Bereich des Fensters an.
* Schließen Sie alle Dialogfenster und Konfigurationsfenster, bevor Sie die Software beenden.
Windows XP
Windows Vista
Einleitung - Überblick über den MediaBrowser
Verwenden von auf der Kamera gespeicherten Videos
Betrieb bei angeschlossener Kamera
Wiedergabe von Videos in der Kamera������������������������������������������������������������������������ 11
Videos auf den Rechner importieren����������������������������������������������������������������������������� 14
10
Wiedergabe von Videos in der Kamera
Sie können die in der Kamera gespeicherten Videos wiedergeben.
⒈ Schließen Sie die Kamera an den Rechner an.
➡ Das Browser-Fenster (S.18) öffnet sich.
⒉ Klicken Sie ein Datum an, das eine wiederzugebende Videodatei enthält.

Wechseln der Anzeige
Sie können den Monat über die
Schaltflächen
bis
auswählen.
Durch Anklicken der Schaltflächen
und
ändert sich die Aufmachung
der Videodateien.
Einzelheiten finden Sie auf den Seiten
18 bis 23.
Verwenden von auf der Kamera gespeicherten Videos - Betrieb bei angeschlossener Kamera
11
⒊ Doppelklicken Sie auf eine Videodatei.
➡ Die Wiedergabe wird gestartet und die Videodateien in der Kamera werden nacheinander
abgespielt.
 Beziehen Sie sich auf Seite 13 für den Betrieb im Wiedergabebildschirm.
Verwenden von auf der Kamera gespeicherten Videos - Betrieb bei angeschlossener Kamera
12
Wiedergabebildschirm (Kamera)
Verstrichene Zeit
Zeigt die aktuelle Wiedergabeposition.
Wiedergabe-Cursor
Zeigt die aktuelle Wiedergabeposition. Sie können den Cursor an die
Stelle ziehen, an der Sie das Video wiedergeben möchten.
Verbleibende Zeit
Zeigt die noch verbleibende Zeit bis zum Ende der Videowiedergabe an.
Button
1
2
3
Wiedergabe / Pause. Während der Wiedergabe wird dieser Button als
Pausen-Button angezeigt.
Button Rahmen springen
4 5
6
7
8
: Springt auf den vorherigen Rahmen.
: Springt auf den nächsten Rahmen.
Button Datei springen
: Springt an den Anfang der Videodatei, die gerade abgespielt wird.
*
Wenn der Wiedergabepunkt sich bereits am Anfang der Videodatei
befindet, springt der Punkt an den Anfang der vorherigen Videodatei.
: Springt an den Anfang der nächsten Videodatei.
Lautstärke
Stellt die Lautstärke des Videos ein, das Sie gerade abspielen.
Ein Anklicken des Buttons
schaltet den Ton aus oder wieder ein.
[Wiedergabe beenden]-Button
Beendet die Wiedergabe und kehrt zum Browser-Fenster zurück.
Verwenden von auf der Kamera gespeicherten Videos - Betrieb bei angeschlossener Kamera
13
Videos auf den Rechner importieren
Auf der Kamera gespeicherte Videos können auf den Computer importiert werden. Importierte
Videos werden in der Bibliothek gespeichert (S.17).
⒈ Schließen Sie die Kamera an den Rechner an.
Importierbare Videos
Sie können Videos verwenden, die mit
Ihrer Kamera gemacht worden sind und
mit der diese Software (MediaBrowser
LE) gebündelt ist.
kurze Dateien (weniger als
* Äußerst
1 Sekunde) können nicht verwendet
werden.
können nicht gelesen
* Audio-Dateien
werden.
➡ Die Browser-Anzeige (S.18) wird eingeblendet.
⒉ Klicken Sie ein Datum an, das eine zu importierende Videodatei enthält.

Um mehrere Dateien auszuwählen
Um nebeneinander liegende Dateien
auszuwählen, halten Sie die [Shift]-Taste
gedrückt und klicken Sie die erste und
die letzte der auszuwählenden Dateien
an, oder um nicht nebeneinander
liegende Dateien auszuwählen, halten
Sie die [Ctrl]-Taste gedrückt und klicken
Sie die Dateien einzeln an.
Wenn Sie Dateien mit verschiedenen
Daten auswählen möchten, [Alle zeigen]
im Quellbereich (S.18) anklicken und
dann den Button
, bevor Sie die
Dateien auswählen.
Verwenden von auf der Kamera gespeicherten Videos - Betrieb bei angeschlossener Kamera
14
⒊ Ziehen Sie die Videos mittels der Drag&Drop-Funktion zu [Alle zeigen].
➡ Importierte Videos werden in der Bibliothek gespeichert (S.17).
Verwenden von auf der Kamera gespeicherten Videos - Betrieb bei angeschlossener Kamera
15
Verwenden von auf den Computer importierten Videos
Verwalten von Videodateien
Überblick über die Bibliothek������������������������������������������������������������������������������������������ 17
Browser-Fenster������������������������������������������������������������������������������������������������������������ 18
Ändern der Anzeige des Browser-Fensters������������������������������������������������������������������� 20
Wiedergeben von Videos����������������������������������������������������������������������������������������������� 24
Ändert die Reihenfolge der Videodateien������������������������������������������������������������������������ 26
Löschen von Videos������������������������������������������������������������������������������������������������������� 27
Ein Video als Neue Datei abspeichern���������������������������������������������������������������������������� 29
16
Überblick über die Bibliothek
Was ist die Bibliothek?
Verwendung
Die Speicherstelle, an der die über den "MediaBrowser" genutzten
Videos abgelegt werden, wird als die "Bibliothek" bezeichnet. Von
der Kamera oder sonstigen Quellen importierte Videos werden in der
Bibliothek gespeichert.
Im Browser-Fenster erhalten Sie einen Überblick über die in der
Bibliothek gespeicherten Videos.
Zweck der Bibliothek
Browser-Fenster
Das Browser-Fenster besteht hauptsächlich aus zwei Teilen: dem
Quellbereich, um die zu durchsuchende Speicherstelle auszuwählen,
und der Browser-Bereich, um die Videodateien auszuwählen.
Die Bibliothek ermöglicht es Ihnen, mehrere Videodateien leichter
zu verwalten. Beim Anschluss der Kamera können Sie die Videos
durchsuchen.
1
2
Folgende Vorgänge sind über die Bibliothek möglich.
■
■
■
■
■
Videos wiedergeben
Videos nach Name, Datum etc. ordnen
Ungewünschte Filmszenen herausschneiden
Nach iTunes exportieren
Verknüpfung zu YouTube
Speicherstelle auf Ihrem Computer
In der Bibliothek gespeicherte Videodateien werden automatisch an
folgender Speicherstelle abgelegt:
Verzeichnis [MediaBrowser LE] im Verzeichnis [Mein Video]/[Video]
[Mein Dokument] / [Dokument], wenn das Verzeichnis
* Verzeichnis
[Mein Video] / [Video] nicht existiert.
Speicherstelle kann in den Voreinstellungen geändert werden.
* Die
(S.45)
Quellbereich
Speicherstellen mit gespeicherten oder sortierten Videodateien.
Browser-Bereich
Die Videodateien, die sich in der von Ihnen im Quellbereich
ausgewählten Speicherstelle befinden, werden angezeigt.
 Einzelheiten finden Sie auf den Seiten 18 bis 23.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
17
Browser-Fenster
Quellbereich
Die Liste mit den Speicherstellen, die gespeicherte oder sortierte
Videodateien enthalten. Wenn Sie eine Speicherstelle im Quellbereich
auswählen, werden die Videodateien in der Speicherstelle im BrowserBereich angezeigt (S.19).
Gerät
An den Rechner angeschlossene Geräte.
Kamera
Zeigt die Liste der Videodateien auf der Kamera an.
SD-Speicherkarte
Zeigt die Liste der Videodateien auf der in die Kamera eingelegten SDSpeicherkarte an.
1
Bibliothek
2
Die Bibliothek dient zum Speicher n aller im MediaBrowser
verwendeten Videodateien.
Alle zeigen
Zeigt alle in der Bibliothek enthaltenen Videodateien an.
Kalender
Zeigt Videos aus dem entsprechenden Jahr und Monat an.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
18
Browser-Bereich
Die Videodateien, die sich in der von Ihnen im Quellbereich (S.18)
ausgewählten Speicherstelle befinden, werden angezeigt.
1
[YouTube]-Button
Öffnet das Fenster zum Hochladen von Videos auf YouTube.
2
[Exportieren]-Button
Öffnet das Exportfenster für die Übertragung von Videos auf iTunes.

Dateistatus-Ikons
Folgende Ikons werden je nach Status einer Datei angezeigt.
Ikon
Dateistatus
Videodatei
Unbewegte Bilddatei
3
4
Anzeige umschalten
Schaltet die Ausschnitte aus den Videodateien um.
Zeigt die Liste aller Miniaturansichten und Informationen zu den Videos an.
(S.23)
Zeigt die Videos sortiert nach Monaten. (S.21, 22)
Anzeigefilter
Filtert die anzuzeigenden Videos.
Alle Dateien anzeigen.
Nur Filme anzeigen.
(Importmarkierung)
Unter den auf der Kamera gespeicherten Dateien sind jene,
die bereits in die Bibliothek importiert wurden, mit einer
Importmarkierung versehen.
(Datei kann nicht gefunden werden)
Die Datei wurde der Bibliothek bereits in der Vergangenheit
hinzugefügt, kann jedoch nicht gefunden werden, da sie
verschoben oder gelöscht worden ist.
*In der Listenansicht wird dieses Ikon in der linken Spalte der
Miniaturbilder angezeigt.
(Datei kann nicht verschoben werden)
Die Datei kann nicht verschoben werden, wenn dieses Symbol
beim Ziehen angezeigt wird.
*Der Cursor nimmt die Form dieses Ikons an.
Nur unbewegte Bilder anzeigen.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
19
Ändern der Anzeige des Browser-Fensters
Das Browser-Fenster verfügt über zwei Anzeigearten:
▉
Kalenderanzeige (monatlich/täglich) ----- S.21, 22
Den Button
anklicken. Die Miniaturansichten von Videodateien werden auf dem Kalender je nach
Datum/Zeit der Dateien angezeigt. Diese Anzeige ermöglicht es, die Datei auf ihr Alter hin zu überprüfen.
▉
Listenansicht ----- S.23
Den Button
anklicken. Die Miniaturanzeigen und Einzelheiten der Videodateien werden angezeigt.
Nach dem Klicken auf [Alle zeigen] im Quellbereich können Dateien nach bestimmten Bedingungen sortiert
werden.
* Die Dateien können nicht sortiert werden, wenn diese im Kalender des Quellbereichs ausgewählt werden.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
20
Kalenderansicht (nach Monaten)
Ein Anklicken
des Buttons öffnet die Monats-Kalenderanzeige.
1
2
3
Button
(vorheriges Jahr)
Öffnet den Kalender des Vorjahres. Wenn keine der aktuellen Videos
aus dem Vorjahr stammen, ist dieser Button ohne Funktion.
Button
-
Monate
Buttons für Monate, in denen Videos aufgenommen wurden, sind aktiv.
Button
(nächstes Jahr)
Öffnet den Kalender des nächsten Jahres. Wenn keine der aktuellen
Videos über Aufnahmen im Folgejahr verfügen, ist dieser Button ohne
Funktion.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
21
Kalenderansicht (nach Tagen)
Wird in der Monats-Kalenderanzeige ein Datum mit Miniaturansicht
angeklickt, wird zur Tages-Kalenderanzeige gewechselt.
2
Leiste zum Ändern der Größe der Miniaturansichten
Ändert die Größe der Miniaturansichten durch Ziehen des Fensters.
1
Button (zurück zur Monatsansicht)
Öffnet erneut den Monatskalender.
3
4
5
Button [<] (vorherige Woche)
Öffnet den Kalender der Woche, die Videos enthält, deren Aufnahmedatum
vor dem der aktuell angezeigten Videos liegt.
6
7
Datum-Button
Buttons für Daten, an denen Videos aufgenommen wurden, sind aktiv.
Button [>] (nächste Woche)
Öffnet den Kalender der Woche, die Videos enthält, deren Aufnahmedatum
nach dem der aktuell angezeigten Videos liegt.
Zeit
Zeigt Miniaturansichten der Videos in der Spalte Aufnahmezeit.
Notizen
Hier können Sie Angaben zu der Zeit machen, zu der Sie das Video
aufgenommen haben.
*
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
Sie können das Memofenster nur öffnen, wenn die Kamera nicht im
Quellbereich ausgewählt ist.
22
Listenansicht
Ein Anklicken
1
3
[Auswahl aufheben]-Button
des Buttons öffnet die Listenansicht.
2
Bricht die Auswahl der Videodateien ab.
[Alles Auswählen]-Button
Wählt alle Videodateien im Browser-Fenster.
Kopfzeilen
Folgende Daten werden für jede Videodatei angezeigt.
●
●
●
●
Dateistatus
Miniaturansicht
Dateiname
Datum
●
●
●
●
Wiedergabezeit
Dateigröße
Video-Infos
Audio-Infos
 Sie können die Größe der Miniaturansichten ändern, indem Sie den
Strich zwischen den Kopfzeilen [Miniaturansicht] und [Dateiname]
in den Browser-Bereich ziehen.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
23
Wiedergeben von Videos
Sie können die auf den Computer importierten Videos wiedergeben.
⒈ Klicken Sie ein Datum an, das die wiederzugebende Videodatei enthält.
⒉ Doppelklicken Sie auf eine Videodatei.

Beenden der Wiedergabe
[Wiedergabe beenden]-Button anklicken.
➡ Die Wiedergabe beginnt und die Videodateien in der Speicherstelle des Quellbereiches
werden hintereinander wiedergegeben.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
24
Wiedergabebildschirm (Bibliothek)
Button
Wiedergabe / Pause. Während der Wiedergabe wird dieser Button als
Pausen-Button angezeigt.
Button Rahmen springen
: Springt auf den vorherigen Rahmen.
: Springt auf den nächsten Rahmen.
Button Datei springen
1
2
: Springt an den Anfang der Videodatei, die gerade abgespielt wird.
3
*
Wenn der Wiedergabepunkt sich bereits am Anfang der Videodatei
befindet, springt der Punkt an den Anfang der vorherigen Videodatei.
: Springt an den Anfang der nächsten Videodatei.
4 5 6
8
7
9
Lautstärke
Stellt die Lautstärke des Videos ein, das Sie gerade abspielen.
Ein Anklicken des Buttons
schaltet den Ton aus oder wieder ein.
Verstrichene Zeit
Zeigt die aktuelle Wiedergabeposition.
Wiedergabe-Cursor
Zeigt die aktuelle Wiedergabeposition. Sie können den Cursor an die
Stelle ziehen, an der Sie das Video wiedergeben möchten.
[Film bearbeiten]-Button
Öffnet das Fenster für die Filmausgabe und beschneidet das aktuell
wiedergegebene Video zurück.
[Wiedergabe beenden]-Button
Beendet die Wiedergabe und kehrt zum Browser-Fenster zurück.
Verbleibende Zeit
Zeigt die noch verbleibende Zeit bis zum Ende der Videowiedergabe an.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
25
Ändert die Reihenfolge der Videodateien
Wenn Sie den Button
anklicken, können Sie die Reihenfolge der Videodateien ändern.
Sortieren der Objekte in auf-/absteigender Reihenfolge
Klicken Sie auf eine Kopfzeile im Browser-Bereich.
Kopfzeilen, die nicht in auf-/
absteigender Reihenfolge
angeordnet werden können
Unter folgenden Kopfzeilen können
Videodateien nicht in auf-/absteigender
Reihenfolge angeordnet werden;
●
[Datei konnte nicht gefunden werden]Hinweis (
)
●
Miniaturansicht
●
Video-Infos
●
Audio-Infos
Sortieren durch Ziehen
Wählen Sie eine Videodatei und ziehen Sie sie an die Stelle, an die Sie sie
verschieben möchten.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
26
Löschen von Videos
In der Bibliothek gespeicherte Dateien können auf zwei Weisen gelöscht werden: die Datei vom
Computer löschen, oder die Dateianzeige aus der Bibliothek entfernen.
⒈ Wählen Sie die Datei, die Sie löschen möchten.
⒉ Wählen Sie [Löschen] im Menü [Bearbeiten].
➡ Ein Bestätigungsdialog wird angezeigt.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
27
⒊ Löschen.
●
Wenn Sie Dateien von Ihrem Rechner löschen möchten, wählen Sie [Vollständig löschen].
●
Wenn Sie nur die Anzeige der Datei aus der Bibliothek löschen möchten, wählen Sie [Dateien behalten].
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
28
Ein Video als Neue Datei abspeichern
Sie können Videodateien nach Wunsch an bestimmten Speicherstellen ablegen, um diese in
anderen Anwendungen als "MediaBrowser" zu verwenden.
⒈ Wählen Sie eine Videodatei und klicken Sie auf [Speichern...] im Menü [Datei].
⒉ Wählen Sie die Speicherstelle und den Dateinamen aus und klicken Sie den

Um mehrere Dateien auszuwählen
Um nebeneinander liegende Dateien
auszuwählen, halten Sie die [Shift]-Taste
gedrückt und klicken Sie die erste und
die letzte der auszuwählenden Dateien
an, oder um nicht nebeneinander
liegende Dateien auszuwählen, halten
Sie die [Ctrl]-Taste gedrückt und klicken
Sie die Dateien einzeln an.
Wenn Sie Dateien mit verschiedenen
Daten auswählen möchten, [Alle
zeigen] im Quellbereich anklicken und
den Button
, bevor Sie die Dateien
auswählen.
[Speichern]-Button an.
Speicherort für Dateien
Um das Zielverzeichnis zu ändern, klicken Sie auf
den Button [Durchsuchen...] und wählen Sie das
Zielverzeichnis.
Dateiname:
[Verwenden Sie den Original-Dateinamen]
Speichern Sie die Datei unter demselben Namen ab,
wie jener der Original-Videodatei.
[Dateiname eingeben]
Geben Sie einen Dateinamen Ihrer Wahl ein. Die
Erweiterung der Datei wird automatisch hinzugefügt.
Wenn dieselben Dateinamen in der Speicherstelle
bereits existieren, werden diesen Nummern
angehängt, wie z. B. "Dateiname_1", "Dateiname_2".
➡ Die Kopie der Videodatei wird im entsprechenden Zielverzeichnis gespeichert.
Verwenden von auf den Computer importierten Videos - Verwalten von Videodateien
29
Verwenden von auf den Computer importierten Videos
Videos bearbeiten
Ausschneiden einer gewünschten Szene (Beschneiden)������������������������������������������������ 31
30
Ausschneiden einer gewünschten Szene (Beschneiden)
Sie können eine gewünschte Szene aus einem Video herausschneiden und als neue Datei
abspeichern.
⒈ Doppelklicken Sie auf eine Videodatei, die Sie ändern möchten.
* Wählen Sie ein Video aus, das in der [Bibliothek] des Quellbereichs enthalten ist.
➡ Das Wiedergabefenster wird angezeigt.
⒉ Klicken Sie auf [Film bearbeiten].
➡ Das Beschneidungsfenster wird angezeigt.
Verwenden von auf den Computer importierten Videos - Videos bearbeiten
31
⒊ Setzen Sie den Cursor des IN-Punktes an den Anfangspunkt des Bereichs, den
Sie als neue Datei speichern möchten.

Eine Szene bestimmen
Klicken Sie auf den Button
und
nehmen Sie die Einstellungen über
oder
vor, oder verwenden Sie den
Wiedergabeschieber.
⒋ Setzen Sie den Cursor des OUT-Punktes an den Endpunkt des Bereiches.
Verwenden von auf den Computer importierten Videos - Videos bearbeiten
32
⒌ Klicken Sie auf [Festlegen].

Zu beschneidende Dateien
Die zum Beschneiden verwendeten
Dateien verbleiben in der Bibliothek und
eine bearbeitete Datei wird neu erstellt.
➡ Die geänderte Datei wird der Bibliothek hinzugefügt.
Originaldatei wird nicht geändert, und eine neue Datei wird unter dem Namen "movie title_Edit.mov" im
* Die
folgenden Zielverzeichnis gespeichert:
.../Verzeichnis [Primäres Ziel], das unter Vorgaben/Bearbeiten/JJMMTT/ festgelegt wurde
⒍ Klicken Sie auf [Filmbearbeitung beenden].
Der Anfang und das Ende
entsprechen nicht den
gewünschten Szenen...
Beim Beschneiden wird eine Datei als
ein 1 bis 2 Sekunden langes Video
g e h a n d h a b t . D e r I N / O U T- P u n k t
wird zu Beginn und zu Ende des
Videoausschnitts gesetzt, in dem die
gewünschte Szene enthalten ist.
Bearbeitete Dateien beginnen/
enden möglicherweise nicht mit der
gewünschten Szene, je nachdem
welche Szene Sie eingestellt haben.
➡ Das Wiedergabefenster öffnet sich erneut.
Verwenden von auf den Computer importierten Videos - Videos bearbeiten
33
Bearbeitungsbildschirm (Beschneiden)
OUT-Punkt des Cursors
Cursor, um den Endpunkt festzulegen, den Sie als neue Datei
abspeichern möchten.
*
Es können nicht mehrere Bereiche gewählt werden.
Button
Wiedergabe / Unterbrechen des Videos Während der Wiedergabe
wird dieser Button als Pause-Button angezeigt.
Button Rahmen springen
1
2
3
: Springt auf den vorherigen Rahmen.
: Springt auf den nächsten Rahmen.
4
5
Lautstärke
6 7
8
9
10
Verstrichene Zeit
Zeigt die aktuelle Wiedergabeposition.
Wiedergabe-Cursor
Sie können den Cursor an die Stelle ziehen, an der Sie das Video
wiedergeben möchten.
Verbleibende Zeit
Stellt die Lautstärke des Videos ein, das Sie gerade abspielen.
Ein Anklicken des Buttons
schaltet den Ton aus oder wieder ein.
[Festlegen]-Button
Schneidet einen bestimmten Bereich aus und erstellt eine neue Datei.
*
Die Originaldatei wird nicht geändert.
[Filmbearbeitung beenden]-Button
Beendet die Filmbearbeitung und kehrt zum Wiedergabe-Fenster
zurück.
Verbleibende Wiedergabezeit. Zeigt die verbleibende Zeit vom INPunkt bis zum OUT-Punkt an.
IN-Punkt des Cursors
Cursor, um den Startpunkt festzulegen, den Sie als neue Datei
abspeichern möchten.
*
Es können nicht mehrere Bereiche gewählt werden.
Verwenden von auf den Computer importierten Videos - Videos bearbeiten
34
Verwenden von auf den Computer importierten Videos
Verwenden von Videos
Videos nach iTunes exportieren�������������������������������������������������������������������������������������� 36
Verknüpfung zu YouTube������������������������������������������������������������������������������������������������ 40
35
Videos nach iTunes exportieren
Videodateien werden in von iPod unterstützte Formate konvertiert und iTunes hinzugefügt.
Vorbereitung
Vor dem Export
⒈ Klicken Sie ein Datum an, das die zu exportierende Videodatei enthält.
i Tu n e s m u s s a u f I h re m C o m p u t e r
installiert sein.
Wählen Sie [Alles zeigen], wenn Sie mehrere Dateien mit unterschiedlichem Datum heraufladen möchten.
⒉ Klicken Sie auf [Exportieren].
➡ Das Exportfenster wird angezeigt.
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
36
1. Schritt: Kandidaten auswählen
⒊ Wählen Sie [Dateien individuell auswählen].
⒋ Klicken Sie auf [Weiter].
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
37
2. Schritt: Kandidaten individuell auswählen
⒌ Ziehen Sie die zu exportierenden Dateien in die untere Fensterhälfte.

Abbrechen der Auswahl
Wenn Sie die der unteren Fensterhälfte
hinzugefügte V ideodatei löschen
möchten, die Datei auswählen und
[Abwählen] anklicken.
⒍ Klicken Sie auf [Weiter].
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
38
3. Schritt: Bestätigen
⒎ Klicken Sie auf [Start].

Ändern der Speicherstelle
[Einst.] anklicken und die Speicherstelle
wechseln.

Bildqualität in iTunes
Die Bildqualität in iTunes ist von der
Qualität des Originalvideos abhängig.
Seitenverhältnis
Originalvideo
iTunes
1440 x 1080
➡ Der Vorgang zur Konvertierung der Videodatei und zur Übertragung auf iTunes beginnt.
16:9
1270 x 720
4. Schritt: Exportieren
⒏ Klicken Sie auf [OK], wenn die Schlussmeldung erscheint.
640 x 360
640 x 480
640 x 480
320 x 240
320 x 240
4:3
* Größenordnung: Pixel
Wenn Sie die Datei nicht in iTunes
exportieren können
➡ Exportierte Videodateien werden der iTunes-Wiedergabeliste hinzugefügt und auf iPod
übertragen, wenn Sie das nächste Mal Ihren iPod aktualisieren.
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
Weitere Informationen finden Sie in
[Für neuste Produktinfo hier klicken]
in der Hilfe unter „Q&A“, „Neueste
Informationen“, „Informationen
herunterladen“ etc.
39
Verknüpfung zu YouTube
Videodateien werden auf YouTube heraufgeladen.
Vorbereitung
⒈ Klicken Sie ein Datum an, das die heraufzuladene Videodatei enthält.
Wählen Sie [Alles zeigen], wenn Sie mehrere Dateien mit unterschiedlichem Datum heraufladen möchten.
Vor dem Heraufladen
Anmerkung: Für das Hochladen
a u f Yo u Tu b e m ü s s e n S i e ü b e r
einen YouTube-Account und einen
Internetanschluss verfügen.
⒉ Klicken Sie auf [YouTube].
➡ Das YouTube-Upload-Fenster öffnet sich.
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
40
1. Schritt: Kandidaten auswählen
⒊ Ziehen Sie die heraufzuladende(n) Datei(en) in die untere Fensterhälfte.
Sie können bis zu 10 Dateien gleichzeitig heraufladen.

Abbrechen der Auswahl
Wenn Sie die der unteren Fensterhälfte
hinzugefügte V ideodatei löschen
möchten, die Datei auswählen und
[Auswahl aufheben] anklicken.
Heraufladen einer Datei mit langer
Wiedergabezeit
⒋ Klicken Sie auf [Weiter].
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
? (Einschränkungs-Ikon) wird auf
den Miniaturanzeigen der Videodateien
angezeigt, die länger als 10 Minuten
oder größer als 1 GB sind. Bitte
beachten Sie, dass Dateien dieser
Größe möglicherweise nicht fehlerfrei
heraufgeladen werden.
41
2. Schritt: Eingabe der Kontoinformationen
⒌ Geben Sie Ihre YouTube-Account-Daten ein und klicken Sie auf [Weiter].
Nutzername:
Klicken Sie auf [Hinzufügen] und geben Sie Ihren
YouTube-Benutzernamen ein.
Passwort:
Geben Sie Ihr YouTube-Passwort ein.

Wenn Sie sich über Ihren GoogleAccount einloggen
Zuvor müssen der Google-Account
und YouTube-Account miteinander
verbunden werden. Geben Sie Ihre
Google-E-Mail-Adresse wie unten
gezeigt in den Account-Eingabebereich
ein;
*******(Nutzername)@gmail.com
3. Schritt: Info eingeben
⒍ Parametrieren Sie die Videodatei-Informationen.
Öffnen Sie [Beschreibung]/[Videokategorie]/[Tag]/[Privat]. Die angegebenen Informationen gelten für alle zur
gleichen Zeit hochgeladenen Dateien.
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
42
⒎ Klicken Sie auf [Hochladen].
➡ Das Hochladen auf YouTube beginnt.
4. Schritt: Hochladen
⒏ Klicken Sie auf [OK], wenn die Schlussmeldung erscheint.
Wenn Sie die Datei nicht bei
YouTube hochladen können
Weitere Informationen finden Sie in
[Für neuste Produktinfo hier klicken]
in der Hilfe unter „Q&A“, „Neueste
Informationen“, „Informationen
herunterladen“ etc.
Verwenden von auf den Computer importierten Videos - Verwenden von Videos
43
Nützliche Tipps
Einstellungen & Referenzen
Vorgaben����������������������������������������������������������������������������������������������������������������������� 45
Suche über die Fenster (Fensterverzeichnis)������������������������������������������������������������������� 46
Häufig gestellte Fragen (FAQ)����������������������������������������������������������������������������������������� 48
MediaBrowser Support-Informationen������������������������������������������������������������������������������������� 50
44
Vorgaben
Vorgabenfenster
Das Fenster wird geöffnet, wenn Sie auf [Vorgaben...] im [Einst.]-Menü
klicken.
Zielverzeichnisse für die Bibliothek
Bestimmen Sie zwei Verzeichnisse für den Inhalt der Bibliothek.
[Primäres Ziel]
Hier werden die Dateien gespeichert, bis kein freier Speicherplatz
mehr verfügbar ist.
*
1
2
*
Verzeichnis [MediaBrowser LE] im Verzeichnis [Mein Video]/[Video]
Verzeichnis [Mein Dokument] / [Dokument], wenn das Verzeichnis [Mein
Video] / [Video] nicht existiert.
Löschen Sie das originale Zielverzeichnis nicht, wenn Sie das Zielverzeichnis
der Bibliothek ändern. Das neue Bibliothekszielverzeichnis wird nur die
Dateien enthalten, die Sie nach der Änderung der Bibliothek hinzufügen.
[Ziel]
Die Dateien werden in diesem Verzeichnis gespeichert, wenn das
Primäres Ziel über keinen freien Speicherplatz mehr verfügt.
[Ziel wechseln]
3
4
5
6
Klicken Sie hier, um das [Primäres Ziel] und das [Ziel] gegeneinander
auszutauschen.
Reinitialisierung aller Importmarkierungen
Klicken Sie auf [Zurücksetzen] wenn Sie alle Importmarkierungen
löschen möchten . (S.19)
Wochenanfang
Sie können zwischen Sonntag und Montag jene Tage auswählen, die
auf der linken Seite in der Kalenderansicht angezeigt werden sollen.
Hochladen nach YouTube
Arbeitsbereich
Wählen Sie eine Speicherstelle für den Betrieb des MediaBrowser aus.
Verzeichnisse, in die Sie nicht schreiben können, werden nicht angezeigt.
Wählen Sie diese Option ab, wenn Sie in "1080p" (ein Aufnahmemodus)
aufgenommene Videodateien nicht hochladen können.
Prüfen auf neueste Informationen
Wählen Sie, ob beim Start des "MediaBrowser" die Nachricht
eingeblendet werden soll, ob Sie die Software auf die neuste Version
oder die jüngsten Produktinformationen hin prüfen möchten.
*
Nützliche Tipps - Einstellungen & Referenzen
Nachrichten werden nur eingeblendet, wenn Ihr Computer mit dem
Internet verbunden ist.
45
Suche über die Fenster (Fensterverzeichnis)
Bitte beziehen Sie sich auf die Anleitung zu Erklärungen bezüglich
des Fensters.
Browser-Fenster
■ Kalenderansicht (nach Monaten)----- S.21
■ Browser-Fenster (Überblick) ------ S.17
■ Kalenderansicht (nach Tagen)----- S.22
■ Quellbereich----- S.18
■ Browser-Bereich----- S.19
Nützliche Tipps - Einstellungen & Referenzen
■ Listenansicht----- S.23
46
Wiedergabebildschirm
Sonstiges
■ Wiedergabebildschirm (Kamera) ------ S.13
■ Bearbeitungsbildschirm (Beschneiden) ------ S.34
■ Wiedergabebildschirm (Bibliothek) ------ S.25
■ Vorgabenfenster ------ S.45
Nützliche Tipps - Einstellungen & Referenzen
47
Häufig gestellte Fragen (FAQ)
Vorbereitung
 Der MediaBrowser funktioniert nicht korrekt.

Schließen Sie den MediaBrowser und starten Sie den Rechner neu.
 Meine Kamera wird vom Rechner nicht erkannt.

Importieren von Videos
 Dateien
im Netzwerk lassen sich nicht in die Bibliothek
importieren.

einem Netz gespeicherte Dateien müssen zuerst auf dem Computer
* Ingespeichert
werden, bevor diese durch Anwählen von [Dateien zur
Prüfen Sie folgende Punkte:
●
●
●
●
●
●
●
Haben Sie den MediaBrowser installiert?
Haben Sie die Kamera eingeschaltet?
Ist das USB-Kabel korrekt am Rechner angeschlossen? Wenn
das USB-Kabel korrekt angeschlossen ist und nicht erkannt wird,
schließen Sie es an einen anderen USB-Port des Rechner an.
Trennen Sie das USB-Kabel, starten Sie den Rechners neu und
schließen Sie die Kamera nach dem korrekten Verfahren erneut
am Rechner an.
Trennen Sie alle anderen USB-Geräte vom Rechner ausser der
Kamera, Tastatur und Maus.
Wenn die Kamera über einen USB-Hub angeschlossen ist,
müssen Sie sie direkt an den Rechner anschließen.
Wenn eine residente Software installiert ist, schließen Sie sie
und schließen Sie die Kamera an.
Bibliothek hinzufügen]/[Ordner zur Bibliothek hinzufügen] im [Datei]-Menü
der Bibliothek hinzugefügt werden können.
 Ich kann keine Videos von der Kamera auf den Rechner
übertragen.


Dies geschieht, wenn die Bildschirmauflösung geringer ist als 800
x 600. Wählen Sie eine Auflösung von mindestens 1024 x 768 in
den Anzeigeeigenschaften.
Kann ich Videos bearbeiten?

Ja, um Videos zu beschneiden, wählen Sie [Film bearbeiten] im
Wiedergabefenster.
Versuchen Sie es über einen anderen USB-Port des Rechners.
Bei Desktop-Rechnern versuchen Sie es über den USB-Port auf
der Rückseite.
 Der Import von Videos von der Kamera auf den Rechner
dauert sehr lang.

Es dauert lange, wenn Sie viele Dateien gleichzeitig oder sehr
große Dateien importieren.
* Schließen Sie beim Import alle Programme außer den MediaBrowser.
 Der MediaBrowser passt nicht auf den Rechnerbildschirm.

Dateien eines Netzwerkes können nicht in die Bibliothek importiert
werden.
 Wo auf meinem Rechner werden die Videos gespeichert?

Speicherstelle, die Sie unter [Primäres Ziel] im Vorlagenfenster
ausgewählt haben (S.45). Verzeichnis [MediaBrowser LE] im
Verzeichnis [Mein Video]/[Video].
[Mein Dokument] / [Dokument], wenn das Verzeichnis [Mein
* Verzeichnis
Video] / [Video] nicht existiert.
 Ich habe die residente Anwendung aus Versehen verlassen.

Sie können sie über das [Start]-Menü unter [Alle Programme]
[Starup] [DeviceMonitor LE] wieder aufrufen.
Sie sich nicht sicher sind, starten Sie den Rechner neu, die
* Wenn
Anwendung wird dann ebenfalls neu gestartet.
Nützliche Tipps - Einstellungen & Referenzen
48

Verwaltung der Videos

Die Meldung (Datei kann nicht gefunden werden) wird
angezeigt.

Der MediaBrowser kann keine Dateien finden, wenn die Dateien
z.B. im Explorer gelöscht wurden, nachdem sie der Bibliothek
hinzugefügt wurden. Löschen oder verschieben Sie nicht die
Videodateien, die Sie im MediaBrowser verwenden. Wenn Sie die
Datei gelöscht haben, löschen Sie sie auch aus der Bibliothek,
und fügen Sie sie erneut der Bibliothek hinzu.
 Wenn Sie alle löschen möchten

(Importmarkierung).
Wählen Sie [Vorgaben...] (S.45) im Menü [Einst.] und bestätigen
Sie Ihre Wahl.
Verwenden von Videos
 Ich kann nicht nach iTunes exportieren.

"iTunes" ist für den Export erforderlich. Sie können "iTunes" von
der Website der Apple Inc. herunterladen.

Weitere Informationen finden Sie in [Für neuste Produktinfo
hier klicken] in der Hilfe unter „Q&A“, „Neueste Informationen“,
„Informationen herunterladen“ etc.
 Ich kann nicht auf YouTube hochladen.

Anmerkung: Für das Hochladen auf YouTube müssen Sie über
einen YouTube-Account verfügen. Legen Sie einen Account an.

Der Datenaustausch zwischen dem MediaBrowser und dem
Internet kann unterbrochen sein, falls eine Sicherheitssoftware
auf dem Rechner installiert wurde. Genehmigen Sie dem
MediaBrowser den Zugang zum Internet.
Einstellungen der Sicherheitssoftware zu Zugangsgenehmigungen
* Für
zum Internet wenden Sie sich bitte an den Support der Software.
Sie sich auf S.6 für Informationen zur störungsfreien Nutzung
* Beziehen
der Upload-Funktion von YouTube.
Nützliche Tipps - Einstellungen & Referenzen
Weitere Informationen finden Sie in [Für neuste Produktinfo
hier klicken] in der Hilfe unter „Q&A“, „Neueste Informationen“,
„Informationen herunterladen“ etc.
 Wie lange dauert das Heraufladen von Videos auf YouTube?

Das Heraufladen eines Videos mit einer Länge von 1 Minute dauert
5 bis 20 Minuten. (bei einer Uplink-Geschwindigkeit von 1 Mbps)
ie notwendige Zeit ist von der
* DKommunikationsumgebung
abhängig.
Bildqualität und der
 Der Name der auf YouTube heraufgeladenen Datei ändert sich.

Wenn Sie Symbole im Dateinamen verwenden, wie "&", "<", ">",
werden diese beim Heraufladen in "_" verwandelt.
 Ich
kann "1080p" (ein Aufnahmemodus) aufgenommene
Videodateien nicht hochladen.

Wählen Sie "Hochladen ohne Dateikonvertierung" unter
"Hochladen nach YouTube" im Vorgabenfenster (S.45) ab.
Sonstiges
 Ich kann den MediaBrowser nicht schließen.

Schließen Sie alle Dialogfenster und Konfigurationsfenster, bevor
Sie die Software beenden.
 Sobald ich das USB-Kabel abgezogen habe, funktioniert der
MediaBrowser nicht mehr richtig.

Schließen Sie den MediaBrowser und binden Sie die Kamera
erneut an. Starten Sie den MediaBrowser nun erneut.
der Verwendung von MediaBrowser nicht das USB-Kabel
* Während
abziehen oder die Kamera ausschalten.
 Es
gibt Dateien, die ich für manche Funktionen nicht
verwenden kann.

Äußerst kurze Dateien (weniger als 1 Sekunde) können nicht
verwendet werden.
49
MediaBrowser Support-Informationen
PIXELA CORPORATION bietet einen Support-Service für
eingetragene Benutzer. Bei technischen Fragen zu diesem Produkt
wenden Sie sich bitte an unser User-Support-Center in Ihrer Region.
Unser Support-Center
Website
Bitte suchen Sie auf der PIXELA-Website nach neuesten Informationen
und Downloads.
http://www.pixela.co.jp/oem/jvc/mediabrowser/e/
USA und Kanada
+1-800-458-4029 (kostenlos)
Sprache: Englisch
Europa (Großbritannien, Deutschland, Frankreich und
Spanien)
+800-1532-4865 (kostenlos)
Sprache: Englisch, Deutsch, Französisch, Spanisch
Andere europäische Länder
+44-1489-564-764
Sprache: Englisch, Deutsch, Französisch, Spanisch
Asien (Philippinen)
+63-2-438-0090
Sprache: Englisch
China
10800-163-0014 (kostenlos)
Sprache: Chinesisch
Nützliche Tipps - Einstellungen & Referenzen
50
Document
Kategorie
Internet
Seitenansichten
2
Dateigröße
5 376 KB
Tags
1/--Seiten
melden