close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Bedienungsanleitung Wöhler DC 4xx -DP 600 Datenverwaltung

EinbettenHerunterladen
Bedienungsanleitung DE
Wöhler DC 4xx -DP 600 Datenverwaltung
Istruzione d‘uso
PC Programma Wöhler DC 4xx
PC-Software zur Kundenverwaltung und Onlinemessung mit
Loggerfunktion für Wöhler DC 410, DC 420 und DC 430 sowie
Wöhler DP 600
Best.-Nr. 22552 – 2013-05-02
Programma di trasferimento dati per il trasferimento delle analisi
e delle registrazioni dal DC 4xx al PC di dati registrati con Wöhler
DC 410, DC 420 e DC 430 sowie Wöhler DP 600.
IT
Inhalt
Inhalt
1
Anwendung ........................................... 4
2
Systemanforderungen an den
Computer ............................................... 4
3
Messgeräte ............................................ 4
4
Installieren und Starten der Software . 4
5
Anlegen eines Kunden ......................... 6
6
Menüführung ......................................... 8
6.1
6.2
6.3
6.3.1
Menü „Datei“ ................................................. 8
Menü „Einstellungen“ .................................... 9
Menü „Gerät“ ............................................... 10
Unterpunkt „Online-Messung ...................... 10
6.3.2 Unterpunkt „Firmware-Update Wöhler DC 4xx“
.................................................................... 10
6.3.3 Unterpunkt „Firmware-Update Wöhler DP 600“
.................................................................... 11
6.4
Menü „Info“ .................................................. 11
7
Vorbereitung zur Datenübertragung . 12
7.1
Update der Gerätefirmware ......................... 12
7.2
Einstellungen im Messgerät ........................ 13
7.2.1 Einstellungen beim Wöhler DC 4xx ............. 13
7.2.2 Einstellungen beim Wöhler DP 600 ............. 13
8
Datenübertragung ............................... 14
9
Auswertung der Messung .................. 14
9.1
Auswertung der Messung am Beispiel
„4-PA-Test“.................................................. 15
Auswertung der Messung am Beispiel
„Dichtheitsprüfung Abgasleitung“ ................ 17
9.2
2
10
Auswertung des Heizungs-Check ..... 18
10.1
10.2
10.3
10.4
10.5
Menüpunkt „Inspektionsbericht“ .................. 18
Menüpunkt „Messdaten“.............................. 19
Menüpunkt „Wärmeerzeuger“ ..................... 19
Menüpunkt „Wärmeverteilung“ .................... 20
Menüpunkt „Wärmeübergabe“ .................... 21
Inhalt
10.6
Ausdruck und Empfehlungen ....................... 21
Points of sale and service ............................ 36
3
Anwendung
1
Anwendung
Die Wöhler PC-Software dient der Auswertung
FLOW
,
der Messdaten des Wöhler DC 410, DC 410
DC 420 und DC 430 sowie Wöhler DP 600. Sie
wird über die Maus am PC bedient.
2
Systemanforderungen an den
Computer
Erforderlich ist ein PC mit einem der folgenden
Betriebssysteme:
•
Microsoft Windows 2000
•
Microsoft Windows XP
•
Microsoft Windows Vista
•
Microsoft Windows 7
Zusätzlich muss das Microsoft .net Framework
Version 2.0 installiert sein. Dieses ist in der Regel
Bestandteil des Windows-Betriebssystems oder
kann bei Microsoft kostenlos heruntergeladen und
nachinstalliert werden.
Soll die Update-Funktion des Programms (vgl.
Kap. 6.2) verwendet werden, ist eine Internetverbindung erforderlich.
Mit den Menüpunkten „4-Pa-Test“ sowie „Dichtheitsprüfung Abgasleitung“ lassen sich die Messwerte des Wöhler DP 600 Dichtheitsprüfgerätes
auswerten.
Mit allen anderen Menüpunkten sowie dem „4-Pa
Test“ lassen sich die Messdaten der Wöhler DC
4xx-Serie auswerten.
3
Messgeräte
4
Installieren und Starten der Software
•
4
Legen Sie die CD ein. Sollte sich das Programm nicht automatisch öffnen, installieren
Sie die Software, indem Sie die html-Datei
ausführen. Der Gerätetreiber für den Wöhler
DC 4xx Druckcomputer und das Wöhler DP
600 Dichtheitsprüfgerät wird dabei automatisch mit installiert.
Installieren und Starten der Software
HINWEIS!
Wenn Sie mit Microsoft Windows 7 arbeiten, kann
es sein, dass Sie beim Ausführen der Exe-Datei
eine Fehlermeldung bezüglich Ihrer Administratorenrechte erhalten. In diesem Fall klicken Sie mit
der rechten Maustaste auf das Dateisymbol und
wählen Sie „Als Administrator ausführen“.
Abb. 1: Installation Microsoft Windows 7
Nach der Installation der Software erscheint das
Software-Icon „DC 4xx“ auf dem Desktop.
Abb. 2.:
Icon Wöhler DC 4xx – DP 600
Datenverwaltung
•
Beim ersten Start der Software erscheint ein
Fenster, in dem Sie sich zunächst registrieren
müssen. Geben Sie dazu im oberen Feld Ihre
Wöhler Kundennummer ein.
•
Bitte registrieren Sie sich auch bei der Firma
Wöhler unter der Telefonnummer
+ 49 2953 73-100 als Nutzer dieser Software.
Abb. 3: Registrierung
5
DE
Anlegen eines Kunden
5
Anlegen eines Kunden
Nach dem Start öffnet sich folgende Hauptansicht:
3
1
2
4
5
6
7
Abb. 4: Hauptansicht
Funktion
6
1
Menüzeile
2
Firmenlogo (vgl. Kap. 6.2)
3
Messarten: Auswertungen der Messungen
4
Kundenübersicht (Verwaltung und Neuanlage von Kundendaten, vgl. nachfolgende Seite)
5
Anzahl bereits angelegter Kunden
6
Anzahl markierter Kunden
7
Ladebalken
Buttons
Senden/Empfangen
Datenübertragung vom und zum Wöhler Messgerät (Der Button „Senden“ ist nur aktiv, wenn mindestens ein Kunde markiert ist.)
Anlegen eines Kunden
•
Zum Anlegen eines neuen Kunden klicken Sie
in der Hauptansicht mit der rechten Maustaste
auf „Kunden“ (Abb. 4, Punkt 4).
Es öffnet sich ein Fenster mit den Optionen „Neuer Kunde“ und „Alle Kunden löschen“
Neuer Kunde
•
•
Klicken Sie mit der rechten Maustaste auf den
Kunden. Es öffnet sich ein Fenster mit den
Optionen „Neuer Strang“, „Kunde umbenennen“, „Kunde löschen“
•
Wählen Sie „Neuer Strang“. Das Fenster Kundendaten wird nun aktiv.
•
Geben Sie die gewünschten Kundendaten ein.
HINWEIS!
Vor einem Arbeitstag können Sie die Daten der
Kunden, an deren Anlage gemessen werden soll,
bequem am Rechner anlegen und auf das Messgerät laden. Nach dem Arbeitstag laden Sie die
Kundendaten zurück auf den Rechner, wo sich
die Daten leicht auswerten lassen.
Abb. 6: Anlegen eines neuen Strangs
Alle Kunden löschen
Wählen Sie „Neuer Kunde“ und weisen Sie
dem Kunden im sich öffnenden Fenster einen
Namen, eine Nummer und einen Strang zu.
HINWEIS!
Sie können den Name des Kunden auch nachträglich ändern, indem Sie mit der rechten Maustaste auf den bereits angelegten Kunden klicken.
Im sich öffnenden Fenster wird die Option „Kunde
umbenennen“ angeboten.
Abb. 5: Anlegen eines Kunden
Neuer Strang
DE
•
Wählen Sie „Alle Kunden löschen“, wenn Sie
alle bisher angelegten Kunden mit den zugewiesenen Daten aus der Software löschen
wollen.
7
Menüführung
6
6.1
Menüführung
Menü „Datei“
Unterpunkt „Neu“
Nach Anklicken von Datei > Neu öffnet sich ein
Fenster mit der Frage: „Sollen wirklich alle Kunden gelöscht werden?“
•
Bestätigen Sie mit „Ja“, wenn Sie alle bisher
angelegten Kundendatensätze löschen wollen.
•
Legen Sie anschließend neue Datensätze mit
Kundendaten an, wie unter Punkt 4 beschrieben.
•
Öffnen Sie eine Datei mit Messdaten, die Sie
bereits auf Ihrem Computer abgelegt haben.
Unterpunkt „Hinzufügen“
•
Fügen Sie der geöffneten Datei weitere Daten
hinzu.
Unterpunkt „Speichern“
•
Speichern Sie die Datei auf Ihrem Computer.
Unterpunkt „Beenden“
•
Beenden Sie das Programm.
Unterpunkt „Öffnen“
Abb. 7: Öffnen einer Datei
8
Menüführung
6.2
Menü „Einstellungen“
Unterpunkt „Firmenlogo“
DE
•
Klicken Sie auf Einstellungen > Firmenlogo.
Sie können Ihr individuelles Firmenlogo einfügen,
sofern dieses als Grafikdatei auf Ihrem Computer
abgelegt ist. Das Logo erscheint daraufhin links
oben in der Bildschirmansicht und rechts oben auf
jedem Protokollausdruck. Geeignete Dateiformate
sind bmp-, jpg- und gif-Dateien.
Das Logo bleibt nach dem Schließen und erneuten Öffnen des Programms erhalten.
Unterpunkt „Automatische Update- •
suche“
Aktivieren Sie diesen Punkt, indem Sie ein
Häkchen setzen, damit das Programm sich
automatisch aktualisiert, sobald es eine neue
Softwareversion gibt.
Unterpunkt Proxyserver verwenden Dieser Punkt ist nur dann vor dem Softwareupdate zu aktivieren, wenn Sie von einem Firmennetzwerk aus arbeiten, das einen Proxyserver
verwendet.
Nach Anklicken des Unterpunktes „Proxyserver
verwenden“ öffnet sich das nebenstehende Fenster.
Abb. 8: Eingaben bei Verwendung
eines Proxyservers
•
Erfragen Sie die abgefragten Daten gegebenenfalls in Ihrer IT-Abteilung.
•
Tragen Sie die Daten ein und bestätigen Sie
mit „OK“.
9
Menüführung
6.3
6.3.1
Menü „Gerät“
Unterpunkt „Online-Messung
Bei einer Online Messung werden die Messwerte
in einem beliebigen Messmodus direkt vom Wöhler DP 4XX bzw. vom Wöhler DP 600 zum PC
übertragen.
•
Geben Sie das gewünschte Messintervall
unter dem Punkt „Abtastrate“ ein.
•
Schließen Sie das Messgerät über ein USBKabel an den Computer an.
•
Abb. 9: Bildschirmansicht „OnlineMessung“
6.3.2
Zum Beginn der Messung klicken Sie auf den
Button „Start“, zum Anhalten der Messung auf
„Stopp“
Zur Anzeige der Graphik vergleiche Kapitel 9.1.,
Punkt „Legende“.
Unterpunkt „Firmware-Update Wöhler DC 4xx“
Die Software ermöglicht es Ihnen, grundsätzlich die neueste Firmware-Version auf Ihr
Wöhler DC 4xx-Messgerät zu laden. Gehen Sie dazu folgendermaßen vor:
Abb. 10: Untermenü „Firmware Update
DC 4xx“
10
•
Schließen Sie das Messgerät Wöhler DC 410
oder DC 430 über das USB Kabel an den PC
an und schalten Sie es ein.
•
Um ein Update durchzuführen, gehen Sie
zunächst in der Menüleiste der Software auf
Gerät >Firmware Update Wöhler DC 4xx.
•
Folgen Sie nun den in der Softwareansicht
unter „Hinweise“ aufgeführten Anweisungen.
Menüführung
6.3.3
Unterpunkt „Firmware-Update Wöhler DP 600“
DE
Die Software ermöglicht es Ihnen, grundsätzlich die neueste Firmware-Version auf das
Wöhler DP 600 zu laden. Gehen Sie dazu folgendermaßen vor:
•
Schließen Sie das Wöhler DP 600 über das
USB Kabel an den PC an und schalten Sie es
ein.
•
Um ein Update durchzuführen, gehen Sie
zunächst in der Menüleiste der Software auf
Gerät >Firmware Update DP 600.
•
Folgen Sie nun den in der Softwareansicht
unter „Hinweise“ aufgeführten Anweisungen.
Abb. 11: Untermenü
„Softwareupdate DP 600“
6.4
Menü „Info“
Nach Aufrufen des Menüs Info>Update wird die Softwareversion und das Datum des
letzten Updates angezeigt. Über den Button „Download“ kann nun die die neueste Softwareversion heruntergeladen werden.
HINWEIS!
Für das Update ist eine Internetverbindung erforderlich. Das Herunterladen des Updates entfällt, wenn die automatische Update-Suche aktiviert ist (vgl. 6.2).
11
Vorbereitung zur Datenübertragung
7
7.1
Vorbereitung zur Datenübertragung
Update der Gerätefirmware
•
Schließen Sie das Messgerät über das USB
Kabel an den PC an und schalten Sie es ein.
Ein Datenaustausch zwiwchen der Software und
dem Wöhler DP 600 ist grundsätzlich möglich.
Ein Datenaustausch zwischen der Software und
dem Wöhler DC-Messgerät ist erst möglich, wenn
das Messgerät mit der Firmware 1.03 oder höher
ausgestattet ist. Ist dies nicht der Fall, so ist zunächst ein Firmwareupdate durchzuführen, vgl.
Kap.6.3.2.
HINWEIS!
Die Firmwareversion des Messgerätes wird im
Diagnosemenü des Wöhler DC 4xx angezeigt.
(Taste „Diag“ in den ersten 10 Sekunden nach
dem Start drücken.)
12
Vorbereitung zur Datenübertragung
7.2
Einstellungen im Messgerät
7.2.1
Einstellungen beim Wöhler DC 4xx
•
DE
Wählen Sie im Messgerät Wöhler DC 410
oder DC 430 die Menüpunkte Datenverwaltung > USB-Datenübertragung.
Im Display des Messgerätes erscheint die Meldung „Gerät bereit“.
Abb. 12: Displayansicht „Datenverwaltung“ beim Wöhler DC 410/DC 430
7.2.2
Einstellungen beim Wöhler DP 600
Nach dem Einschalten des Wöhler DP 600 erscheint eine Versionsmeldung und nachfolgend
die Startanzeige (siehe nebenstehende Abbildung). In diesem Modus, also wenn keine Messung ausgewählt ist, lassen sich die Werte zum
PC übertragen.
Abb. 13: Startbild des Wöhler DP 600
13
Datenübertragung
8
•
Datenübertragung
Klicken Sie auf den Button „Senden“, um die markierten Daten vom Computer auf
das Messgerät zu senden.
HINWEIS!
Bei der Datenübertragung vom PC zum Messgerät werden sämtliche vorher im Gerät
gespeicherten Daten gelöscht.
•
Klicken Sie auf den Button „Empfangen“, um die Datenübertragung vom Messgerät
zum PC zu starten.
HINWEIS!
Beim Empfang von Messdaten werden vorher bereits vorhandene Messungen im PC
überschrieben. Um dieses zu vermeiden, speichern Sie die bereits vorhandenen Messungen unter einem anderen Dateinamen.
Nach erfolgter Datenübertragung erscheint über dem Ladebalken der Text „Datenübertragung erfolgreich“ und in einem Fenster wird die Anzahl der übertragenen Stränge
mitgeteilt.
9
Auswertung der Messung
Nach erfolgter Datenübertragung können die mit dem Messgerät ermittelten Ergebnisse am PC betrachtet, bearbeitet und ausgedruckt werden.
Markieren Sie zunächst einen Kunden und dann einen Strang (siehe Kap. 5).
Sind Messungen hinterlegt, so ist der Reiter der entsprechenden Messart aktiviert.
HINWEIS!
Reiter von Messarten, bei denen keine Messung hinterlegt ist, sind inaktiv.
14
Auswertung der Messung
9.1
DE
Auswertung der Messung am Beispiel 4-PA-Test
Abb. 14: Messart „4-Pa-Test“
2
15
Auswertung der Messung
Messdatum und Messzeit
Wird eine Messart angeklickt, zu der beim ausgewählten Kunden Daten hinterlegt sind (im Beispiel
der 4-Pa-Test), werden auf dem Bildschirm das
Messdatum und die Messzeit angezeigt.
Feuerstätte/Lüftungsanlage
Darunter steht ein Feld, in dem der Kunde die
Daten der Feuerstätte oder Lüftungsanlage eingeben kann, die dann mit auf dem Protokollausdruck erscheinen.
Messwerte
Hier sind besondere Messdaten aufgeführt.
Ergebnis
Unter dem Punkt „Ergebnis“ kann der Benutzer
die Bewertung der Messung vornehmen. Die Bewertung erscheint dann im Protokollausdruck.
Protokoll drucken
Durch Klick auf den Button „Protokoll drucken“
kann ein Protokoll ausgedruckt werden.
HINWEIS!
Ist auf dem Rechner ein PDF-Drucker installiert,
kann das Protokoll über den Button „Protokoll
drucken“ als PDF-Datei generiert und gegebenenfalls später in einen Bericht eingefügt werden.
Legende
Hier kann der Benutzer auswählen, welcher Wert
als Graph dargestellt werden soll. Der Graph erscheint dann in derjenigen Farbe, die in der Legende neben dem Wert aufgeführt ist.
Außerdem kann der Benutzer auswählen, auf
welcher Achse der Graph dargestellt wird, indem
er den Haken vor oder hinter dem Wert setzt.
HINWEIS!
Im Beispiel Abb. 15 wird der Differenzdruck auf
der linken Achse und der Absolute Luftdruck auf
der rechten Achse dargestellt.
Es ist sinnvoll, die Graphen auf unterschiedlichen
Achsen anzuzeigen, wenn die Größe der dargestellten Werte sehr unterschiedlich ist. Würden
der Differenzdruck und der Absolute Luftdruck auf
derselben Achse dargestellt, so wären Schwankungen kaum erkennbar.
Abb. 15: Graphik zum 4-Pa-Test
16
Auswertung der Messung
Zeitachse
Hier kann der Benutzer auswählen, ob auf der
Zeitachse die Uhrzeit angegeben ist, zu der ein
bestimmter Wert gemessen wurde (Echtzeit) oder
diejenige Zeit, die seit Beginn der Messung verstrichen ist (Differenz).
Als Excel Datei speichern
Nach Klicken auf den Button „Als Excel-Datei
speichern“ werden die Daten in einer Excel-Datei
gespeichert. Es öffnet sich ein Fenster, in dem der
Pfad, unter dem die Datei gespeichert werden
soll, auszuwählen ist.
9.2
Auswertung der Messung am Beispiel
„Dichtheitsprüfung Abgasleitung“
Dieser Menüpunkt dient der Auswertung der Messdaten des Wöhler DP 600.
HINWEIS!
Der Menüpunkt kann nur aktiviert werden, wenn im Kundenauswahlfenster in der
Hauptansicht ein Strang ausgewählt wurde.
Messdatum und Messzeit
Sind beim ausgewählten Kunden Daten zur
Dichtheitsprüfung hinterlegt, werden auf dem
Bildschirm das Messdatum und die Messzeit angezeigt.
Anlagedaten
Es werden die Anlagedaten angezeigt, die beim
Wöhler DP 600 eingegeben wurden.
Messwerte
Es werden der Prüfdruck, die gemessene
Leckrate und die nach ENA 1443 zulässige
Leckrate angezeigt.
Erweitertes Verfahren
Für Messungen an Anlagen des Typs P und H
kann eine Messung im erweiterten Verfahren
durchgeführt werden (vgl. Bedienungsanleitung
Wöhler DP 600, Kapitel 5.5). In diesem Fall werden hier die zulässige Leckrate und der gemessene Druck angegeben.
Ergebnis
Wurde nicht das erweiterte Verfahren gewählt, so
erscheint hier automatisch eine Bewertung des
Ergebnisses. Das Ergebnis ist in Ordnung, wenn
die gemessene Leckrate kleiner oder gleich der
zulässigen Leckrate ist.
Wurde das erweiterte Verfahren durchgeführt,
kann der Benutzer die Bewertung der Messung
vornehmen.
Die Bewertung erscheint im Protokollausdruck.
17
DE
Auswertung des Heizungs-Check
10
Auswertung des Heizungs-Check
Der Heizungs-Check stellt ein vereinfachtes Verfahren zur energetischen Inspektion von
Heizungsanlagen dar.
HINWEIS!
Weitere Informationen zum Heizungs-Check finden Sie im aktuellen Wöhler Katalog im
Kapitel Wöhler Institut Technik. Seminare zum Thema „TRGI 2008 und HeizungsCheck“ können Sie unter der Artikel-Nr. 166 bei der Firma Wöhler buchen.
Die entsprechenden Checklisten sind unter „Heizungs-Check“ aufgeführt.
10.1
Menüpunkt „Inspektionsbericht“
Unter dem Menüpunkt Inspektionsbericht erscheint als Eigentümer der angelegte Kunde. Der
Benutzer gibt die Adressdaten des Betreibers und
Angaben zum Wohngebäude und zum Wärmeerzeuger ein.
Darunter erscheint automatisch die Anzahl der
Verbesserungspotentialpunkte der Heizungsanlage.
Abb. 16: Heizungs-Check, Inspektionsbericht
18
Auswertung des Heizungs-Check
10.2
Menüpunkt „Messdaten“
DE
Hier sind Parameter der Messung und die vorgegebenen Daten sowie die Messwerte zu den
Messungen von Abgasverlust, Ventilationsverlust
und Oberflächenverlust als Übersicht aufgeführt.
Die Daten stammen vom Messgerät und können
daher nicht verändert werden.
Abb. 17: Heizungs-Check, Messdaten
10.3
Menüpunkt „Wärmeerzeuger“
Die Seite enthält einen Fragenkatalog in Stichwortform zu den Punkten Brennwertnutzung, Kessel-Dimensionierung und Regelung
•
Markieren Sie die zutreffenden Parameter
jeweils durch Anklicken.
Entsprechend den ausgewählten Parametern
werden der Anlage Verbesserungspotentialpunkte
zugeordnet.
HINWEIS!
Zu den Themen „Brennwertnutzung“, „Kesseldimensionierung“ und „Regelung“ gibt es jeweils
einen Info-Button, mit dem der Benutzer Informationen aufrufen kann, die für die Auswahl der korrekten Parameter hilfreich sein können.
Abb. 18: Heizungs-Check, Wärmeerzeuger
•
Abschätzung der Heizlast
Zum Aufrufen der Informationen gehen Sie mit
dem Cursor auf den Info-Button. Die Informationen werden dann in einem Fenster angezeigt, so lange der Cursor über dem Button
steht.
Mit dieser Funktion kann die notwendige Heizlast
eines Wohngebäudes abgeschätzt werden, um
eine mögliche Überdimensionierung der Heizungsanlage zu erkennen. Dazu müssen auf der
Seite „Inspektionsbericht“ die beheizte Nutzfläche
und der Wärmeschutzstandard eingetragen sein.
Die Heizlast wird nach dem nebenstehenden Diagramm anhand der zu beheizenden Fläche und
19
Auswertung des Heizungs-Check
des Baujahres des Gebäudes ermittelt.
Abb. 19: Diagramm zur Abhängigkeit der
Heizlast von der beheizten Fläche
10.4
Menüpunkt „Wärmeverteilung“
Die Seite enthält einen Fragenkatalog in Stichwortform zu den Punkten
Hydraulischer Abgleich
Rohrleitungsdämmung
Umwälzpumpe
•
Markieren Sie die zutreffenden Parameter
jeweils durch Anklicken.
Entsprechend
den ausgewählten Parametern
Abb. 20: Heizungs-Check, Wärmeverteiwerden
der
Anlage
Verbesserungspotentialpunkte
lung
zugeordnet.
HINWEIS!
Zu den Themen „Hydraulischer Abgleich“, „Rohrleitungsdämmung“ und „Umwälzpumpe“ gibt es
jeweils einen Info-Button, mit dem der Benutzer
Informationen aufrufen kann, die für die Auswahl
der korrekten Parameter hilfreich sein können.
•
Abschätzung der Pumpenleistung
20
Zum Aufrufen der Informationen gehen Sie mit
dem Cursor auf den Info-Button. Die Informationen werden dann in einem Fenster angezeigt, so lange der Cursor über dem Button
steht.
Mit dieser Funktion kann die benötigte Leistung
einer Heizkreispumpe abgeschätzt werden, um
eine mögliche Überdimensionierung zu erkennen.
Die Heizlast wird von der vorherigen Seite „Wärmeerzeuger“ übernommen. Mit Hilfe der Systemtemperaturen (Differenz Vorlauf - Rücklauf) wird
der notwendige Volumenstrom ermittelt. Anhand
Auswertung des Heizungs-Check
der Nutzfläche und der Art der Heizung (Heizkörper, Fußboden) wird die Förderhöhe abgeschätzt.
Aus Förderhöhe und Volumenstrom wiederum
ergibt sich die benötigte Pumpenleistung.
HINWEIS!
Die Diagramme, nach denen die Förderhöhe und
Pumpenleistung bestimmt werden, sowie ein Beispiel, wie diese Bestimmung erfolgt, können vom
Benutzer angesehen werden.
10.5
•
Klicken Sie auf den Button „Diagramm anzeigen“, um die Diagramme aufzurufen.
•
Klicken Sie auf den Button „Beispiel anzeigen“, um ein Beispiel anzusehen, wie aus den
Diagrammen die Förderhöhe und die Pumpenleistung berechnet wird.
Menüpunkt „Wärmeübergabe“
•
Die Seite enthält Fragenkataloge und entsprechende Infobutton wie die vorherigen Seiten
Abb. 21: Heizungs-Check, Wärmeübergabe
10.6
Ausdruck und Empfehlungen
Jedes Untermenü des Punkts „Heizungs-Check“ enthält unten auf der Seite die Buttons
„Protokoll drucken“ und „Empfehlungen“.
Empfehlungen
•
Klicken Sie auf den Button „Empfehlungen“.
Es öffnet sich ein Fenster, in das der Benutzer
eigene Empfehlungen eintragen kann.
•
Klicken Sie auf den Button „Automatisch erzeugte Empfehlungen anführen“. Es werden
stickwortartig Empfehlungen hinzugefügt, die
21
DE
Auswertung des Heizungs-Check
die Software aus den eingegebenen Daten
und den übernommenen Messwerten generiert. Auch diese können vom Benutzer geändert werden.
•
Protokoll drucken
Schließen Sie das Fenster Empfehlungen. Die
Eintragungen werden nun automatisch für den
Protokollausdruck übernommen.
Klicken Sie auf den Button „Protokoll drucken“,
um das Protokoll auszudrucken.
HINWEIS!
Ist auf Ihrem Computer ein PDF-Drucker installiert, können Sie das Protokoll nach Klick auf „Protokoll drucken“ und Auswahl des PDF-Druckers
auch als PDF-Datei auf Ihrem Computer speichern.
Im Ausdruck sind die Messwerte der Heizungsanlage abgedruckt. Anschließend folgt ein zweiseitiger Inspektionsbericht sowie die oben beschriebenen Empfehlungen.
22
Inhalt
Indice
1
Impiego ................................................ 24
2
Caratteristiche del PC ........................ 24
3
Installazione ed analisi ....................... 24
4
Inserimento di un cliente ................... 26
5
Menu .................................................... 28
5.1
5.2
5.3
5.3.1
Menu “File“................................................... 28
Menu “Impostazioni“ .................................... 28
Menu „Strumento“ ........................................ 29
Opzione On-line misura ............................... 29
5.3.2 Opzione “Aggiornamento DC 4xx“ ............... 29
5.4
Menü “Info“ .................................................. 30
6
Predisposizione per il trasferimento 31
6.1
6.2
Aggiornamento ............................................ 31
Preparazione dello strumento ...................... 31
7
Trasmissione dati ............................... 32
8
Elaborazione misure .......................... 32
8.1
Elaborazione misure sull’esempio della misura
4 Pa-test ...................................................... 33
23
Impiego
1
Impiego
Il programma di trasferimento dati serve per il
trasferimento delle analisi e delle registrazioni dal
DC 4xx al PC di dati registrati con Wöhler DC
410, DC 420 e DC 430.
2
Caratteristiche del
PC
È necessario un PC con i seguenti sistemi :
•
Microsoft Windows 2000
•
Microsoft Windows XP
•
Microsoft Windows Vista
•
Microsoft Windows 7
Inoltre deve essere installato il Microsoft .net
Framework versione 2.0 che generalmente è
compreso nel sistema operativo Windows, oppure
può essere scaricato gratuitamente sul sito
Microsoft.
Per l’aggiornamento del programma (vedi cap.
6.2) è necessaria una connessione internet.
3
24
Installazione ed analisi
•
Inserire il CD e il programma dovrebbe partire
automaticamente, altrimenti eseguire
l’installazione attraverso il file html. Il programma per il Wöhler DC 4xx viene installato
automaticamente.
•
Se del programma esiste un aggiornamento di
versione questo viene segnalato nell’istante
dell’apertura e si deve collegare il PC alla linea internet ed attivare l’aggiornamento.
Installazione ed analisi
Dopo l’installazione del programma appare l‘icona
„DC 4xx“ sul desktop.
Fig. 22.: Icone PC programma DC 4xx
Il menu del programma:
File:
Nuovo
Aprire
Aggiungi
Memorizza
Fine
Impostazioni:
Intestazione
Ricerca automatica degli aggiornamenti
Strumento:
Online-misura
Aggiornamento programma
Info:
Aggiorna
25
IT
Inserimento di un cliente
4
Inserimento di un cliente
Dopo aver aperto il programma PC si vede il menu principale:
3
1
2
4
5
6
7
Fig. 23: menu principale
Funzione
1
Menu
2
Intestazione aziendale (vedi cap. 6.2)
3
Dati d’analisi: tutti i dati delle analisi
4
Lista clienti (gestione ed inserimento nuovi clienti)
5
Numero dei clienti esistenti
6
Numero dei clienti selezionati
7
Barra di carico
Pulsante invio/ricezione
Trasferimento dati dal/allo strumento Wöhler DC 410/430 (il pulsante „invio“ è solo attivo se almeno un cliente è selezionato)
26
Inserimento di un cliente
•
Per l’inserimento di un nuovo cliente cliccare
con il tasto destro del mouse su “clienti“ (Abb.
4, punto 4).
Viene aperta una finestra con l’opzione “Nuovo
cliente” e “Cancellare tutti i clienti”
Nuovo cliente
•
AVVISO!
Il nome del cliente può essere cambiato anche
successivamente cliccando con il pulsante destro
del Mouse e si apre l’opzione “cambia nome“.
Fig. 24: Inserimento di un nuovo cliente
Nuova linea
Selezionare “Nuovo cliente“ e inserire il nome
del cliente, un numero cliente, la colonna e
premere OK. È possibile inserire anche più
colonne ad un cliente ed eseguire più registrazioni su ogni cliente.
•
Cliccare con il pulsante destro del mouse sul
cliente e si apre la finestra dell’opzione “Nuova linea“, “Cambiare nome al cliente“, “Cancellare il cliente“
•
Selezionare “Nuova linea“ e si attiva la finestra
ed è possibile inserire una nuova colonna dove inserire una ulteriore misura.
•
Per inserire i dati del cliente si deve selezionare il cliente e la colonna, poi aprire la cartella
“Dati clienti”. I dati memorizzati in una colonna
saranno ripresi anche su tutte le altre colonne
del cliente
Fig. 25: Creare una nuova colonna
AVVISO!
È possibile memorizzare di dati del cliente direttamente sul PC, trasmetterle poi sullo strumento,
eseguire le misurazioni e poi trasmetterle nuovamente sul PC.
Cancellare tutti i clienti
•
Selezionare “Cancellare tutti i clienti“ solamente se si vuole cancellare tutta la banca dati dei
clienti e relative misurazioni.
27
IT
Menu
5
5.1
Menu
Menu “File“
Opzione “Nuovo“
•
Creare un nuovo file.
Opzione “Aprire“
•
Aprire un file esistente.
Opzione “Aggiungi“
•
Aggiungere dei dati su un file aperto.
Opzione “Memorizza“
•
Memorizzare il file sul PC.
Opzione “Fine“
•
Uscire dal programma.
Fig. 26: Aprire un file
5.2
Menu “Impostazioni“
Opzione “Intestazione“
•
Cliccare su impostazioni e poi su intestazione.
È possibile inserire il logo aziendale solo se questo è in un formato grafico. Il logo aziendale appare sul lato sinistro in alto sulla videata e in alto a
destra sulla stampa. Formati adatti sono .bmp,
.jpg e .gif.
Il logo aziendale rimane memorizzato anche spegnendo il PC.
Opzione “Ricerca automatica degli •
aggiornamenti“
28
Per attivare questo programma si deve spuntarlo e l’aggiornamento sarà automatico quando sarà disponibile un nuovo aggiornamento.
Menu
5.3
5.3.1
Menu „Strumento“
IT
Opzione On-line misura
Durante una misura on-line il trasferimento dati
dallo strumento al programma è continuativo.
•
Fig. 27: Misura on-line
Collegare semplicemente lo strumento con il
cavo USB e non serve entrare in nessun menu, l’attivazione avviene in automatico dal
programma.
•
Premere “Strumento” e poi “Online-misura”
•
Inserire l’intervallo di misura nell’apposita
opzione.
•
Cliccare ora sul pulsante “Start” per iniziare il
trasferimento dati
•
Se si vuole registrare anche altri dati oltre la
pressione si deve ora cliccare sui appositi
quadratini a destra o sinistra dei sensori (per
es. Temperatura interna, Umidità relativa
ecc.). I sensori selezionati avranno un altro
colore
•
Premere il pulsante “Stop” per interrompere la
trasmissione.
La registrazione online non è memorizzabile sotto
un cliente ma potrà essere solo memorizzata in
un file Excel.
5.3.2
Opzione “Aggiornamento DC 4xx“
Il programma PC Wöhler DC 4xx permette di aggiornare continuamente il DC 4xx con
l’ultima versione disponibile. Per l’aggiornamento procedere come segue:
29
Menu
•
Collegare il Wöhler DC 4xx al PC mediante il
cavo USB ed accendere lo strumento.
•
Andare ora sul menu DC 4xx aggiornamento.
•
Seguire ora la procedura descritta su “Indicazioni”
Fig. 28: Opzione DC 4xx aggiornamento
5.4
Menü “Info“
Nel menu „Info“ viene indicata la versione e la data dell’ultimo aggiornamento. Premendo
il pulsante “Aggiorna” è possibile eseguire l’aggiornamento.
AVVISO!
Per l’aggiornamento è indispensabile attivare un collegamento internet
30
Predisposizione per il trasferimento
6
6.1
IT
Predisposizione per il trasferimento
Aggiornamento
•
Collegare il Wöhler DC 4xx al PC attraverso il
cavo USB ed accenderlo.
Uno scambio di dati tra il PC e lo strumento è ora
possibile, se lo strumento è dotato minimo della
versione 1.03 o superiore. Se la versione è precedente si deve fare un aggiornamento come
indicato nel capitolo 6.3.2.
AVVISO!
La versione dello strumento è visibile nell’opzione
della diagnosi chesi accede premendo l’apposito
pulsante durante la fase di accensione durante i
primi 10 secondi
6.2
Preparazione dello strumento
•
Selezionare nello strumento Wöhler DC 4xx
l’opzione della gestione dati USBtrasmissione.
Nel display dello strumento appare l’indicazione
che lo strumento è pronto.
Fig. 29: Display della trasmissione dati
31
Trasmissione dati
7
•
Trasmissione dati
Premere il pulsante “Invia dati“, per trasferire i dati selezionati dal PC allo strumento.
AVVISO!
Nel trasferimento dei dati dal PC allo strumento vengono cancellati tutti i dati presenti
sullo strumento.
•
Premere il pulsante “Ricevi dati“, per trasferire i dati dallo strumento al PC.
AVVISO!
Nel trasferimento dei dati dallo strumento al PC vengono cancellati tutte le misurazioni
precedentemente memorizzati. Per evitare questo si deve memorizzare le analisi precedenti con un altro nome del file.
Dopo il trasferimento dei dati questo sarà indicato sopra la barra di carico, insieme al
numero delle misurazioni.
8
Elaborazione misure
Dopo la trasmissione dati è possibile controllare, elaborare e stampare le misurazioni
eseguite direttamente dal PC.
Selezionare prima un cliente e poi una linea (vedi cap.).
Se sono memorizzate delle misurazioni è attivata la cartella della misura.
AVVISO!
Le cartelle delle misure non memorizzate sono disattivate.
32
Elaborazione misure
8.1
IT
Elaborazione misure sull’esempio della misura 4 Pa-test
2
Fig. 30: Misura 4-Pa-Test
33
Elaborazione misure
Data e ora della misura
Se viene selezionata una misura che è stata memorizzata su un cliente (nel nostro esempio la
misura 4 Pa-test), verrà indicata anche la data e
l’ora della misura.
Generatore/impianto di ventilazione
È disponibile uno spazio dove è possibile inserire i
dati del generatore oppure di un impianti di ventilazione che verrà riportato sulla stampa.
Valori della misura
Qui sono indicati dati particolari delle misure.
Risultato
In questo spazio il tecnico potrà inserire il suo
giudizio che verrà riportato sulla stampa.
Stampa
Cliccando sul pulsante “Stampa” si procede con la
stampa dell’analisi.
AVVISO!
Se il PC dispone di una stampante PDF sarà possibile eseguire anche una stampa digitale che potrà essere allegata al rapporto di prova.
Leggenda
Qui è possibile predisporre i valori che saranno
riportati sul grafico. Il grafico sarà generato nel
colore selezionato a fianco del valore.
Inoltre è possibile selezionare su quale asse deve
essere riprodotta la curva, selezionandolo attraverso le caselle prima o dopo il valore
AVVISO!
Nell’esempio di figura 10 è indicata la differenza di
pressione sull’asse sinistra e il valore di pressione
barometrica sull’asse destra.
È opportuno riprodurre le curve su differenti assi,
quando le grandezze sono differenti tra loro. Se la
differenza di pressione e la pressione barometrica
fossero riportate sulla stessa asse, le variazioni
non sarebbero visibili.
Fig. 31: Grafico del 4-Pa-test
Asse del tempo
34
Qui è possibile scegliere tra l’indicazione dell’ora
reale della misura oppure il tempo trascorso
dall’inizio della misura (differenza di tempo).
Elaborazione misure
Memorizzazione in Excel
Premendo il pulsante “Memorizzazione in Excel”
tutti i valori di misura vengono memorizzati nel
formato Excel e si apre una finestra dove bisogna
inserire il percorso dove memorizzare questi dati.
35
IT
Points of sale and service
Points of sale and service
Germany
Wöhler Messgeräte Kehrgeräte
GmbH
Schützenstr. 41
33181 Bad Wünnenberg
Tel.: +49 2953 73-100
Fax: +49 2953 73-96100
mgkg@woehler.de
http://mgkg.woehler.de
Wöhler West
Castroper Str. 105
44791 Bochum
Tel.: +49 234 516993-0
Fax: +49 234 516993-99
west@woehler.de
Wöhler Süd
Gneisenaustr.12
80992 München
Tel.: +49 89 1589223-0
Fax: +49 89 1589223-99
sued@woehler.de
International
USA
Wohler USA Inc.
20 Locust Street, Suite 205
Danvers, MA 01923
Tel.: +1 978 750 9876
Fax.: +1 978 750 9799
www.wohlerusa.com
Czech Republic
Wöhler Bohemia s.r.o.
Za Naspern 1993
393 01 Pelhrimov
Tel.: +420 5653 49019
Fax: +420 5653 23078
info@woehler.cz
Italy
Wöhler Italia srl
Corso Libertà 9
39100 Bolzano
Tel.: +390471402422
Fax: +39 0471
http://mgkg.woehler.it
France
Wöhler France SARL
16 Chemin de Fondeyre
31200 Toulouse
Tel. : 05 61 52 40 39
Fax : 05 62 27 11 31
info@woehler.fr
http://mgkg.woehler.fr
Your contact:
36
Document
Kategorie
Internet
Seitenansichten
10
Dateigröße
966 KB
Tags
1/--Seiten
melden