close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

1x1 qs-STAT Programmpaket zur Lösung statistischer - Q-DAS

EinbettenHerunterladen
1x1 qs-STAT
Programmpaket zur Lösung statistischer
Aufgabenstellungen im Qualitätsmanagement
Version: 1 / Februar 2009
Doku-Nr.: PD-0002
© Copyright 2009
Q-DAS GmbH & Co. KG
Eisleber Str. 2
D - 69469 Weinheim
Tel.: ++49/6201/3941-0
Fax: ++49/6201/3941-24
E-Mail: q-das@q-das.de
Internet: http://www.q-das.de
Hotline:
Tel.: ++49/6201/3941-14
Fax: ++49/6201/3941-714
E-Mail: hotline@q-das.de
2
1x1 qs-STAT
Vorwort
3
Vorwort
Vielen Dank für das Vertrauen, das Sie uns mit dem Erwerb der Software entgegengebracht haben. Das Benutzerhandbuch bietet Ihnen die
Möglichkeit, schnell die wichtigsten Funktionen der Software kennen zu
lernen. Weitere Erläuterungen finden Sie in der Online-Hilfe sowie im
Downloadbereich unserer Homepage (http://www.q-das.de).
Wir wünschen Ihnen bei der Arbeit mit den Q-DAS Produkten viel Erfolg.
Hinweis:
Bezogen auf unsere Produkte bieten wir Schulungen an. Eine detaillierte
Beschreibung der Schulungsinhalte senden wir Ihnen gerne zu. Entsprechende Informationen sowie die aktuellen Schulungstermine finden
Sie auch auf unserer Homepage www.q-das.de. Weiterhin unterbreiten
wir Ihnen gerne ein individuelles Angebot für Trainingsmaßnahmen in
Ihrem Hause. Zum Selbststudium empfehlen wir den Erwerb unserer
Fachbücher aus dem Bereich Statistik.
Rechte und Gewährleistung
Die Rechte an der Dokumentation und die Rechte an den Softwareprogrammen liegen bei der Q-DAS GmbH & Co. KG. Die Angaben in diesem Schriftstück bzw. der Programmhilfe können ohne gesonderte
Hinweise geändert werden. Die Q-DAS GmbH & Co. KG geht mit diesem Dokument keine Verpflichtung ein.
Der rechtmäßige Erwerb der Softwarelizenzen und der Handbücher erlaubt die Nutzung der Programme gemäß der Anzahl der Lizenzen. Kopien dürfen lediglich zum Zweck der Datensicherung angefertigt werden
(Arbeitskopie). Wer diese Software außer zum Zweck des eigenen Gebrauchs auf Datenträger oder jegliches andere Medium überträgt, macht
sich strafbar.
Einschränkung der Gewährleistung
Trotz aller Bemühungen lassen sich Fehler in der Beschreibung nie vollständig vermeiden. Für Ihre Hinweise und Anregungen sind wir jederzeit
dankbar (Hotline: hotline@q-das.de, +49 (6201) 3941-14).
4
1x1 qs-STAT
Inhaltsverzeichnis
5
Inhaltsverzeichnis
Vorwort .................................................................................................. 3
Rechte und Gewährleistung................................................................. 3
Inhaltsverzeichnis ................................................................................. 5
1
2
Programmstart................................................................................. 7
1.1
Programmoberfläche ............................................................... 7
1.2
Stichprobenanalyse ................................................................. 8
1.3
Prozessanalyse ....................................................................... 8
1.4
Weiterführende Hilfe ................................................................ 8
Erste Auswertung............................................................................ 9
2.1
Datei laden .............................................................................. 9
2.2
Grafische Darstellung der Einzelwerte..................................... 9
2.2.1
Einzelwertverlauf ........................................................ 9
2.2.2
Wertestrahl ................................................................. 9
2.2.3
Histogramm .............................................................. 10
2.2.4
Summenlinie............................................................. 10
2.2.5
Wahrscheinlichkeitsnetz ........................................... 10
2.3
Grafische Darstellung statistischer Kennwerte....................... 10
2.4
Qualitätsregelkarte................................................................. 11
2.5
Numerische Ergebnisse......................................................... 11
2.5.1
Testverfahren (konfigurationsabhängig) ................... 12
2.5.2
Verteilungsmodelle ................................................... 12
2.6
Mehrere Merkmale - Übersicht .............................................. 13
2.6.1
Box Plot.................................................................... 13
2.6.2
C-Werte.................................................................... 13
2.6.3
Kennwerte Merkmale................................................ 14
2.6.4
Korrelation................................................................ 14
2.6.5
Berichte .................................................................... 14
2.7
Weitere Funktionen................................................................ 15
2.7.1
Darstellung mehrerer Grafiken gleichzeitig ändern ... 15
2.7.2
Zoom ........................................................................ 16
2.7.3
Selekt ....................................................................... 17
2.7.4
Regression ............................................................... 17
6
1x1 qs-STAT
3
Datenerfassung ............................................................................. 18
4
5
6
3.1
Neuen Prüfplan anlegen ........................................................ 18
3.1.1
Teilemaske............................................................... 19
3.1.2
Merkmalsmaske ....................................................... 19
3.1.3
Wertemaske ............................................................. 19
3.2
Daten übernehmen / importieren ........................................... 20
3.3
Daten speichern .................................................................... 20
3.4
Daten nach der Eingabe auswerten....................................... 20
3.5
Weiterführende Funktionen.................................................... 21
Konfiguration................................................................................. 22
4.1
Konfiguration der Grafiken ..................................................... 22
4.2
Numerische Ausgabeformate anpassen ................................ 23
4.3
Berichte anpassen ................................................................. 23
4.4
Benutzeranmeldung............................................................... 23
4.5
Auswertestrategie .................................................................. 24
4.6
Kataloge ................................................................................ 25
EasyToUse..................................................................................... 26
5.1
Reduzierte Teile- / Merkmalsmaske....................................... 26
5.2
Buttonleiste............................................................................ 27
Index............................................................................................... 28
Programmstart
1
7
Programmstart
Nach erfolgreicher Installation der Software kann diese über die im Windows – Startmenü unter „Programme \ Q-DAS QM-TOOLS \
Q-DAS ME 8 \ [Produkt]“ zur Verfügung gestellten Verknüpfungen gestartet werden.
Innerhalb des gezeigten Anmeldedialogs haben Sie die Möglichkeit den
Benutzer sowie das Produkt zu wählen in welchem die Software gestartet werden soll indem Sie die gewünschte Auswahl treffen und den Dialog mit „OK“ bestätigen. Sofern nur ein Produkt gestartet wird entfällt
hierbei die Produktauswahl.
Nach erfolgtem Programmstart wird die Programmoberfläche angezeigt.
Dort haben Sie über die Menü- und Symbolleisten die Möglichkeit, Datensätze zu laden oder auch neue zu erzeugen.
1.1 Programmoberfläche
Die Programmoberfläche besteht aus dem Menü , den Symbolleisten
, dem Arbeitsbereich sowie der Statuszeile mit einigen Basisinformationen.
8
1x1 qs-STAT
1.2 Stichprobenanalyse
Die Stichprobenanalyse wertet Daten genau einer Stichprobe aus, d. h.
alle Werte eines Merkmals werden als eine zusammengehörige Stichprobe betrachtet. Das entspricht den Methoden der Kurzzeitfähigkeit
oder auch der Maschinenfähigkeit.
1.3 Prozessanalyse
Die Prozessanalyse betrachtet Daten, die aus einer Vielzahl von einzelnen Stichproben (Subgroups) bestehen. Daraus ergeben sich spezielle
Grafiken und statistische Methoden.
1.4 Weiterführende Hilfe
Über das Menü „ Hilfe / Suchen“ innerhalb der Onlinehilfe erhalten Sie
weiterführende Informationen. Die Onlinehilfe kann bei geöffneter Grafik
auch direkt über die Funktionstaste F1 aufgerufen werden.
Weitere Dokumente finden Sie im Downloadbereich unserer Homepage
(http://www.q-das.de/Download/Programmdoku.htm).
Zum ersten Umgang mit der Software empfehlen wir Ihnen, die über den
Downloadbereich der Homepage der Q-DAS GmbH & Co. KG veröffentlichten Fallbeispiele (http://www.q-das.de/Download/Fallbeispiele.htm)
durchzuarbeiten.
Erste Auswertung
2
9
Erste Auswertung
Der schnellste Weg, die Auswertemöglichkeiten kennen zu lernen, ist mit
den mitgelieferten Testdaten zu arbeiten. In Kapitel 3.1 wird beschrieben, wie Sie selbst Werte eingeben können.
2.1 Datei laden
Laden Sie eine Beispieldatei über
oder über das Menü
Datei – Öffnen aus dem Installationsverzeichnis der Software
…\CommonFiles\Data\Examples\GER.
Wählen Sie dort eines der mitgelieferten Testbeispiele (z.B.
TEST_03.DFQ) aus. Nach Öffnen einer Datei wird diese mit der eingestellten Standardauswertestrategie automatisch ausgewertet und auf der
Programmoberfläche visualisiert.
Optional steht Ihnen auch eine Datenbank mit entsprechenden Testbeispielen zu Verfügung:
2.2 Grafische Darstellung der Einzelwerte
Den Zugriff auf weitere Einzelwertgrafiken können Sie der nachfolgenden Liste entnehmen.
2.2.1
Einzelwertverlauf
Funktionstaste F2 oder Menü Einzelwerte – Werteverlauf
zeitliches Verhalten der Messwerte
systematische Veränderungen
2.2.2
Wertestrahl
Funktionstaste F3 oder Menü Einzelwerte – Wertestrahl
Auflösung des Messmittels
Wertehäufungen
Störungen des Messsystems
10
2.2.3
1x1 qs-STAT
Histogramm
Funktionstaste F4 oder Menü Einzelwerte – Histogramm
Klassierung
Häufigkeiten/Wahrscheinlichkeiten
Verteilungsmodell
2.2.4
Summenlinie
Menü Einzelwerte – Summenlinie
Kumulative Darstellung des Histogramms / Wertestrahls
Verteilungsanpassung
2.2.5
Wahrscheinlichkeitsnetz
Funktionstaste F5 oder Menü
Einzelwerte – Wahrscheinlichkeitsnetz
Wahrscheinlichkeiten
Modelleignung, Verteilungsanpassung
Quantile
2.3 Grafische Darstellung statistischer Kennwerte
Während die vorherigen Grafiken auf Einzelwerten basieren, lassen sich
in der Prozessanalyse für jede Stichprobe statistische Kennwerte berechnen, die wiederum in grafischer Form ausgegeben werden können:
Kennwerte – Werteverlauf – Varianzen
Der Werteverlauf der Varianzen ist ein Beispiel für eine grafische Darstellung statistischer Kennwerte. Weitere grafische Darstellungen finden
Sie Im Menü Kennwerte.
Erste Auswertung
11
2.4 Qualitätsregelkarte
Ein zentrales Werkzeug der Prozessregelung ist die Qualitätsregelkarte
(QRK), die Sie unter dem gleichnamigen Menüpunkt REGELKARTE ausgeben, berechnen und konfigurieren können. Die Berechnung von Regelkarten kann nach Shewhart, Pearson, erweiterten Grenzen und
Annahmenkarten erfolgen. Es sind beliebige Kombinationen von x-, Median- undx-Karten mit R- und s-Karten möglich. Während der Auswertung wird eine Analyse-Karte zur nachträglichen Prozessbetrachtung und
eine SPC-Karte zur Regelung vor Ort berechnet. Darüber hinaus kann
eine Karte mit den Daten gespeichert und als „Gespeicherte QRK“ auch
angezeigt werden.
Menüpunkte:
REGELKARTE - Analyse QRK - …
REGELKARTE - SPC QRK - …
REGELKARTE - Gespeicherte QRK - …
Über die Menüpunkte
REGELKARTE – Analyse QRK berechnen
REGELKARTE – SPC QRK berechnen
können Sie Ihre Karten neu parametrieren und berechnen. Wichtig ist
dabei, über den Button PARAMETER die bei Ihnen üblichen Schätzer der
Lage und der Streuung auszuwählen.
Die Stabilitätskriterien werden über den Button STABILITÄT gewählt.
2.5 Numerische Ergebnisse
Eine Ausgabe numerischer Ergebnisse erfolgt über den Menüpunkt Numerik. Insbesondere die Listen sowie Numerik – Formblatt – …
enthalten die statistischen Standardergebnisse und die Fähigkeitsindizes.
Über
Einzelwerte - Einzelwerttabelle – natürliche Reihenfolge
können Sie sich die Urwerte anzeigen lassen.
12
2.5.1
1x1 qs-STAT
Testverfahren (konfigurationsabhängig)
Testverfahren dienen z.B. dazu, die Zulässigkeit einer statistischen Auswertung zu verifizieren. Insbesondere werden Tests auf Zufälligkeit und
Ausreißer, aber auch auf gleiche Varianzen und Mittelwerte sowie Verteilungstests angeboten. Die Ergebnisse werden stets so dargestellt, dass
Sie anhand der Farbgebung erkennen, ob die aufgestellte Hypothese
H0 nicht widerlegt (grün) oder zu einem bestimmten Signifikanzniveau α
verworfen wird (rot) und somit zu einer Alternativhypothese H1 führt.
Eine Übersicht über die wichtigsten Testergebnisse erhalten Sie über
Numerik – Testverfahren – Übersicht
Weiter können Sie über Numerik – Testverfahren – … auf die Ergebnisse einzelner Test, wie z.B. F- und T-Test zugreifen.
2.5.2
Verteilungsmodelle
Für die Beschreibung der Messwerte steht eine Auswahl an Verteilungsmodellen zur Verfügung, die über die Auswertestrategie (siehe
auch Kapitel 4.2) freigegeben werden. Die erste Auswahl des Modells
wird über vorgegebene Testverfahren und –abfolgen vorgenommen. Im Zuge der manuellen Auswertung können bei Bedarf andere
Verteilungen gewählt werden.
Über das Menü „Numerik“ lassen sich durch Auswahl von „Verteilungen
mit Offset“ weitere Verteilungsmodelle aktivieren und die Zuordnung eines konkreten Verteilungsmodells erzwingen.
Anmerkung: Wenn Sie ein Verteilungsmodell manuell wählen, dann
sollten Sie dies begründen können. Die Software bestimmt nach
statistischen Gesichtspunkten den „Best Fit“, wobei die Auswahlregeln durch die von Ihnen gewählte bzw. Ihnen vorgegebene Auswertekonfiguration festgelegt werden. Benutzen Sie diese Funktion
mit der notwendigen Sorgfalt.
Erste Auswertung
13
2.6 Mehrere Merkmale - Übersicht
Laden Sie wie unter Kapitel 2.1 beschrieben die Datei TEST_ALL.DFQ.
Sie erhalten nun eine Übersicht mit allen geladenen Teilen und Merkmalen. Hier können Sie vor der Auswertung Teile und Merkmale deaktivieren um die Auswertung zu beschleunigen. Den Status eines Merkmals
können Sie durch einen Doppelklick auf das entsprechende Merkmal
zwischen aktiviert und deaktiviert umschalten. Deaktivierte Merkmale
werden standardmäßig in roter Schrift dargestellt. Lassen Sie vorerst alle
Merkmale unverändert und klicken Sie auf OK
In den in Kapitel 2.2 und 2.5 beschriebenen Grafiken und Fenstern können Sie mit den Buttons
jeweils ein/mehrere Merkmal/e vor- und zurückgehen oder auch direkt
zum Anfang/Ende springen. Sie können sich nun recht schnell mit folgenden Übersichtsgrafiken einen Überblick über alle Merkmale verschaffen.
2.6.1
Box Plot
Menü Übersicht – Boxplot
Vergleichende grafische Anzeige von Kennwerten wie
Mittelwert
Median
Streubreite (99,73% bzw. +/-3s)
Größtwert
Kleinstwert
Anzahl Werte
2.6.2
C-Werte
Menü Übersicht – Fähigkeitsindizes - …
Menü Positionstoleranzen – Fähigkeitsindizes
Vergleichende Darstellung von Fähigkeitsindizes. Den das Potential beschreibende Fähigkeitsindex (Cm, Cp, Pp, ...) und der die Leistung beschreibende Fähigkeitsindex (Cmk, Cpk, Ppk, ...) werden jeweils in eigenen
Balken nebeneinander dargestellt.
14
2.6.3
1x1 qs-STAT
Kennwerte Merkmale
Einen tabellarischen Überblick über alle ausgewerteten Merkmale liefert
Ihnen der Menüpunkt
Übersicht – Kennwerte Merkmale - …
mit mehreren vordefinierten und konfigurierbaren Tabellen.
2.6.4
Korrelation
Die Software verfügt über Korrelationsanalysen nach mehreren verschiedenen Methoden. Sie finden diese als Matrixdarstellung für alle
ausgewerteten Merkmale unter
Übersicht – Korrelation - …
2.6.5
Berichte
Berichte können einerseits über den Icon
oder über das Menü
Datei – Drucken - … ausgewählt und gedruckt werden.
Weiter können die Berichte über das Menü Datei – Berichtsansicht als eigenes Fenster innerhalb auf der Programmoberfläche angezeigt werden.
Bei obiger Vorgehensweise werden die aktuell zur Verfügung stehenden
Berichte zur Auswahl angeboten. Betrachten Sie die mitgelieferten Berichte als Beispiele, Sie können jederzeit mit dem optionalen Formulardesigner Berichte ändern oder neu erstellen.
Erste Auswertung
15
2.7 Weitere Funktionen
An dieser Stelle soll nochmals auf ein paar weitere, wichtige Funktionalitäten eingegangen werden.
2.7.1
Darstellung mehrerer Grafiken gleichzeitig ändern
Merkmalswechsel oder Konfigurationen der Grafiken lassen sich auch
auf mehrere Fenster gleichzeitig übertragen.
Aktuelles Fenster
Bereich
Alle Fenster
Konfigurationen / Merkmalswechsel beziehen sich auf:
• Aktuelles Fenster
• Bereich (nur auf Fenster des aktiven Typs, z.B. Werteverlauf)
• Alle Fenster (bzw. Merkmale)
16
1x1 qs-STAT
2.7.2
Zoom
Um einzelne Bereiche einer Grafik genauer untersuchen zu können, stehen verschiedene Zoomfunktionen zur Verfügung. Sie finden auf der folgenden Seite drei Beispiele für gezoomte Darstellungen. Ausführliche
Hilfestellungen zu den einzelnen Vorgehensweisen erhalten Sie in der
Online-Hilfe des Programms.
Beispiele für Zoom:
Beispiel
Klick
Klick
Klick
Die zur Verfügung stehenden Funktionen sind abhängig von der aktuellen Grafik sowie vom genutzten Produkt. Nutzen Sie die Online-Hilfe für
weitere Informationen.
17
2.7.3
Selekt
Analog zur Zoom-Funktion gibt es im Werteverlauf auch eine Selektionsfunktion. Bei aktivem Werteverlauf der Einzelwerte werden über den Icon
unterschiedliche Selektionsmöglichkeiten
angeboten. Über die Selekt–Funktion können Sie einzelne Werte und Wertebereiche aus der Auswertung entfernen bzw. von der Auswertung
ausschließen. Über die Online-Hilfe erhalten Sie weitere Informationen
zu den unterschiedlichen Selektionsmöglichkeiten.
Die zur Verfügung stehenden Funktionen sind abhängig von der aktuellen Grafik sowie vom genutzten Produkt. Nutzen Sie die Online-Hilfe für
weitere Informationen.
2.7.4
Regression
Diese Funktionen leiten sie über den Button
ein.
Sie erhalten nun zwei Balken, mit denen Sie den Wertebereich eingrenzen können, für den Sie einen Regressionsberechnung durchführen
möchten.
18
3
1x1 qs-STAT
Datenerfassung
Über Die Datenerfassungsmasken (Teile-, Merkmals- und Wertemaske)
können Sie vorhandene Prüfpläne bearbeiten und erweitern. Über die
entsprechenden Icons
oder über das Menü Bearbeiten haben Sie die Möglichkeit zu den gewünschten Erfassungsmasken zu
wechseln. Beim Anlegen eines neuen Prüfplans werden die zugehörigen
Teile- und Merkmalsmasken automatisch aufgerufen.
3.1 Neuen Prüfplan anlegen
Um selbst Daten einzugeben gehen Sie wie folgt vor:
Klicken Sie auf den Icon
NEU.
oder wählen Sie über das Menü DATEI –
Es wird nun das Fenster
„neues Merkmal anlegen…“
gezeigt. Hier definieren Sie,
wie viele Merkmale des jeweiligen Merkmalstyps für den
neuen Prüfplan erzeugt werden sollen. Über die jeweiligen
Schaltflächen „Vorgabe“ können Sie einzelne Merkmalsinformationen, welche für alle
Merkmale Gültigkeit haben
sollen als Standardinformation
hinterlegen. Nach dem Verlassen des Fensters über die
Schaltfläche „OK“ werden die
Teile- und Merkmalsmaske
aufgebaut.
Datenerfassung
3.1.1
19
Teilemaske
Öffnen Sie die Maske mit dem Button
In der Teilemaske sollten Sie die für die Identifikation des Prüfplans bzw.
Teils notwendigen Informationen wie Teilenummer und Teilebezeichnung eingeben. Weitere Eingaben sind möglich und zur Identifikation
eventuell notwendig, aber zunächst nicht erforderlich.
3.1.2
Merkmalsmaske
Öffnen Sie die Maske mit dem Button
In der Merkmalsmaske werden Angaben zu einem Merkmal eingetragen.
Dies sind neben der Bezeichnung insbesondere das Nennmaß sowie die
Spezifikationsgrenzen. Auch hier sind weitere Angaben zunächst nicht
erforderlich.
Weitere Merkmale zu einem Teil fügen Sie hinzu, in dem Sie die Teileund Merkmalsliste über den gleichnamigen Button
öffnen.
In der Teile- und Merkmalsliste klicken Sie das gewünschte Teil zuerst
mit der linken und dann mit der rechten Maustaste an. Es öffnet sich nun
ein Menü mit dem Menüpunkt Neues Merkmal anhängen. Wenn Sie
statt eines Teils ein Merkmal anklicken, können Sie auch Merkmale einfügen, löschen oder untergeordnete Merkmale erstellen.
3.1.3
Wertemaske
Öffnen Sie die Maske mit dem Button
Die Wertemaske kann so angezeigt werden, dass jeweils nur Werte zu
einem Merkmal sichtbar sind oder dass alle Merkmale nebeneinander
erscheinen. Die gewünschte Darstellung können Sie bei aktiver Wertemaske über die Schaltfläche „spezial“
und „Darstellung der
Wertemaske“
innerhalb des Fensters „Darstellungsoptionen Wertemaske“ im Bereich „Darstellung der Merkmale“
aktivieren.
Für einige Auswertungen wird eine Mindestanzahl von Werten und
Stichproben gefordert. Sind weniger Werte eingegeben, so wird keine
Auswertung angezeigt.
Im Zusammenhang mit Zusatzdaten, deren Anzeige Sie über das Kontext Menü Anzeige Zusatzdaten konfigurieren, ist der Zugriff auf eine
bestehende Katalogdefinition erforderlich, welcher diese Zusatzdaten
entnommen werden können.
20
1x1 qs-STAT
Standardmäßig nutzt die Software den in der aktuellen Datenbank hinterlegten Katalog. Auf die Kataloginhalte der jeweiligen Zusatzdatenfelder
können Sie innerhalb der Wertemaske mittels Doppelklick in das entsprechende Zusatzdatenfeld oder über die „Leertaste“ zugreifen.
3.2 Daten übernehmen / importieren
Die einfachste Möglichkeit einer Datenübernahme besteht in der Kopie
über die Zwischenablage. Hierfür müssen die Quelldaten z.B. in EXCEL
in tabellarischer Form merkmalsbezogen spaltenweise vorliegen. Markieren und kopieren Sie den betreffenden Bereich (es dürfen nur so viele
Spalten markiert werden wie Merkmale angelegt wurden), wechseln Sie
zu Wertemaske und fügen Sie die Datei ein. Sie können auf diese Weise
auch mehrere Merkmale und/oder Zusatzdaten wie Zeit/Datum, Charge
etc. kopieren.
Zusätzlich zur oben beschriebenen Vorgehensweise haben Sie auch die
Möglichkeit im TXT bzw. CSV Format gespeicherte Daten über das Menü „Datei / Import Textdateien“ zu importieren.
Hinweis: Die Messwerte der einzelnen Merkmale müssen spaltenweise vorliegen.
3.3 Daten speichern
Sie finden im Wesentlichen zwei Methoden, Daten zu speichern. Alternativ steht Ihnen die Speicherung in eine Datei über Datei – Speichern
/ Speichern unter / Erweitertes speichern
oder in die Datenbank über Datei – Speichern in Datenbank zur
Verfügung.
Für das Speichern größerer Datenmengen in die Datenbank nutzen Sie
bitte den Datenbankupload.
Beachten Sie die Restriktionen der Demoversion. Hier ist Speichern
nicht möglich!
3.4 Daten nach der Eingabe auswerten
Wenn Sie Daten geändert haben, müssen Sie neu auswerten, um diese
Änderungen zu übernehmen.
Dazu klicken Sie bitte den Button „Auswertungen ausführen“ .
Die Standardauswertungen wurden bereits in Kapitel 2 beschrieben.
Datenerfassung
21
3.5 Weiterführende Funktionen
Nutzen Sie die Online-Hilfe, um mehr über die weiteren Funktionalitäten
zu erfahren:
Lineare Transformation (Eingabevereinfachung)
Zusatzdaten
Eingabereihenfolge
Merkmale verknüpfen
Online Datenerfassung
22
4
1x1 qs-STAT
Konfiguration
Obwohl die Konfiguration der Software sicherlich nicht zum kleinen 1 x 1
gehört, soll an dieser Stelle ein kleiner Überblick über mögliche kundenspezifische Einstellungen gegeben werden.
4.1 Konfiguration der Grafiken
In den Symbolleisten finden Sie Funktionen zur Grafikkonfiguration. Es
sind jeweils nur die Buttons aktiv, die im Zusammenhang mit der gewählten Grafik nutzbar sind.
Unter diesen Button liegen Funktionalitäten, um
Schriftarten,
Farben,
Sprachen,
Linien, Symbole, 3-D-Darstellung,
Raster, Netzlinien
Drehrichtung von Grafiken
zu ändern
Hier finden Sie Buttons für
Grenzwerte, Kennwerte
Werteachse
Zusatzdatenachse
Quantile
Spezielle grafikabhängige Funktionen wie
o gleitende Mittelwerte
o Werteverlauf aufteilen
o Information Werte
o Histogrammdarstellungen
o Vertrauensbereich Wahrscheinlichkeitsgerade
Sie finden alle diese Konfigurationsmöglichkeiten sehr übersichtlich in
einem einzigen Dialogfeld, wenn Sie mit der rechten Maustaste in das
jeweilige Fenster klicken.
Konfiguration
23
4.2 Numerische Ausgabeformate anpassen
Die Ausgabepunkte der Tabellen und Listen lassen sich individuell anpassen. Hierzu muss die Grafik, über den Button „Spezial“
in den
Änderungsmodus
geschaltet werden. Über einen Klick mit der
rechten Maustaste in den jeweiligen Bereich der Grafik öffnet sich ein
Dialog, mit dem die Ausgabe angepasst werden kann. Die exakte Vorgehensweise sowie die zur Verfügung stehenden Konfigurationsmöglichkeiten sind von der jeweiligen Grafik abhängig.
4.3 Berichte anpassen
Die Änderung von Berichten bedingt tiefere Konfigurationskenntnisse
oder die Anwendung des optionalen Formulardesigners. Trotzdem lassen sich die Berichte in gewissem Umfang auch über die Programmoberfläche anpassen.
Eine der wichtigsten Funktionen dürfte die Änderung des ausgedruckten
Logos in den Berichten sein. Das Logo können Sie über das Menü „Optionen – Systemeinstellungen – Pfade“ und in dem nun geöffneten Fenster über den Button “Logo ändern“ auf Ihr Firmenlogo anpassen.
Die Felder mit den Angaben zum Prüfer, Abteilung Kostenstelle etc.
werden aus der entsprechenden Anmeldung (Kapitel 4.4) entnommen.
4.4 Benutzeranmeldung
Der Zugriff auf Software sowie auch auf einzelne Funktionsgruppen kann
über
Konfigurationen – Systemeinstellungen – Benutzerverwaltung
konfiguriert werden. Sie können hier Rechte Benutzergruppen vergeben
sowie eine Anmeldung per Passwort erzwingen.
24
1x1 qs-STAT
4.5 Auswertestrategie
Ein wichtiges Kriterium für die Ergebnisse ist die Auswertestrategie. Einige kundenspezifische und allgemeine Strategien sind im Installationsumfang enthalten und lassen sich wahlweise über den Menüpunkt
Konfigurationen - Auswertung aktivieren.
Standardmäßig ist eine exemplarische Q-DAS - Strategie voreingestellt.
Anhand des Flussdiagramms können Sie den Ablauf der Auswertung
nachvollziehen. Durch Anklicken der Elemente des Flussdiagramms
werden Dialogfelder mit weiteren Einstellungen eingeblendet.
Neben der Auswahl vorgegebener Auswertestrategien können Sie auch
neue individuelle Strategien definieren und Anpassen. Über das Menü
Konfigurationen - Auswertung können Sie wie nachfolgend beschrieben die Auswertung auf Ihre Anforderungen anpassen.
Button „Ändern“ anklicken, Benutzername SUPERUSER und Passwort:
SUPERUSER eingeben (nur bei unveränderter Passwort-Einstellung!).
Bitte beachten Sie: Die im Standard mitgelieferten Auswertestrategien
können nicht geändert werden, auch können keine neuen Strategien unter diesen Namen gespeichert werden.
Nachdem Sie Ihre eigene Auswertestrategie definiert haben, bestätigen
Sie die Änderungen über die Schaltfläche „Speichern“ und verlassen die
Auswertekonfiguration über „OK“.
Empfehlung:
Die Konfigurationen von Berichten, Maske, Auswertestrategie etc. sollte zentral für alle Arbeitsplätze Ihres
Unternehmens erfolgen und anschließend gesichert
werden.
Konfiguration
25
4.6 Kataloge
Im Zusammenhang mit Zusatzdaten, deren Anzeige Sie über das Kontext Menü Anzeige Zusatzdaten konfigurieren, ist der Zugriff auf eine
bestehende Katalogdefinition erforderlich, welcher diese Zusatzdaten
entnommen werden können.
Standardmäßig nutzt die Software den in der aktuellen Datenbank hinterlegten Katalog. Über das Menü Konfigurationen – Systemeinstellungen – Kataloge haben Sie die Möglichkeit statt auf die in
der Datenbank hinterlegten Kataloginformation durch Aktivierung der Option „Katalogdaten aus Datei“ auf Kataloginformationen, welche in einer
entsprechenden Katalogdatei (z.B. Kataloge.dfd) gespeichert wurden,
zuzugreifen. Nachdem Sie diese Option aktiviert haben wählen Sie die
gewünschte Katalogdatei über die Schaltfläche „Datei auswählen“ und
bestätigen Ihre Einstellungen jeweils über die Schaltfläche „OK“.
26
5
1x1 qs-STAT
EasyToUse
Innerhalb der unter „Programme \ Q-DAS QM-TOOLS \
Q-DAS ME x \ [Produkt]“ zur Verfügung gestellten Verknüpfungen steht
die Verknüpfung „[Produktname] – Easy2use zur Auswahl.
Über diese Verknüpfung kann das jeweilige Produkt mit einer speziell
konfigurierten Buttonleiste gestartet werden.
Wählen Sie innerhalb des Dialogs „Anmeldung“
den Benutzername „easy2use“ und bestätigen
Sie die Auswahl mit „OK“.
Neben der speziell vorkonfigurierten Buttonleiste
sind bei dieser Version die Erfassungsmasken auf
einen Mindestfeldumfang reduziert worden.
5.1 Reduzierte Teile- / Merkmalsmaske
EasyToUse
27
5.2 Buttonleiste
Buttons zur Prüfplanung:
Über die Schaltfläche „Teil neu“ wird ein neues Teil
erzeugt und die zugehörige Teilemaske geöffnet.
Innerhalb dieser sollten Sie nun die vorliegenden
Informationen zu Ihrem Teil (Produkt) erfassen.
Die Schaltfläche „Merkmal neu“ dient zum anlegen
der benötigten Merkmale wobei auch hier die
zugehörige
Maske
zur
Erfassung
der
Merkmalsspezifischen Informationen automatisch
angezeigt wird. Durch weiters Klicken wird je Aufruf
ein weiteres Merkmal an den Prüfplan angehängt.
Sofern Sie eine Onlinedatenübernahme über die
RS232 Schnittstelle durchführen möchten muss das
angeschlossene Messmittel im Feld „Erfassungsart“
ausgewählt werden.
Durch „Speichern“ wird der neu definierte Prüfplan
als Datei im vordefinierten Verzeichnis abgelegt.
Über die Schaltfläche „Ändern“ können sie die
Teile- und Merkmalsmasken erneut aufrufen, um
beispielsweise nachträglich noch Änderungen an
den Kopfdaten durchzuführen oder weitere
Informationen hinzuzufügen.
Über „Schließen“ wird der neu erzeugte Prüfplan
geschlossen. Sofern dieser noch nicht gespeichert
wurde erfolgt eine entsprechende Abfrage.
Buttons für die Messung:
Mit dem Button „erfassen“ können Sie bestehende
Prüfpläne öffnen und Messwerte erfassen.
Buttons für Ergebnisse:
Durch drücken auf den Button „Ergebnis“ wird
eine Liste Ihrer Prüfpläne im Dialog „Teileauswahl“
angezeigt. Durch Auswahl des Gewünschten
Prüfplans und verlassen des Dialogs über die
Schaltfläche „OK“ wird der gewählte Prüfplan geladen und Ausgewertet.
Anschließend können sie über die Buttons „Statistik“, „Übersicht“, „CWerte“ und „Box-Plot“ auf die Auswertungsergebnisse zugreifen und
diese innerhalb der vordefinierten Grafiken anzuzeigen. Mittels „Bericht
drucken“ können Kennzahlen und Grafiken auf verschiedenen Berichtsseiten dargestellt und gedruckt werden.
28
6
1x1 qs-STAT
Index
3
Cpk · 13
C-Werte · 11, 13
3-D-Darstellung · 22
D
A
Darstellung · 9, 10, 13, 15, 22
Datenbank · 9, 20
Datenerfassung · 18, 21
Datum · 20
DBUpload · 20
Demoversion · 20
Desktop · 7
Drehrichtung · 22
Abteilung · 23
Aktuelles Fenster · 15
Alle Fenster · 15
Alternativhypothese H1 · 12
Analyse-QRK · 11
Anmeldung · 23
Annahmenkarte · 11
Anzahl Werte · 13
Arbeitsbereich · 7
Auflösung · 9
Ausgabeformate · 23
Ausreißer · 12
Auswertemöglichkeiten · 9
auswerten · 20
Auswertestrategie · 12, 24
Auswertung · 9, 12
Auswertungen ausführen · 20
Auswertungsergebnisse · 11
B
Benutzer · 23
Benutzeranmeldung · 23
Bereich · 15, 20
Berichte · 14, 23
Box Plot · 13
Buttonleiste · 27
C
Charge · 20
Cm · 13
Cmk · 13
Cp · 13
E
EasyToUse · 26
Eingabereihenfolge · 21
Eingabevereinfachung · 21
Einzelwerte · 9, 10, 11
Einzelwertgrafiken · 9
Einzelwertverlauf · 9
erweiterten Grenzen · 11
F
Fähigkeitsindex · 13
Fallbeispiele · 8
Farben · 22
Flussdiagramm · 24
Formblätter · 11
Formulardesigner · 14, 23
G
Gespeicherte QRK · 11
Gewährleistung · 3
gleitende Mittelwerte · 22
Grafiken · 8, 10, 13, 15, 16, 17,
22
Grenzwerte · 22
Index
Größtwert · 13
H
H0 · 12
H1 (Alternativhypothese) · 12
Hilfe · 3, 8, 16, 17, 21
Histogramm · 10
Histogrammdarstellungen · 22
Hypothese · 12
I
Importieren · 20
individuelle Strategien · 24
Information Werte · 22
K
Kataloge · 25
Kennwerte · 10, 14, 22
Kennwerte Merkmale · 14
Klassierung · 10
Kleinstwert · 13
Konfiguration · 11, 15, 19, 22, 24,
25
Konfiguration Auswertung · 24
Kopieren · 20
Korrelation · 14
Korrelationsanalysen · 14
Kostenstelle · 23
kundenspezifische · 24
Kurzzeitfähigkeit · 8
L
Leistung · 13
Lineare Transformation · 21
Linien · 22
M
Maschinenfähigkeit · 8
29
Maske · 19, 24
Matrixdarstellung · 14
Median · 11, 13
Mehrere Merkmale · 13
Merkmale verknüpfen · 21
Merkmalsliste · 19
Merkmalsmaske · 18, 19
Merkmalswechsel · 15
Mermale deaktivieren · 13
Messmittel · 9
Messsystem · 9
Mittelwert · 12, 13, 22
N
Nennmaß · 19
Netzlinien · 22
Neue Datei · 18
Numerik · 11, 12
Numerische Ausgabeformate · 23
Numerische Ergebnisse · 11
Numerischer Ergebnisse · 11
O
Öffnen · 9, 19
Online Datenerfassung · 21
Online-Hilfe · 3, 16, 17, 21
P
Pearson · 11
Positionstoleranzen · 13
Potential · 13
Pp · 13
Ppk · 13
Prozessanalyse · 8, 10
Prüfer · 23
Q
QRK · 11
QRK BERECHNEN · 11
30
QRK Parameter · 11
Qualitätsregelkarte · 11
Quantile · 10, 22
R
Raster · 22
Rechte und Gewährleistung · 3
Regelung vor Ort · 11
Regression · 17
R-Karte · 11
S
Schriftart · 22
Select · 17
Selekt-Funktion · 17
Shewhart · 11
Signifikanzniveau · 12
s-Karte · 11
SPC-QRK · 11
speichern · 20
Sprache · 22
Stabilitätskriterien · 11
Standardauswertung · 20
Standardkonfiguration · 9
Statuszeile · 7
Stichprobenanalyse · 8, 27
Streubreite · 13
Subgroup · 8
Summenlinie · 10
Symbole · 22
Symbolleisten · 7, 22
T
Teile- / Merkmalsübersicht · 13
Teilemaske · 19
1x1 qs-STAT
Testbeispiel · 9
Testdaten · 9
Testergebnisse · 12
Testverfahren · 12
U
Übersicht · 12, 13, 14
untergeordnete Merkmale · 19
Urwerte · 11
V
Varianz · 10, 12
Verteilungsauswahl · 12
Verteilungsmodell · 10, 12
Verteilungstests · 12
Vertrauensbereich · 22
W
Wahrscheinlichkeitgerade · 22
Wahrscheinlichkeitsnetz · 10
Wertemaske · 19, 20
Wertestrahl · 9
Werteverlauf · 9
Werteverlauf aufteilen · 22
Z
Zeit · 20
Zoom · 16, 17
Zoomfunktion · 16
Zufälligkeit · 12
Zusatzdaten · 19, 20, 21, 25
Zwischenablage · 20
Document
Kategorie
Internet
Seitenansichten
10
Dateigröße
951 KB
Tags
1/--Seiten
melden