close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

iTero Scanner Bedienungsanleitung

EinbettenHerunterladen
Bedienungsanleitung
iTero Scanner
Bedienungsanleitung
Basierend auf iTero Version 3.3
Ihr Talent. Unsere Technologie. Der perfekte Sitz.
iTero Scanner Bedienungsanleitung
Deutsch
COPYRIGHT
Copyright © by Cadent. 1995-2009. Alle Rechte vorbehalten.
Die Informationen in diesem Handbuch können ohne Ankündigung geändert werden.
Die Hardware und die Software, die in diesem Handbuch beschrieben werden, fallen unter die
Verkaufs- und Services-Vereinbarung und dürfen nur in Übereinstimmung mit den Bedingungen
dieser Vereinbarung verwendet werden.
Kein Teil dieses Handbuchs darf ohne die vorherige ausdrückliche schriftliche Genehmigung von
Cadent reproduziert, fotokopiert, in einem Abrufsystem gespeichert oder in jedweder Art (elektronisch
oder mechanisch) für einen anderen Zweck als die normale Verwendung des Kunden übertragen
werden.
Deutsche Sprachversion. Überarbeitet am 7. April 2010
MARKEN
Im Folgenden sind Marken oder registrierte Marken von Cadent aufgeführt:
CadentiTero, Cadent, iTero, OrthoCAD
iTero HDU, iTero HDU Optical Impression Device
iTero EID, iTero EID-1 Optical Impression Device
iTero EVO, iTero EID-2, iTero EID-2 Optical Impression Device
OrthoCAD iQ, OrthoCAD iCast, OrthoCAD Set-Up, OrthoCAD Digital Study Model
OrthoCAD Bracket Placement, OrthoCAD Bracket Placement Video System
Alle anderen Marken oder registrierte Marken, die in diesem Handbuch erscheinen, sind das
Eigentum der jeweiligen Besitzer.
FIRMENSITZ IN DEN USA
FIRMENSITZ IN ISRAEL
Cadent, Inc.
Cadent Ltd.
640 Gotham Parkway
Carlstadt NJ, 07072-2405
USA
17 Ha’Taasiya St.
Or Yehuda 60212
Israel
Tel.: +1.201.842.0800
Fax: +1.201.842.0850
E-Mail: info@cadent.biz
Tel.: +972.3.634.0020
Fax: +972.3.634.1440
www.cadentinc.com
AUTORISIERTER VERTRETER IN
EUROPA
STRAUMANN BÜRO
Obelis s.a.
Straumann GmbH
Boulevard Général Wahis 53
1030 Brüssel, Belgien
Jechtinger Straße 9
79111 Freiburg
Tel: +32.2.732.59.54
Fax: +32.2.732.60.03
E-Mail: mail@obelis.net
Tel: +49 76 14 50 10
Fax: +49 76 14 50 11 49
www.obelis.net
2
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
INHALTSVERZEICHNIS
Kapitel 1: Übersicht
4
iTero Optical Impression Device ........................................................................................................... 4
Hauptmerkmale ..................................................................................................................................... 4
Hochfahren des Systems ...................................................................................................................... 4
Über diese Bedienungsanleitung .......................................................................................................... 4
Bewegen des Wagens .......................................................................................................................... 5
iTero Scannerhülsen ............................................................................................................................. 5
Batterien für Maus & Fusspedal ............................................................................................................ 5
Einstieg in den iTero Desktop ............................................................................................................... 6
Desktop-Symbole .................................................................................................................................. 6
Öffnen der iTero Scanner-Anwendung ................................................................................................. 6
Login für Praxen mit mehreren Zahnärzten .......................................................................................... 6
Kapitel 2: Benutzerschnittstelle
7
Dialogfenster Einstieg ........................................................................................................................... 7
Haupt-Symbolleiste ............................................................................................................................... 7
View Control (Ansichtssteuerung) ......................................................................................................... 8
Zahnsteuerung für Präp.-Zähne ............................................................................................................ 8
Rotationszentrum .................................................................................................................................. 9
Mehrsprachige Unterstützung ............................................................................................................... 9
Tastatur- & Maus-Shortcuts (Tastenkombinationen) .......................................................................... 10
Kapitel 3: Behandlungsinformationen (Rx = Karteikarte)
11
Einen Neuen Fall öffnen...................................................................................................................... 11
Behandlungsinformationen (digitale Karteikarte, Rx) ......................................................................... 11
Voreingabe von Patienten ................................................................................................................... 11
On-Screen Keyboard (Bildschirmtastatur, für die digitale Karteikarte, Rx) ......................................... 12
Digitale Unterschrift ............................................................................................................................. 13
Kapitel 4: Scan-Werkzeug
14
Durchführen eines Scans .................................................................................................................... 15
Scan-Tipps & -Techniken .................................................................................................................... 16
Scan-Beispiele .................................................................................................................................... 17
Geführtes Scannen ist beendet .......................................................................................................... 17
Kapitel 5: Ansichtswerkzeug zur Fallüberprüfung
18
Zusammenführen von Scanbildern ..................................................................................................... 18
Fallüberprüfung mit anwesendem Patienten ...................................................................................... 18
Betrachten des zusammengeführten Bildes ....................................................................................... 18
Überprüfen des okklusalen Freiraums ................................................................................................ 18
Präparationen nochmals scannen ...................................................................................................... 19
Zusätzliche Scans ............................................................................................................................... 19
Kapitel 6: Fall versenden
20
Kapitel 7: Case Manager
21
Übersicht Case Manager .................................................................................................................... 21
Case Manager öffnen.......................................................................................................................... 21
Zu bearbeitende Fälle (obere Tabelle) ................................................................................................ 22
Alle Fälle (untere Tabelle) ................................................................................................................... 22
Case Manager-Anzeige aktualisieren (F5) ......................................................................................... 22
Dateien bleiben in Tabellen rot ........................................................................................................... 22
Publikation SD08414-A
3
iTero Scanner Bedienungsanleitung
Kapitel 1:
Deutsch
Übersicht
iTero Optical Impression Device
Das optische Abformgerät iTero Optical Impression Device ist eine mobile Einheit für die
Praxis, die alle notwendigen Hard- und Softwarekomponenten für das Scannen eines Falls
enthält. Nachdem ein Fall gescannt und überprüft wurde, kann dieser zur weiteren
Verarbeitung ins Cadent-Zentrum hochgeladen werden.
Hauptmerkmale
 PC-basiertes System
 LCD-Monitor mit eingebauten Lautsprechern
 Optischer Scanner mit flexiblem Kabel
 Integrierte Tastatur
 Kabellose Maus
 Kabellose Fusspedale
 Vier arretierbare Rollen
 Zwei Lüftungsgebläse (hinter den
Gitterabdeckungen)
 Drahtlose Internetverbindung
 Interne USV (unterbrechungsfreie
Stromversorgung)
HINWEIS: Detaillierte technische Daten der Hardware
finden Sie im Betriebshandbuch.
Hochfahren des Systems
Zum Ein-/Ausschalten des Systems drücken Sie die
blaue Taste POWER über der Tastatur. Weitere
Details zum Betrieb finden Sie im Betriebshandbuch.
Über diese Bedienungsanleitung
Diese Bedienungsanleitung beschreibt die Anwendung des iTero Scanners um Fälle zu
scannen und die Verwendung des Case Managers zur Überwachung des jeweiligen
Fallstatus. In jeder Anwendung können Sie mit der F1-Taste die kontext-sensitive Hilfe
aufrufen.
Im Betriebshandbuch finden Sie technische Daten der Hardware und detaillierte
Beschreibungen zum Hoch- und Herunterfahren, Umstellen des Wagens, Verwendung der
USV-Batterie, Sicherheit, Desinfektion, Auswechseln der Hülsen und Wartung.
4
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Bewegen des Wagens
Da das System mit einer internen USV ausgestattet ist, kann dieses bei kurzen
Transportwegen innerhalb der Praxis eingeschaltet bleiben. Vor dem Umstellen des Wagens
das Netzkabel aus der Steckdose ziehen und alle Leitungen und Kabel sicher am Wagen
fixieren.
HINWEIS: Mit dem System kann kein Scan durchgeführt werden, wenn es über die USV
betrieben wird.
Wenn die interne USV-Batterie vollständig aufgeladen ist, liefert sie für etwa 5 Minuten
Strom. Sobald sich der Wagen am neuen Standort befindet, sollte er sofort wieder an den
Netzstrom angeschlossen werden. Wird das System ohne Netzstrom betrieben, erscheinen
Warnmeldungen auf dem Bildschirm, und der Status der internen USV-Batterie wird
angezeigt. Wenn die interne USV-Batterie fast leer ist, fährt das System automatisch
herunter.
Weitere Details über die USV und den Transport des Wagens finden Sie im
Betriebshandbuch.
iTero Scannerhülsen
Das System verwendet weisse Einweg-Scannerhülsen (Hülsen für die Bildgebung) zur
maximalen Infektionskontrolle. Eine spezielle rote Schutzhülse wird zum Schutz des
Scannerkopfs beim Versand und zwischen Patientensitzungen verwendet.
 Entfernen Sie zu Beginn jeder Scansitzung die rote Schutzhülse und setzen Sie eine
neue weisse Hülse auf.
 Entsorgen Sie nach jeder Scansitzung die gebrauchte Hülse gemäss Standardverfahren.
Dann werden Scannerstab, Scannerablage, Tastatur und Maus mit Desinfektionstüchern
gereinigt. Zum Schluss setzen Sie die rote Schutzhülse wieder auf.
WARNHINWEIS: Eine detaillierte Beschreibung des Auswechselns der Scannerhülsen
zwischen einzelnen Patienten finden Sie im Betriebshandbuch.
Batterien für Maus & Fusspedal
Das System benachrichtigt den Anwender, wenn Batterien in der Maus oder den
Fusspedalen ausgewechselt werden müssen. Im Betriebshandbuch finden Sie technische
Daten der Batterien und Anweisungen zum Wechseln der Batterien.
Publikation SD08414-A
5
iTero Scanner Bedienungsanleitung
Deutsch
Einstieg in den iTero Desktop
Das Passwort für den iTero Desktop ist „cadent” (in Kleinbuchstaben).
Desktop-Symbole
Die folgenden Symbole sollten auf Ihrem Desktop erscheinen.
Die iTero Scanner-Anwendung bietet eine intuitive Benutzeroberfläche für
digitales Scannen. Der Zahnarzt wird mit visueller, Text- und
Sprachunterstützung (nur Englisch) durch das Scanverfahren geführt. Die
Fusspedale und die Maus dienen dazu, die Bildschirmanweisungen
umzusetzen und den Scan durchzuführen.
Der Case Manager arbeitet interaktiv mit dem iTero Scanner und handhabt
Dateikommunikationen zwischen der Zahnarztpraxis, Partnerlaboren und dem
Cadent-Zentrum. Mit dem Case Manager können Zahnärzte den aktuellen
Status aller Fälle sehen.
Im Allgemeinen sollte das Symbol Cadent Support nicht verwendet werden.
Wenn Sie den Cadent Support zur Unterstützung kontaktieren, werden Sie
möglicherweise aufgefordert, auf dieses Symbol doppelzuklicken, damit der
Support-Techniker Ihr System von seinem Standort aus einsehen & steuern
kann.
Öffnen der iTero Scanner-Anwendung
Doppelklicken Sie auf das iTero Symbol, um die iTero Scanner-Anwendung zu öffnen.
Login für Praxen mit mehreren Zahnärzten
Wenn Sie in einer Praxis mit mehreren Zahnärzten arbeiten, werden Sie zur Auswahl Ihres
Benutzernamens aufgefordert.
6
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Kapitel 2:
Benutzerschnittstelle
Dialogfenster Einstieg
Wenn die iTero Scanner-Anwendung geöffnet wird, prüft das System, ob “nicht gesendete”
Fälle auf Ihrem lokalen System vorhanden sind. Existieren solche Fälle, erscheint das
Dialogfenster Einstieg mit einer Liste nicht gesendeter Fälle. (Bereits gesendete Fälle
können mit dem Case Manager geöffnet werden.)
Haupt-Symbolleiste
Die Haupt-Symbolleiste der iTero Scanner-Anwendung enthält die folgenden Symbole.
Scannen
Patientenscan beginnen.
Neu
Speichern
Neuen Fall starten.
Fall speichern (siehe Hinweis unten).
Ansicht
Scanergebnisse
überprüfen.
Senden
Fall an Cadent-Zentrum senden.
Behandlungsinfo
Behandlungsinfo drucken
Digitale Karteikarte öffnen.
Inhalt der digititalen Karteikarte drucken.
HINWEIS: Das System speichert den Fall in regelmässigen Abständen und vor dem
Schliessen automatisch. Zusätzlich können Sie den Befehl Speichern jederzeit manuell
ausführen.
Publikation SD08414-A
7
iTero Scanner Bedienungsanleitung
Deutsch
View Control (Ansichtssteuerung)
Die View Control (Ansichtssteuerung) kann zur Handhabung des 3D-Bilds im Grafikfenster
verwendet werden.
Feste horizontale Positionen
Mundorientierung
anzeigen/verbergen
Vertikal scrollen
Oberkiefer
anzeigen/verbergen
Feste vertikale Positionen
Unterkiefer
anzeigen/verbergen
Horizontal scrollen
Alle zoomen
(Standardgrösse
wiederherstellen)
Verschieben
Heranzoomen
Herauszoomen
Region
zoomen
Ansicht
drehen
HINWEIS: Die Standard-Anzeigegrösse des 3D-Grafikbilds kann über den Parameter ZoomFaktor in den Optionen Ansicht geändert werden.
Zahnsteuerung für Präp.-Zähne
Die folgenden Zahnsteuerungen werden für Präparationszähne aktiv.
Zahnauswahl
Präparationslinie
anzeigen/verbergen
Sulkus
anzeigen/verbergen
Umgebende Flächen
anzeigen/verbergen
8
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Rotationszentrum
Um das Symbol für das Rotationszentrum an eine andere Stelle auf dem 3D-Bild zu
verschieben, drücken Sie Alt und klicken dann auf die gewünschte Stelle im Bild. Das 3DBild rotiert dann um diesen Punkt.
Unter Optionen. Allgemeines können Sie wählen, ob das Symbol für das Rotationszentrum
angezeigt oder ausgeblendet werden soll.
Mehrsprachige Unterstützung
Die Benutzersprache kann in der iTero Scanner-Anwendung unter Optionen Sprache
geändert werden.
Publikation SD08414-A
9
iTero Scanner Bedienungsanleitung
Deutsch
Tastatur- & Maus-Shortcuts (Tastenkombinationen)
Funktionen
Abfolge
Beschreibung
Zoom
Shift (Umschalttaste) + linke
Maustaste
Heranzoomen einer Region des
3D-Bilds.
Verschieben
Alt + Shift (Umschalttaste) +
linke Maustaste
ODER
Mausrad + rechte Maustaste
Verschieben des 3D-Bilds im
Grafikfenster.
Frei drehen
Alt + linke Maustaste
ODER
Mausrad
Drehen des 3D-Bilds in beliebiger
Richtung.
Schwenken
Mausrad (an Rändern)
Bewegen Sie den Cursor nahe zum
linken oder rechten Rand des
Grafikfensters, drücken Sie das
Mausrad und bewegen Sie die
Maus nach oben/unten.
Schwenken
Strg + Mausrad
Drücken Sie die Ctrl-Taste und das
Mausrad und bewegen Sie die
Maus kreisförmig.
Drehen mit Pfeilen
↑ ↓ ← →
Klicken Sie in das Grafikfenster und
drücken Sie dann eine Pfeiltaste.
Drücken Sie die Pfeiltasten nach
oben/unten, um vertikal zu drehen.
Drücken Sie die Pfeiltasten nach
links/rechts, um horizontal zu
drehen. Halten Sie für
kontinuierliches Drehen die
Pfeiltaste gedrückt.
Rotationszentrum
verschieben
Alt + Klick linke Maustaste
ODER
Klick Mausrad
Zum Verschieben des Symbols
Rotationszentrum an einen anderen
Punkt auf dem 3D-Bild.
Scan-Explorer
Strg + E
Das Dialogfenster Scan Explorer
anzeigen/verbergen.
Kontext-sensitive
Hilfe
F1
Klicken Sie in ein beliebiges
Dialogfeld oder Fenster und
drücken Sie dann die F1-Taste, um
kontext-sensitive Hilfe anzuzeigen.
10
CursorSymbol
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Kapitel 3: Behandlungsinformationen
(Rx = Karteikarte)
Einen Neuen Fall öffnen
Um einen neuen Patienten zu registrieren, klicken Sie auf das Symbol Neu in der HauptSymbolleiste. Oder klicken Sie auf Neuer Fall im Dialogfenster Einstieg.
Behandlungsinformationen (digitale Karteikarte, Rx)
Das Fenster Behandlungsinformationen ist die digitale Karteikarte, die von Partnerlaboren
zur Herstellung der angeforderten Restauration verwendet wird (dadurch wird ein
Papierformular überflüssig).
 Pflichtfelder sind mit einem Stern (*) markiert.
 Klicken Sie auf einen Zahn im Zahndiagramm, um Präparationsart und Brückentyp
auszuwählen.
 Das Feld Anzahl der Scans zeigt die Gesamtzahl der für diesen Fall erforderlichen
Scans (basierend auf Präparations- und Brückenauswahl).
 Für weitere Details drücken Sie F1, um das Hilfesystem zu öffnen.
Voreingabe von Patienten
Sie können Patienten bereits vorher in das System eingeben, um während der
Patientensitzung Zeit zu sparen. Dazu füllen Sie die digitale Karteikarte (Rx) aus und klicken
dann auf Später scannen. Der Patientenname erscheint dann bei jedem Öffnen der iTero
Scanner-Anwendung im Dialogfenster Einstieg.
Publikation SD08414-A
11
iTero Scanner Bedienungsanleitung
Deutsch
On-Screen Keyboard (Bildschirmtastatur, für die digitale
Karteikarte, Rx)
Informationen können mit der in die Arbeitsstation eingebauten Tastatur in die Karteikarte
eingegeben werden. Alternativ können Sie mit dem(r) On-Screen Keyboard
(Bildschirmtastatur) tippen.
12
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Digitale Unterschrift
Jeder Zahnarzt kann eine digitale Unterschrift in das System eingeben. Nach der Eingabe
wird die digitale Unterschrift im Feld Unterschrift auf der Karteikarte in der Praxis des
Zahnarzts und in jedem Partnerlabor angezeigt.
 Bei Multi-User-Systemen, bei denen jeder Zahnarzt mit einem eigenen Passwort in das
System gelangt, muss jeder Zahnarzt seine eigene Unterschrift einscannen.
 Die Unterschriften werden in einem verschlüsselten Format gespeichert, das ausserhalb
der iTero Software nicht verwendet werden kann (schützt den Anwender vor
Verwendung durch Unberechtigte).
 Zur Erstellung Ihrer digitalen Unterschrift öffnen Sie Optionen Präferenzen und klicken
auf Druckanweisungen. Das Anweisungsblatt enthält zwei Felder: Calibration Box
(Kalibrierungsfeld) und Signature Box (Unterschriftsfeld).
 Es muss unbedingt ein ORIGINAL-AUSDRUCK der Signature Scanning Instructions
(Anweisungen zum Scannen der Unterschrift) verwendet werden. Keine Kopie oder
Faxversion des Blatts verwenden.
Publikation SD08414-A
13
iTero Scanner Bedienungsanleitung
Kapitel 4:
Deutsch
Scan-Werkzeug
Das Scan-Werkzeug besteht aus drei Fenstern, wie nachfolgend beschrieben.
Anleitungsfenster
Videofenster
Vorschaufenster
Anleitungsfenster
Für jeden einzelnen Scan liefert das System drei Arten von Anleitungen:
 Textanleitung (oben im Anleitungsfenster)
 Visuelle Anleitung (im Anleitungsfenster)
 Sprachanleitung (durch eingebaute Lautsprecher)
Videofenster
Das Videofenster hilft Ihnen, den Scannerkopf korrekt zu positionieren.
 Richten Sie den Scanner mit Hilfe des Fadenkreuzes auf den oben im
Anleitungsfenster angegebenen Zahn aus.
 Der gesamte im Videofenster angezeigte Bereich wird gescannt.
 Das Videofenster dient nur zur Positionierung. In einigen Fällen kann der Zielbereich
etwas unscharf erscheinen und Sie sollten versuchen, die Fokussierung zu verbessern.
Doch selbst wenn der Fokus im Videofenster unscharf bleibt, ist die tatsächliche
Scanauflösung gut.
Vorschaufenster
Nach Durchführung eines Scans im Videofenster werden die Ergebnisse zur sofortigen
Überprüfung im Vorschaufenster angezeigt. Drücken Sie DEN LETZTEN VORGANG
WIEDERHOLEN, wenn Sie den Scan aus irgendeinem Grund wiederholen möchten.
14
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Durchführen eines Scans
Im Allgemeinen wird der Scanvorgang mit den beiden Fusspedalen gesteuert. Sie können
auch die Maus verwenden, um Befehle im Dialogfenster Pedale anzuklicken, ausser bei
long press-Befehlen (lang drücken), die NUR mit den Fusspedalen ausgeführt werden
können.
 Die fortlaufende Scan-Nummer wird im Dialogfenster Pedale angezeigt. Beispielsweise
zeigen die Zahlen 20/21 an, dass Sie jetzt Scan Nummer 20 von insgesamt 21 für den
Fall erforderlichen Scans aufnehmen.
 Zur Aufnahme eines Scan stabilisieren Sie zuerst das Bild. Dann drücken Sie das grüne
(rechte) Fusspedal und lassen es wieder los, um zu SCANNEN. Ein grüner Rand
erscheint um das Videofenster, um anzuzeigen, dass ein Scan gestartet wurde. Sobald
das Bild ruhig wird, zeigt ein Piepton an, dass der Scan läuft.
 Wenn sich Patient oder Zahnarzt während des Scans bewegen, kann das System einen
Wiederholungsscan verlangen.
 Sie können auch selbst entscheiden (aus beliebigem Grund), den Scan zu wiederholen.
Drücken Sie DEN LETZTEN VORGANG WIEDERHOLEN, um den letzten Scan
nochmals durchzuführen.
Scanner-Orientierung ändern
Im Allgemeinen sollte das vordere Ende des Scanners immer nach distal zeigen. Wenn Sie
der Scanner über die Mittellinie führt, fordert das System Sie auf: Change scanner
orientation (Scanner-Orientierung ändern). Diese sowohl akustische als auch visuelle
Aufforderung zeigt an, dass die Scanner-Orientierung um 180 Grad gedreht werden sollte.
Eine Abbildung des sich umdrehenden Scannerkopfs erscheint im Anleitungsfenster.
Publikation SD08414-A
15
iTero Scanner Bedienungsanleitung
Deutsch
Scan-Tipps & -Techniken
Scan-Grundlagen
 Auf jedem Scan sollte das Fadenkreuz entsprechend der natürlichen Form des
Zahnbogens (tangential) liegen.
 Bukkale und linguale Scans sollten okklusale Informationen enthalten (Scan in einem 45Grad-Winkel).
 Wir empfehlen die Verwendung von Lippen- oder Wangenhaltern, damit nicht zu viel
Weichgewebe gescannt wird (insbesondere beim Scannen von Frontzähnen).
Langsame Scanner-Reaktion nach dem Drücken der Pedale
 Stellen Sie sicher, dass kein Licht von oben direkt auf die Region leuchtet, die gescannt
wird.
 Sorgen Sie dafür, dass sich Patient und Scanner während des Scans nicht bewegen.
 Achten Sie darauf, dass kein Speichel das Sichtfeld blockiert. Trocknen Sie die zu
scannende Region.
 Stellen Sie sicher, dass keine Störungen auftreten (durch Gewebe, Lippen, Zunge etc.).
 Achten Sie darauf, dass der Patient die Zunge ruhig hält.
 Bitten Sie den Patienten, falls erforderlich, die Zunge auf die andere Seite des Mundes
zu legen.
Videofenster zeigt unscharfes Bild
 Versuchen Sie, das Fenster der Scannerhülse aussen mit einem sauberen Tupfer oder
Papier zu reinigen.
 Wenn eine Reinigung nicht hilft, versuchen Sie, die Scannerhülse durch eine neue zu
ersetzen.
 Wenn auch die neue Hülse nicht hilft, wenden Sie sich an den Cadent Support und bitten
um Unterstützung.
Scans der Kieferrelation
 Die zentrale Referenzlinie sollte der Okklusalebene folgen.
 Der Scan der Kieferrelation sollte mit der Ziellinie über dem gewünschten Zahn erfolgen,
wie durch die Aufforderung angegeben.
16
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Scan-Beispiele
Okklusale Ansicht (Präp.)
Bukkale Ansicht (Präp.)
Bukkale Ansicht (nicht präp.)
Linguale Ansicht (nicht präp.)
Linguale Ansicht (Präp.)
Kieferrelation
Geführtes Scannen ist beendet
Am Ende des Scan-Vorgangs meldet das System Geführtes Scannen ist beendet. An
diesem Punkt können Sie über SCANS HINZUFÜGEN weitere Scans vornehmen, falls
gewünscht. Bei der Aufnahme zusätzlicher Scans können Sie jeden Zahn scannen, der
notwendig ist, um fehlende Bereiche im Grafikbild zu ergänzen.
Klicken Sie auf FALL ANSEHEN, um die zusammengefügten Scanergebnisse im
Ansichtswerkzeug zu überprüfen. Im Ansichtswerkzeug haben Sie ebenfalls die Möglichkeit,
Scans zu wiederholen oder hinzuzufügen.
Publikation SD08414-A
17
iTero Scanner Bedienungsanleitung
Deutsch
Kapitel 5: Ansichtswerkzeug zur
Fallüberprüfung
Zusammenführen von Scanbildern
Nach Abschluss des Scannens fügt das System alle Scans zu einem einzigen Grafikbild
zusammen und zeigt dieses Bild zur Überprüfung an. Während des Zusammenführens
werden Fortschrittsbalken angezeigt.
Fallüberprüfung mit anwesendem Patienten
Es ist wichtig, den Fall zu überprüfen, während der Patient noch anwesend ist, da
nochmaliges Scannen erforderlich sein kann. Überprüfen Sie unbedingt, ob eine korrekte
Retraktion zur klaren Randdarstellung erreicht wurde und ob der Zahn ausreichend
beschliffen wurde.
Betrachten des zusammengeführten Bildes
Verwenden Sie den Scan Explorer (STRG + E), um alle oder einen Teil der einzelnen Scans
zu betrachten.
Überprüfen des okklusalen Freiraums
Verwenden Sie den Befehl Show (Anzeigen) im Register (Analysieren), um den farblich
markierten okklusalen Freiraum zusammen mit der Platzlegende anzuzeigen oder zu
verbergen (zeigt die Abstände in mm). Wenn eine weitere Reduktion des Präparationszahns
erforderlich ist, müssen Sie anschliessend nochmals scannen.
18
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
Präparationen nochmals scannen
Für nochmaliges Scannen klicken Sie auf Rescan im Register Analysieren, um das
Dialogfenster Nochmals scannen zu öffnen. Dann wählen Sie die nochmals zu scannenden
Bereiche und drücken die Taste Nochmals scannen. Das System beginnt automatisch die
Neuscan-Sequenz. Nach Abschluss zeigt das System Geführtes Scannen ist beendet an
und die aktualisierten Scans werden zur abschliessenden Überprüfung im Ansichtswerkzeug
neu zusammengeführt.
HINWEIS: Um den gesamten Fall neu zu scannen, wählen Sie all drei Optionen
(Oberkiefer, Unterkiefer, Kieferrelation).
Zusätzliche Scans
Das Ansichtswerkzeug kann den Fall so anzeigen, dass fehlende Anatomie angegeben wird
(z. B. für Approximalbereiche). Diese Situation ist als normal anzusehen. Normalerweise ist
die Scanqualität ausreichend, aber das 3D-Bild wird nicht vollständig im Ansichtswerkzeug
angezeigt, um die Verarbeitungszeit zu minimieren.
Falls die fehlende Anatomie offensichtlich in einem kritischen Bereich liegt, können weitere
Scans hinzugefügt werden, um diese fehlenden Bereiche zu ergänzen. Dieses Vorgehen ist
normalerweise nicht erforderlich. Es steht jedoch zur Verfügung, um in Zweifelsfällen
Klarheit zu schaffen.
Um Scans hinzuzufügen, klicken Sie auf Scans hinzufügen im Register Analysieren. Bei
der Aufnahme zusätzlicher Scans können Sie jeden Zahn scannen, der notwendig ist, um
fehlende Bereiche zu ergänzen.
VOR ERGÄNZUNG
Publikation SD08414-A
NACH ERGÄNZUNG
19
iTero Scanner Bedienungsanleitung
Kapitel 6:
Deutsch
Fall versenden
Wenn Sie mit dem Scannen und Überprüfen des Falls fertig sind, klicken Sie auf das Symbol
Senden in der Haupt-Werkzeugleiste, um den Fall an das Cadent-Zentrum zu schicken.
Die iTero Scanner-Anwendung wird automatisch geschlossen und die Dateiübertragung
erfolgt dann mit dem Case Manager. Zuerst werden die Daten verarbeitet und dann wird der
Fall an das Cadent-Zentrum geschickt. Zur Bestätigung, dass die Datei gesendet wurde
(oder auf den Versand wartet), öffnen Sie den Case Manager.
20
Publikation SD08414-A
Deutsch
Kapitel 7:
iTero Scanner Bedienungsanleitung
Case Manager
Übersicht Case Manager
Die Case Manager-Anwendung arbeitet interaktiv mit der iTero Scanner-Anwendung, um die
nachfolgenden Funktionen zu bieten.
 Zeigt wichtige Daten des Falls an (Fall-Nummer, Patient, Zahnarzt, Labor etc.).
 Zeigt aktuellen Status aller Fälle.
 Öffnet Fälle in der iTero Scanner-Anwendung (zur Betrachtung & Bearbeitung).
 Lädt neue Fälle von Ihrer Praxis ins Cadent-Zentrum hoch.
 Lädt die neueste Version eines Falls vom Cadent-Zentrum zur Betrachtung in Ihre Praxis
herunter. (OPTIONAL)
Case Manager öffnen
Doppelklicken Sie auf das Symbol Case Manager, um die Anwendung zu
starten.
 Die Case Manager-Anwendung (Fall-Manager-Anwendung) enthält
zwei Tabellen, wie unten beschrieben. Ihre Eingaben in den drei
Feldern oben (Case ID (Fall-Nummer), Patient Name
(Patientenname), Lab Name (Laborname) dienen als Filter, um festzulegen, welche
Fälle in den beiden Tabellen angezeigt werden. Klicken Sie auf Clear (Löschen), um die
drei Felder zu löschen und alle Fälle anzuzeigen.
Publikation SD08414-A
21
iTero Scanner Bedienungsanleitung
Deutsch
Zu bearbeitende Fälle (obere Tabelle)
Die obere Tabelle listet Fälle auf, die noch nicht an das Cadent-Zentrum geschickt wurden.
Diese Fälle werden auch im Dialogfenster Einstieg angezeigt, wenn die iTero ScannerAnwendung geöffnet wird. Doppelklicken Sie auf einen Fall, um ihn zu öffnen. Oder
rechtsklicken Sie auf einen Fall und wählen Sie die gewünschte Aktion. Die Fälle sind wie
folgt farbkodiert.
Blaue Fälle
Neuer Fall (noch nicht gesendet)
Fallinformationen wurden eingegeben, aber der Fall wurde noch nicht an das CadentZentrum geschickt (er kann bereits gescannt sein oder nicht). Diese Fälle erfordern eine
Aktion durch den Anwender.
Fall in Bearbeitung
Der Fall wurde vom Anwender “gesendet”, aber die Daten befinden sich vor dem
eigentlichen Hochladen bzw. Übertragen ins Cadent-Zentrum noch in Verarbeitung. Der Fall
wird rot, wenn die Verarbeitung abgeschlossen ist. Es ist keine Aktion durch den
Anwender erforderlich.
Rote Fälle
Warten auf Versenden
Der Fall wurde gescannt und gesendet. Die Falldatei ist in der Warteschleife, um in der
nächsten Datenübertragung zum Cadent-Zentrum hochgeladen zu werden. Es ist keine
Aktion durch den Anwender erforderlich.
Alle Fälle (untere Tabelle)
Die untere Tabelle zeigt alle Fälle der letzten 60 Tage.
 Diese Liste enthält alle Fälle aus der oberen Tabelle (blau und rot markiert).
 Sie zeigt auch Fälle, die gesendet wurden (schwarz und fett gedruckt). Ein Ansehen
dieser Fälle ist nicht erforderlich. Wenn Sie einen Fall ansehen möchten, doppelklicken
Sie einfach darauf und er wird zur Ansicht geöffnet. Nach dem Ansehen bleibt der Fall
schwarz (aber nicht fett).
Case Manager-Anzeige aktualisieren (F5)
Um die Tabellenanzeige zu aktualisieren, verwenden Sie den Befehl Refresh (Aktualisieren)
im Menü Tools (Werkzeuge) (oder drücken Sie F5).
Im Allgemeinen werden die Tabellen im Case Manager automatisch aktualisiert und der
Befehl Refresh wird nicht benötigt. Es gibt jedoch eine bestimmte Situation, in der der
Befehl Refresh hilfreich sein kann. Nach dem Versenden einer Reihe von Fällen kann es
einige Minuten dauern, bis die Datenübertragung abgeschlossen ist. Während dieser Zeit
aktualisiert der Case Manager die Anzeige nicht, bis alle Fälle verarbeitet sind. Wenn Sie
dann jedoch den Befehl Refresh anwenden, werden die Tabellen, basierend auf dem
aktuellen Stand der Datenübertragung, im Case Manager sofort aktualisiert.
Wenn beispielsweise sechs Fälle gesendet, aber zum momentanen Zeitpunkt erst zwei
übertragen wurden, können Sie mit Refresh die Tabellen entsprechend aktualisieren.
Dateien bleiben in Tabellen rot
Wenn Dateien in den Tabellen des Case Managers über längere Zeit rot bleiben, kann ein
Problem vorliegen.
22
Publikation SD08414-A
Deutsch
iTero Scanner Bedienungsanleitung
 Stellen Sie sicher, dass die Internetverbindung in Ihrer Praxis funktioniert. Falls nicht,
müssen Sie möglicherweise Ihren Internet-Serviceprovider oder einen Techniker vor Ort
kontaktieren.
 Wenn der Internet-Zugang in der Praxis funktioniert, aber am Wagen nicht, kontaktieren
Sie den Cadent Support.
 Wenn am Wagen eine Internetverbindung besteht, Fälle aber trotzdem rot bleiben,
versuchen Sie, das Problem durch Drücken der Schaltfläche Send/Receive
(Senden/Empfangen) im Case Manager zu beheben.
Publikation SD08414-A
23
Bedienungsanleitung
Ihr Talent. Unsere Technologie. Der perfekte Sitz.
Document
Kategorie
Technik
Seitenansichten
1
Dateigröße
1 775 KB
Tags
1/--Seiten
melden