close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Gebrauchsanweisung - Spektroskopie - Siemens Healthcare

EinbettenHerunterladen
syngo MR B15
Gebrauchsanweisung – Spektroskopie
www.siemens.com/medical
Dieses Produkt trägt ein CE-Kennzeichen in
Übereinstimmung mit den Bestimmungen der
Richtlinie 93/42/EWG vom 14. Juni 1993 über
Medizinprodukte.
Die CE-Kennzeichnung gilt ausschließlich für
medizinisch-technische Erzeugnisse/Medizinprodukte, die unter der Geltung der oben
genannten, jeweils einschlägigen EU-Richtlinie in den Verkehr gebracht wurden.
Geräteinformationen
Gerätetyp:
Seriennummer:
Gradientenkonfiguration:
Angeschlossene
Kameratypen:
Vorhandene
Software-Optionen:
KundendienstTelefonnummern:
3
Inhalt
Einführung ......................................... 8
Grundlagen ....................................... 10
Fokus der MR-Spektroskopie (MRS) ............ 10
Lokalisierungstechniken ............................ 10
Spektren und anatomische Position ........... 11
Messung ........................................... 12
Spektroskopie-Messung im Überblick......... 12
Patient und Spulen positionieren ............... 14
Messprogramm erstellen ........................... 15
MRS mit scan@center................................ 16
In nicht-isozentrierten Referenzbildern
planen ...................................................... 17
In isozentrierten Referenzbildern
planen ...................................................... 18
scan@center-Referenzbilder messen .......... 19
CSI: Schichtführung übertragen ................ 20
CSI-Schicht positionieren ........................... 21
CSI: Störende Signale unterdrücken ........... 22
Optional: Protokolljustagen starten ........... 23
Optional: Interaktiv shimmen .................... 24
Optional: Shim-Ergebnis verbessern .......... 25
Optional: Frequenz justieren ..................... 27
Rohdaten messen ..................................... 28
Auswertung ...................................... 30
syngo Spektroskopie-Auswertung
im Überblick ............................................. 30
Spektren darstellen (Beispiel: CSI) ............. 31
Andere CSI-Schicht wählen
(Beispiel: 3D-CSI) ...................................... 32
Passendes Referenzbild suchen ................. 34
4
Inhalt
CSI: Grafiken in Referenzbildern
ausblenden ............................................... 35
Darstellung skalieren ................................. 36
Peakinformationen einblenden .................. 37
Phasenkorrektur durchführen .................... 39
Peak hinzufügen ....................................... 40
Nachverarbeitungsprotokoll speichern ....... 42
Rohdaten mit anderem
Nachverarbeitungsprotokoll auswerten ...... 43
Spektralkarte erstellen ............................... 44
Metabolitenbild erzeugen .......................... 46
Metabolitenfilm darstellen ......................... 48
Summenspektrum berechnen .................... 49
Ergebnistabelle erstellen ........................... 50
Ergebnisse speichern ................................. 51
Filmen und drucken................................... 52
Spektren-Beispiele 1H-MRS ........................ 54
Brust ................................................ 56
1H-MRS-SVS
an der Brust ........................... 56
Patientin und Spule positionieren .............. 56
Externe Referenzmessung durchführen ...... 58
VOI planen ................................................ 58
Störende Signale unterdrücken .................. 59
Cholinsignal normalisieren ........................ 61
Spektren-Beispiele ..................................... 62
Prostata ............................................ 64
1H-MRS-CSI
an der Prostata........................ 64
Patient und Spule positionieren ................. 65
VOI planen ................................................ 65
Messung ................................................... 65
Fettsignale unterdrücken ........................... 65
Spektren-Beispiele ..................................... 66
5
Multikern .......................................... 68
Multikern-Spektroskopie ........................... 68
31
P-CSI-Messung
31
an Muskel, Herz, Leber
( P-Kopf-Protokolle nur bei 3 T) ................ 68
Patient und Spule positionieren ................. 69
VOI planen ................................................ 69
Messparameter einstellen ......................... 70
Multikern-Frequenzjustage ........................ 71
Multikern-Senderjustage ........................... 72
Spektren-Beispiele .................................... 73
Protokollmanagement ....................... 74
Neues Protokollverzeichnis anlegen ........... 74
Kunden-Protokolle importieren .................. 75
Kunden-Protokolle exportieren .................. 76
Kunden-Protokolle löschen ........................ 77
Rohdaten exportieren ....................... 78
Rohdaten im DICOM-Format
exportieren ............................................... 78
Rohdaten als Ascii-Datei exportieren.......... 79
Index ................................................ 80
6
Inhalt
7
Wir begrüßen Sie als Anwender der Software
syngo MR zur Bedienung der MAGNETOMKernspintomographen von Siemens.
Beachten Sie:
❏ Dieses Handbuch ist Teil der mehrbändigen Gebrauchsanweisung für die Kernspintomographen der MAGNETOM-Familie. Es ist nur in Verbindung mit den
System-Handbüchern und den darin enthaltenen Sicherheitshinweisen gültig!
❏ Das MAGNETOM MR-System darf nur von
Personen mit der nötigen Fach- und Sachkunde gemäß länderspezifischen Vorschriften, z. B. Ärzten, geschulten MTRAs
oder Technologen, nach einem entsprechenden Anwender-Training, bedient
werden.
Alle in dieser Anleitung verwendeten Grafiken,
Abbildungen und medizinischen Bilder sind
Beispiele. Die tatsächliche Darstellung und das
Design können abweichen.
Diese Gebrauchsanweisung dient Ihnen als
Leitfaden zur Anwendung der MR Spektroskopie. Sie konzentriert sich auf die einfache und
schnelle Ausführung typischer Handlungsabläufe.
8
Einführung
Schwerpunkte dieser Anleitung:
❏ Allgemeiner Workflow für Messung und
Auswertung in der MR-Spektroskopie
anhand von zwei typischen 1H-MRS-Untersuchungen am Kopf
❏ Workflow einer Brust-Untersuchung mit
syngo GRACE
❏ Besonderheiten bei den speziellen Untersuchungen Prostata 1H , Muskel 31P
❏ Protokollverwaltung und Datenexport
(DICOM Tool)
Eine vollständige Beschreibung zur Bedienung
der Software syngo MR B15 finden Sie auch in
der ausführlichen Online-Hilfe. Um die
Online-Hilfe aufzurufen, drücken Sie die F1Taste Ihrer Tastatur oder klicken Sie auf die
Bildschirmtaste Hilfe im aktiven Dialogfenster.
9
Fokus der MR-Spektroskopie (MRS)
In gesundem Gewebe liegen Metabolite in
gewebetypischen Gleichgewichtskonzentrationen vor. Stress, Funktionsstörungen oder
Krankheiten können zu Konzentrationsverschiebungen führen. Diese lassen sich mit der
MRS nicht-invasiv, anhand lokalisierter Spektren nachweisen.
❏ Anwendung:
– Beurteilung des Zellstoffwechselzustands
(in-vitro- und in-vivo-Untersuchung)
– Therapie-Verlaufskontrolle
– Klärung nicht-eindeutiger Befunde aus
der MR-Bildgebung
Lokalisierungstechniken
Wesentliche Voraussetzung für die MRS am
Menschen ist eine zuverlässige Lokalisierung.
Zwei Techniken werden für die Zuordnung von
Spektrensignalen mit dem anatomisch vorgegebenen Volumen eingesetzt.
Single Voxel Spectroscopy (SVS)
Es wird gezielt ein eng begrenztes Volume of
Interest (VOI) aufgenommen. Man erhält ein
einzelnes Spektrum.
❏ Anwendung der SVS-Technik:
– 1H-MRS am Gehirn, zur Untersuchung
fokaler Pathologien (z.B. Tumore).
Zusätzlich Messung eines Vergleichsspektrums aus einem gesunden Hirnareal.
10
Grundlagen
Chemical Shift Imaging (CSI)
Das Messvolumen setzt sich aus mehreren
Voxeln zusammen (2D-Schicht oder CSI-3DBlock). Man erhält eine Spektrenmatrix.
❏ Anwendung der CSI-Technik:
– 1H-MRS am Gehirn oder an der Prostata
– 31P-MRS an Muskel, Herz, Leber (Kopf 31P
nur bei 3Tesla)
– Untersuchung multifokaler Erkrankungen (z.B. Multiple Sklerose)
– Untersuchung nicht eingrenzbarer Bereiche (z.B. Ermittlung des Epilepsie-Fokus)
Spektren und anatomische Position
Jede klinische MRS-Untersuchung schließt die
MR-Bildgebung mit ein. Die gemeinsame Darstellung von MR-Spektren mit den MR-Bildern
zeigt die anatomische Lage des gewählten
Spektroskopie-Messvolumens.
11
Spektroskopie-Messung im
Überblick
Wir zeigen zwei typische 1H-SpektroskopieMessungen: SVS und CSI.
Vorbereitung
Messung
Patient und Spulen
positionieren
→ Seite 14
Messprogramm
erstellen
→ Seite 15
Patient registrieren
→ Seite 14
Referenzbilder
planen/messen
→ Seite 16 ff
Untersuchungsvolumen planen
→ Seite 20 ff
Manuelle
Justage
→ Seite 23 ff
Rohdaten messen
→ Seite 28
12
Messung
Auswertung
→ Seite 30 ff
Als Anwendungsbeispiel verwenden wir
Untersuchungen am Kopf. Besonderheiten der
Prostata-Untersuchungen und anderer spezieller Anwendungen finden Sie in den betreffenden Kapiteln dieser Anleitung.
13
Patient und Spulen positionieren
Die Vorbereitung für eine Spektroskopie-Messung verläuft genauso wie die Vorbereitung
für eine Messung zur Bildgebung.
✧ Positionieren Sie die Spulen auf der Patientenliege.
Untersuchungsregion
Spulen
1H-MRS
TxRx_Head oder Head
Matrixspule
(Matrixspulen-Modus
CP) + Spine Matrixspule
Kopf
✧ Positionieren Sie die zu untersuchende Körperregion des Patienten in der zugehörigen
Spule.
✧ Legen Sie anschließend das Messfeldzentrum fest und fahren Sie die Liege in das
Magnetfeldzentrum.
✧ Registrieren Sie den Patienten.
✧ Wählen Sie während der Registrierung die
Untersuchung Kopf_1H. (unter Studie)
Beachten Sie:
So gewährleisten Sie die korrekte räumliche
Zuordnung von Spektren zu Referenzbildern:
❏ Stellen Sie sicher, dass Referenzbilder und
Spektren ohne zwischenzeitliche Umlagerung gemessen werden.
❏ Weisen Sie den Patienten an, sich während der gesamten Untersuchung (inkl.
Messpausen) nicht zu bewegen.
14
Messung
Messprogramm erstellen
Nun wählen Sie die Protokolle für die Messung.
✧ Stellen Sie ein geeignetes Messprogramm
zusammen.
Beispiel: SVS
Beispiel: CSI
❏ csi_se...:
2D-Hybrid-CSI mit Spinecho
❏ ..._135:
Echozeit in ms
15
MRS mit scan@center
Das scan@center-Konzept gewährleistet eine
optimale Akquisition im Isozentrum des Magneten (höchste Feldhomogenität). Die präzise
räumliche Zuordnung zwischen Spektren und
Bildern bleibt bestehen.
❏ scan@center in der Routine-Bildgebung:
In der Bildgebung können Sie isozentrierte
Messungen in verzeichnungskorrigierten Referenzbildern (DIS2D/DIS3D) für verschiedene
Messregionen planen. Dadurch entstehen MRBilder an verschiedenen Tischpositionen.
❏ scan@center in der MRS:
Zur Planung der Spektroskopie und für die
Nachverarbeitung benötigen Sie jedoch nichtverzeichnungskorrigierte Bilder (ND) der drei
Hauptrichtungen. Die Spektroskopie-Messungen müssen an der gleichen Tischposition
durchgeführt werden, wie die zur Planung herangezogenen ND-Bilder.
Für die Spektroskopie im Anschluss an eine
Routine-Bildgebungsuntersuchung nutzen Sie
in der Regel bereits vorhandene Referenzbilder
für die Planung der Messung.
Falls Sie bereits am Beginn einer Untersuchung
wissen, dass eine Spektroskopie- Messung folgen soll, können Sie den Positionierungsmodus ISO vor Messung der Referenzbilder
abwählen.
16
Messung
In nicht-isozentrierten
Referenzbildern planen
Zentral lokalisierte Bilder (DIS2D/DIS3D) der
Untersuchungsregion aus der gleichen Tischposition sind vorhanden.
✧ Wählen Sie ein kontrastreiches Referenzbild
in der grafischen Schichtpositionierung
(GSP) aus.
✧ Öffnen Sie ein Spektroskopie-Protokoll.
Sämtliche Bilder der gewählten Serie werden
als ND-Bilder erneut in die GSP geladen. Bilder
anderer Orientierung (DIS2D) werden automatisch aus der GSP entladen.
ND
TP 0
ND
TP 0
ND
TP 0
Falls aus der aktuellen Untersuchung ND-Bilder
mit anderer Orientierung vorhanden sind, können Sie diese direkt aus der Programmsteuerung laden
Sie können auch aus passenden verzeichnungskorrigierten Bildern eine neue Serie mit
ND-Bildern erzeugen. (Menü: Auswertung >
2D-Verzeichnungskorrektur rückgängig)
17
In isozentrierten Referenzbildern
planen
Sämtliche Bilder (DIS2D/DIS3D) stammen aus
verschiedenen Tischpositionen.
✧ Wählen Sie ein kontrastreiches Referenzbild
in der GSP aus.
✧ Öffnen Sie ein Spektroskopie-Protokoll.
Bilder, die eine andere Tischposition als das
gewählte Referenzbild haben, werden automatisch aus der GSP entfernt. Das gewählte
Referenzbild wird in ein ND-Bild konvertiert.
DIS2D
TP H50
DIS2D
TP F229
DIS2D
TP F629
✧ Messen Sie weitere Localizer oder Referenzbilder mit zusätzlichen Orientierungen (NDBilder).
18
Messung
scan@center-Referenzbilder
messen
Zentral lokalisierte Bilder der Untersuchungsregion sind nicht vorhanden. Mit den
scan@center-Localizern können Sie ND-Bilder
im Isozentrum messen, die für die Planung
und Nachverarbeitung der Spektroskopie optimal geeignet sind.
✧ Wählen Sie ein kontrastreiches Referenzbild
in der GSP aus.
✧ Öffnen Sie einen Spektroskopie-Localizer
(localizer@center oder localizer_5@center).
✧ Positionieren Sie die Schichten im Referenzbild.
✧ Starten Sie die Messung des Localizers.
Der Patiententisch fährt automatisch ins Isozentrum, die ND-Bilder werden gemessen.
✧ Laden Sie die gemessenen Referenzbilder in
die Segmente der GSP.
Das Messobjekt (VOI/CSI-Schicht) wird eingeblendet.
Beispiel: SVS
19
CSI: Schichtführung übertragen
Voraussetzung: Referenzbilder mit CSI-Schicht
sind dargestellt!
Die zu planende CSI-Schicht soll mit der
Schichtposition und -orientierung der
Referenzbilder übereinstimmen.
✧ Suchen Sie das Referenzbild mit der
interessierenden anatomischen Region.
✧ Ändern Sie die Darstellung des Referenzbilds, bis es für die Planung der Untersuchung optimal ist.
✧ Wählen Sie das Referenzbild an.
✧ Übertragen Sie die Schichtführung des
Referenzbildes in die CSI-Schicht.
(Menü: Bildwerkzeuge > Bildposition
kopieren)
Das Zentrum der CSI-Schicht wird senkrecht in
die Ebene des Referenzbildes verschoben. Die
Orientierung der CSI-Schicht entspricht nun
der Schichtorientierung des Referenzbildes.
Zur Lagekontrolle des Messvolumens in den
umliegenden Referenzbildern:
Menü: Blättern > Nächstliegende Bilder.
20
Messung
CSI-Schicht positionieren
Position und Größe der CSI-Schicht müssen Sie
den anatomischen Gegebenheiten des Patienten anpassen.
✧ Passen Sie FoV und VOI an.
❏ FoV: groß genug, um Einfaltungen zu
vermeiden
❏ VOI: Abdeckung des gesamten interessierenden Bereichs
Beachten Sie:
Sie können die Position der CSI-Schicht in der
vorgegebenen Ebene (» in-plane «) verändern, nicht jedoch senkrecht dazu.
Falls das CSI-Protokoll eine interpolierte Matrix
verwendet, passen Sie die Bildschirmansicht
an. (Menü: Ansicht > CSI-Matrix > interpolierte Matrix)
21
CSI: Störende Signale unterdrücken
Bei CSI-Messungen mit Spinecho-Sequenz
empfiehlt es sich, störende Signalbeiträge
außerhalb des VOIs zu unterdrücken (Outer
Volume Suppression, OVS).
In der Parameterkarte Geometrie
✧ Wählen Sie Homogen angeregtes VOI.
Alle interessierenden Metabolite im gewählten
VOI werden homogen angeregt. Zusätzlich
werden 4 Sättigungsregionen automatisch
positioniert (werden nicht dargestellt).
✧ Unterdrücken Sie störende Signalbeiträge.
Ordnen Sie hierzu bis zu 8 frei positionierbare
Sättigungsregionen um das VOI an (gute Fettunterdrückung).
Typische Positonierung im Kopf:
4 Sättigungsregionen zur Abdeckung der
Schädelkalotte, inkl. 2 transversaler zur Unterdrückung von venösem oder arteriellem Fluss.
22
Messung
Optional: Protokolljustagen starten
In schwierigen anatomischen Regionen (z.B.
Fluss, Gefäße, Suszeptibilitätssprünge) empfiehlt sich die halbautomatische Justage: Sie
können den Shim-Zustand vor dem Start der
Spektroskopie-Messung kontrollieren und
gegebenenfalls verbessern.
✧ Menü: Optionen > Justagen, Funktionskarte Ansicht.
✧ Starten Sie die manuelle Justage.
(Alle justieren)
Sämtliche Protokolljustagen werden durchgeführt (sichtbar im Informationsfenster).
23
Optional: Interaktiv shimmen
Die Qualität des Shims ist für SpektroskopieUntersuchungen besonders wichtig. Zur Kontrolle und Verbesserung verwenden Sie den
interaktiven Shim. Durch Änderung der Shimströme können Sie die Ergebnisse (FWHM,
T2*) optimieren.
Funktionskarte Interaktiver Shim
✧ Starten Sie den Shim. (Starten)
Eine Endlosmessung wird mit den aktuell eingestellten Shim-Parametern durchgeführt.
24
Messung
✧ Beobachten Sie die Ergebnisse für FWHM
und T2*.
❏ FWHM [Hz]: möglichst klein (SVS: 8−13 Hz,
CSI: 8−15 Hz, bei 1,5 T)
❏ T2*: abhängig von Voxelgröße und darin
enthaltenen Metaboliten; möglichst groß
✧ Sobald Sie mit den Ergebnissen zufrieden
sind, beenden Sie die Messung. (Stoppen)
Andernfalls:→ Seite 25, Optional: Shim-Ergebnis verbessern
✧ Schließen Sie das Dialogfenster.
✧ Starten Sie die Spektroskopie-Messung.
Weiter: → Seite 28, Rohdaten messen
Optional: Shim-Ergebnis
verbessern
Falls die Ergebnisse für FWHM und T2* nicht
zufriedenstellend ausfallen, können Sie durch
Änderung der Shimströme die Homogenität
des Magnetfelds verbessern.
✧ Verändern Sie für einen Shimkanal den Gradienten-Offset.
25
Funktionskarte Interaktiver Shim
Beispiel: Kanal X, »+« Taste
✧ Beobachten Sie FWHM und T2*.
Falls sich die Ergebnisse verschlechtern:
✧ Gehen Sie erneut von den besten Shimergebnissen der aktuellen Messung aus.
(Bester Shim)
✧ Ändern Sie den Gradienten-Offset in die
andere Richtung (»–« Taste).
Falls die Ergebnisse für FWHM und T2 * noch
nicht zufrieden stellend sind:
✧ Wiederholen Sie die Schritte für die anderen
Kanäle (Y, Z).
26
Messung
Sobald Sie mit den Ergebnissen zufrieden sind:
✧ Beenden Sie die Messung. (Stoppen)
✧ Übernehmen Sie die Shim-Ergebnisse für
die folgende Spektroskopie-Messung.
(Übernehmen)
Optional: Frequenz justieren
Immer dann, wenn Sie Shimströme ändern,
erscheint ein “?” im Frequenz (Syst)-Feld. Dies
bedeutet, dass die Frequenz noch zu justieren
ist (geschieht das nicht manuell, übernimmt
das System diesen Schritt automatisch).
Funktionskarte Frequenz
27
✧ Starten Sie die Frequenzjustage.
(Starten)
✧ Beobachten Sie den Toleranzparameter
»Diff [Hz]«.
❏ Optimale Frequenz: Diff [Hz] = 0 +/− 2 Hz
✧ Wiederholen Sie die Justage so oft, bis für
»Diff [Hz]« ein guter Wert erreicht ist.
✧ Übernehmen Sie die ermittelte Frequenz in
das Mess-System. (Schließen)
Nun können Sie die Spektroskopie-Messung
starten.
Rohdaten messen
Voraussetzung: Untersuchungsvolumen ist
geplant!
Sie erzeugen nun die Spektroskopie-Rohdaten
– mit automatischer Justage (manuelle Justage → Seite 23). Während der Messung können Sie sich das Rohsignal im Inline Display
ansehen und so die Messung kontrollieren.
✧ Starten Sie die Messung.
Alle erforderlichen Justagen werden vor der
Messung automatisch durchgeführt. Für die
meisten Anwendungen sind die aktuell ermittelten Voreinstellungen der Justagekonfiguration optimal.
28
Messung
✧ Öffnen Sie das Inline Display.
(Menü: Ansicht > Inline Display)
1
2
3
(1) Akkumuliertes Betragsspektrum
(2) Betragszeitsignal der aktuellen Akquisition
(3) Betragsspektrum der aktuellen Akquisition
Bei CSI-Messungen im Mittelungsmodus Langzeit sehen Sie im Inline Display, bei welcher
Mittelung sich die aktuelle Messung befindet.
Nach der Messung werden die SpektroskopieRohdaten und die Referenzbilder automatisch
in der Patientendatenbank abgespeichert
(sichtbar an den Icons).
Icons für Referenzbilder und SpektroskopieRohdaten in der Patientenliste
29
syngo Spektroskopie-Auswertung
im Überblick
Als Resultat der syngo Spektroskopie-Auswertung erhalten Sie Spektren aus den Voxeln
Ihres Messvolumens. Die Interpretation dieser
Spektren liefert Ihnen Informationen über
Existenz, Verteilung und Verhältnis
diagnostisch relevanter Metaboliten in der
untersuchten Region.
Auswertung
Spektren darstellen
→ Seite 31
Darstellung ändern
→ Seite 32 ff
Rohdaten interaktiv
nachverarbeiten
→ Seite 39 ff
CSI-Daten nachverarbeiten
→ Seite 44
Ergebnisse dokumentieren
→ Seite 51 ff
Beachten Sie:
Die in-vivo-Siemens-Nachverarbeitungsprotokolle für 1H-MRS-Rohdaten beinhalten kein
Laktat-Signal.
30
Auswertung
Spektren darstellen (Beispiel: CSI)
Voraussetzung: CSI-Rohdaten sind gemessen!
Sie möchten die interessierenden Voxel der
CSI-Schicht auswerten und die zugehörigen
Spektren darstellen.
✧ Laden Sie die Rohdaten in die
Anwendungskarte Spektroskopie
(Doppelklick auf Rohdatensymbol)
Es werden die Referenzbilder aus der
grafischen Schichtpositionierung und die
CSI-Schicht dargestellt.
Die Rohdaten des aktiven Voxels (blau) werden
mit einem passenden Nachverarbeitungsprotokoll automatisch ausgewertet.
31
Das resultierende Spektrum wird zusammen
mit zugehörigen Mini-Referenzbildern dargestellt.
✧ Werten Sie die interessierenden Voxel der
CSI-Schicht aus. (Voxel anklicken)
Das zugehörige Spektrum wird sofort dargestellt.
Bei CSI-Daten:
(4) »Modus Einzelner Datensatz« einstellen.
(5) Protokoll auf alle Spektrensegmente anwenden.
(Menü: Protokolle > Gemeinsam halten)
Andere CSI-Schicht wählen
(Beispiel: 3D-CSI)
Anstelle der aktuellen CSI-Schicht möchten Sie
eine andere diagnostisch relevante Schicht
innerhalb des CSI-3D-Blocks zur Auswertung
auswählen.
✧ Menü: Nachverarbeiten > 3D-CSISelektion.
32
Auswertung
✧ Blättern Sie durch das CSI-Volumen, bis die
gesuchte CSI-Schicht angezeigt wird.
(Schichtnummer)
Das Spektrum im aktiven Segment wird neu
berechnet. Das passende Referenzbild wird
dargestellt (Voraussetzung: Auto-SelektionsModus ist angewählt).
✧ Ändern Sie gegebenenfalls die Hauptorientierung der Schicht.
(Hauptorientierung)
Die Auswahl des aktiven Voxels bleibt unverändert.
(3)
(1)
(2)
(4)
CSI-3D-Block:
(1)
(2)
(3)
(4)
Gewählte CSI-Schicht (»Tra«)
nach Wechsel zu »Sag«
nach Wechsel zu »Cor«
Aktives Voxel (wird beibehalten)
33
Passendes Referenzbild suchen
Falls die dargestellten Referenzbilder nicht die
interessierende anatomische Region zeigen,
wählen Sie andere Referenzbilder für die
syngo Spektroskopie-Auswertung.
✧ Suchen Sie das Referenzbild mit der
interessierenden anatomischen Region.
Beim Blättern in den Referenzbildern wird
automatisch die passende CSI-Schicht ausgewählt (Voraussetzung: Auto-SelektionsModus ist angewählt).
Referenzbilder aus einer anderen Messung:
Aus der Patientenliste wählen (Voraussetzung: gleiche Tischposition, ND-Bilder).
Miniatur-Referenzbilder aktualisieren:
Im Dialogfenster Darstellungsparameter, Karte Signal: Referenzbilder
aus- und wieder einschalten.
34
Auswertung
CSI: Grafiken in Referenzbildern
ausblenden
Um die interessierende anatomische Region
ungestört betrachten zu können, möchten Sie
einige der in den Referenzbildern dargestellten
Grafiken ausblenden.
✧ Wählen Sie das gewünschte Referenzbild
an.
Beispiel: Für die Auswertung sollen nur VOI
und Voxel angezeigt werden. Blenden Sie in
diesem Fall »Sättigungsbereiche«, »SchichtSchnittlinien« und »CSI-Matrix-Gitter« aus.
✧ Blenden Sie die störenden Grafiken aus.
35
Darstellung skalieren
Einige der Peaks im Spektrum sind sehr klein.
Um diese Peaks besser interpretieren zu können, möchten Sie sie vergrößert darstellen. Sie
ändern daher die Skalierung der Y-Achse.
✧ Wählen Sie das Spektrum, dessen Darstellung skaliert werden sollen.
✧ Grenzen Sie den Darstellungsbereich für die
Y-Achse ein. (Skala)
Änderungen rückgängig machen:
Alle Änderungen (Zurücksetzen), letzte Änderung (Menü: Signal > Rückgängig)
36
Auswertung
Statt numerisch können Sie die Skalierung der
Achsen auch mit der Maus ändern. (Linke
Maustaste drücken und über Spektrum
ziehen.)
(1) X-Achse (Bereich)
(1)
(2)
(2) Y-Achse (Skala)
vorher
nachher
Peakinformationen einblenden
Nach einem Kurvenfit sind die Kurve des theoretischen Spektrums (rote Fitlinie) und standardmäßige Peak-Informationen eingeblendet. Diese Anzeige möchten Sie ändern.
✧ Wählen Sie das Spektrum an, dessen Darstellung geändert werden soll.
37
Beispiel: Integral und Name des Peaks sollen
eingeblendet, Fitlinie soll ausgeblendet werden.
✧ Wählen Sie die gewünschten Peak-Informationen.
Die gewählten Peak-Informationen erscheinen
als Bildtext über den einzelnen Peaks.
38
Auswertung
Phasenkorrektur durchführen
Nach der Auswertung wollen Sie die Darstellung des Spektrums verbessern. Sie beginnen
mit der interaktiven Nachverarbeitung. Um
positive Signale für die Metaboliten darzustellen, korrigieren Sie im ersten Schritt die Verschiebung der Phase.
Beachten Sie:
Die Wahl ungeeigneter Auswertungsparameter kann zu Artefakten im Spektrum führen.
✧ Wählen Sie den Nachverarbeitungsschritt
»Phasenkorrektur«.
✧ Ziehen Sie die Maus mit gedrückter mittlerer Maustaste über den Parameterbereich
des Dialogfensters.
(1) Konstante Phase ändern
(1)
(2)
(2) Frequenzabhängigen Phasenanteil
ändern
39
vorher*
*Extrembeispiel,
nachher
selten in klinischer MRS
Peak hinzufügen
Ihr Spektrum zeigt einen Peak, der im
theoretischen Spektrum nicht enthalten ist.
Sie wollen dem theoretischen Spektrum daher
einen Peak hinzufügen und den Kurvenfit neu
berechnen lassen.
✧ Wählen Sie den Nachverarbeitungsschritt
»Kurvenfit«.
✧ Fügen Sie einen Peak hinzu. (Hinzu...)
40
Auswertung
Es öffnet sich der Peak-Editor.
✧ Wählen Sie den gewünschten Peak aus der
Liste der Peakvorlagen. (Doppelklick)
Die Peakparameter werden im Editor
angezeigt.
✧ Übernehmen Sie die gewählte Peakvorlage
für den Kurvenfit. (OK)
Die Parameter werden ins Kurvenfit-Fenster
übertragen.
Im Dialogfenster Interaktive Nachverarbeitung:
✧ Starten Sie die Berechnung des Kurvenfits.
(Auto)
41
Nachverarbeitungsprotokoll
speichern
Um die Änderungen des aktuellen
Nachverarbeitungsprotokolls zu sichern,
speichern Sie es als eigenes Protokoll ab.
Im Dialogfenster Protokoll speichern. (Menü:
Protokolle > Speichern als)
✧ Öffnen Sie das Verzeichnis, in dem Sie das
Protokoll speichern wollen.
✧ Geben Sie dem Protokoll einen Namen.
(Eingabefeld »Protokollname«)
✧ Speichern Sie das Protokoll als neues Kunden-Protokoll. (Speichern)
Das neue Kunden-Protokoll ist nun in Ihrer
Datenbank eingetragen und jederzeit verwendbar.
Siemens-Protokolle
Kunden-Protokolle
42
Auswertung
Rohdaten mit anderem
Nachverarbeitungsprotokoll
auswerten
Falls Sie mit einem automatisch ausgewerteten Spektrum nicht zufrieden sind, werten Sie die Rohdaten mit einem anderen Nachverarbeitungsprotokoll Ihrer Datenbank aus.
Im Dialogfenster Protokoll öffnen.
(Menü: Protokolle > Öffnen)
✧ Öffnen Sie das Verzeichnis, in dem sich das
gewünschte Nachverarbeitungsprotokoll
befindet.
✧ Öffnen Sie das gewünschte Nachverarbeitungsprotokoll. (Doppelklick)
Das ausgewählte Nachverarbeitungsprotokoll
wird auf die aktuellen Rohdaten angewendet.
Das Spektrum im aktiven Segment wird durch
das neu berechnete Spektrum ersetzt.
43
Spektralkarte erstellen
Voraussetzung: CSI-Daten sind vorhanden!
Sie möchten von den berechneten Spektren
des interessierenden Bereichs eine Übersichtskarte (= Spektralkarte) erstellen.
✧ Wählen Sie das Bildschirm-Segment an, in
dem die Spektralkarte eingeblendet werden
soll.
✧ Zum Zeichnen Taste drücken.
✧ Zeichnen Sie mit der Maus im Referenzbild
einen Polygonzug um diejenigen Voxel, die
im Berechnungsbereich aufgenommen
werden sollen (Strg-Taste und linke Maustaste gedrückt halten).
✧ Erzeugen Sie die Spektralkarte. (OK)
44
Auswertung
Die Spektralkarte wird dem Referenzbild überlagert und im aktiven Segment eingeblendet.
links: Berechnungsbereich
rechts: Spektralkarte, gezoomt
Berechnungsbereich wieder
verringern: Taste drücken und neuen
Polygonzug zeichnen.
Komplett löschen mit
45
Metabolitenbild erzeugen
Voraussetzung: CSI-Daten sind vorhanden!
Sie wollen die voxelabhängigen Intensitätsverhältnisse verschiedener Metabolite innerhalb
des interessierenden Bereichs (hier: EpilepsieZentren) in einem Metabolitenbild darstellen.
✧ Wählen Sie das Bildschirm-Segment zum
Einblenden des Metabolitenbildes.
✧ Wählen Sie das gewünschte Metabolitenverhältnis. (Cho/NAA)
✧ Zusätzlich können Sie numerisch eine
Metabolitenkombination eingeben. (+Cr)
✧ Wählen Sie die Darstellungsart
(Farbe oder Graustufen).
✧ Erzeugen Sie das Metabolitenbild. (OK)
46
Auswertung
Das Metabolitenbild wird dem Referenzbild
überlagert und im aktiven Segment eingeblendet.
Stellen Sie bei Metabolitenbildern mit
Referenzbild-Hintergrund die Transparenz der
überlagerten CSI-Schicht ein. (Dialogfenster
Darstellungsparameter, Karte CSI)
❏ Hohe Transparenz:
Anatomie wird stärker hervorgehoben.
❏ Niedrige Transparenz:
Metabolitenbild tritt in den Vordergrund.
47
Metabolitenfilm darstellen
Sie möchten sich das überlagerte Metabolitenbild als Film anzeigen lassen, in dem die Transparenz des Metabolitenbildes schrittweise
geändert wird.
✧ Wählen Sie die gewünschte Laufrichtung
des Films.
✧ Geben Sie ein, um wieviel Prozent pro
Sekunde die Transparenz im Film geändert
werden soll (z.B. 25%).
✧ Starten Sie die Filmdarstellung. (Metabolitenfilm)
Die Transparenz des Metabolitenbilds wird
abwechselnd auf 100% gesteigert und wieder
auf 0% gesenkt.
48
Auswertung
Summenspektrum berechnen
Voraussetzung: CSI-Daten sind vorhanden!
Da sich die interessierende anatomische
Region über mehrere Voxel erstreckt, möchten
Sie die berechneten Spektren dieser Region
addieren und als Summenspektrum darstellen.
✧ Wählen Sie das Bildschirm-Segment zum
Einblenden des Summenspektrums.
✧ Menü: Nachverarbeiten > Spektren
addieren.
✧ Nehmen Sie die interessierende Region in
den Berechnungsbereich auf. (Benutzer
definiert)
✧ Erzeugen Sie das Summenspektrum. (OK)
links: Berechnungsbereich (z.B. Tumorregion)
rechts: Summenspektrum
49
Ergebnistabelle erstellen
Zusätzlich zum Spektrum möchten Sie sich die
Metabolitenverhältnisse bezogen auf einen
Referenz-Metaboliten in Form einer Tabelle
anzeigen lassen.
✧ Wählen Sie das Bildschirm-Segment an, in
dem die Ergebnistabelle eingeblendet werden soll.
✧ Menü: Signal > Ergebnistabelle.
✧ Legen Sie den Referenz-Metaboliten fest,
auch Metabolitenkombination möglich, z.B.
Cho+Cr.
Der Referenz-Metabolit erhält den Wert 1,00.
Integralverhältnisse werden berechnet.
✧ Blenden Sie die Ergebnistabelle im aktiven
Segment ein. (OK)
50
Auswertung
Ergebnistabelle als Textdatei speichern:
Vor dem Bestätigen mit OK die Option
»Speichern in Textdatei« anwählen.
Ergebnisse speichern
Nach der Auswertung speichern Sie Ihre
Ergebnisse (Spektren, Ergebnistabellen, Spektralkarte bzw. Metabolitenbilder) und die
dazugehörigen Referenzbilder im
Patientenverzeichnis.
✧ Wählen Sie das Ergebnis oder Referenzbild
an, das Sie speichern wollen.
51
✧ Entscheiden Sie, welche Daten gespeichert
werden sollen und bestätigen Sie mit OK.
Die Ergebnisse werden als Bilder in der Datenbank gespeichert (inklusive Bildtext und
Miniaturreferenzbilder).
Die Referenzbilder werden in Normalgröße
inklusive der eingezeichneten Grafiken (VOI,
CSI-Matrixgitter) gespeichert.
Filmen und drucken
Zur Dokumentation Ihrer Auswertung
schicken Sie die Ergebnisse und Referenzbilder
an das virtuelle Filmblatt.
Beachten Sie:
Farbige Metabolitenbilder können nur mit
einer Kodonix-Farbkamera gefilmt oder mit
einem Papier-Farbdrucker gedruckt werden.
✧ Wählen Sie das Ergebnis oder Referenzbild
an, das Sie filmen oder drucken wollen.
52
Auswertung
✧ Menü: Patient > Auf Filmblatt kopieren.
✧ Entscheiden Sie, welche Daten dokumentiert werden sollen und bestätigen Sie mit
OK.
Die ausgewählten Daten werden auf das virtuelle Filmblatt übertragen.
53
Spektren-Beispiele 1H-MRS
Wir zeigen Ihnen auf den folgenden Seiten
Anwendungsbeispiele der 1H-MRS.
SVS: 1H-MRS am Gehirn
Spektrum von gesundem (oben) und pathologischem Gewebe (unten, z.B. NAA reduziert,
Laktat sichtbar)
54
Auswertung
CSI: 1H-MRS am Gehirn
CSI Metabolitenbild
Das Metabolitenbild zeigt über die komplette
Schicht den gesunden und den malignen
Bereich.
55
1
H-MRS-SVS an der Brust
Mit dem Applikationspaket syngo GRACE
kommt die 1H-MRS-SVS-Technik an der Brust
zur Anwendung.
Der Metabolitenstatus im Tumorgewebe kann
über Cholin erfasst werden. Die Cholin-Konzentration im gesunden Brustgewebe ist im
allgemeinen nur sehr gering. Ein erhöhtes
Cholinsignal im Spektrum korreliert in der
Regel mit einem positiven Ergebnis der Biopsie.
❏ Anwendung:
– Differenzierung zwischen malignen und
benignen Tumoren
– Therapie-Verlaufskontrolle
– verbesserte Identifikation von möglichen
vitalen Restbefunden nach Chemotherapie und präoperativem Eingriff
Im Folgenden weisen wir auf Besonderheiten
bei der 1H-MRS-SVS an der Brust hin. Eine vollständige Beschreibung des Arbeitsablaufs finden Sie bei der Kopf-Untersuchung.
→ Seite 12
Patientin und Spule positionieren
✧ Positionieren Sie die Patientin in Bauchlage
auf der Breast Matrixspule.
✧ Wählen Sie während der Registrierung die
Untersuchung Brust_1H. (unter Studie)
✧ Wählen Sie für die Messung das entsprechende Spulenelement an.
56
Brust
Quantifizierung mit externer Referenz
Zur Quantifizierung des Cholinsignals befindet
sich im Spulengehäuse eine Referenzlösung.
Mit Hilfe einer zusätzlichen Messung des Referenzprobesignals wird das Cholinsignal (automatisch) normalisiert.
Quantifizierung mit interner Referenz
Eine weitere Möglichkeit zur Quantifizierung
des Cholinsignals besteht in einer »internen«
Referenzmessung, d.h. im Tumor selbst.
Hierzu können Sie eine schnelle, nicht-wasserunterdrückte Messung im Tumor mit identischer Voxelposition und -größe durchführen.
Beachten Sie:
Die interne Referenzmethode ist bei
Therapieverlaufskontrollen klinisch nicht
gesichert, da das Verhalten des internen
Wassers im Tumor z.B. bei Chemotherapie
weitgehend unbekannt ist.
57
Externe Referenzmessung
durchführen
Zur Lokalisation der Referenzlösung:
✧ Öffnen und starten Sie den Referenzlocalizer. (Localizer ist bereits auf Referenzfläschchen positioniert.)
✧ Öffnen Sie das Referenzprotokoll
svs_se_breast_ref.
✧ Positionieren Sie das Voxel komplett innerhalb der Referenzlösung.
✧ Starten Sie die SVS-Referenzmessung.
Es wird eine schnelle SVS-Messung ohne Wasserunterdrückung durchgeführt.
VOI planen
✧ Verwenden Sie für die Planung Referenzbilder in drei Orientierungen.
Zur exakten Tumorabdeckung sind Subtraktionsbilder in drei Orientierungen optimal.
✧ Positionieren Sie das Voxel so, dass es ausschließlich den Tumor enthält.
Optimale Planung
58
Brust
Schlechte Planung, Voxel zu groß (Fettsignal
überlagert Cholinsignal)
Störende Signale unterdrücken
Bewegungsartefakte unterdrücken
Zur Minimierung der Bewegungsartefakte,
bedingt durch die Atmung, können Sie Inline
eine Frequenzkorrektur durchführen.
In der Parameterkarte Sequenz
✧ Wählen Sie Frequenz korr. Akk.
59
In der Parameterkarte Kontrast-Allgemein
✧ Stellen Sie sicher, dass eine reduzierte Wasserunterdrückung aktiviert ist. (Reduzierte
Wasserunterdr.)
Fettsignale unterdrücken
Zur Minimierung von Fettsignalen können Sie
Inline eine spektrale Fettsättigung durchführen.
In der Parameterkarte Kontrast-Allgemein
✧ Wählen Sie Fettunterdr. aus der Liste Spektrale Unterdr.
✧ Wählen Sie die Bandbreite des Unterdrückungspulses. (Fettunterdr. BW)
✧ Wählen Sie die spektrale Verschiebung des
Unterdrückungspulses. (Fettunterdr. Deltapos.)
Für eine bessere Anpassung des Voxels an die
Läsion können Sie bis zu 8 Sättigungsschichten
positionieren.
60
Brust
Cholinsignal normalisieren
Voraussetzung: Referenzdatensatz vorhanden!
Mit Hilfe der Normalisierung kann die relative
Cholin-Konzentration auf einen absoluten
Konzentrationswert kalibriert werden. Hierzu
wird mit dem Integral des Referenzprobesignals ein Verhältnis zum Cholinsignal berechnet.
✧ Wählen Sie den Nachverarbeitungsschritt
»Normalisierung auf Referenz«.
✧ Aktivieren Sie die automatische Suche nach
einem Referenzdatensatz. (Automatisch
suchen und laden)
✧ Starten Sie die Normalisierung. (Übernehmen)
61
Spektren-Beispiele
Wir zeigen Ihnen auf den folgenden Seiten
Anwendungsbeispiele der 1H-MRS an der
Brust.
Tumorspektrum eines Mamma-Karzinoms vor
der Chemotherapie. Die Biopsie korreliert mit
dem hohen Cholinsignal im Spektrum.
62
Brust
Tumorspektren im zweiten Zyklus (oben) und
vierten Zyklus (unten) der Chemotherapie
63
1
H-MRS-CSI an der Prostata
Mit der 1H-MRS an der Prostata können Sie
eine Veränderung der Signalintensität des
Metaboliten Citrat nachweisen.
Citrat ist ein wichtiges Stoffwechselprodukt
des Krebs-Zyklus in den Mitochondrien lebender Zellen. Die intrazellulären Citrat-Konzentrationen sind allerdings sehr niedrig. Nachweisbar ist Citrat jedoch als ein
Ausscheidungsprodukt der gesunden Prostata.
Ein fehlendes Citratsignal in Prostata-Gewebe
deutet auf ein Karzinom hin.
Im Spektrum von gesundem Prostatagewebe
zeigt sich bei der empfohlenen Echozeit von
120 ms bei B0 = 1,5 T ein starkes Citratsignal,
das in der Regel deutlich größer ist als das Cholinsignal.
→ Seite 66, Spektren-Beispiele
In der Prostata treten jedoch regionale Unterschiede des Signalverhältnisses Citrat/Cholin
auf. Die höchsten Verhältnisse werden in der
peripheren Zone gefunden; im Bereich des
Harnleiters kann es jedoch auch in der gesunden Prostata zu einer Verhältnisumkehr kommen. Im Gewebe von Prostatakarzinomen
wurden hohe Cholinsignale und niedrige
Citratsignale gefunden. Bei der Bewertung ist
jedoch die räumliche Inhomogenität zu
berücksichtigen. Ferner wird gerade erforscht,
wie sich z. B. Prostata-Entzündungen auf das
Signalverhältnis auswirken.
Im Folgenden weisen wir auf Besonderheiten
bei der 1H-MRS-CSI an der Prostata hin. Eine
vollständige Beschreibung des Arbeitsablaufs
finden Sie bei der Kopf-Untersuchung.
→ Seite 12
64
Prostata
Patient und Spule positionieren
✧ Verwenden Sie die Endorektalspule.
✧ Wählen Sie während der Registrierung die
Untersuchung Prostata_1H. (unter Studie)
VOI planen
✧ Positionieren Sie das VOI so, dass es die
gesamte Prostata abdeckt.
Messung
Die Messprotokolle basieren auf einer
3D-Spinecho-Hybrid-CSI-Sequenz. Mit dieser
3D-Sequenz können Sie in einem Schritt die
gesamte Prostata untersuchen.
Beachten Sie:
Da sich die Form des stark-koppelnden Citratsignals abhängig vom Magnetfeld ändert, ist
das aktuelle Messprotokoll mit TE = 120 ms
nur für die Citrat-Ermittlung bei 1,5 T optimiert.
Fettsignale unterdrücken
In Kombination mit der »Outer Volume
Suppression« und der spektralen Signalunterdrückung erreichen Sie eine wirksame Unterdrückung störender Fettsignale.
→ Seite 22
→ Seite 60
65
Die folgenden Bilder zeigen die Positionierung
freier Sättigungsregionen am Beispiel einer
1H-Hybrid-CSI-Messung an der Prostata.
Spektren-Beispiele
Wir zeigen Ihnen auf den folgenden Seiten
Anwendungsbeispiele der 1H-MRS-CSI an der
Prostata.
Metabolitenbild von gesundem und pathologischem Gewebe
66
Prostata
Spektren von gesundem (oben) und pathologischem Prostatagewebe (unten)
67
Multikern-Spektroskopie
Mit den Applikationspaketen »Multinuclear
Support« und »Multinuclear Spectroscopy«
sind Messung und Auswertung für die Kerne
7
Li, 13C, 19F und 31P möglich. Zusätzlich sind
31
P-Protokolle für spezielle Anwendungen an
Muskel (1,5 T und 3 T), Kopf (3 T), Herz und
Leber (1,5 T) enthalten.
Im Folgenden weisen wir auf Besonderheiten
bei der 31P-MRS-Untersuchung an Muskel,
Herz oder Leber hin. Eine vollständige
Beschreibung des Arbeitsablaufs finden Sie bei
der Kopf-Untersuchung.
→ Seite 12
31P-CSI-Messung an Muskel, Herz,
31P-Kopf-Protokolle nur bei
Leber (
3 T)
Die 31P-MRS erfasst die wesentlichen Energieträger der Zelle, wie ATP, Creatinphosphat und
anorganisches Phosphat. Aus den relativen
Konzentrationen dieser Phosphormetabolite
lassen sich Aussagen über den energetischen
Zustand und die Versorgung der Zellen
machen.
Beachten Sie:
Bei der 31P-MRS am Herzen ist eine physiologisch gesteuerte Messung über das EKG-Signal erforderlich.
68
Multikern
Patient und Spule positionieren
Für die 1,5 T-Systeme bietet Siemens eine
Herz-Leber-Spule an. Für 3 T-Systeme werden
Spulen von Fremdanbietern benutzt.
Im Folgenden wird die Verwendung der HerzLeber-Spule beschrieben. Die Vorgehensweise
für Spulen von Fremdanbietern ist ähnlich.
Die Herz-Leber-Spule ist ein Doppelresonator,
d.h. sie ist resonant für 1H- und 31P-Frequenzen (63,6 MHz bzw. 25,7 MHz; bei 1,5 T) und
kann zwischen beiden Resonanzfrequenzen
hin- und hergeschaltet werden. (Spulen von
Fremdanbietern sind im allgemeinen auch
doppeltresonant.)
Sie benutzen die Herz-Leber-Spule sowohl zur
Aufnahme von 31P-Spektren als auch zur Aufnahme von anatomischen Referenzbildern.
Außerdem verwenden Sie die Spule zur Frequenzjustage und zum Shimmen basierend
auf dem 1H-Signal.
Beachten Sie:
Bei gesteckter Herz-Leber-Spule darf keine
andere Lokalspule gesteckt sein.
VOI planen
Die 31P-MRS-Protokolle benutzen entweder die
FID- oder die CSI-FID-Sequenz. Mit der FIDSequenz wird das Signal durch die Sequenz
nicht lokalisiert und stammt aus dem empfindlichen Spulenbereich. Bei den CSI-FID-Protokollen wird unmittelbar nach der Lokalisierung
mittels Schichtselektion und Phasenkodierung
die Datenaufnahme durchgeführt.
69
Eine zusätzliche VOI-Planung zur Unterdrückung von Störsignalen ist nicht nötig.
Beachten Sie:
Aufgrund der fehlenden Volumenselektion
ist bei der CSI-FID-Sequenz das FoV ausreichend groß zu wählen, damit keine Einfaltungen auftreten.
Das gilt für jede Raumrichtung, da bei der
CSI-FID-Sequenz jede Raumrichtung mittels
Phasenkodierung aufgelöst wird.
Messparameter einstellen
In der Parameterkarte Sequenz-Nuclei
✧ Stellen Sie die gewünschten Parameter ein.
70
Multikern
Multikern-Frequenzjustage
Sie ermitteln die exakte Resonanzfrequenz für
den vom Protokoll bestimmten Kern.
✧ Menü: Optionen > Justagen, Funktionskarte X-Frequenz.
✧ Stellen Sie die Justageparameter ein.
✧ Stellen Sie sicher, dass die Bandbreite groß
genug gewählt ist, so dass das Signal
empfangen werden kann.
Erhöhen Sie bei schwachen Signalen die
Anzahl der Mittelungen, um ausreichend Signal zu detektieren.
✧ Starten Sie die Frequenzjustage. (Starten)
71
Multikern-Senderjustage
Bei einer Multikernmessung ist eine Senderjustagemessung nicht möglich, da die Signalstärke sehr gering ist. Sie können aber eine
Referenzamplitude definieren und als neue
System-Referenzamplitude übernehmen.
✧ Menü: Optionen > Justagen, Funktionskarte X-Sender.
Funktionskarte X-Sender
72
Multikern
Spektren-Beispiele
Wir zeigen Ihnen Anwendungsbeispiele der
31
P-MRS am Herz.
Spektrum von gesundem Gewebe (oben) und
Metabolitenbild von Herzinfarkt (unten)
73
Zusätzlich zu den von Siemens bereitgestellten
Nachverarbeitungsprotokollen können Sie
eigene Auswertungsprotokolle anlegen. Diese
werden als Kunden-Protokolle in Ihrer Protokoll-Datenbank abgelegt.
Neues Protokollverzeichnis anlegen
Um Kunden-Protokolle gruppieren zu können,
erstellen Sie ein neues Protokollverzeichnis.
Im Dialogfenster Protokolle speichern.
(Menü: Protokolle > Speichern)
Neue Protokollverzeichnisse können Sie auf
der Ebene Systemtyp oder Kerntyp anlegen.
✧ Wählen Sie »Protokollbaum«, wenn Sie ein
neues Verzeichnis auf der Ebene Systemtyp
erstellen wollen.
✧ Wählen Sie ein Systemtyp-Verzeichnis,
wenn Sie ein neues Verzeichnis auf der
Ebene Kerntyp erstellen wollen.
✧ Geben Sie einen Namen für das neue Verzeichnis ein.
(Eingabefeld »Protokollname«)
74
Protokollmanagement
✧ Öffnen Sie das neue Protokollverzeichnis.
(Öffnen)
Das neue Protokollverzeichnis wird in der Verzeichnisstruktur aufgenommen.
Beachten Sie:
Das neue Protokollverzeichnis wird temporär
angelegt! Falls Sie kein Nachverarbeitungsprotokoll in das neue Verzeichnis abspeichern, wird es wieder entfernt.
Kunden-Protokolle importieren
Um fremde Protokolle auf Ihrer Anlage nutzen
zu können, importieren Sie sie in die lokale
Datenbank.
Im Dialogfenster Protokoll(e) importieren.
(Menü: Protokolle > Import)
✧ Öffnen Sie das Verzeichnis, aus dem Sie die
Kunden-Protokolle importieren wollen.
(Importieren von:)
✧ Wählen Sie die Protokolle aus, die Sie importieren möchten.
✧ Importieren Sie die gewählten Protokolle.
(Import)
75
Kunden-Protokolle exportieren
Um eigene Protokolle anderen Anwendern zur
Verfügung zu stellen oder auf einer fremden
Anlage nutzen zu können, exportieren Sie die
Protokolle aus der lokalen Datenbank.
Im Dialogfenster Protokoll(e) exportieren.
(Menü: Protokolle > Export...)
✧ Öffnen Sie das Verzeichnis, aus dem Sie die
Kunden-Protolle exportieren wollen.
✧ Wählen Sie die Protokolle aus, die Sie exportieren möchten.
✧ Starten Sie den Exportvorgang. (Export)
✧ Wählen Sie im folgenden Dialogfenster das
gewünschte Zielverzeichnis
»C:\...« auf Ihrer Festplatte oder ein Laufwerk mit austauschbarem Massenspeicher,
z.B. Diskette).
✧ Exportieren Sie die gewählten Protokolle.
(Export)
Die Protokolle erhalten die Dateierweiterung
»pro«.
76
Protokollmanagement
Kunden-Protokolle löschen
Um die Protokoll-Datenbank übersichtlich zu
halten, löschen Sie nicht mehr benötigte Kunden-Protokolle aus der Datenbank.
Im Dialogfenster Protokoll(e) löschen.
(Menü: Protokolle > Löschen)
✧ Öffnen Sie das Verzeichnis, aus dem Sie die
Kunden-Protolle löschen wollen.
✧ Wählen Sie die Protokolle aus, die Sie
löschen möchten.
✧ Löschen Sie die gewählten Protokolle.
(Löschen)
✧ Den Löschvorgang müssen Sie zur Sicherheit bestätigen.
77
Zu Auswertungszwecken mit anderen Programmen können Sie die Spektroskopie-Rohdaten auch an externe Computer schicken.
Rohdaten im DICOM-Format
exportieren
Mit der Funktion DICOM Werkzeuge können
Sie Spektroskopie-Rohdaten im DICOM-Format
versenden oder exportieren.
In der Patientenliste.
✧ Wählen Sie die Rohdaten an, die Sie exportieren wollen.
Sie können über die Anwahl einer Serie oder
Studie auch alle darin enthaltenden Spektroskopie-Rohdaten exportieren.
✧ Rufen Sie Anwendungen > DICOM Werkzeuge > MR Spektroskopie exportieren
(senden) auf.
78
Rohdaten exportieren
Rohdaten als Ascii-Datei
exportieren
In der Anwendungskarte Spektroskopie.
✧ Wählen Sie das Spektrum an, dessen Rohdaten Sie exportieren wollen.
Im Dialogfenster Rohdaten in Ascii-Datei
exportieren. (Menü: Optionen > Rohdaten
exportieren)
✧ Wählen Sie das gewünschte Zielmedium
und Zielverzeichnis. (Exportieren nach:)
Beachten Sie:
Das Exportieren auf Diskette ist nur mit
kleinen Rohdatensätzen möglich, z.B. mit
SVS-Rohdaten.
✧ Starten Sie den Export. (Export)
Die Rohdaten werden exportiert.
Die erzeugte Ascii-Datei erhält die Dateierweiterung ».rda«.
79
Index
A
Ascii-Datei
Rohdaten exportieren .......................... 79
Auswertung
Automatisch ........................................ 31
Rohdaten............................................. 31
Voxel................................................... 31
B
Berechnungsbereich
Spektralkarte ....................................... 44
Summenspektrum ............................... 49
Brust-MRS ................................................. 56
Cholinsignal normalisieren................... 61
Externe Referenzmessung.................... 58
Fettsignal unterdrücken....................... 60
Quantifizierung ................................... 57
Spektren-Beispiele ............................... 62
VOI planen .......................................... 58
C
CSI-3D-Block
CSI-Schicht wählen .............................. 32
CSI-Schicht
Andere wählen .................................... 32
Hauptorientierung ändern ................... 33
Positionieren ....................................... 21
Schichtführung aus Referenzbild
übertragen .......................................... 20
D
Darstellung
Skalieren ............................................. 36
DICOM-Format
Rohdaten exportieren/senden .............. 78
E
Ergebnistabelle
Erstellen .............................................. 50
80
Index
Export
Kunden-Protokolle ............................... 76
Export (Ascii-Datei)
Rohdaten ............................................. 79
Export/Senden (DICOM-Format)
Rohdaten ............................................. 78
F
Fettunterdrückung .................................... 22
Fitlinie....................................................... 37
FoV
Anpassen ............................................. 21
G
Grafiken
In Referenzbildern ausblenden ............. 35
H
Hauptorientierung
Ändern ................................................ 33
Herz-Leber-Spule ....................................... 69
Homogen angeregtes VOI
Wählen ................................................ 22
I
Import
Kunden-Protokolle ............................... 75
Interaktiv Shimmen ................................... 24
Ergebnis verbessern ............................. 25
Isozentrierte Referenzbilder ....................... 18
J
Justage
Interaktiv Shimmen.............................. 24
Manuell ............................................... 23
Multikern ....................................... 71, 72
Protokolljustage ................................... 23
Resonanzfrequenz................................ 27
81
K
Kunden-Protokolle .................................... 42
Exportieren.......................................... 76
Importieren ......................................... 75
Kurvenfit..............................................37, 40
L
Lokalisierte Spektroskopie ......................... 10
M
Manuelle Justage ...................................... 23
Messung
Rohdaten............................................. 28
scan@center-Referenzbilder................. 19
Metabolit .................................................. 10
Referenz wählen.................................. 50
Metabolitenbild
Erzeugen ............................................. 46
Metabolitenfilm
Anzeigen ............................................. 48
Mini-Referenzbilder ................................... 32
MRS
siehe MR-Spektroskopie
MR-Spektroskopie
Im Überblick ........................................ 10
Multikern-Spektroskopie............................ 68
Frequenzjustage .................................. 71
Messparameter einstellen .................... 70
Senderjustage ..................................... 72
N
Nachverarbeitung
Interaktiv............................................. 39
siehe auch Auswertung
Nachverarbeitungsprotokolle
Anderes wählen................................... 43
Automatische Auswertung................... 31
Exportieren.......................................... 76
Importieren ......................................... 75
Neues Verzeichnis anlegen .................. 74
82
Index
Speichern ............................................ 42
Verwalten ............................................ 74
Normalisierung
Cholinsignal......................................... 61
O
Online-Hilfe................................................. 9
OVS
Wählen ................................................ 22
P
Peak
Hinzufügen.......................................... 40
Peak-Editor ................................................ 40
Peak-Informationen
Einblenden .......................................... 37
Phasenkorrektur
Durchführen ........................................ 39
Phosphor-Spektroskopie ............................ 68
Frequenzjustage .................................. 71
Messparameter einstellen .................... 70
Senderjustage...................................... 72
Spektren-Beispiele................................ 73
Positionierung
CSI-Schicht........................................... 21
Sättigungsregionen.............................. 22
Prostata-MRS ............................................. 64
Spektren-Beispiele................................ 66
Protokolle
Anderes Nachverarbeitungsprotokoll
wählen ................................................ 43
Kunden-Protokolle ............................... 42
Nachverarbeitungsprotokolle
exportieren .......................................... 76
Nachverarbeitungsprotokolle
importieren.......................................... 75
Nachverarbeitungsprotokolle
speichern............................................. 42
Nachverarbeitungsprotokolle
verwalten ............................................ 74
Neues Verzeichnis anlegen................... 74
83
Siemens-Protokolle .............................. 42
Protokolljustage................................... 23
Protokollverzeichnis
Neues anlegen..................................... 74
Protonen-Spektroskopie
Spektren-Beispiele ............................... 54
Protonen-Spektroskopie (Brust) ................. 56
Cholinsignal normalisieren................... 61
Externe Referenzmessung.................... 58
Fettsignal unterdrücken....................... 60
Quantifizierung ................................... 57
Spektren-Beispiele ............................... 62
VOI planen .......................................... 58
Protonen-Spektroskopie (Prostata) ............ 64
Spektren-Beispiele ............................... 66
R
Referenzbilder
Anderes wählen................................... 34
Grafiken ausblenden............................ 35
Isozentrierte ........................................ 18
Mini-Referenzbilder ............................. 32
Schichtführung auf CSI-Schicht
übertragen .......................................... 20
Referenz-Metabolit.................................... 50
Resonanzfrequenz
Justage................................................ 27
Rohdaten
Anderes Nachverarbeitungsprotokoll
wählen ................................................ 43
Auswerten........................................... 31
Exportieren (Ascii-Datei) ...................... 79
Exportieren/Senden (DICOM-Format) ... 78
Interaktiv nachverarbeiten ................... 39
Messen................................................ 28
S
Sättigungsregionen
Automatische positionieren ................. 22
Freie positionieren............................... 22
scan@center-Referenzbilder
Messen................................................ 19
84
Index
Shim-Ergebnis verbessern.......................... 25
Shimmen
Interaktiv ............................................. 24
Shimströme
Verändern............................................ 25
Siemens-Protokolle.................................... 42
Skalierung
Darstellung .......................................... 36
Spektralkarte
Erstellen .............................................. 44
Spektren-Beispiele
Phosphor-Spektroskopie....................... 73
Protonen-Spektroskopie ....................... 54
Protonen-Spektroskopie (Brust) ............ 62
Protonen-Spektroskopie (Prostata) ....... 66
Spektrum
Darstellen ............................................ 31
Darstellung skalieren............................ 36
Peak hinzufügen .................................. 40
Peak-Informationen einblenden ........... 37
Phase korrigieren ................................. 39
Summenspektrum
Berechnen ........................................... 49
U
Übersichtsmessung ................................... 19
V
VOI
Anpassen ............................................. 21
Brust-MRS ............................................ 58
Homogen angeregtes wählen .............. 22
Voxel
Auswerten ........................................... 31
85
86
© Siemens AG 2007
Bestellnummer
MR-05002.630.05.01.01
Gedruckt in Deutschland
06/2007
Siemens AG
Wittelsbacherplatz 2
D-80333 München
Deutschland
www.siemens.com/medical
Kontakt:
Siemens AG
Medical Solutions
Henkestr. 127
D-91052 Erlangen
Deutschland
Telefon: +49 9131 840
www.siemens.com/medical
Document
Kategorie
Internet
Seitenansichten
9
Dateigröße
2 236 KB
Tags
1/--Seiten
melden