close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Handbuch - vbos-nordland.de

EinbettenHerunterladen
,QKDOW
*UXQGODJHQ
Einführung .......................................................................................................................... 3
Installation........................................................................................................................... 3
Deinstallieren des Programmes........................................................................................... 4
Neu in GV 4.0 ..................................................................................................................... 4
Neu in GV 4.1 ..................................................................................................................... 5
Neu in GV 4.2 ..................................................................................................................... 5
Neu in GV 4.3 ..................................................................................................................... 6
Erste Schritte ....................................................................................................................... 7
'LH 0HQV YRQ *(129(5(,1
Das Hauptmenu................................................................................................................... 8
Menü Datei ........................................................................................................... 8
Menü Extras.......................................................................................................... 8
Menü Hilfe............................................................................................................ 8
Das Datenfenstermenü ........................................................................................................ 9
Menü Bearbeiten................................................................................................... 9
Menü Ansicht........................................................................................................ 3
Menü Bewegen ..................................................................................................... 3
Menü Hilfe............................................................................................................ 3
Menü Sortierung ................................................................................................... 3
'LH %HDUEHLWXQJVIHQVWHU
Mandanten......................................................................................................................... 12
Vereinsdaten...................................................................................................................... 13
Abteilungen....................................................................................................................... 14
Beitragssätze ..................................................................................................................... 14
Funktionsträger ................................................................................................................. 14
Mitgliederdaten ................................................................................................................... 3
Registerlasche Adressdaten ................................................................................ 18
Registerlasche Bankdaten ................................................................................... 18
Registerlasche Beitragsdaten .............................................................................. 19
Registerlasche Abteilungen ................................................................................ 20
Registerlasche Ehrungen..................................................................................... 20
Registerlasche Bemerkungen.............................................................................. 20
Registerlasche Sonstiges..................................................................................... 21
Registerlasche Zusätze........................................................................................ 21
=DKOXQJVYHUNHKU
Mitgliedsbeiträge .............................................................................................................. 22
Einzelzahlungen ................................................................................................................ 23
Empfängerdaten pflegen ................................................................................................... 24
DTA-Datei anzeigen ......................................................................................................... 25
'UXFNIXQNWLRQHQ
*(129(5(,1 Ausdruck von Listen ......................................................................................................... 26
Statistiken.......................................................................................................................... 27
Jahresmeldung................................................................................................................... 28
6RQVWLJH )XQNWLRQHQ
Datenreorganisation .......................................................................................................... 28
Datensicherung.................................................................................................................. 29
Datensicherung zurückspielen........................................................................................... 30
Systemeinstellungen.......................................................................................................... 30
Datenimport ...................................................................................................................... 31
Daten exportieren .............................................................................................................. 32
Massenänderung................................................................................................................ 33
Mitgliederdaten löschen .................................................................................................... 34
Jagd-Version nutzen.......................................................................................................... 35
*ORVVDU
*(129(5(,1 *UXQGODJHQ
(LQIKUXQJ
GENO-Verein 4.2 ist ein Programm zur Unterstützung bei der Verwaltung von
Vereinen. Sie können die Mitglieder erfassen und pflegen, Mitgliederlisten
ausdrucken, Statistiken erstellen und vor allem automatisch Beitragseinzüge
durchführen.
Für ein effektives Arbeiten mit GENO-Verein 4.2 sollte Ihr PC folgende
Voraussetzungen erfüllen:
•
Intel-Pentium Prozessor mit mindestens 133 MHz
•
Mindestens 32 MB Arbeitsspeicher
•
Festplatte mit mindestens 20 MB freiem Speicherplatz
•
3,5" Diskettenlaufwerk zur Installation und zur Datensicherung
•
Betriebssystem ab Windows95 (da 32-Bit-Version)
,QVWDOODWLRQ
Zur Installation des Programmes legen Sie bitte die CD in Ihr Laufwerk und
starten Sie das Programm SETUP.EXE im Verzeichnis \GV4. Folgen Sie sodann
den Anweisungen auf dem Bildschirm.
$FKWXQJ
6RIHUQ GLH 9RUJlQJHUYHUVLRQ *9 LVW HPSIRKOHQ ZLU GULQJHQG GDV
3URJUDPP QLFKW LP VHOEHQ 9HU]HLFKQLV ]X LQVWDOOLHUHQ hEHUQHKPHQ
6LH ZHQQ P|JOLFK GHQ 9RUVFKODJ ZlKUHQG GHU ,QVWDOODWLRQ ?*9 ,VW GLH 9RUJlQJHUYHUVLRQ EHUHLWV *9 VROOWHQ 6LH GDV
XUVSUQJOLFKH 3URJUDPPYHU]HLFKQLV ]% ?*9 EHLEHKDOWHQ
1XW]HQ 6LH EHUHLWV *9 LQVWDOOLHUHQ 6LH ELWWH QXU GDV 8SGDWH DXI
*9 LQFO 8SGDWH GHU 5HSRUW'DWHLHQ
Das Installationsprogramm kopiert nicht nur das Programm und die für die
einzelnen Programmfunktionen erforderlichen Bibliotheken auf Ihre Festplatte,
sondern legt auch Menueinträge und Programmordner für Sie an. Bei Bedarf
können Sie das Programm mit dem ebenfalls mitgelieferten
Deinstallationsprogramm wieder von Ihrem Rechner entfernen. Beachten Sie
dabei jedoch, daß Sie die Datendateien und Verzeichnisse, die GENO-VEREIN
4.2 selbsttätig anlegt, zuvor manuell löschen müssen, weil das
Deinstallationsprogramm hierfür nicht über die erforderlichen Informationen
verfügt. Siehe hierzu auch den Abschnitt Deinstallieren des Programms
*(129(5(,1 *UXQGODJHQ x 'HLQVWDOOLHUHQ GHV 3URJUDPPV
Mit dem Programm erhalten Sie ein sogenanntes Deinstallationsprogramm, das
in der Lage ist, GENO-VEREIN 4.2 wieder von Ihrem Rechner zu entfernen. Da
GENO-VEREIN 4.2 jedoch einige Dateien selbständig anlegt, kennt das
Deinstallationsprogramm diese Dateien nicht und kann sie daher auch nicht
löschen.
Um GENO-VEREIN 4.2 komplett von Ihrem Rechner zu entfernen, müssen Sie
vor dem Aufruf des Deinstallationsprogrammes sämtliche
Mandantenverzeichnisse, Unterverzeichnisse und deren Inhalte manuell oder von
GENO-VEREIN 4.2 aus löschen.
Anschließend können Sie das Deinstallationsprogramm starten
1HX LQ *9 VWDWW %LW9HUVLRQ NHLQH 3UREOHPH PHKU PLW 8PODXWHQ
0DQGDQWHQ+DQGOLQJ YHUEHVVHUW IHKOHUKDIWH $QODJH QLFKW PHKU
P|JOLFK 0DQGDQWHQZHFKVHO YHUHLQIDFKW
'LH )XQNWLRQDOLWlW GHU '266SH]LDOYHUVLRQ Ä-$*'³ ZXUGH LQWHJULHUW
GLH 9RUDXVVHW]XQJHQ KLHUIU VHKHQ 6LH DXI GHU 6HLWH (LQIDFKHUH XQG VFKQHOOHUH (UIDVVXQJ EHL 'DWXPVIHOGHUQ 3RSXS
)HQVWHU
%DQNOHLW]DKOHQ9HUZDOWXQJ ZXUGH LQWHJULHUW .RUUHNWXUP|JOLFKNHLW
=XVlW]OLFKHV )HOG Ä%LVKHU JH]DKOWHU %HLWUDJ IU GDV .DOHQGHUMDKU³
)LOWHU$XVZDKO HUKHEOLFK YHUHLQIDFKW NRPSOHWW PHQJHVWHXHUW RGHU
ZLH ELVKHU GLUHNWH (LQJDEH
%HLP 'DWHQH[SRUW NDQQ MHW]W DXFK QDFK GHU 3/= VRUWLHUW ZHUGHQ
'LH 7DEHOOHQDQVLFKW GHU 0LWJOLHGHU HUIROJW MHW]W LQGLYLGXHOO LQFO
'UXFNIXQNWLRQ HLQPDOLJ DXIEDXHQ XQG ZLHGHUYHUZHQGHQ
)U GDV )HOG Ä%H]DKOWBELV³ JLOW ZLH ELVKHU GHU 6WDQGDUG Ä'DWXP
DXWRPDWLVFK SIOHJHQ³ DOWHUQDWLY N|QQHQ 6LH DEHU DXFK HLQ EHOLHELJHV
'DWXP YRUJHEHQ
'LH HUVWHOOWH '7$'DWHL N|QQHQ 6LH VLFK MHW]W ]X .RQWUROO]ZHFNHQ
DXFK DQ]HLJHQ ODVVHQ '7$/DXIZHUN lQGHUQEDU VWDWW Ä$³ ]% Ä(³
*(129(5(,1 *UXQGODJHQ x 1HX LQ *9
$XIJUXQG HLQHV QHXHQ ,QVWDOODWLRQVSURJUDPPHV LVW MHW]W QXU QRFK HLQH ,QVWDOODWLRQ
SHU &' VLQQYROO XQG P|JOLFK $X‰HUGHP ZLUG MHW]W GDV %HWULHEVV\VWHP :LQGRZV
HEHQIDOOV XQWHUVWW]W
1HX LQ *9
'DV 3URJUDPP XQWHUVWW]W MHW]W HEHQIDOOV :LQGRZV ;3
'LH %HLWUDJVEHUHFKQXQJ ZXUGH LQVRIHUQ HUZHLWHUW GD‰ MHW]W QHEHQ GHU
NDOHQGHUMDKUPl‰LJHQ %HUHFKQXQJ DXFK HLQH NDOHQGHUMDKUEHUJUHLIHQGH
%HUHFKQXQJ P|JOLFK LVW 6WHXHUEDU EHU GLH 0DQGDQWHQYHUZDOWXQJ
'LH '02SWLRQ ZXUGH HQWIHUQW DE GHU 9HUVLRQ ZLUG DOV :lKUXQJ
DXVVFKOLH‰OLFK GHU (852 DN]HSWLHUW
'LH 'DWXPVIHOGHU *HEXUWVWDJ XQG (LQWULWW ZHUGHQ ]XVlW]OLFK GDPLW GDV
6RUWLHUHQ XQG )LOWHUQ HLQIDFKHU ZLUG LQ VHSDUDWHQ QXPHULVFKHQ )HOGHUQ
*HEB77 *HEB00 *HEB---- E]Z (LQB77
(LQB00 XQG
(LQB---- JHIKUW 'LH )XQNWLRQHQ ZLH 'D\ 0RQWK RGHU <HDU ZHUGHQ
KLHUGXUFK EHUIOVVLJ
%HL GHP 3URJUDPPDXIUXI HUIROJW MHW]W VWDQGDUGPl‰ YRUZHJ HLQH
'DWHLEHUSUIXQJ +LHUEHL ZLUG DXWRPDWLVFK HUNDQQW RE GLH 'DWHLVWUXNWXU
DQJHSD‰W ZHUGHQ PX‰ XQGRGHU HLQH 'DWHQUHRUJDQLVDWLRQ HUIRUGHUOLFK LVW
6lPWOLFKH 'DWHQIHQVWHU N|QQHQ MHW]W GHUDUW LQ GHU *U|‰H YHUlQGHUW ZHUGHQ
GD‰ GLH /LVWYLHZ 7DEHOOHQDQVLFKW VLFK HQWVSUHFKHQG PLW YHUJU|‰HUW E]Z
YHUNOHLQHUW
'DV )HOG H0DLO ZXUGH DXI DXI =HLFKHQ HUZHLWHUW )HUQHU VWHKW UHFKWV
GDQHEHQ HLQ %XWWRQ ]XU 9HUIJXQJ XP JHJHEHQHQIDOOV YRQ KLHU DXV
DXWRPDWLVFK GHQ (0DLO&OLHQW PLW YRUJHJHEHQHU $GUHVVH DXI]XUXIHQ
6WDQGDUGPl‰LJ ZXUGH DXFK EHUHLWV LQ *9 GHU 9HUZHQG=ZHFN XP GLH
01U 1DPHQ HUJlQ]W $E *9 LVW GDV MHW]W RSWLRQDO P|JOLFK
%HL GHU (UIDVVXQJ YRQ QHXHQ 0LWJOLHGHUQ ZHUGHQ MHW]W EHL GHU $GUH‰
EHUQDKPH DXFK GLH )HOGHU 7HOHIRQ )D[ XQG H0DLO NRSLHUW
'DV )HQVWHU EHL GHU 0DQGDQWHQDXVZDKO ZXUGH YHUJU|‰HUW XQG HUVSDUW VRPLW
GDV OlVWLJH 6FUROOHQ XQG HLQLJH )HKOHUPHOGXQJHQ ZXUGHQ IU GHQ $QZHQGHU
YHUVWlQGOLFKHU EHUVHW]W
*(129(5(,1 *UXQGODJHQ x 1HX LQ *9
2SWLRQDO LVW LQ GHQ 6\VWHPVWHXHUXQJHQ HLQ]XVWHOOHQ RE EHL bQGHUXQJHQ GHU
%HDUEHLWHQ%XWWRQ MHZHLOV DQJHNOLFNW ZHUGHQ PX‰ RGHU QLFKW
%HL GHQ $GUHVVHWLNHWWHQ ZXUGH YLHOH ZHLWHUH )RUPDWH =ZHFNIRUP +HUPD
HLQJHVWHOOW
%HLP 'DWHQH[SRUW ZLUG MHW]W QHEHQ $6&,, XQG '%) DXFK ([FHO :LQ:RUG
XQWHUVWW]W
'LH 9HUZHQGXQJV]ZHFNIHOGHU ZXUGHQ YRQ DXI HUZHLWHUW
'LH EHUHLWV XPIDQJUHLFKH )XQNWLRQ Ä0DVVHQlQGHUXQJ³ ZXUGH
LQVRIHUQ HUZHLWHUW GDVV MHW]W DXFK GLH ,QKDOWH DQGHUHU 'DWHQIHOGHU
EHUQRPPHQ ZHUGHQ N|QQHQ
'LH )XQNWLRQ Ä'DWHQVLFKHUXQJ³ Ä'DWHQUHVWDXUDWLRQ³ ZXUGH
GDKLQJHKHQG HUZHLWHUW GDVV MHW]W QLFKW QXU 'LVNHWWH RGHU )HVWSODWWH
VRQGHUQ MHGHV YRUKDQGHQH 0HGLXP DXFK 86%6WLFN XQWHUVWW]W
ZLUG
%HL 1DPHQVlQGHUXQJHQ ]% ZJ +HLUDW HUIROJW MHW]W DXWRPDWLVFK HLQ
+LQZHLV JJIV $XFK GLH bQGHUXQJ EHLP .RQWRLQKDEHU
GXUFK]XIKUHQ
%HL GHU (LQJDEH YRQ QLFKW HUODXEWHQ 6RQGHU]HLFKHQ ZLH ]% HLQ
$SRVWURSK HUIROJW MHW]W DXWRPDWLVFK HLQ HQWVSUHFKHQGHU
:DUQKLQZHLV
*(129(5(,1 *UXQGODJHQ x (UVWH 6FKULWWH
Nach erfolgreicher Installation von GENO-VEREIN 4.3 können Sie das
Programm aufrufen, indem Sie das entsprechende Symbol im GENO-VEREINOrdner doppelt anklicken. Das Programm wird daraufhin gestartet. Beim ersten
Start wird GENO-VEREIN 4.3 die Existenz einiger Dateien vermissen. Dabei
handelt es sich zum Einen um die Datei mit den Systemeinstellungen, GV4.INI
und zum Anderen um die Mandantendateien MANDANT.DBF,
MANDANT.FPT und MANDANT.CDX. GENO-VEREIN 4.3 wird Sie zu dann
fragen, ob es die Dateien automatisch anlegen soll. Bitte beantworten Sie diese
Fragen beim ersten Programmstart auf jeden Fall mit "Ja", indem Sie die
entsprechende Schaltfläche in der Dialogbox anklicken.
GENO-Verein wird anschließend die Konfigurationsdatei, die Mandantendatei
und einen Standardmandanten anlegen. Dieser Standardmandant hat das
Verzeichnis "MD000000".
Danach sehen Sie folgendes Bild auf Ihrem Monitor.
Das Programm fragt nun QXU QRFK EHLP 6WDUW nach einem Passwort. %HLP
HUVWHQ 3URJUDPPVWDUW GUFNHQ 6LH ELWWH GLH Ä/ H H U W D V W H³ In der
Dialogbox für die Systemeinstellungen können Sie bei Bedarf ein Passwort
festlegen.
Anschließend befinden Sie sich im Hauptmenu, von dem aus Sie alle weiteren
Programmfunktionen aktivieren können.
*(129(5(,1 x 'LH 0HQV YRQ *(129(5(,1
'DV +DXSWPHQ
Das Hauptmenu ist aktiv, wenn Sie das Programm aufgerufen und sich
ordnungsgemäß angemeldet haben. Aus dem Hauptmenu heraus werden die
Bearbeitungsfenster und die einzelnen Programmfunktionen aufgerufen.
0HQ 'DWHL
In diesem Menu finden Sie einerseits die Optionen, mit denen Sie die
Bearbeitungsfenster öffnen können. Im Einzelnen handelt es sich dabei um das
•
Mitglieder-Fenster (Einzel-Datensatz oder individuelle
Tabellenansicht)
•
Mandanten-Fenster (Einstellungen pro Verein)
•
Stammdaten-Fenster (des aktuellen Mandanten/Vereins)
•
Zahlungsverkehr-Fenster (Dieses Menü beinhaltet die Funktionen
zum Beitragseinzug, zur Durchführung sonstiger Zahlungen und
zur Plege von Empfängerdaten.
•
Drucken-Fenster
•
Statistik-Fenster
Ferner wird über die letzte Option dieses Menus, "Programmende", das
Programm verlassen.
0HQ ([WUDV
Dieses Menu beinhaltet verschiedene Sonderfunktionen zur Datenpflege,
Datensicherung und zur Weiterverarbeitung der Daten. Die hierin enthaltenen
Funktionen werden ausführlich im Kapitel Sonstiges beschrieben.
0HQ +LOIH
In diesem Menü finden Sie die Funktion zum Aufruf der Online-Hilfe sowie eine
Option, die eine kleine Dialogbox mit Informationen über GENO-VEREIN 4.2
aktiviert.
*(129(5(,1 'LH 0HQV YRQ *(129(5(,1 x 'DV 'DWHQIHQVWHUPHQ
Das Datenfenstermenü ist aktiv, wenn ein Bearbeitungsfenster geöffnet ist.
Dieses Menü enthält Optionen, die die Bearbeitung der jeweiligen Datei
ermöglichen.
0HQ %HDUEHLWHQ
•
Neuer Datensatz
Diese Funktion versetzt das Fenster in den Bearbeitungsmodus und
stellt leere Eingabefelder für die Neuanlage eines Datensatzes zur
Verfügung. Alternativ zu diesem Menupunkt können Sie auch die
Schaltfläche "Neu" auf den jeweiligen Fenstern benutzen
Werkzeugleistensymbol:
•
Editieren (Bearbeiten)
Diese Funktion versetzt das Fenster in den Bearbeitungsmodus und
erlaubt Änderungen am aktuellen Datensatz. Alternativ können Sie
auch auf die Schaltfläche "Bearbeiten" des jeweilligen fensters
klicken. Per Systemeinstellung können Sie optional auch einstellen,
dass der Änderungsmodus sofort aktiv ist um ein schnelleres
Bearbeiten zu ermöglichen.
Werkzeugleistensymbol:
•
Datensatz kopieren
Diese Funktion versetzt das Fenster in den Bearbeitungsmodus und
stellt Eingabefelder für die Neuanlage eines Datensatzes zur
Verfügung, wobei diese jedoch mit den Inhalten des bislang
aktuellen Datensatzes vorbelegt sind
Werkzeugleistensymbol:
•
Datensatz löschen
Mit dieser Option können Sie den aktuellen Datensatz löschen. Zur
Sicherheit erfolgt vor der Löschung noch eine Nachfrage, die Sie
gegebenenfalls mit "JA" beantworten müssen. Alternativ hierzu
können Sie auch die Schaltfläche "Löschen" benutzen.
Werkzeugleistensymbol:
•
Drucken
Mit dieser Funktion können Sie die Daten des aktuellen Fensters
ausdrucken. (Gilt nur für das Mitgliederfenster)
Werkzeugleistensymbol:
*(129(5(,1 'LH 0HQV YRQ *(129(5(,1 x •
Vorhergehender Datensatz
Blättert in der Datei zum vorhergehenden Datensatz
Werkzeugleistensymbol:
•
Nächster Datensatz
Blättert in der Datei zum nächsten Datensatz
Werkzeugleistensymbol:
•
Erster Datensatz
Blättert in der Datei zum ersten Datensatz
Werkzeugleistensymbol:
•
Letzter Datensatz
Blättert in der Datei zum letzten Datensatz
Werkzeugleistensymbol:
•
Tabelle / Maske (siehe bei Ansicht)
•
Speichern
Dieser Menüpunkt ist äquivalent zur entsprechenden Schaltfläche
auf den einzelnen Fenstern. Die Option bewirkt die Abspeicherung
von Änderungen am Datensatz. Entsprechend ist dieser Menüpunkt
auch nur im Bearbeitungsmodus freigeschaltet.
Werkzeugleistensymbol:
0HQ $QVLFKW
•
Maske
Standardmäßig wird jedes Datenfenster im sogenannten
Formularmodus geöffnet, das bedeutet, die Daten eines einzelnen
Satzes werden in einer Maske angezeigt. Mit dieser Funktion
schalten Sie das Fenster in diesen Modus um.
Werkzeugleistensymbol:
•
Tabelle
Mit dieser Option schalten Sie das aktuelle Fenster in die
Tabellenansicht um. Dabei werden soviele Datensätze wie
untereinander im Fenster darstellbar sind in Tabellenform angezeigt.
Mit einem Klick auf die rechte Maustauste können Sie diese Ansicht
*(129(5(,1 'LH 0HQV YRQ *(129(5(,1 x individuell anpassen, die vorgenommenen Änderungen bleiben
gespeichert.
Werkzeugleistensymbol:
•
Alle Datensätze
Diese Funktion löscht einen gegebenenfalls gesetzten Filter
•
Datensatzauswahl
Mit dieser Funktion können Sie die Datensätze der aktuellen Datei
filtern, sodaß nur solche Datensätze angezeigt werden, die der von
Ihnen definierten Bedingung entsprechen. Werkzeugleistensymbol:
0HQ )HQVWHU
•
Anordnen
•
Teilen
•
Zentrieren
•
Alle Fenster schließen
•
Akt.Fenster schließen
•
Dateiinformationen
Diese Funktion öffnet ein Fenster, dem Sie diverse Informationen
über die aktuelle Datei entnehmen können.
0HQ +LOIH
Der Inhalt dieses Menus entspricht dem gleichnamigen Untermenu des
Hauptmenus.
6RUWLHUXQJ
Im Mitglieder-Fenster befindet sich jetzt oben rechts die Listbox „Sortierung“.
Hierüber können Sie jetzt sehr schnell die aktuelle Sortierung der Datenbank
ändern.
)LQGH 6XFKHQ
Auch das Suchen geht jetzt schneller und komfortabler. Sie brauchen lediglich
den Suchbegriff, abhängig von der Listbox „Sortierung“, eingeben.
*(129(5(,1 x 'LH %HDUEHLWXQJVIHQVWHU
0DQGDQWHQ
In diesem Fenster können Sie die Daten Ihrer Mandanten erfassen und pflegen.
Einen neuen Mandanten brauchen Sie nur anlegen, wenn Sie nicht nur einen
Verein (Mandanten) verwalten wollen. Für jeden Mandanten existiert unterhalb
des Verzeichnisses, in dem Sie GENO-VEREIN 4.2 installiert haben, ein eigenes
Unterverzeichnis. Dieses Unterverzeichnis, dessen Name immer mit den
Buchstaben MD beginnt, enthält wiederum drei weitere Unterverzeichnisse:
BACKUP, DATEN und DTA. Das Verzeichnis BACKUP dient zur Aufnahme
der Dateien für den jeweiligen Mandanten, wenn Sie eine Datensicherung auf
der Festplatte durchführen. Im Verzeichnis DATEN stehen die Datendateien des
Mandanten und in das Verzeichnis DTA werden die von Ihnen erstellten DTADateien geschrieben.
Dem beim ersten Programmstart automatisch angelegten Standardmandanten
wird das Verzeichnis MD000000 zugeordnet. Wenn Sie weitere Mandanten
anlegen, ordnet GENO-VEREIN automatisch einen Verzeichnisnamen zu, und
zwar „ MD000001“ , „ MD000002“ usw.
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x Beim Mandanten werden diverse Vorgabeeinstellungen festgelegt, die für diesen
Mandanten gültig sein sollen. Dabei handelt es sich um die Vorgaben für
•
Postleitzahl
•
Ortsangabe
•
Bankleitzahl
•
Aufnahmegebühr
•
Verwendungszweckangaben
•
Beitragsmodi
Bei der Neuanlage eines Mitgliedes für einen Mandanten werden die hier
definierten Vorgabewerte automatisch als Vorschlag in die Mitgliedermaske
eingetragen.
GENO-VEREIN unterstützt bis zu 6 benutzerdefinierte Datenfelder, 3
Zeichenfelder und 3 numerische Felder. Die Bezeichnungen für diese Felder
können Sie auf der TAB-Lasche ZUSÄTZE des Mandantenfensters erfassen.
Beachten Sie, daß die Zusatzfelder im Mitgliederfenster nur dann angezeigt
werden, wenn Sie hier im Mandantenfenster mindestens eine Feldbezeichnung
definiert haben.
9HUHLQVGDWHQ
In diesem Fenster können Sie die Daten des Vereins erfassen. Es handelt sich
hierbei um folgende Angaben:
*(129(5(,1 •
Vereinsname
•
Postalische Adresse
•
Telefonnummer
•
Kontoverbindung
•
Kennziffer
•
Angaben zu Gründung und Eintragung im Vereinsregister
•
Angaben zu übergeordneten Institutionen
'LH %HDUEHLWXQJVIHQVWHU x Auf diese Daten wird an den verschiedensten Stellen des Programmes
zugegriffen. So wird zur Erstellung einer DTA-Diskette die hier eingegebene
Bankverbindung benötigt, im Ausdruck der Jahresmeldung gehen die „ Sonstigen
Daten“ und die Stammdaten neben den Funktionsträgern ein.
$EWHLOXQJHQ
Sie können in GENO-VEREIN derzeit maximal 50 Abteilungen pro Mandant
definieren. Diese Abteilungen werden in der Abteilungsdatei gepflegt. Die
Abteilungsdatei wird jeweils mit 50 Datensätzen vorbelegt. Weitere Sätze
können nicht hinzugefügt werden. Wohl aber können Sie die Bezeichnungen der
einzelnen Abteilungen erfassen bzw. ändern.
%HLWUDJVVlW]H
In diesem Fenster können Sie beliebig viele Beitragsklassen definieren. Dabei ist
für jede Beitragsklasse eine Nummer, eine Bezeichnung und die Beitragshöhe
einzugeben. Wenn Sie altersabhängige Beiträge definieren möchten, müssen Sie
zusätzlich die Altersgrenzen angeben.
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x )XQNWLRQVWUlJHU
In diesem Fenster können Sie die Funktionsträger Ihres Vereins verwalten.
Gemeint sind damit die Amtsinhaber wie z.B. 1. Vorsitzender, Kassierer,
Zeugwart und so weiter.
Die Erfassung ist optional; auf diese Daten wird nur im Rahmen des Ausdruckes
der Jahresmeldung zurückgegriffen, da das offizielle Formular des Westfälischen
Turnerbundes diese Daten erfordert.
Das Programm geht davon aus, daß sämtliche Funktionsträger auch
Vereinsmitglieder sind. Infolgedessen können Sie den Erfassungsaufwand
minimieren, indem Sie die entsprechenden Daten aus der Mitgliederdatei
kopieren. Dies ist durch einen Doppelklick auf das zu kopierende Mitglied in der
unteren Liste möglich. Lediglich die Bezeichnung der jeweiligen Funktion
innerhalb des Vereines müssen Sie händisch erfassen.
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x 0LWJOLHGHUGDWHQ
Nach Aufruf dieses Menüpunktes öffnet sich ein Fenster, in dem die
Stammdaten der Mitglieder angezeigt werden. Dabei erscheint zunächst immer
der Satz desjenigen Mitgliedes, dessen Zuname im Alphabet am weitesten vorne
steht.
Um die Daten nun in übersichtlicher Form darstellen zu können, wurden sie in
logisch zusammenhängende Gruppen aufgeteilt und auf „ Karteikärtchen“
plaziert, die Sie über ihre Registerzungen aktivieren können. Es wurden folgende
„ Karteikärtchen“ implementiert:
• Adresse, mit
¾ Anrede
¾ Ergänzung
¾ Strasse
¾ PLZ
¾ Ort
¾ 2 * Telefon
¾ Telefax
¾ E-Mail (incl. Email-Button)
• Bankdaten, mit
¾ Kontoinhaber
¾ Bankname
¾ Bankleitzahl
¾ Kontonummer
¾ Abrechnungsnummer
¾ Verwendungszweckangaben
• Beitrag, mit
¾ Ablaufdatum
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x •
•
•
•
•
¾ Aufnahmegebühr
¾ Beitragsschlüssel
¾ Beitragshöhe
¾ Zahlungsart
¾ Zahlungsrhythmus
¾ Bezahlt-Bis-Datum
¾ Im KJ bereits gezahlt
Abteilungszugehörigkeit
Ehrungen
Bemerkungen
Sonstiges
Zussatzfelder
Der Aufruf dieses Fensters kann auf folgende Arten erfolgen:
•
Klicken Sie auf den Menüpunkt „ DATEI“ und dann
„ MITGLIEDER“
•
Klicken Sie auf das Symbol „ Öffnen“
•
Drücken Sie die Tastenkombination STRG-O
in der Werkzeugleiste
Im folgenden werden die einzelnen Felder und Elemente näher erläutert.
Das Feld 6WDPPQXPPHU enthält die Mitgliedsnummer eines jeden
Vereinsmitgliedes. Diese muß immer und unter allen Umständen eindeutig sein.
Das Programm schlägt Ihnen daher bei der Neueingabe die nächste freie
Mitgliedsnummer automatisch vor und überprüft bei der Abspeicherung die
Eindeutigkeit dieser Nummer. Bei einer Neueingabe wird zusätzlich das Feld
$EUHFKQXQJ mit der Mitgliedsnummer vorbelegt.
Über die Auswahlknöpfe rechts neben der Stammnummer bestimmen Sie für das
Mitglied das Geschlecht und seinen Status, aktiv oder passiv.
In das Feld 1DFKQDPH tragen Sie den Nachnamen des Mitgliedes ein. Hierbei
wurde eine kleine Arbeitserleichterung implementiert. Es dürfte wohl nicht
selten der Fall sein, daß Kinder oder Jugendliche dem Verein beitreten, deren
Eltern bereits Mitglieder sind. Darüber hinaus dürften die meisten dieser neuen
Mitglieder dann die gleiche Adresse haben. Aus diesem Grund erscheint nach
der Eingabe des Namens eine Dialogbox, in der die bereits vorhandenen
Mitglieder gleichen Namens aufgelistet werden. Dies ist natürlich nur dann der
Fall, wenn tatsächlich bereits solche Mitglieder vorhanden sind.
Wenn Sie nun in dieser Liste einen Satz auswählen und die Schaltfläche
„ Übernehmen“ anklicken, werden folgende Felder mit den Werten des
ausgewählten Satzes vorbelegt:
•
Strasse
•
PLZ
•
Ort
•
Telefon
•
Telefax
•
eMail
Das zusätzliche Eingabefeld „ Suche nach“ ermöglicht eine fragmentarische
Suche. Sollten also die Zunamen von Familienangehörigen abweichen, können
Sie über dieses Eingabefeld den gewünschten Datensatz trotzdem finden.
Beachten Sie, daß das Feld Nachname ein Mußfeld ist: Es darf nicht leer bleiben.
Im Feld 9RUQDPH erfassen Sie den Vornamen des Mitgliedes. Sobald Sie dieses
Feld verlassen, belegt das Programm das Eingabefeld für den Kontoinhaber mit
dem eingegebenen Namen und Vornamen vor. Da die Informationen für den
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x Kontoinhaber jedoch gegebenenfalls in eine DTA-Datei einfließen und hier nur
ein bestimmter Zeichenvorrat erlaubt ist, entfernt das Programm nicht erlaubte
Sonderzeichen aus Name und Vorname. Dabei handelt es sich um Zeichen wie
zum Beispiel Akzente. Tritt dieser Fall ein, erhalten Sie eine Warnung in Form
einer Dialogbox. Sie sollten dann den Eintrag im Feld für den Kontoinhaber
überprüfen.
Im Feld 1DPHQVHUJlQ]XQJ hier können Sie eine beliebige Ergänzung zum
Namen eintragen.
Im nächsten Feld tragen Sie das *HEXUWVGDWXP des Mitgliedes ein. Da sowohl
die Altersstatistik als auch, bei altersabhängigen Beiträgen, die
Beitragsberechnung vom Geburtsdatum abhängig ist, ist auch dieses Feld
obligatorisch: Es sollte nicht leer bleiben.
5HJLVWHUODVFKH $GUHVVH
Diese Lasche enthält die Adressdaten des Mitgliedes.
Über die Auswahllisten $QUHGH und %ULHIDQUHGH legen Sie die Adressanrede
und die Briefanrede für das Mitglied fest. Sie können hier entweder einen
Eintrag aus der Liste wählen, oder aber abweichende Eingaben erfassen.
Letzterenfalls wird Sie das Programm nach der Abspeicherung des Datensatzes
fragen, ob es diese Eingaben ebenfalls speichern soll, um sie Ihnen bei der
nächsten Erfassung eines Mitgliedes von vorherein zur Auswahl anbieten zu
können.
Im Feld 6WUDVVH tragen Sie die Strasse der Adresse des Mitgliedes ein. Falls das
Feld im Rahmen der oben beschriebenen Kopierfunktion bereits belegt wurde,
brauchen Sie sich hierum nicht mehr zu kümmern.
Im Feld 3RVWOHLW]DKO tragen Sie die Postleitzahl der Adresse des Mitgliedes ein.
Falls das Feld im Rahmen der oben beschriebenen Kopierfunktion bereits belegt
wurde, brauchen Sie sich hierum nicht mehr zu kümmern. Das Programm
verfügt über eine Lernfunktion. Unbekannte Postleitzahlen werden mit der
zugehörigen Ortsbezeichnung automatisch abgespeichert; der Ortsname von
bekannten Postleitzahlen wird automatisch vorbelegt.
Im Feld 2UW tragen Sie den Ort der Adresse des Mitgliedes ein. Falls das Feld im
Rahmen der oben beschriebenen Kopierfunktion bereits belegt wurde, brauchen
Sie sich hierum nicht mehr zu kümmern.
Im Feld 7HOHIRQ tragen Sie die Telefonnummer des Mitgliedes ein. Falls das
Feld im Rahmen der oben beschriebenen Kopierfunktion bereits belegt wurde,
brauchen Sie sich hierum nicht mehr zu kümmern.
Da hierfür jetzt 2 Felder existieren, können Sie z.B. die private und berufliche
Tel.Nr. oder zusätzlich eine Handy-Nr. erfassen.
Im Feld 7HOHID[ tragen Sie die Telefaxnummer des Mitgliedes ein. Falls das
Feld im Rahmen der oben beschriebenen Kopierfunktion bereits belegt wurde,
brauchen Sie sich hierum nicht mehr zu kümmern.
Das Feld (0DLO ist für die E-Mail-Adresse des Mitgliedes bestimmt. Der
Button "E-Mail verfassen" kann genutzt werden, wenn Sie vorher einmalig bei
dem Menüpunkt "Extras-Æ Systemeinstellungen -Æ Verschiedenes" die
E-Mail-Client-Daten eingegeben haben.
5HJLVWHUODVFKH %DQNGDWHQ
In dieser Registerlasche können Sie die Daten der Bankverbindung des
Mitgliedes selbst oder einer anderen Person, über deren Konto der Beitrag
eingezogen wird, vermerken. Beachten Sie, daß Sie die Felder Kontoinhaber,
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x Kontonummer und Bankleitzahl ausfüllen PVVHQ wenn Sie im Registerlasche
Beitrag als Zahlart „ DTA“ gewählt haben.
Im Feld .RQWRLQKDEHU tragen Sie den Namen des Kontoinhabers ein. Beachten
Sie, daß dieses Feld nur die Eingabe von Großbuchstaben zuläßt, da im Rahmen
des beleglosen Datenträgeraustausches keine Kleinbuchstaben zulässig sind.
Im Feld %DQNQDPH können Sie den Namen der Bank des Kontoinhabers
eintragen. Da diese Information allerdings nicht mit in den
Zahlungsaustauschsatz eingeht, ist die Angabe optional; sie dient nur Ihrer
vollständigen Information.
Im Feld %DQNOHLW]DKO geben Sie die Bankleitzahl der Kontoverbindung an.
Im Feld .RQWRQXPPHU erfassen Sie die Kontonummer des Kontoinhabers.
Das Feld $EUHFKQXQJ ist standardmäßig mit der Stammnummer des
Mitgliedes vorbelegt. Wenn der Beitrag über ein Konto eingezogen werden soll,
dessen Inhaber nicht das Mitglied selbst, sondern ein anderes Vereinsmitglied
ist, kann hier die Stammnummer dieses Mitgliedes eingegeben werden. Sofern
die Kontodaten dieses anderen Mitgliedes manuell eingegeben wurden, ist die
abweichende Abrechnungsnummer zwar nicht unbedingt erforderlich, hat aber 2
Vorteile:
Zum Einen wird nur HLQ Zahlungsaustauschsatz generiert, der die Summe der
Beiträge für beide (bzw. alle Mitglieder mit der gleichen Abrechnungsnummer)
und die Aufschlüsselung dieser Summe in den Verwendungszweckangaben
enthält. Dies spart Bankgebühren sowohl beim Verein als auch bei den
Mitgliedern.
Zum Anderen können Sie sich die Tiparbeit bei der Erfassung der Bankdaten
ersparen, indem Sie auf die Schaltfläche Ä%HLWUDJ HLQ]LHKHQ EHU³ klicken.
Das Programm bietet Ihnen sodann eine Liste gleichnamiger Mitglieder an, aus
der Sie den Kontoinhaber, über dessen Konto die Abrechnung erfolgen soll,
auswählen können. Nach der Auswahl werden die Bankdaten des gewählten
Mitgliedes in die korrespondierenden Eingabefelder kopiert.
In den Feldern für 9HUZHQGXQJV]ZHFNDQJDEHQ können Sie Daten erfassen,
die im Rahmen des Beitragseinzuges vorrangig vor den automatisch generierten
Informationen benutzt werden.
$FKWXQJ %HDFKWHQ 6LH GD‰ 0LWJOLHGHU PLW JOHLFKHQ
$EUHFKQXQJVQXPPHUQ QLFKW PHKU LQ HLQHP =DKOXQJVDXVWDXVFKVDW]
]XVDPPHQJHIDVVW ZHUGHQ ZHQQ 6LH GLHVH )HOGHU EHOHJHQ
5HJLVWHUODVFKH %HLWUDJVGDWHQ
Diese Registerlasche enthält die Beitragsdaten des Mitgliedes.
Im Feld %HLWUDJ ELV (UKHEXQJ ELV kann ein Datum eingetragen werden, bis
zu dem innerhalb des Jahres Beitrag berechnet werden soll. Dies ist bspw. dann
nützlich, wenn das Mitglied innerhalb des Jahres in eine beitragsfreie Zeit
rutscht, sei es durch Bundeswehr, Zivildienst oder ähnliches. Standardmäßig
bleibt dieses Feld sonst aber leer.
Der unter $XIQDKPHJHEKU eingetragene Betrag wird beim ersten
Beitragseinzug dem errechneten Beitrag aufgeschlagen. Danach wird das Feld
auf 0 gesetzt, sofern die entsprechende Option in der Registerkarte
„ Berechnungsmodi“ des Mandantenfensters aktiviert wurde. Ist dies nicht der
Fall, bleibt die Aufnahmegebühr unverändert und würde beim nächsten
Beitragseinzug wiederum erhoben.
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x Den %HLWUDJVVFKOVVHO wählen Sie per Drop-Down-Listbox . Zur Auswahl
angeboten werden Ihnen hier die im Beitragsfenster definierten Beitragsklassen.
In der Auswahlliste =DKODUW wählen Sie die Art, auf die das Mitglied seine
Beitragsschuld begleicht. Gültige Werte sind:
•
DTA: Der Beitrag wird per beleglosem Datenträgeraustausch im
Lastschrifteinzugsverfahren erhoben
•
Barzahler: Das Mitglied begleicht seinen Beitrag in bar.
•
Dauerauftrag
•
Rechnung (als Serienbrief über Datenexport möglich)
Im Feld %H]DKOW ELV wird das Datum eingetragen, bis zu dem das Mitglied
seinen Beitrag bezahlt hat. Beim Beitragseinzug per DTA wird dieses Feld
automatisch gepflegt.
Im Feld „ In JJJJ bereits gezahlt“ wird der Betrag aus dem DTA-Einzug
gespeichert bzw. dazuaddiert. Das Feld ist aber auch manuell änderbar, damit Sie
z.B. auch andere Zahlungseingänge erfassen können.
Im Feld 5K\WKPXV wählen Sie den Zahlungsrhythmus. Zur Auswahl stehen:
•
Jährlich
•
Halbjährlich
•
Quartalsweise
•
Monatlich
Den Vorgabewert , den Ihnen das Programm bei einer Neueingabe anbieten soll,
können Sie im Mandantenfenster festlegen.
Im Feld %HLWUDJ zeigt das Programm den Jahresbeitrag an, der für das Mitglied
ermittelt wurde. Eventuelle Einschränkungen durch Eintrittsdatum,
Austrittsdatum oder ähnliches werden dabei nicht berücksichtigt. Sofern Sie als
Beitragsschlüssel ,QGLYLGXHOO auswählen, können Sie den gewünschten
Jahresbeitrag hier auch direkt eingeben.
5HJLVWHUODVFKH $EWHLOXQJHQ
In diesem Registerlasche legen Sie die Abteilungszugehörigkeit des Mitgliedes
fest, indem Sie aus der rechten Liste die Abteilungen auswählen und per
Schaltfläche in die linke Liste übertragen, denen das Mitglied angehört.
Beachten Sie, daß die im Verein vorhandenen Abteilungen zuvor im Fenster
Abteilungen definiert werden müssen. Jede Abteilung ist in Auswertungen über
den ensprechend zugeordneten Buchstaben (01 = A, 02 = B, usw.) auszuwerten.
Filterbeispiel: "A" $Mgl.Abteilung
5HJLVWHUODVFKH (KUXQJHQ
Diese Registerlasche enthält Daten zu eventuellen Ehrungen des Mitgliedes.
Tragen Sie in die linken Felder die Anzahl der Jahre Vereinszugehörigkeit ein,
für die das Mitglied seine erste Ehrung erhalten hat. Die rechten Felder nehmen
die Tagesdaten auf, an denen die jeweiligen Ehrungen erfolgten. Auf diese Art
und Weise können Sie pro Mitglied bis zu fünf Ehrungen erfassen.
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x 5HJLVWHUODVFKH 1RWL]%HPHUNXQJHQ
Dieses Registerlasche dient der optionalen Erfassung von Bemerkungen und
Notizen zum jeweiligen Mitglied. Die drei Bemerkungsfelder haben eine feste
Länge; sie können daher ggf. auch in Listen mit ausgedruckt werden. In das
Notizfeld können Sie hingegen bis zu 64 KB Text eingeben. Ein Ausdruck des
Feldinhaltes im Rahmen eines Reports ist daher nicht möglich.
5HJLVWHUODVFKH 6RQVWLJHV
Dieses Registerlasche enthält einige Felder mit verschiedenen Funktionen.
Im Feld (LQWULWW tragen Sie das Eintrittsdatum des Mitgliedes ein. Das
Programm belegt dieses Feld bei einer Neueingabe mit dem Systemdatum.
Beachten Sie, daß dieses Feld, je nach eingestellter Berechnungsart Einfluß auf
die berechnete Beitragshöhe hat.
Im Feld $XVWULWW tragen Sie das Austrittsdatum des Mitgliedes ein. Beachten
Sie, daß dieses Feld, je nach eingestellter Berechnungsart Einfluß auf die
berechnete Beitragshöhe hat.
In den Feldern $XVZHLV und $XVZHLV können Sie einen Text eingeben,
der wahlweise beim Ausdruck von Ausweisen auf diesen erscheint.
Im Feld 9HUVDQGDUW kann für beliebige Zwecke verwendet werden,
beispielsweise zur Erfassung einer Schließfachnummer.
Im Feld =HLWXQJHQ geben Sie ein, wieviele Zeitungen das Mitglied erhalten
soll.
5HJLVWHUODVFKH =XVlW]H
Dieses Registerlasche ist für die Felder bestimmt, über deren Nutzung Sie selber
bestimmen können.
Die Beschriftungen der einzelnen Felder müssen Sie zuvor im Mandantenfenster
vornehmen.
*(129(5(,1 'LH %HDUEHLWXQJVIHQVWHU x =DKOXQJVYHUNHKU
0LWJOLHGVEHLWUlJH
Während des Beitragseinzugs wird für jedes Mitglied der jeweils fällige Beitrag
ermittelt. Die Höhe dieses Beitrags ist von verschiedenen Komponenten
abhängig, unter anderem von der Beitragsklasse, der das Mitglied zugeordnet ist,
vom Datum, bis zu dem der Beitrag bereits entrichtet ist, vom Datum, bis zu dem
der Beitrag überhaupt zu bezahlen ist usw.
Ein sogenannter Probelauf (bis zur Version 3.x) ist jetzt nicht mehr erforderlich.
Erst wenn die Diskette ordnungsgemäß erstellt wurde, entscheiden Sie, ob die
Felder „ Bezahlt_bis“ und „ in JJJJ bereits gezahlt“ aktualisert werden sollen.
Nachdem die jeweilige Mitgliederdatei komplett durchlaufen wurde, zeigt Ihnen
das Programm zunächst ein Ergebnisfenster. Dieses beinhaltet im oberen Teil die
Zahlungsdatensätze, links unten ein Fehlerprotokoll mit Verweisen auf die
Datensätze, die aufgrund fehlerhafter Daten, wie z.B. fehlender Kontoangaben,
nicht verarbeitet werden konnten. Ferner werden die ermittelten Werte (Anzahl
der Zahlungsaustauschsätze und Summe der Beträge) angezeigt. Über die
Schaltflächen im rechten unteren Teil können Sie dann die Erstellung der
Diskette in die Wege leiten.
$FKWXQJ
%HDFKWHQ 6LH GD‰ GDV 3URJUDPP QXU OHHUH 'LVNHWWHQ DN]HSWLHUW
:HQQ 6LH HLQH 'LVNHWWH PLW 'DWHQ HLQOHJHQ ZHUGHQ GLHVH RKQH
5FNIUDJH JHO|VFKW
Bei der Erstellung einer DTA-Datei legt das Programm diese zunächst im
Unterverzeichnis DTA des jeweiligen Mandanten an. Nach der Erstellung wird
*(129(5(,1 =DKOXQJVYHUNHKU x diese Datei auf eine Diskette kopiert. Dabei wird dann der
Datenträgerbegleitzettel sowie ein Zahlungsnachweis in Form der wichtigsten
Daten der einzelnen Zahlungsaustauschsätze ausgedruckt.
(LQ]HO]DKOXQJHQ
Sie können sowohl Lastschriften als auch Überweisungen verarbeiten. Der
Aufbau des Erfassungsfensters ist für beide Funktionen identisch. Ein
Unterschied besteht nur in den Auswahlmöglichkeiten für den Textschlüssel;
während Sie bei Lastschriften zwischen 4000 (Abbuchungsauftrag) und 5000
(Einzugsermächtigung) wählen können, steht Ihnen bei Überweisungen nur der
Text 51000 (normale Überweisungsgutschrift) zur Verfügung.
'LH %HGLHQXQJ GLHVHV )HQVWHUV IXQNWLRQLHUW LP 3ULQ]LS JHQDXVR ZLH EHL MHGHP DQGHUHQ
(LQJDEHIHQVWHU DXFK VLHKH KLHU]X DXFK GDV .DSLWHO Ä'DV 'DWHQIHQVWHUPHQ³
Das DatenfenstermenSie legen neue Datensätze an bzw. bearbeiten bestehende
Sätze, indem Sie die entsprechenden Funktionen aus dem Menu wählen oder auf
die Schaltflächen "Neu" bzw. "Bearbeiten" klicken und anschließend die Daten
erfassen.
Die Felder zum Verrechnungskonto bleiben allerdings gesperrt; hier werden die
Daten aus der Vereinsdatei automatisch eingetragen.
Die Eingabe der Empfängerdaten können Sie alternativ auch über den Button
„ Übernahmedialog“ durchführen. Hierbei können Sie auswählen, ob die
Empfängerdaten aus der Mitgliederdatei oder der sich neu aufbauenden
Empfängerdatei kommen. Per Doppelklick werden die Daten übernommen.
Nach Komplettierung der Eingaben können Sie eine Diskette erstellen. Danach
müssen Sie entscheiden, wie das Programm mit den Daten der ausgeführten
Zahlungen verfahren soll. Zur Auswahl stehen:
*(129(5(,1 •
Alle Zahlungsdaten löschen
•
Alle Zahlungsdaten beibehalten
•
Selektives Löschen durch Nachfrage für jeden Datensatz
=DKOXQJVYHUNHKU x (PSIlQJHUGDWHQ SIOHJHQ
In diesem Fenster können Sie die Kontodaten von häufig benötigten
Zahlungsempfängern speichern. Diese Daten werden vor der Öffnung des
Fensters für die Einzelzahlungen eingelesen und in einer Auswahlliste zur
Verfügung gestellt. Per Klick auf eine Schaltfläche können diese Daten dann in
die Eingabefelder übernommen werden.
Das Fenster für die Empfängerdaten ist ein reines Bearbeitungsfenster. Daher
stehen Ihnen hier auch alle Funktionen des Datenfenstermenus zur Verfügung.
%DQNOHLW]DKOHQ SIOHJHQ
Bei der Erfassung der Mitgliederdaten baut sich automatisch eine
Bankleitzahlen-Datei auf, um den Erfassungsaufwand zu minimieren. Über
diesen Menüpunkt können Sie diese Datei pflegen, z.B. aufgrund von
Tippfehlern oder Fusionen.
*(129(5(,1 =DKOXQJVYHUNHKU x '7$'DWHL DQ]HLJHQ
Neu ist auch die Möglichkeit, sich den Inhalt einer erstellten DTA-Datei wieder
anzeigen zu lassen. Selbstverständlich sind hier aber keine Korrekturen möglich.
*(129(5(,1 =DKOXQJVYHUNHKU x 'UXFNIXQNWLRQHQ
$XVGUXFN YRQ /LVWHQ
Mit GV4 werden diverse Standardlisten in Form von Reportdateien ausgeliefert.
Dabei handelt es sich um u.a. um die Dateien:
•
MITGLNAM.RPT (alphab.sort. Standard-Mitgliederliste)
•
GEBTAGLIST.RPT (Geburtstagsliste, sort. nach Monat, Tag, Jahr)
•
MITGLGEB.RPT (Geburtstagsliste, sort. nach Jahr, Monat, Tag)
•
BEITRAG.RPT (Beitragsliste mit Jahresbeiträgen, nicht für DTA)
•
Anzahl.RPT (Beispielliste zur Ermittlung der Anzahl)
•
Abteil.RPT (Beispielfilter zur Abteilungs-Selektion)
•
DFB_Stat.RPT (Beispielliste für DFB-Statistik)
•
Statistik.RPT (weitere Statistikliste)
die Sie im Unterverzeichnis REPORTE finden.
Die folgenden Report-Dateien werden programmintern benötigt und sollten nicht
verändert und auf keinen Fall gelöscht werden:
DTABegleitzettel.RPT, DTABegleittelLS.RPT, DTABegleitzettelGS.RPT
DTAAnlage.RPT, LSAnlage.RPT, GSAnlage.RPT,
Hardcopy.RPT
Durch Auswahl der gewünschten Liste und Druck auf den Button „ Ausdruck
starten“ leiten Sie die Druckvorschau für die jeweilige Liste ein.
5HSRUWJHQHUDWRU
Über den Menupunkt Ä([WUDV Æ 5HSRUWJHQHUDWRU³ rufen Sie den
Reportgenerator auf, der Sie mit einem Assistenten durch die Definition eines
neuen Reportes führt. Der Reportgenerator enthält eine sep. Online-Hilfe über
ca. 100 Seiten, die Sie sich bei Bedarf ganz oder teilweise ausdrucken können.
$FKWXQJ 'HQNHQ 6LH GDUDQ GD‰ 6LH YRQ ,KQHQ QHX DQJHOHJWH
5HSRUWH LQ MHGHP )DOO LP 8QWHUYHU]HLFKQLV 5(3257( GHV
3URJUDPPYHU]HLFKQLVVHV DEVSHLFKHUQ
Die neuen sowie die mitgelieferten Reporte können Sie über den Menüpunkt
„ Datei Æ Drucken“ oder dem „ Druckersymbol“ direkt aus dem Programm
heraus drucken. Bitte beachten Sie auch die Hinweise in „ Tipps + Tricks“ .
*(129(5(,1 'UXFNIXQNWLRQHQ x 6WDWLVWLNHQ
Dieser Menupunkt aktiviert das Fenster zur Verwaltung von Statistiken. In
diesem Fenster können Sie Statistiken neu anlegen, bearbeiten, berechnen,
ausdrucken und sogar eine grafische Darstellung der berechneten Werte abrufen.
Eine Statistik besteht im allgemeinen aus mehreren Gruppen, nach denen die
Mitglieder bei der Berechnung klassifiziert werden. Als Klassifizierungskriterien
können das Alter, das Geschlecht und die Vereinsabteilungen herangezogen
werden. Lassen Sie uns beispielhaft einmal eine komplette Statistik neu
erstellen. Nehmen wir an, Sie möchten die Anzahl aller Mitglieder Ihres
Vereines getrennt nach Geschlechtern berechnen, die
•
unter 30 Jahre
•
zwischen 30 und 60 Jahren
•
über 60 Jahre
alt sind. Dazu benötigen Sie 6 Gruppierungen, nämlich 3 pro Geschlecht.
Klicken Sie auf „ Neue Statistik“ , geben Sie bspw. „ Teststatistik“ ein und klicken
Sie auf OK. Das Programm legt bereits eine Standardgruppe in der Liste im
unteren linken Bereich des Fensters an. Klicken Sie auf diese Gruppe und dann
auf „ Gruppe bearbeiten“ . Geben Sie eine kurze Bezeichnung für die Gruppe ein,
bspw. „ Männlich < 30“ . Das Feld „ von Alter“ verbleibt auf „ 0“ , das Feld „ bis
Alter“ setzen Sie auf „ 30“ . Bei den Radioknöpfen im unteren linken Teil des
Bearbeitungsfensters wählen Sie „ nur männlich“ . Sodann klicken Sie auf OK.
Die erste Gruppe ist nun fertig definiert. Klicken Sie nun auf „ Gruppe
hinzufügen“ . Wiederum öffnet sich das schon bekannte Fenster. Geben Sie als
Bezeichnung „ Weiblich < 30“ ein, klicken Sie auf „ nur weiblich“ und
anschließend auf OK. Nun sehen Sie schon 2 Gruppen in der Liste. Wiederholen
Sie den Vorgang für die restlichen vier Gruppen mit den entsprechenden Altersund Geschlechtsangaben und klicken Sie danach auf „ Berechnen“ . Das
Programm ermittelt dann die Anzahl der Mitglieder in den einzelnen von Ihnen
definierten Gruppen.
Sie können sowohl einzelne Gruppen als auch komplette Statistiken auf einmal
löschen. Auch die nachträgliche Bearbeitung der Gruppendefinitionen ist
prblemlos möglich. Wenn Sie die Mitgliederzahlen für die einzelnen
Abteilungen Ihres Vereins ermitteln möchten, klciken Sie bei der
Gruppendefinition in der rechten unteren Liste diejenigen Abteilungen an, für
die die Gruppe gelten soll. Das Programm zählt dann bei der Berechnung nur
diejenigen Mitglieder mit, die der oder den gewählten Abteilung(en) angehören.
Der Button „ Grafik“ zeigt Ihnen die ermittelten Werte in Chart-Form an.
*(129(5(,1 'UXFNIXQNWLRQHQ x -DKUHVPHOGXQJ
Diese Funktion druckt eine Meldung an den WTB aus, die neben den
Mitgliederzahlen die Vereinsdaten und die Funktionsträger des Vereins enthält.
6RQVWLJHV ([WUDV
'DWHQUHRUJDQLVDWLRQ
Diese Funktion dient dazu, die einzelnen Dateien neu aufzubauen. Dabei werden
zum Einen solche Datensätze endgültig aus den Dateien entfernt, die zur
Löschung markiert wurden. Eine solche Löschmarkierung wird gesetzt, wenn
Sie in einem Bearbeitungsfenster einen Datensatz löschen
Zum Anderen werden im Verlauf dieser Funktion die Indexdateien neu
aufgebaut. Diese Indexdateien sind für die korrekte Sortierung der Datensätze in
den einzelnen Dateien verantwortlich. Sollten das Programm einmal einen
Datensatz, von dem Sie genau wissen, daß er vorhanden ist, über die
Suchfunktion nicht finden, so ist es angeraten, eine Datenreorganisation
durchzuführen.
$FKWXQJ
%HDFKWHQ 6LH ELWWH GD‰ VLFK HLQH 'DWHQUHRUJDQLVDWLRQ OHGLJOLFK DXI
GLH 'DWHLHQ GHV MHZHLOV DNWLYHQ 0DQGDQWHQ DXVZLUNW
*(129(5(,1 6RQVWLJHV ([WUDV x 'DWHQVLFKHUXQJ
Mit Hilfe dieser Funktion können Sie eine Datensicherung durchführen. Dabei
können die Dateien sowohl in einem separaten Verzeichnis auf der Festplatte als
auch auf Diskette gesichert werden. Das Programm geht davon aus, daß Ihr
Diskettenlaufwerk den Laufwerksbuchstaben "A" hat und es sich dabei um ein
3,5" Diskettenlaufwerk handelt.
Alle 3 Zielmedien können über eine Checkbox aktiviert bzw. deaktiviert werden.
Ein deaktiviertes Medium wird bei der Datensicherung nicht berücksichtigt.
Wenn Sie also die Checkbox "Festplatte" aktivieren , erfolgt eine Sicherung des
Datenverzeichnisses des betreffenden Mandanten im Verzeichnis „ Backup“ .
1HX Da zunehmend PC´s ohne Diskettenlaufwerk auf dem Markt sind, können
Sie jetzt über die Checkbox „ anderes Medium“ frei bestimmen, wo die
Datensicherung erfolgen soll, also z.B. auch per USB-Stick.
Über die Auswahlliste im rechten oberen Bereich des Fensters können Sie den
oder die zu sichernden Mandanten auswählen. Für jeden Mandanten ist ein
separater Diskettensatz erforderlich.
$FKWXQJ
%HLP =XUFNVSLHOHQ HLQHU 'DWHQVLFKHUXQJ ZHUGHQ GLH JHVLFKHUWHQ
'DWHQ JUXQGVlW]OLFK LQ GDV 9HU]HLFKQLV GHV JHUDGH DNWXHOOHQ
0DQGDQWHQ ]XUFNJHVLFKHUW 9HUZHFKVHOQ 6LH GDKHU QLFKW GLH
'LVNHWWHQ YHUVFKLHGHQHU 0DQGDQWHQ GD 6LH DQVRQVWHQ GLH 'DWHQ
HLQHV 0DQGDQWHQ XQZLGHUUXIOLFK PLW GHQ 'DWHQ HLQHV DQGHUHQ
0DQGDQWHQ EHUVFKUHLEHQ ZUGHQ
Beschriften Sie daher die Disketten, auf denen Sie Ihre Daten gesichert haben,
besonders sorgfältig.
Die Datensicherung wird über die Schaltfläche "Datensicherung starten"
ausgelöst.
Siehe auch:
Datensicherung zurückspielen
*(129(5(,1 6RQVWLJHV ([WUDV x 'DWHQVLFKHUXQJ ]XUFNVSLHOHQ
Mit Hilfe dieser Funktion können Sie eine früher durchgeführte Datensicherung
wieder einspielen.
$FKWXQJ
%HLP =XUFNVSLHOHQ HLQHU 'DWHQVLFKHUXQJ ZHUGHQ GLH JHVLFKHUWHQ
'DWHQ JUXQGVlW]OLFK LQ GDV 9HU]HLFKQLV GHV JHUDGH DNWXHOOHQ
0DQGDQWHQ ]XUFNJHVLFKHUW 9HUZHFKVHOQ 6LH GDKHU QLFKW GLH
'LVNHWWHQ YHUVFKLHGHQHU 0DQGDQWHQ GD 6LH DQVRQVWHQ GLH 'DWHQ
HLQHV 0DQGDQWHQ XQZLGHUUXIOLFK PLW GHQ 'DWHQ HLQHV DQGHUHQ
0DQGDQWHQ EHUVFKUHLEHQ ZUGHQ
Im Gegensatz zur Datensicherung, bei der alle Mandanten mit einem Aufruf
nacheinander gesichert werden können, ist hier nur das Zurückspielen der Daten
des jeweils aktuellen Mandanten möglich.
6\VWHPHLQVWHOOXQJHQ
Die Einstellungen, die Sie in diesem Fenster vornehmen, werden in der Datei
GV4.INI gespeichert. Diese Datei wird im Programmverzeichnis abgelegt; sie ist
*(129(5(,1 6RQVWLJHV ([WUDV x nur einmal vorhanden. Das bedeutet, daß die darin vermerkten Einstellungen
programmweit und mandantenübergreifend gültig sind. Im Einzelnen handelt es
sich dabei um
•
Enter-Taste DOS-kompatibel
Wenn Sie diese Checkbox aktivieren, können Sie mit der EnterTaste von einem zum nächsten Eingabefeld wechseln
•
Pfeil-Tasten DOS-kompatibel
Wenn Sie diese Checkbox aktivieren, können Sie mit der Taste
Pfeil Ab zum nächsten Eingabefeld und mit der Taste Pfeil Auf
zum vorherigen Eingabefeld wechseln.
•
Menu-Tooltips anzeigen
Wenn Sie diese Checkbox aktivieren, zeigt das Programm
zusätzliche Informationen zu den einzelnen Menufunktionen an,
wenn der Mauszeiger über den Symbolen der Symbolleiste steht
•
Logo anzeigen
Wenn Sie diese Checkbox aktivieren, zeigt das Programm das
Logo der Volks- und Raiffeisenbanken im Hauptfenster an
•
Erinnerung an Datensicherung
Wenn Sie diese Checkbox aktivieren, erinnert Sie das Programm
vor der Beendigung daran, eine Datensicherung durchzuführen
•
Druckerauswahl
Diese Schaltfläche aktiviert ein weiteres Fenster, in dem Sie den
Standarddrucker auswählen können, über den die Ausdrucke des
Programmes laufen sollen.
•
Passwort
Um ein Passwort festzulegen oder ein bereits festgelegtes Passwort
zu ändern, geben Sie zunächst das bisher gültige Passwort ein. (Bei
der ersten Änderung muß das Feld für das bisherige Passwort leer
bleiben)
Wenn das bisherige Passwort korrekt eingegeben wurde, öffnet
sich der kleine Tresor rechts oben in diesem Fenster und Sie
können ein neues Passwort eingeben, daß Sie sicherheitshalber
anschließend nochmals bestätigen müssen.
Diese Einstellungen werden abgespeichert, wenn Sie auf die Schaltfläche OK
klicken.
'DWHQLPSRUW
Über diese Funktion können Sie die Mitgliederdaten aus anderen Programmen in
GENO-VEREIN 4.2 importieren. Zur Auswahl stehen dabei der Import aus
•
der früheren DOS-Version
•
aus GENO-VEREIN Versionen 1.x
•
aus GENO-VEREIN Versionen 2.x
•
aus GENO-VEREIN Versionen 3.x
•
entfällt bei GV 4.0 + 4.1 , da Direktinstallation in das Verzeichnis
•
aus Fremdprogrammen
Beim Import aus der DOS-Version und beim Import aus Fremdprogrammen
werden grundsätzlich nur die Mitgliederdaten importiert, während beim Import
aus einer früheren GENO-VEREIN-Version fast alle Daten übernommen
werden.
*(129(5(,1 6RQVWLJHV ([WUDV x Der Import aus einem Fremdprogramm ist grundsätzlich nur möglich, wenn die
Mitgliederdaten im DBF-Format vorliegen. Aber auch, wenn diese
Voraussetzungen erfüllt sind, werden nicht alle Informationen übernommen
werden können, wie z.B. die internen Referenzen bezüglich der
Abrechnungsmodalitäten.
$FKWXQJ
%HDFKWHQ 6LH GD‰ GLH 'DWHQ LPPHU LQ GLH 'DWHLHQ GHV DNWXHOO
DNWLYLHUWHQ 0DQGDQWHQ LPSRUWLHUW ZHUGHQ :HQQ 6LH PHKUHUH
'DWHQEHVWlQGH LPSRUWLHUHQ P|FKWHQ PVVHQ 6LH ]ZLVFKHQ GHQ
,PSRUWYRUJlQJHQ GHQ DNWXHOOHQ 0DQGDQWHQ ZHFKVHOQ
Beim Import von Datenbeständen aus GENO-VEREIN wird während des
Import-Vorganges ein Protokoll geführt, das Ihnen Auskunft über jeden
einzelnen importierten Datensatz gibt. Hier können Sie erkennen, welche
Datensätze übernommen werden konnten und welche nicht.
'DWHQ H[SRUWLHUHQ
Mit dieser Funktion können Sie Ihre Mitgliederdaten zur weiteren Verarbeitung
durch andere Programme, bspw. mit einer Tabellenkalkulation, exportieren.
Wählen Sie dabei zunächst die Felder, die Sie exportieren möchten. Sie können
einzelne oder auch alle Felder wählen.
Im Eingabefeld "Satz nur exportieren, wenn" können Sie eine Filterbedingung
eingeben, die dann vor dem Export für jeden Datensatz überprüft wird. Ist die
Bedingung erfüllt, wird der Satz in die Exportdatei geschrieben, ansonsten nicht.
*(129(5(,1 6RQVWLJHV ([WUDV x Zusätzlich können Sie über die Auswahlliste "Sortierung" die Sortierreihenfolge
festlegen. Auch das Exportformat ist wählbar. Zur Auswahl stehen "DBF" und
"TXT".
Über die Schaltfläche "Dateiname" legen Sie den Namen der Datei fest, in die
die zu exportierenden Daten geschrieben werden sollen. Erst nachdem Sie hier
einen gültigen Dateinamen bestimmt haben, gibt das Programm die Schaltfläche
"Okay" frei, mit der Sie den Export starten.
0DVVHQlQGHUXQJ
Über diese Funktion können Sie die Daten bestimmter Felder in der gesamten
Mitgliederdatei ändern. Hier müssen Sie zunächst das Feld auswählen, dessen
Inhalt Sie verändern möchten. Zur Auswahl stehen dabei fast alle Felder der
Mitgliederdatei.
Anschließend geben Sie im folgenden Feld nur noch den neuen Wert ein, der in
die Spalte der Datentabelle geschrieben werden soll.
*(129(5(,1 6RQVWLJHV ([WUDV x Letztlich können Sie die Menge der Datensätze, in denen die Änderung
vorgenommen werden soll, einschränken, indem Sie einen Datensatzfilter
aktivieren. In diesem Fall werden dann nur die Datensätze geändert, die die
eingegebene Filterbedingung erfüllen.
Über die Schaltfläche OK wird die Änderung gestartet.
0LWJOLHGHUGDWHQ O|VFKHQ
Diese Funktion dient dazu, mehrere Mitglieder zu löschen, ohne über die
Löschfunktion im Mitgliederfenster gehen zu müssen. Sie haben die
Möglichkeit, ein Austrittsdatum zu definieren. Nach Aktivierung der Funktion
über die Schaltfläche OK werden alle Mitglieder gelöscht, bei denen das
Austrittsdatum kleiner als das von Ihnen eingetragene Datum ist.
Wird die Checkbox "Einzeln bestätigen" aktiviert, schlägt Ihnen das Programm
vor der Löschung nochmals jeden einzelnen Datensatz zur Löschung vor und Sie
können dann diese Löschung bestätigen oder ablehnen.
*(129(5(,1 6RQVWLJHV ([WUDV x -DJG)XQNWLRQDOLWlW QXW]HQ
Sie können mit diesem Programm jetzt auch die Funktionalität aus der SpezialDOS-Version „ JAGD“ nutzen, d.h. hier wird kein fester Beitrag eingestellt,
sondern der Beitrag errechnet sich anhand der Hektarzahl.
Folgende Voraussetzungen sind hierfür erforderlich:
Die Datei „ 0*/,1,“ muß wie folgt erweitert werden oder von der CD in das
entsprechende "DATEN"-Verzeichnis des Mandanten kopiert werden.
>)(/'(5@
=86)(/'B1 1
Hierdurch wird das numerische Zusatzfeld3 auf 12 Stellen mit 4
Nachkommastellen abgeändert.
Im Verzeichnis "DTA" des Mandanten muß die Datei
„ BEITRAGSBERECHNUNG.DAT“ existieren (kann bei Bedarf ebenfalls von
der CD in das "DTA"-Verzeichnis des Mandanten kopiert werden.
Beim entsprechenden Mandanten muß das optionale =XVDW]IHOGB1 genutzt
werden, z.B. mit dem Text: *U|‰H LQ +HNWDU In diesem Feld ist dann entweder
die entsprechende Hektarzahl einzupflegen oder zu importieren (Extras –
Datenimport – sonstige DBF-Dateien).
Das Programm multipliziert dann den Inhalt von „ ZUSFELD_N3“ mit dem in
der zugeordneten Beitragsklasse vermerkten Beitragssatz, subtrahiert eventuelle
Aufnahmegebühren und überweist bei Jagdgenossenschaften die ermittelte
Summe.
:LFKWLJ
Hierzu muß allerdings im Mandantenstamm der Textschlüssel auf „ 51000“
stehen, andernfalls wird der Betrag eingezogen statt überwiesen.
*(129(5(,1 6RQVWLJHV ([WUDV x *ORVVDU
=ZLVFKHQDEODJH
Eine Art Zwischenspeicher für Daten jeglicher Art. Die Daten können eingestellt
und wieder abgerufen werden
0HQX7RROWLSV
Kleine Fenster, in denen in Stichworten zusätzliche Informationen zu einem
Menupunkt angezeigt werden, wenn der Mauszeiger eine gewisse Zeit über dem
dem Menupunkt zugeordneten Symbol der Symbolleiste belassen wird
6FKDOWIOlFKH
Ein Bereich auf einem Fenster, der eine Funktion auslöst, wenn mit der Maus
darauf geklickt wird
&KHFNER[
Ein Kästchen zum Ankreuzen: Ein Kreuz (oder ein Häkchen) steht für
eingeschaltet, leer steht für ausgeschaltet
/|VFKPDUNLHUXQJ
Eine Markierung, die zunächst gesetzt wird, wenn Sie eine Datensatz löschen.
Datensätze mit einer solchen Markierung werden nicht mehr angezeigt, sind aber
bis zur nächsten Datenreorganisation noch vorhanden
*(129(5(,1 *ORVVDU x *(129(5(,1 x 
Document
Kategorie
Internet
Seitenansichten
1
Dateigröße
564 KB
Tags
1/--Seiten
melden