close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

AVANTI 2014 - Schnelleinstieg - SoftTech GmbH

EinbettenHerunterladen
AVANTI 2014 - Schnelleinstieg
Ausschreibung – Vergabe – Abrechnung– Kostenkontrolle
© SOFTTECH GmbH
Schnelleinstieg AVANTI
Copyright, Impressum
Alle Rechte vorbehalten. Kein Teil dieses Dokuments darf in irgendeiner Form
(Druck, Fotokopie oder ein anderes Verfahren) ohne schriftliche Genehmigung der SOFTTECH GmbH reproduziert oder unter Verwendung elektronischer Systeme verarbeitet, vervielfältigt oder verbreitet werden.
Alle technischen Angaben in diesem Dokument wurden von SOFTTECH GmbH
mit größter Sorgfalt erarbeitet bzw. zusammengestellt und unter Zuhilfenahme wirksamer Kontrollmaßnahmen reproduziert. Trotzdem sind Fehler
nicht ganz auszuschließen. SOFTTECH GmbH sieht sich daher gezwungen,
darauf hinzuweisen, dass weder eine Garantie noch die juristische Verantwortung oder irgendeine Haftung für Folgen, die auf fehlerhafte Angaben
zurückzuführen sind, übernommen werden kann. Für die Mitteilung eventueller Fehler ist SOFTTECH GmbH jederzeit dankbar.
SPIRIT, GRAVA und AVANTI sind eingetragene Warenzeichen von SOFTTECH
GmbH. Alle übrigen Marken- und Produktnamen sind Warenzeichen oder
eingetragene Warenzeichen anderer Firmen.
Bildnachweis: SOFTTECH GmbH, soweit nicht anders angegeben.
SOFTTECH GmbH
Moltkestraße 14
67433 Neustadt/Weinstraße
Telefon 06321 939-0
Fax 06321 939-199
E-Mail info@softtech.de
www.softtech.de
Doku-Nr.: S-AVA-2014-02, Druckstand: 04.11.2013
2
Schnelleinstieg AVANTI
Inhaltsverzeichnis
Einführung
4
Die Programmoberfläche
5
Das Programm starten
6
Neues Projekt anlegen
8
Leistungsverzeichnis anlegen
9
Kostensteuerung, Budgets vergeben
11
Position erstellen
13
Position anlegen
14
LV-Struktur
18
Positionen aus Katalog übernehmen
20
Katalog auswählen
21
Daten aus anderen Projekten
24
Mengen ermitteln, Kostenschätzung
26
LV als Blankett ausgeben
32
Angebote erfassen
34
Preisspiegel
38
GRAVA (grafisches Aufmaß)
40
Kostenermittlung und Bauteile
45
Kurzwegtasten
48
Installationshinweise
49
3
Schnelleinstieg AVANTI
Einführung
Mit dem vorliegenden Schnelleinstieg möchten wir Ihnen vorstellen, wie Sie
mit wenigen Schritten zu einer ersten Ausschreibung gelangen. Unser Augenmerk liegt dabei nicht auf einer detaillierten Programmdokumentation,
sondern darauf, Ihnen einen Überblick von der LV (Leistungsverzeichnis)Erstellung bis zum Preisspiegel zu geben. Lernen Sie die übersichtliche und
praxisorientierte Programmoberfläche an einem kleinen Beispiel kennen!
Um Ihnen den Vorgang der durchgängigen Bearbeitung vorzustellen, fangen
Sie mit einem neuen (leeren) Projekt an, das Sie zunächst strukturieren und
dann mit Positionen füllen werden, um es entsprechend weiterzubearbeiten.
Ausführliche Informationen zu Installationsarten und technische Hinweise
entnehmen Sie bitte der Dokumentation Installation und technische Hinweise.pdf. Diese lässt sich über den Eingangsbildschirm der Produkt-CD öffnen
oder über die Windows-Startleiste, Programmgruppe SOFTTECH.
Programmhilfe nutzen
Jederzeit steht Ihnen die umfangreiche Programmhilfe mit der Beschreibung
der Funktionen zur Verfügung. Wichtige Abkürzungen, Kurzwegtasten, Kurzanleitungen entnehmen Sie bitte der Programmhilfe im Kapitel Anhänge.



Pulldown-Menü Hilfe > Programmhilfe
Kontexthilfe über Taste [F1] im Programm
Handbuch in der Programmgruppe
SOFTTECH > AVANTI > V2014 > Handbuch
Wir wünschen Ihnen viel Erfolg und Spaß mit diesem kurzen Tutorial.
4
Schnelleinstieg AVANTI
Die Programmoberfläche
Nach dem ersten Programmstart öffnet sich die Projekt-Liste, in der das zu
bearbeitende Projekt ausgewählt wird oder bei Bedarf ein neues Projekt
angelegt werden kann. Damit Sie im weiteren Verlauf dieses Schnelleinstiegs
wissen, von welchem Programmbereich wir sprechen, möchten wir Ihnen
zunächst die Programmoberfläche vorstellen.
Programmoberfläche
In der linken Spalte der Menü-Übersicht befinden sich die Aufgabengruppen
mit jeweiligen Aufgaben (Desktops).
Die Aufgabengruppe Navigation beinhaltet die wichtigsten Aufgaben zur
Bearbeitung eines Projekts: Ausschreibung, Bieter/Angebote, Verträge,
Aufmaße, Zahlungen, Nachträge, Kostenkontrolle GRAVA.
5
Schnelleinstieg AVANTI
Das Programm starten
Der Programmstart erfolgt über:

das Start-Icon auf der Windows-Oberfläche

das Startmenü von Windows:
Programme \ SOFTTECH \ AVANTI \ V2014 \ Avanti pro 2014
Über das Startmenü sind weitere programmbezogene Anwendungen
und Dokumentationen zu starten.
Beim ersten Programmstart können Grundeinstellungen zum Programm
vorgenommen werden, es öffnen sich verschiedene Dialoge, z. B. zur optionalen Programmregistrierung und der Voreinstellungsassistent. Der Assistent
wird nicht wieder angezeigt, wenn er einmal vollständig durchlaufen wurde.
Einstellungen können auch später in den Systemeinstellungen im Programm
vorgenommen werden (Pulldown-Menü Extras > Einstellungen).
6
Schnelleinstieg AVANTI
Der Startassistent
Ab dem zweiten Programmstart öffnet sich unmittelbar der Startassistent.
Der Startassistent ermöglicht u. a. einen schnellen Programmstart mit einem
vorhandenen oder auch neuen Projekt.
Der Startassistent
Programmsteuerung
Die Programmsteuerung erfolgt über die Maus (linke, rechte Maustaste)
und/oder über die Tastatur. Zur Bedienung und Dateneingabe steht je nach
Cursorposition auf der Programmoberfläche eine Vielzahl von Kurzwegtasten
zur Verfügung. Eine Liste der wichtigsten Kurzwegtasten entnehmen Sie bitte
dem Abschnitt Kurzwegtasten.
7
Schnelleinstieg AVANTI
Neues Projekt anlegen

Wählen Sie im Startassistenten [Neues Projekt anlegen]
(analog im Programm: Pulldown-Menü Datei > Neues Projekt).

Geben Sie im Dialogfenster Nummer und Bezeichnung ein. Eine Projektnummer wird zunächst vorgeschlagen, Sie können aber auch eine
eigene Projektnummerierung vergeben. Geben Sie eine Projektbezeichnung ein, um den Projektinhalt zu beschreiben. Der Datenpfad wird automatisch vergeben und in die Projektablage eingebunden.
Bestätigen Sie die Angaben mit [OK].

Aktivieren Sie im nächsten Dialogfenster des Projektassistenten die
Option [Keine Daten übernehmen] und wählen Sie [Weiter].

Im folgenden Fenster als Startaufgabe [Ausschreibung] wählen.
Deaktivieren Sie die Option [ ] Projekteinstellungen bearbeiten
und bestätigen Sie mit [Weiter].

Bestätigen Sie den Einstellungs-Dialog ebenfalls mit [OK].
Im Anschluss wird das neue Projekt mit der Aufgabengruppe Ausschreibung geöffnet.
8
Schnelleinstieg AVANTI
Leistungsverzeichnis anlegen
Bevor wir anfangen Positionen einzugeben, soll das Projekt gegliedert werden. Mit der Aufgabe Ausschreibung werden nun die verschiedenen Vergabeeinheiten bzw. Leistungsverzeichnisse (VE bzw. LVs) definiert, die wir bei
unserem Neubau erwarten. Die Liste kann auch später noch um weitere VE /
LVs ergänzt werden.
LV anlegen (Vergabeeinheit anlegen)

Wählen Sie im Pulldown-Menü Einfügen > Leistungsverzeichnis oder
führen Sie die Taste [F3] zum Anlegen eines neuen Eintrags aus.

Tragen Sie in das Feld Vergabeeinheit die gewünschte Nummer ein, z. B.
„001".

Tragen Sie in das Feld Bezeichnung den Namen der Vergabeeinheit ein,
z. B. „Mauerarbeiten“.
Neues LV über die Taste [F3] anlegen, über den Auswahlbutton [...]
rechts vom Feld VE können auch Standard-VEs ausgewählt werden.
Das LV wird anschließend in die Liste der LVs (Leistungsverzeichnisse)
und in die LV-Struktur eingefügt.
Legen Sie nun entsprechend auch die Vergabeeinheiten Betonarbeiten, Gerüstbauarbeiten, Estricharbeiten, Gipserarbeiten und Malerarbeiten an.
Bedenken Sie bei Ihrer Strukturierung, dass eine Vergabeeinheit später einem Auftrag entspricht. Informationen zum LV werden über die Kartei „LV“
angelegt und verwaltet.
9
Schnelleinstieg AVANTI
Um Ihnen bei der Vielzahl an Ausschreibungsinformationen (Kartei „LV“) den
Überblick zu erleichtern, werden nicht alle Informationen gleichzeitig angezeigt, sondern in Karteien zusammengefasst:
Karteien für diverse Ausschreibungsdaten, hier die Kartei „LV“


Alle Eingaben wie z. B. neue Positionen werden unmittelbar automatisch gespeichert. Über Bearbeiten > Rückgängig (Undo-Funktion) können Sie fehlerhafte Änderungen in der aktuellen Aufgabe wieder rückgängig machen.
Ein automatisches Backup sichert in festzulegenden Zeitintervallen
während des Programmbetriebs die Daten des Projektes. Es ist auf jeden Fall empfehlenswert, automatische Backups anlegen zu lassen. Die
10
Schnelleinstieg AVANTI
Einstellung erfolgt über das Pulldown-Menü Extras > Einstellungen >
Systemeinstellungen > System > Lokale Arbeitsstation > Datensicherung.
Eine Beschreibung entnehmen Sie bitte der Programmhilfe.
Die LV-Struktur (OZ-Struktur) wird über die Kartei „LV-Gliederung“ vorgegeben. Für das Beispiel können Sie die Struktur „11.22.PPPP“ übernehmen. Die
eingestellte Struktur wird rechts im Fenster als Vorschau abgebildet.
Kostensteuerung
Kostensteuerung, Budget
Die Kartei LV-Liste ist für Sie ein wichtiges Instrument der Kostensteuerung,
denn sie ermöglicht Ihnen jederzeit die genaue Übersicht über die Projektkosten.
Tab-Seite in der Fußzeile auswählen
Zu Beginn eines Projekts kann für jede VE ein Budget festgelegt werden, im
Lauf der Planung können Sie das Budget mit den Schätz-, Vergabe- und Abrechnungspreisen vergleichen - stets auf dem aktuellen Stand.
11
Schnelleinstieg AVANTI
Bitte tragen Sie zu jeder Ihrer VE das geplante Budget ein, es kann später
noch verändert werden. Kartei LV-Liste wählen, im jeweiligen Feld Budget
den gewünschten Wert eintragen.
Markieren Sie das Feld "Budget" der jeweiligen VE und drücken Sie [F2] zur
Eingabe.
Summenzeile in LV-Liste einfügen
Übersichtlichkeit mit Summenzeilen:
Für eine aussagekräftigere Übersicht können Summenzeilen und Kommentarzeilen in die Liste eingefügt werden. Sehr hilfreich ist dabei die Unterscheidung nach Zwischensumme, Hauptsumme und Gesamtsumme.

Aktivieren Sie in der LV-Liste die VE, vor der eine Summenzeile eingefügt
werden soll.

Fügen Sie über Menü Einfügen > Zeile einfügen > Zwischensummenzeile
eine Summenzeile ein.

Geben Sie im Feld Bezeichnung (Kartei LV) mit [F2] eine eigene Bezeichnung ein, z. B. „Zwischensumme Rohbau“.

In der LV-Liste wird dieser Eintrag (Zeile) nun als Zwischensumme geführt (und nicht als LV). In der LV-Struktur wird dies durch ein Summenzeichen markiert.
12
Schnelleinstieg AVANTI
Strukturierte LV-Liste
Summen werden allgemein mit Taste [F5] oder Menü Erweitert > Summen
aktualisiert.

Nach dem Einfügen von Summen- und Kommentarzeilen sollte das
Sortieren der LVs vermieden werden.
Positionen erstellen
Nachdem nun die Gliederung des Projekts in VE (LV) vorgenommen ist, soll
beispielhaft das LV für die Mauerarbeiten erstellt werden. Wir stellen in
unserem Beispiel vor, wie eigene Texte gänzlich neu erstellt oder vorhandene
Texte aus einer Textsammlung eingefügt werden.
Bitte markieren Sie in der Leistungsverzeichnisstruktur den Vergabebereich
Mauerarbeiten. In der LV-Struktur können Sie während der LV-Bearbeitung
schnell durch das gesamte Projekt mit all seinen LVs navigieren.
Die LV-Struktur (Fenster Leistungsverzeichnisse)
zeigt die vorhandenen LVs an und ermöglicht
einen schnellen Zugriff auf ein LV durch einen
einfachen Klick auf die Bezeichnung des LV.
13
Schnelleinstieg AVANTI
LV-Inhalte (Positionen) anzeigen bzw. eingeben
Noch sind alle LVs leer und sollen mit Inhalt gefüllt werden. Aktivieren Sie die
Kartei LV-Positionen, die Ihnen den Inhalt des LVs anzeigt.
Kartei "LV-Positionen" in der Fußzeile auswählen. Im Fenster LV-Positionen
wird die zunächst leere Tabelle der Positionen angezeigt
Position anlegen
In der LV-Struktur wird nun eine Position über die Taste [F3] eingefügt. Existiert noch keine Struktur mit Bereichsgruppen Gewerk und Titel, wird diese
automatisch angelegt.
14
Schnelleinstieg AVANTI
Neue Position anlegen

Markieren Sie in der LV-Struktur mit einem Mausklick das LV Mauerarbeiten.

Aktivieren Sie die Kartei LV-Positionen.

Wählen Sie im Pulldown-Menü Einfügen > Position (oder Taste [F3])

Aktivieren Sie die Kartei Langtext und geben Sie alle Daten zur Position
ein (Beschreibung nachfolgend).
Teil des Desktops Ausschreibung. Links die LV-Struktur, in der Mitte die Positionsliste (Kartei LV-Positionen), rechts die Positionsdaten (Kartei Langtext).
Position beschreiben
Zur Beschreibung der Position steht ein Dialogfenster zur Verfügung, das
weitere Karteien beinhaltet. Grunddaten wie Ordnungszahl, Kurztext, Menge
und Einheit können unmittelbar eingegeben werden. Die Ordnungszahl wird
durch die Vorlagestruktur des LVs i. d. R. vorgegeben.
Der Langtext der Position wird in die Kartei Text eingetragen.
15
Schnelleinstieg AVANTI
Dialogfenster Langtext (Kartei "Text")
Im Dialogfenster stehen folgende Eingabefelder zur Verfügung:
Ordnungszahl
Die Ordnungszahl (OZ) der Position wird automatisch vergeben (Voreinstellung), sie ergibt sich aus den übergeordneten Hierarchien und wird fortlaufend erhöht, (siehe LV-Struktur).
Kurztext
Bitte tragen Sie den Kurztext ein, dieser erscheint als Positionsüberschrift
und in einem Kurz-LV.
Menge
Tragen Sie die erwartete Menge ein.
Einheit
Wählen Sie die Einheit der Menge aus.
Schätz-EP
Einheitspreis: Zur Kostenschätzung kann man hier optional einen Wert eintragen.
Schätz-GP
Gesamtpreis: Der Wert wird standardmäßig vom Programm ermittelt.
16
Schnelleinstieg AVANTI
Positionsart
Auf Normalposition für Leistungsbeschreibung belassen.
Zeilenart
Auf Normalposition für Leistungsbeschreibung belassen.
Langtext (Kartei)
Im Bereich Langtext haben Sie die Möglichkeit, den Langtext zu verfassen. In
der Kopfzeile des Langtextfensters finden Sie die den üblichen Textverarbeitungen entsprechenden Formatierungsmöglichkeiten für Ihren Text.
Über die Karteien Eigenschaften, Mengen und Preise können weitere Daten
eingegeben und bearbeitet werden.

Im Zusammenspiel mit dem Budget der Vergabeeinheit ist der Schätzpreis der erste Hinweis, wie Sie mit den Projektkosten liegen.
Kostengruppe über Kartei Eigenschaften festlegen
Für eine automatische Kostenauswertung des Projekts nach DIN 276 kann
jeder Position auch eine Kostengruppe zugewiesen werden. Dabei enthält die
Spalte Kogr. auf die Angabe nach DIN276/93 und die Spalte Kogr.2 die Angabe nach dem alten Stand DIN 276/81. Damit wird der Forderung Rechnung
getragen, dass die anrechenbaren Kosten laut HOAI nach dem alten Stand
der DIN ermittelt werden müssen. Sie können beide Werte einfach parallel
vorhalten.
17
Schnelleinstieg AVANTI
Weitere Positionen eingeben
Im Pulldown-Menü Einfügen >Position kann eine weitere Position eingefügt
werden. Die Kurzwegtaste [F3] fügt jeweils hinter der aktuell markierten
Position an, während [Einfg] vor der aktuell markierten Position einfügt.
LV-Struktur
Sie werden festgestellt haben, dass beim Einfügen der ersten Position im LV
Mauerarbeiten vor der Position automatisch zwei Zeilen angelegt wurden.
Diese so genannten Bereichsgruppen (oder auch Überschriften) werden
durch die LV-Struktur vorgegeben.
Da eine umfangreiche Positionssammlung leicht unübersichtlich wird, gliedern Sie innerhalb eines LVs z. B. in Gewerk und Titel. Voreingestellt ist eine
zweistufige Hierarchie, die zusammen mit der VE/LV der weit verbreiteten
Gliederung nach „Los“ oder „Gewerk/Titel“ entspricht.
Bereichsgruppen (Gewerk, Titel) umbenennen
Für unser Mauerwerks-LV könnte z. B. eine Unterteilung in Kalksandstein >
Innenwände sinnvoll sein. Bitte überschreiben Sie die LV-Struktur Bezeichnungen *Gewerk* und *Titel* mit den gewünschten Bezeichnungen.
18
Schnelleinstieg AVANTI
1.
Aktivieren Sie die zu ändernde Zeile, z. B. *Gewerk*.
2.
Wechseln Sie z. B. auf die Kartei Langtext oder LV-Positionen.
3.
Tragen Sie in die Spalte Kurztext die gewünschte Bezeichnung ein.
Bereichsgruppen benennen
Bereichsgruppe oder LV löschen
Über die Leistungsverzeichnis-Struktur zu löschende Zeile markieren und
Kurzwegtaste [Entf] drücken (gilt generell für das Löschen von Zeilen aus
Tabellen).
Sicherheitsabfrage vor Löschen eines LVs
19
Schnelleinstieg AVANTI
Positionen aus Katalog übernehmen
Eine mögliche Quelle von Positionen können Ihre Kataloge (z. B. Stamm-LVs,
StLB-Bau,…) sein. Ein Katalog ist eine Textsammlung, die z. B. Ihre Bürostandardtexte oder Herstellertexte enthalten kann.
Die Aufgabe Kopieren aus Katalog (Aufgabengruppe Ausschreibung) bietet
Ihnen die übersichtliche Darstellung von Projekt und Katalog nebeneinander,
so dass Sie bequem per Drag-and-Drop arbeiten können.
Ein Katalog dient als Datenquelle, aus welchem per Drag and Drop Daten,
z. B. Positionsbeschreibungen, in das aktuelle LV übertragen werden können.
Im Bild ist links die LV-Struktur des aktuellen Projekts abgebildet, rechts die
Katalogstruktur (Kopierquelle). Unterhalb der Katalogstruktur wird der Langtext der markierten Position des Kataloges angezeigt.
20
Schnelleinstieg AVANTI
Katalog auswählen

Wählen Sie das Pulldown-Menü Kataloge > Katalog auswählen.

Aktivieren Sie in der Liste den gewünschten Katalog, z. B. BSP-KAT.

Wählen Sie [OK].
Wenn Sie unser Beispiel nachvollziehen möchten, öffnen Sie bitte den Katalog BSP-KAT mit Musterdaten, er gehört zum Standardlieferumfang.
Struktur anzeigen lassen
Lassen Sie von Projekt und Katalog die Struktur darstellen, um einen besseren Überblick zu haben, so können Sie schnell und übersichtlich zwischen den
einzelnen Katalog-Bereichen oder den Projekt-LVs wechseln.
Klicken Sie hierzu (sofern nicht bereits aktiv) auf die Kartei Leistungsverzeichnisse (siehe Bild) bzw. auf der Katalogseite auf die Kartei des Katalognamens.
21
Schnelleinstieg AVANTI

Da der Katalog nur als Positionsquelle dient, in der aktuellen Aufgabe
aber keine Positionen in den Katalog eingefügt werden können, ist er
hellgrau unterlegt und damit als gesperrt markiert.
Zielbereich im LV öffnen
Aus dem Katalog sollen Mauerwerkspositionen übernommen werden, markieren Sie deshalb im Fenster Leistungsverzeichnisse die Vergabeeinheit
(Zielbereich), in welche die Positionen eingefügt werden sollen.

Öffnen Sie das Ziel-LV, z. B. „Mauerarbeiten".
Einzelne Position übernehmen
Öffnen Sie in der Baumstruktur des Katalogs z. B. die Rubrik HEINZE BAU
OFFICE > Mauerarbeiten > Mauerwerk aus Kalksandstein. Die gewünschten
Positionen können mit der Maus in das Projekt gezogen werden (Drag-andDrop).
22
Schnelleinstieg AVANTI
Ziehen Sie mit gedrückt gehaltener linker Maustaste z. B. die Position Innenwand, tragend, KS 12-1.8-2DF, d=11.5 cm, MGII, Stumpfstoßtech in den gewünschten LV-Bereich.
Mehrere Positionen übernehmen
Sollen mehrere Positionen übernommen werden, so werden diese bei gedrückter Taste [Strg] mit linkem Mausklick markiert und per Drag-and-Drop
in das Ziel-LV übernommen.

Halten Sie die Taste [Strg] gedrückt und markieren mit linkem Mausklick
die gewünschten Positionen.

Ziehen Sie mit gedrückter linker Maustaste alle markierten Positionen in
den gewünschten LV-Bereich.
Bitte fügen Sie einige Katalog-Positionen in Ihr LV ein, damit wir dieses später
drucken und auswerten können.
Kompletten Vergabebereich übernehmen
Weiterhin besteht die Möglichkeit, einen kompletten Vergabebereich inklusive Struktur und Positionen zu übernehmen. Dies ist ein schneller Weg,
immer gleiche Strukturierungen in einem LV zu haben, ohne Gewerk und
Titel jeweils neu anlegen zu müssen.

Auf ganz ähnlichem Weg lassen sich Texte auch aus einem anderen
Projekt-LV übernehmen. Auch das kann - bei Vergleichbarkeit der Projekte - ein sehr schneller Weg sein, ein LV mit Positionen zu füllen.
23
Schnelleinstieg AVANTI
Daten aus Projekten/Vorlagen
Oftmals sollen beim Neuanlegen eines Projektes Daten aus vorhandenen
Projekten übernommen werden, Sie werden dabei vom Assistenten durch
eine Abfrage unterstützt. Beim Start unseres Beispielprojektes hatten wir uns
allerdings gegen eine Übernahme entschieden.
Wenn nun nachträglich dennoch Daten übernommen werden sollen, steht im
Pulldown-Menü die Funktion Fenster > Projekt zum Kopieren öffnen
Die Funktion ermöglicht das unmittelbare Übertragen von LVs oder Positionen eines externen Projekts in das aktuelle Projekt. In einem separaten Fenster wird die LV-Struktur des externen Projekts aufgezeigt, aus welcher dann
die gewünschten Informationen per Kopieren/Einfügen oder per Drag-andDrop übertragen werden können.
Aus dem Vorlagefenster (rechts) können Positionen oder LVs per Drag-andDrop eines anderen Projekts oder Katalogs übernommen werden.
24
Schnelleinstieg AVANTI
Daten aus externen Vorlagen übernehmen
Zur Datenübernahme von Leistungsbeschreibungen bzw. Positionsbeschreibungen aus externen Vorlagen stehen verschiedene Schnittstellen
zur Verfügung. Im einfachsten Fall können Sie Positionsbeschreibungen eines
Produktherstellers per „copy and paste“ bzw. den ZwischenablageAssistenten als Langtext einfügen und die Position entsprechend manuell
anpassen. Komfortabel können Sie auch Daten von gängigen Anbietern übernehmen, dazu stehen Ihnen verschiedene Importmöglichkeiten zur Verfügung:




GAEB-Schnittstelle
StLB Bau Dynamische Bau-Daten (DBD)
sirAdos-Datenaustausch
Heinze Bau-Office
Die Anwendungen DBD, Heinze, sirAdos sind optional Lizenzabhängig.
Die Importfunktionen stehen Ihnen je nach Aufagbengruppe im Menü Datei
> Importieren oder im Kontextmenü zum LV bzw. zur Position zur Verfügung.
Weitere Hinwiese entnehmen Sie bitte dem Kapitel Schnittstellen der Programmhilfe.
25
Schnelleinstieg AVANTI
Mengen ermitteln, Kostenschätzung
Nachdem nun das LV zusammengestellt ist, fehlen zur ersten Kostenschätzung des Projekts noch die Mengenangaben.
Es stehen mehrere Wege zur Verfügung, um Mengen einzugeben. Der einfachste Weg ist, die Menge direkt in der Tabelle in die jeweilige Positionszeile
in der Spalte Menge einzutragen.
Mengen unmittelbar in die Tabelle der Liste „LV-Positionen“ eintragen.
Mengen eintragen

Markieren Sie die gewünschte Positionszeile.

Wählen Sie die Kartei LV-Positionen oder Langtext.

Tragen Sie die Menge in das Mengen-Feld ein und bestätigen Sie mit
[Eingabe]-Taste.
Diese Vorgehensweise hat allerdings den Nachteil, dass kaum nachvollziehbar ist, woher die Menge kommt, bzw. aus welchen Teilmengen sie sich
zusammensetzt.
26
Schnelleinstieg AVANTI
Mengenermittlung
Um die Mengenansätze einer Position genauer zu dokumentieren, können
sie aus einzelnen Teilmengen zusammengesetzt werden. In der Kartei
Berechnung Vergabemenge wird Ihnen die Teilmengenliste zu jeder Position
mit eingeblendet. Hier kann z. B. mit einer freien Formel (Nr. 91) ein beliebiger Rechenansatz erfasst werden.
Drei Fensterbereiche zur Darstellung:
Oben: Kartei LV-Position mit aktueller Position
Mitte: Auflistung der Teilmengen der Position (Kartei Teilmengen an Beschreibung), im Beispiel ist nur eine Teilmenge vorhanden. Die Menge im
Feld „Vergabemenge“ je Teilmenge wird aus den einzelnen Berechnungen
der Kartei Berechnung Vergabemenge ermittelt (unteres Fenster).
27
Schnelleinstieg AVANTI
In der Aufgabe Ausschreibung finden Sie alle drei Karteien in der Fußzeile der
aktuellen Liste.
Vorgehensweise:

Markieren Sie die gewünschte Position.

Öffnen Sie die Kartei Berechnung Vergabe-Teilmenge.

Fügen Sie mit der Kurzwegtaste [F3] eine neue Zeile in die Teilmengenliste ein.

Wählen Sie in der Spalte FNr. die freie Formel aus: 91 Freie Formel.

Tragen Sie in die Spalte freier Ansatz den Berechnungsansatz ein, z. B.
„2.75*5.00".
Fügen Sie ggf. mit [F3] weitere Mengenzeilen nach Bedarf ein.

Alternativ haben Sie Zugriff auf REB-Formeln (REB23.003 und GAEB VB
23.004). So entfallen Lose-Blatt-Sammlungen auf Papier.
28
Schnelleinstieg AVANTI
Mengen aus CAD übernehmen
Wer seine Pläne mit dem CAD-System SPIRIT erstellt, kann die Vorteile der
grafischen Mengenermittlung oder die Referenzierte Mengenermittlung
wählen. Über den einfachen Weg der Windows-Zwischenablage werden die
Mengen aus der SPIRIT-Zeichnung in die Mengenliste übernommen. Dabei
bleibt die Verknüpfung mit der Zeichnung erhalten und die Mengen können
bei einer Planänderung aktualisiert werden. Zur Kontrolle kann das Element,
dessen Menge im LV erfasst wurde, in der Zeichnung hervorgehoben werden.

Mengen können auch über das integrierte grafische Aufmaß ermittelt
und übertragen werden, siehe auch Abschnitt GRAVA.
Bitte tragen Sie nun für das Beispiel zu jeder Ihrer Positionen auch eine Menge ein, damit in Kostenschätzung und Preisspiegel später Gesamtsummen
ermittelt werden können.
Erste Kostenschätzung
Nachdem wir die Mengen ermittelt haben, kann in der LV-Liste (Kartei LVListe in der Aufgabe Übersicht Ausschreibung) der Gesamtschätzpreis für
das LV Mauerarbeiten abgelesen werden. Sie können auch ablesen, wie Sie
im Verhältnis zu dem von Ihnen vorgegebenen Budget stehen und wo ggf.
Handlungsbedarf besteht.
29
Schnelleinstieg AVANTI
Die LV-Liste zeigt jederzeit Budget und Schätzpreis an (Beispielbild).
Adressverwaltung
Bevor die ersten LVs verschickt werden, sollten die potentiellen Auftragnehmer in der Adressverwaltung erfasst werden. Hier werden alle Adressen
gesammelt und bei Bedarf aktualisiert.
So haben Sie eine zentrale Stelle, an der Daten zu pflegen sind. Die Auswahl
eines Bieters aus der Adressverwaltung macht es später auch sehr einfach,
Anschreiben automatisch mit Adressdaten ausfüllen zu lassen.
Der Aufruf erfolgt über das Pulldown-Menü Fenster > Adressverwaltung.
Die Liste Stammadressen. Diese Adressen stehen global allen Projekten zur Verfügung.
Adressen können auch am Projekt oder am LV gespeichert werden.
30
Schnelleinstieg AVANTI
Die Adressverwaltung besteht aus einer Liste mit allen eingetragenen Adressen, unabhängig vom Projekt und LV. Per Doppelklick auf einen Eintrag wird
das zugehörige Datenfenster der Adresse geöffnet.
Ebenso kann über der Adressliste das Kontextmenü (rechte Maustaste) mit
weiteren Funktionen zur Adressliste geöffnet werden.
Stammadresse erfassen

Pulldown-Menü Fenster > Adressverwaltung starten.

Öffnen Sie in der Adressliste mit der Kurzwegtaste [F3] den Eingabedialog.

Aktivieren Sie die Option Neue Firma und bestätigen mit [OK].

Geben Sie in der Liste nun den Kurznamen und die Firma sowie weitere
Daten nach Bedarf ein.

Weitere Adressen können jederzeit mit [F3] eingefügt werden.
31
Schnelleinstieg AVANTI
Individuelle Adressdaten am LV oder am Projekt
Über die Kartei Adresse am LV können Sie Adressen separat eingeben und
gezielt entsprechend nach Leistungsverzeichnissen verwalten.
Über das Pulldown-Menü Fenster > Adressen am Projekt können Sie Adressen innerhalb des Projekts erfassen.
LV als Blankett ausgeben
Sobald ein Leistungsverzeichnis für eine Vergabeeinheit zusammengestellt
ist, wird es an die Bieter gegeben, um die Angebote zu erhalten. Dies kann
ganz klassisch als Blankett-Ausdruck erfolgen, schneller ist der elektronische
Weg über den Datenaustausch. Das Programm unterstützt beide Vorgehensweisen.
LV versenden
Die Menüfunktion „LV ausschreiben“ öffnet den Ausschreibungsassistenten.
Der Assistent unterstützt Sie bei der kompletten Erstellung der LVAusschreibung per Ausdruck oder per E-Mail-Versand. Dabei werden Anschreiben, Deckblätter und Bieteradressen berücksichtigt.
32
Schnelleinstieg AVANTI
Über den Assistenten können Sie das LV auch in verschiedenen Formaten wie
GAEB, PDF, RTF oder als Excel-Angebot versenden. (Bei LV per E-Mail verwenden Sie das einzustellende Layout „ST E-Mail Angebotsaufforderung“.)
Leistungsverzeichnis drucken
1.
Markieren Sie das zu druckende Leistungsverzeichnis im LV-Baum mit
linkem Mausklick.
2.
Wählen Sie Menü Datei > Drucken > Leistungsverzeichnis.
3.
Wählen Sie nach dem automatischen LV-Check den Button [OK].
4.
Legen Sie im Dialogfenster LV drucken die gewünschten Parameter und
Druckdaten fest.
5.
Wählen Sie [Drucken].
33
Schnelleinstieg AVANTI
Druckvorschau nutzen
Nutzen Sie vor der Druckausgabe auch die Vorschau, Button [Vorschau], um
sich vor der Ausgabe auf den Drucker davon zu überzeugen, dass Ihre Einstellungen auch das gewünschte Ergebnis bringen.

In der Druckvorschau können Sie jederzeit Änderungen an freien Positionen vornehmen. Katalogpositionen sind jedoch nicht zu editieren.
In der Druckvorschau vorgenommenen Änderungen im Langtext werden
bei Aktualisieren in die Position zurückgeschrieben!
Ausgabe als GAEB-Datei
Bietern, die das LV auch elektronisch verarbeiten, können Sie über den
GAEB-konformen Datenaustausch das LV auch im Format DA83 zur Verfügung stellen. Das hat für Sie den Vorteil, dass Sie später nicht alle Preise von
Hand erfassen müssen, sondern umgekehrt das Angebot im Format DA84
einlesen können.
Die Angebotsaufforderung kann übrigens auch als Excel-Tabelle exportiert
bzw. später importiert werden. Menü Datei > Export > Excel Angebot-Export.
Angebote erfassen
In der Aufgabengruppe Vergabe, Aufgabe Übersicht Vergabe finden Sie eine
dreigeteilte Arbeitsfläche vor. Sie ermöglicht Ihnen in der Projektstruktur die
Auswahl des LV-Bereiches für die folgende Angebotserfassung. In der Bieterliste können Sie den jeweiligen Bieter anlegen und in der Positionstabelle die
Angebotspreise und ggf. Nachlässe erfassen. Es werden also aufgabenbezogen immer genau die Daten bereitgestellt, die zur Bearbeitung benötigt
werden.
34
Schnelleinstieg AVANTI
LV auswählen und Bieter anlegen
Jedem LV müssen Bieter zugeordnet werden. Greifen Sie dabei auf die bereits in den Stammadressen erfassten Firmen zu.
1.
Wechseln Sie in die Aufgabe Bieter/Vergabe.
2.
Markieren Sie im Projektbaum die zu bearbeitende Vergabeeinheit.
3.
Wählen Sie im Pulldown-Menü Einfügen > Bieter.
4.
Öffnen Sie mit Klick auf den Button [...] neben der Spalte Bietername
das Optionsmenü Adressliste.
35
Schnelleinstieg AVANTI
5.
Aktivieren Sie die Option Adresse aus Stammdaten übernehmen.
6.
Wählen Sie [Suchen].
7.
Markieren Sie in der Tabelle den gewünschten Bieter.
8.
Wählen Sie [OK].
9.
Bitte legen Sie mehrere Bieter an.
Nun können die Preise erfasst werden. Markieren Sie zuvor in der Bieterliste
den Bieter, dessen Angebot nun eingegeben wird. Markieren Sie in der Positionsliste die erste Positionszeile und geben den Angebotspreis (EP) ein. Der
Gesamtpreis errechnet sich automatisch aus Menge * EP.
Preise erfassen
Bitte unbedingt beachten: das Komma [,] wird als Dezimal-Trennzeichen
interpretiert, der Punkt [.] als Tausender-Trennzeichen.
1.
Markieren Sie das gewünschte LV in der LV-Struktur.
2.
Markieren Sie den Bieter in der Liste Bieter.
3.
Markieren Sie in der Positionsliste die Startposition.
4.
Drücken Sie [F2].
5.
Geben Sie den EP ein und bestätigen mit [Enter].
6.
Geben Sie den Preis für die nächste Position ein.
Mit der Import-Funktion könnte an dieser Stelle auch ein Angebot im
Format DA84 oder ein Excel-Angebot eingelesen werden.
7.
Bitte erfassen Sie nun zu jedem Bieter und zu jeder Position einen Preis,
damit Sie einen Preisspiegel erstellen können.
36
Schnelleinstieg AVANTI
Markierter Bieter (oben) mit zugehörigem Angebots-LV (unten)
Rechnerische Prüfung
Neben der reinen Erfassung des EP (Einheitspreis) kann zusätzlich auch mit
dem EP der GP (Gesamtpreis) erfasst werden. Mit dieser Option wird dann
automatisch auch der vom Bieter errechnete GP auf Richtigkeit geprüft.
Mögliche Fehler werden hierbei automatisch angezeigt und in der Spalte
Anm. (Anmerkung) am Bildschirm und im Ausdruck dokumentiert.
EP und GP erfassen

Wählen Sie Extras > Angebot > Gesamtpreise erfassen
(Aufgabe Vergabe).

Erfassen Sie dann jeweils EP und GP vom Bieterangebot.

Wechseln Sie zur nächsten Eingabe mit der [Eingabe]-Taste.
37
Schnelleinstieg AVANTI
Nachlässe
Auch Nachlässe (Feld Nachl.%) oder Pauschalangebote (Feld Pauschal) können erfasst werden. Nachlässe können dabei je Position, je Bereichsgruppe
oder pauschal auf das gesamte LV eingegeben werden.
Preisspiegel
Prozentuale Bewertung der Angebote (100 %-Bezug)
Für jeden Preis wird eine prozentuale Bewertung aufgeführt. Der Bezugspreis
(= 100 %) wird fett hervorgehoben. So können Sie auf einen Blick sehen,
welche Bandbreite Ihnen angeboten wurde.
Preisspiegel in der Vorschau
Bestimmen Sie mit den Optionen, wie die prozentuale Bewertung erfolgen
soll. Jeweils bezogen auf das insgesamt günstigste Angebot, auf den günstigs38
Schnelleinstieg AVANTI
ten Positionspreis oder auf das Idealangebot. So erhalten Sie für die Bieterverhandlungen wertvolle Argumentationshilfen.
Überzeugen Sie sich vor der Ausgabe auf den Drucker immer erst in der
Vorschau, ob der Preisspiegel Ihren Erwartungen entspricht.
Preisspiegel drucken
1.
Wählen Sie im Pulldown-Menü Datei > Drucken > Preisspiegel
Stellen Sie die gewünschten Optionen auf der Kartei „Preisspiegel“ ein.
2.
Wählen Sie [Vorschau] bzw. [Drucken].
Beispiel einer möglichen Preisspiegeldarstellung mit 100%-Bezug.
39
Schnelleinstieg AVANTI
GRAVA (grafisches Aufmaß)
GRAVA ist eine komplett in die AVA-integrierte, auf die Grundfunktionen
reduzierte CAD-Komponente. Auf Grundlage von digitalen Planunterlagen
(CAD-Plänen im DWG/DXF-Format, eingescannten Plänen im PDF oder Bildformat) werden die erforderlichen Mengen und Massen ganz einfach grafisch
ermittelt und per Mausklick den jeweiligen Positionen zugeordnet.
GRAVA wird automatisch mit der Standard-Installation von AVANTI installiert. SPIRIT-Anwender können in den Einstellungen wählen, ob mit GRAVA
oder SPIRIT (mind. Version 2012) gearbeitet werden soll.
Wird GRAVA gestartet, steht eine eigene Programmhilfe im Pulldown-Menü
Hilfe zur Verfügung, sowie eine aktive Kontexthilfe am Zeichenrand.
Der Aufruf erfolgt über:

Pulldown-Menü Datei > CAD-Programm starten

Icon
in der Programmleiste
Die Programmoberfläche von GRAVA besteht aus einem Pulldown-Menü und
Symbolleisten, sowie den andockbaren Dialogen Explorer, Eigenschaften und
Folie/Ebenen. Ebenso steht ein Kontextmenü an den Elementen zur Verfügung.
Pulldown-Menü und Symbolleisten sind mit den notwendigen Funktionen zur
Bedienung des Programms belegt.
Die Hauptmenüleiste gibt die grundsätzliche Anwendungsweise vor.
40
Schnelleinstieg AVANTI
Die andockbaren Dialoge
Der Explorer ermöglicht die Auswahl von Zeichenelementen wie Linien- und
Flächenmarker, sowie Texte, Maßlinien oder Symbole.
Das Eigenschaften-Fenster zeigt die Element-Eigenschaften des gerade selektierten Elementes an. Viele Werte können darin geändert oder auf andere
Elemente übertragen werden.
Das Folien/Ebenen-Fenster dient der Verwaltung der Folien in der Zeichnung.
Folien sind die Strukturelemente einer Zeichnungsdatei. Auf ihnen wird wie
auf einem Blatt Papier gezeichnet und ihnen werden Informationen zugewiesen.
Die Programmoberfläche von GRAVA.
41
Schnelleinstieg AVANTI
Grundsätzliche Vorgehensweise
Die grundsätzliche Vorgehensweise wird bereits in der Hauptmenüleiste
vorgegeben.

AVANTI-Pulldown-Menü Datei > CAD-Programm starten

Vorlauf in GRAVA öffnen.
Wählen Sie im Datei-Öffnen-Dialog eine Vorlaufzeichnung mit z. B. einem Planrahmen (Vorlauf: Aufmaß_mit_Planrahmen).
Beispiel einer neu angelegten GRAVA-Zeichnung mit Planrahmen
Der weitere Ablauf entspricht der Reihenfolge der Hauptmenüleiste:

1. Plan importieren
Planvorlage als Bilddatei, PDF oder DWG in GRAVA einfügen.

2. Plan skalieren
Eingelesenen Plan auf die reale Größe mit Hilfe des Skalierers skalieren
(z. B. anhand einer Maßkette im Plan).
42
Schnelleinstieg AVANTI

3. Mengen aufmessen
Benötigte Mengen (Wände etc.) mit ausgewählten Farben (Markern)
markieren. Dazu wird eine Farbe (Zeichenstil) aus dem Explorer per
Drag and Drop ausgewählt und am zu markierenden Bauteil entlang gezeichnet. Für unterschiedliche Bauteile oder Materialien wird einfach
eine andere Markierungsfarbe genutzt.

Je Farbe wird automatisch eine Ablagefolie aktiviert, so dass ein Farbtyp
immer auf derselben Folie abgelegt wird, um gleiche Bauteile bzw. gleiche Materialien darzustellen. Dieser Vorgang erleichtert die spätere Selektion der zu übergebenden Mengen an die AVA-Anwendung.
Bild: Auswahl eines Markers aus dem Explorer und mit gedrückter Maustaste in die Zeichnung ziehen (Drag and Drop). (Alternativ können auch
bereits in der Zeichnung abgelegte Materialien (Zeichenstile) über die
Pipette ausgewählt werden, siehe hierzu Programmhilfe zu GRAVA.)
43
Schnelleinstieg AVANTI
Bsp.: Mit dem ausgewählten
Marker (Buntstift) entlang den zu
markierenden Wänden fahren
(siehe Pfeile im Bild), jeweils am
Wandanfang und Wandende
absetzen.
Gleiche Bauteile immer mit demselben Marker markieren, um
dieselbe Folienablage zu nutzen.

4. Mengen übergeben
Schalten Sie nur die Folie im Folien/Ebenen-Dialog ein (aktiv), deren
Elemente Sie übergeben möchten.
Drücken Sie die Funktion [4. Mengen übergeben].
Wechseln Sie zur AVA-Anwendung.
Führen Sie dort Bearbeiten > Einfügen in der LV-Position aus.

Als weitere Optionen können Sie die markierte Planvorlage noch über
[5. Mengen drucken] ausgeben.
44
Schnelleinstieg AVANTI
Kostenermittlung und Bauteile
Der Desktop Kostenermittlung ermöglicht die grafische Mengen- und Kostenermittlung in einer DIN276-konformen Kostengliederung. Bei optionaler
Anbindung an die DBD-Kostenelemente können Bauteil- bzw. Positionsbeschreibungen unmittelbar zugewiesen werden. Über die GRAVA-Schnittstelle
werden Aufmaßmengen unmittelbar den Bauteile bzw. Positionen zugewiesen.
Bei neuen Projekten kann über ein Vorlageprojekt eine Bauteilgliederung
importiert werden.
Desktop-Oberfläche der Aufgabe „Kostenermittlung“, die bauteilorientiert
aufgebaut ist.
Durch die Arbeits-Menüleiste ist die Vorgehensweise vordefiniert.


Legen Sie ein neues, leeres Projekt an.
Starten Sie den Desktop Kostenermittlung.
45
Schnelleinstieg AVANTI











[1.] Importieren Sie im Bauteil-Fenster eine Bauteilgliederung aus einem Vorlageprojekt (oder legen Sie ein eigene Struktur an).
[2.] Markieren Sie in der Bauteile-Liste die unterste Bauteil-Ebene, der
Sie ein Bauteil (Kostenelement) einfügen möchten.
Legen Sie ein Bauteil an und aktivieren Sie die Zeile des Bauteils, um
Informationen zuweisen zu können.
[3.] Wechseln Sie in die DBD-Kostenelemente-Anwendung.
Wählen Sie die benötigte Bauteil-Beschreibung nach Bedarf aus.
Übergeben Sie aus der DBD-Anwendung die Bauteilbeschreibung, die
Daten werden automatisch in die Bauteil-Zeile übernommen.
In der Liste "Variable von Bauteil" mit einem Doppelklick die jeweilige
Mengenzeile aktivieren. Im sich öffnenden Fenster "Berechnung
Bauteilvariable" können nun die Mengen eingefügt werden.
Wechseln Sie nun in die GRAVA-Anwendung.
Nehmen Sie die Mengen in GRAVA nach Bedarf auf und übergeben Sie
diese an AVA-Anwendung. Der Mengenansatz wird unmittelbar in das
Mengen-Feld der Teilleistungen des aktive Bauteils übernommen.
[4.] Führen Sie nach Bedarf eine Kostenermittlung aus.
[5.] Im Anschluss können aus der Bauteilgliederung Leistungsverzeichnisse bzw. Leistungsbereiche erzeugt werden.
Bild: Beispiel einer Gliederung in Anlehnung an die Kostengruppen nach DIN
276 in der Fassung vom Dezember 2008. Gliederungen können wie bei VE/LVs
manuell eingegeben werden oder aus einer Vorlage importiert werden.
46
Schnelleinstieg AVANTI
Fazit
Dieser Schnelleinstieg hat Ihnen gezeigt, wie schnell und einfach es ist, mit
AVANTI eine Ausschreibung und einen zugehörigen Preisspiegel zu erstellen.
Probieren Sie mithilfe dieses Projektes weitere Möglichkeiten aus.
Das Beispielprojekt Schnelleinstieg starten

Im Startassistent das Projekt „Schnelleinstieg“ wählen oder

Pulldown-Menü Datei > Projekt öffnen > „Schnelleinstieg“.
Wurde das Musterprojekt geöffnet, lassen sich die einzelnen beschriebenen
Kapitel als Projektphasen ansehen.
Projektphasen ansehen

Im Pulldown-Menü Erweitert > Projektphasen wählen.
Im Projektphasen-Dialog finden Sie die verschiedenen Kapitel als
Phasen aufgelistet vor.

Markieren Sie die einzusehende Phase und klicken Sie auf den Schalter
Phase reaktivieren. Dadurch wird der derzeitige Projektstand zunächst
quasi eingefroren und in einer Phase abgelegt. Der gewünschte Projektstand wird dann wiederhergestellt.

Klicken Sie auf [OK]. Die angegebene Phase wird geöffnet. In ihr können
Sie jetzt ausprobieren.
Eine effektive Hilfe bei der Vermittlung weiterer Kenntnisse bieten die praxisbezogenen Schulungen und Workshops der SOFTTECH-Vertriebspartner.
Näheres über Termine, Bedingungen und Kosten erfahren Sie über das Internet unter www.softtech.de oder direkt über Ihren Händlerpartner oder
Distributor.
47
Schnelleinstieg AVANTI
Kurzwegtasten
Die [F]- Tasten
[F1]
[F2]
[F3]
[F5]
[F7]
[F8]
[F9]
[F10]
[F12]
Anfordern der Kontexthilfe
Zelle bearbeiten / editieren
Neue Zeile unter der aktuellen Zeile einfügen
Aktualisieren von Variablenwerten und Fensterinhalten
LV-Check
Angebots-Check
Edit-Mode an/aus (siehe auch Direkte Eingabe)
Wechsel auf Programm-Menü
Liste anzeigen oder Wechsel auf Liste
[Strg]+[F12] Eingabefenster anzeigen oder Wechseln
Wichtige Tastenfunktionen
[Leer]
[Einf]
[Entf]
[Eingabe]
[Esc]
[Tab]
Wechsel in das nächste Eingabefeld oder Dialogelement
Neue Zeile über der aktuellen Zeile einfügen
Aktuelle Zeile löschen
Wechsel ins nächste Eingabefeld bzw. Anlegen einer neuen
Zeile am Ende der Liste
Bearbeiten / Editieren eines Datenfeldes beenden
Wechsel ins nächste Eingabefeld oder das nächste
Dialogelement
Die Liste der Kurzwegtasten entnehmen Sie bitte der Programmhilfe im
Kapitel Anhang > Kurzwegtasten.
48
Schnelleinstieg AVANTI
Installationshinweise
Bitte beachten Sie das zusätzliche Dokument Installation und technische
Hinweise.pdf auf der Produkt-CD oder in der Programmgruppe SOFTTECH.
Dort finden Sie weitere Installationsarten sowie Hinweise zur Lizenzierung
und zum Software-Schutz.
Lieferumfang:
Ihr Software-Paket enthält in der Regel folgende Bestandteile:

CD-ROM des aktuellen Softwareproduktes zur Installation

Dokumentation Schnelleinstieg

Kopierschutz (Dongle) und/oder Lizenzdatei
Abweichend von dieser Aufstellung können zusätzliche Datenträger, Dokumentationen etc. enthalten sein. Dies hängt von der individuellen Bestellung
ab.
Administratorrechte zur Installation
Bitte beachten Sie, dass die Installation und auch die Programme Schreibund Leserechte für die Registry benötigen, da hier verschiedene Schlüssel
eingetragen werden, die für den Programmablauf unbedingt notwendig sind.
Entsprechendes gilt für die Installationspfade. Installationen sollen daher nur
mit Administratorrechten ausgeführt werden.
Installationsarten
Einzelplatzinstallation:
AVANTI wird lauffähig auf einem einzelnen Arbeitsplatz installiert. Zur Auswahl stehen die Standard-Installation, die automatisch alle notwendigen
49
Schnelleinstieg AVANTI
Einstellungen und Standardeinträge vornimmt oder die Benutzerdefinierte
Installation.
Netzwerkinstallation:
Die Installation(en) werden auf Server und Clientrechner ausgeführt. Zur
Auswahl steht die Standardnetzwerkinstallation, bei der AVANTI auf einem
Server installiert wird und über Clientrechner ein Zugriff erfolgt, oder die
Variante Lokal mit Daten im Netz, bei der Daten auf dem Server liegen,
AVANTI selbst aber lokal installiert wird.
Update:
Bei einem Update werden alle vorhandenen Daten und Einstellungen wie
beispielsweise Systemeinstellungen, Projektdaten, Layouts, Kostengruppen,
Units, Tabelleneinstellungen, Stammdaten, Stammprojekte, Textbausteine,
Dokumente, Benutzer-Verwaltungseinstellungen, Textformatvorlagen und
Blockdaten weiter verwendet und nur die Programmdateien aktualisiert.
Installationspfade
Die Installation erfolgt in die beiden Ablagen Programmdaten und Anwendungsdaten des Betriebssystems. Nähere Informationen siehe Dokument
Installation und technische Hinweise.pdf.

Es empfiehlt sich, die vorgegebenen Installationspfade beizubehalten.
Installation eines Arbeitsplatzes
Der folgende Abschnitt beschreibt die Neuinstallation von AVANTI und
PRONTO. Zur Vereinfachung wird in diesem Dokument immer nur von
AVANTI gesprochen. Wenn Sie den Installations-Vorgang vorzeitig beenden
wollen, müssen Sie die Schaltfläche [Abbrechen] wählen. Das Programm ist
dann aber nicht ausführbar.
50
Schnelleinstieg AVANTI
Einzelplatzinstallation ausführen

Legen Sie die Programm-CD ein. Wenn die Autostart-Funktion (Einstellung des Betriebssystems) aktiviert ist, startet unmittelbar die SetupOberfläche.

Wählen Sie in der aufgehenden Oberfläche die Schaltfläche:
[AVANTI 2014 installieren].

Wählen Sie nachfolgend im Setup-Assistenten die Schaltfläche [Weiter],
um zu den nächsten Installationsschritten zu gelangen.

Wählen Sie [Einzelplatzinstallation].

Wählen Sie [Standardinstallation].

Lesen Sie die LIZENZVEREINBARUNG und bestätigen Sie die Auswahl
[Ich akzeptiere die Lizenzvereinbarung].

Es wird Ihnen nun nochmals angezeigt, in welche Ordner das Programm
installiert wird. Wählen Sie die Schaltfläche [Installieren].
Weitere Hinweise entnehmen Sie bitte dem Dokument
„Installation und technische Hinweise“. Das Dokument ist direkt von der
Installationsoberfläche über einen Link zu öffnen.
51
Document
Kategorie
Technik
Seitenansichten
18
Dateigröße
1 840 KB
Tags
1/--Seiten
melden