close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Inhalt: 1. WAS IST EIN GIS? EINSATZGEBIETE - von Knut Heyden

EinbettenHerunterladen
Knut Heyden
Erdkunde, Mathematik und Informatik
Lauenburgischen Gelehrtenschule
Ratzeburg
Bahnhofsallee 22
23909 Ratzeburg
Tel.: 04541-8629-0
Inhalt:
1.
WAS IST EIN GIS? EINSATZGEBIETE VON GIS........................................................... 1
2. LIEFERUMFANG DES DIERCKE GIS.................................................................................. 2
3. VORSTELLUNG DER KOMPONENTEN.............................................................................. 2
4. EINFÜHRUNG IN DIE BEDIENUNG EINES GIS IN KLASSE 5........................................... 3
5. DATENBAUSTEINE.............................................................................................................. 7
A DER HDI............................................................................................................................... 7
B RUHRGEBIET ......................................................................................................................... 7
6.
PROJEKTE ...................................................................................................................... 8
7. ANMERKUNGEN ZU GIS AN HAMBURGER SCHULEN .................................................. 13
8. DATENPAKET KALIFORNIEN (7./8. KLASSE) ................................................................. 13
HDI – MIT EXCEL-TABELLEN ............................................................................................... 15
1. WAS IST EIN GIS? EINSATZGEBIETE VON GIS
Ein geographisches Informationssystem kombiniert Raumdaten (in der Form digitaler Karten)
mit Informationen (Sachdaten). Somit können Räume in Hinblick auf diese Sachdaten
analysiert werden und die Ergebnisse werden direkt am Bildschirm sichtbar. Außerhalb der
Schule gibt es ein sehr breites Spektrum von GIS Anwendungen beispielsweise in der
Umwelt-Forschung (Waldschäden), in der Verwaltung beim Katasteramt und dem Bauamt
(Liegenschaften, Flächennutzungsplan), der Polizei (Unfallgefahr auf Straßenabschnitten,
Verkehrtote pro km,...); Telekommunikation (3Dmodell zur Lagebestimmung von
Sendemasten...Auffinden von Handylöchern) oder in der Wirtschaft (Planung von
Supermärkten, Umweltgutachten).
So wird in der Schule der Einsatz nicht auf ein Fach begrenzt sein. Eher liegt ein
fächerübergreifender Einsatz nahe (Biologie, Erdkunde, Geschichte, WiPo, Mathematik,...).
Literatur: ArcAktuell 1/2003: Am Puls des Wassers: Mit GIS lassen sich die Jahrhunderte alten
Bewässerungstechniken in den Anden optimieren. Deutsche Schulen können davon lernen.
Seite 18..
Luftbilder, digitale Karten, Infos… als Lernmaterial von wichtigen Umwelt- und
Entwicklungsfragen.
Link: http://www.kindernothilfe.de/service/unterseiten/02278/index.html
1
2. LIEFERUMFANG DES DIERCKE GIS
GIS steht also auf der einen Seite für ein ganz spezielles Informationssystem, das abhängig
vom jeweiligen Thema ist. Z.B Tourismusinformationssystem der Stadt Ratzeburg
auf der anderen Seite ist mit demselben Wort die Software gemeint, mit der man das
Informationssystem erstellt.
Beim Diercke-GIS findet man daher zwei wesentliche Bestandteile:
Neben eigentlichen GIS Software, die auf dem in Deutschland und den USA sehr verbreiteten
Produkt Arcview 3.2 der Firma ESRI beruht,
stehen Datenpakete mit „Informationen“ zur Verfügung.
Das erste Datenpaket von Westermann behandelt den Raum Kalifornien. Für dieses Gebiet
liegen vielfältige Informationen über physische und kulturgeographische Gegebenheiten vor
(Klima, Landwirtschaft, Tektonik, Besiedlung).
Das zweite war UN_Entwicklungsindex (HDI/GDI) Human Delepoment Index des UNDP (von
mir)
Wichtig ist hier, dass es mit sehr detaillierten Erläuterungen und didaktischen Anweisungen /
Arbeitsblättern usw. versehen ist. (im Gegensatz zur Kalifornien)
Anschließend kamen die Datenbausteine zum Ruhrgebiet, zur EU und zu Deutschland heraus.
@ Diercke GIS starten.
Als Bindeglied zwischen der GIS-Software und den GIS-Daten wurde für den Lehrer / die
Lehrerin ein so genanntes Hauptmenü geschaffen. Dieses Menü ist nur vom Lehrerrechner
zugänglich. Über das Netzwerk werden dessen Einstellungen hinsichtlich des
Anspruchsniveaus gespeichert und die Schüler greifen direkt darauf zurück.
Stichwort: Netzwerkinstallation statt Einzelplatzinstallation
3. VORSTELLUNG DER KOMPONENTEN
Komponenten des Hauptmenüs:
1. Tutorial:
Das Tutorial ist ein digitales Handbuch über dieses geographische Informationssystem
Schüler und LehrerInnen können sich hier jederzeit über die Handhabung informieren.
z.B. Was ist ein GIS?
2. Lehrereinstellungen
1. Seite: Sprachenauswahl – Schwierigkeitsstufe – Vorauswahl der „Werkzeuge“: Tabelle,
Diagramm und Layout...
2. Seite: Auswahl der für die Schüler zugänglichen „Kartensammlungen“, diese werden in
der GIS-Software Arcview Views genannt.
Alle Datenbausteine werden über dieses Menü aufgerufen.
Man kann (leider mit etwas Mühe) auch eigene Projekte, die z.B. regionale Projekte wie
Umgehungsstrassen untersuchen, als „Baustein“ in das Diercke GIS einbauen.
2
@ Auswahl vorführen:
Am einfachsten ist es sich die wichtigen für die Stunde kurz anzusehen und dann eine
Themenblock z.B. Klima zu laden
Wem dies zu einseitig ist kann auch über „Alle Views“ nur die gewünschten hinzuzufügen.
@ meine Auswahl: Welt, Nordamerika,
(sonst noch wichtig für den Vortrag: Niederschlag und Temperatur, Klimaklassifikation, andere
Klimawerte, Bewässerung)
Diese Einstellungen lassen sich speichern und über den Menüpunkt...
3. Lehrereinstellungen laden
4. Impressum
Westermann Schulbuchverlag GmbH, Braunschweig 1999
ESRI = Environmental System Research Institute, Inc.
ZEBRIS Geoinformationssysteme und Consulting GbR, München
5. Diercke GIS starten
@
4. EINFÜHRUNG IN DIE BEDIENUNG EINES GIS IN KLASSE 5
Grundlegendes Lernziel:
Verständnis für die Zusammenhänge zwischen Tabellen und Karten = GIS
einfache Übungen: Informationen aus den Karten entnehmen, geogr. Koordinaten,
Entfernungen, Namen
Suchen und Finden, gegebenenfalls mit Hotlinks aus der Karten ins Internet.
Schwierigkeitsstufe 1:
Startview: Die Erde – GIS mit Schülern der 5. Klasse
Bedienung:
Zoom und Verschieben auf Ausschnitt London und Berlin
Hamburg
Begriffsklärung:
georeferenzierte Karte: Koordinaten ablesen von London (0°; 51,54 N) und
Berlin: 13,3° O und 52,5°N
Hamburg 10°O ... 53,57°N
jeder View kann mit einer bestimmten Projektion (UTM...) und einem Maßstab
dargestellt werden (ablesen)
Begriffsklärung/ Bedienung:
Themen und Legende dazu: sichtbar = Haken ------ Aktiv = Thema hervorgehoben
identifizieren i-Button
Entfernungen messen:
London Berlin: 930km
London Hamburg: 450 miles oder 730km - siehe dazu Projektion des Views
Arbeit mit der Attributtabelle: zu jedem Thema existiert eine Dbase Tabelle: extern
und
intern editierbar! Datensätze markieren und Karte betrachten! GELB
3
Suche:
Fernglas: Bonn klar, aber Germany nur Hamburg
Nächste Stufe :
Schwierigkeitsstufe 3:
View: km als Abstandseinheiten
logische Abfragen / Abfragen über die Tabelle: Fernglas oder Hammer
Hammer: ( [Stadt_name] = "Berlin" ) Neue Auswahl
räumliche Abfrage: Welche Städte liegen innerhalb einer Entfernung von 100km um
Hamburg?
Thema....Thema analysieren erst Ausgewählte Objekte auswählen...
4
Bedienung: Legenden: Welt nach Namen
Darstellung – Legendeneditor (Pinselsymbol)– Spalte oder Attribut der Tabelle
auswählen
z.B. Name des Staates
oder Abgestufte Farben je nach Bevölkerungsdichte: dazu classifikationField
bev_1990 mit
Fl_qkm normalisieren. Anwenden....und Klassen ändern. Farbschema...
Vorgehen funktioniert mit jeder Karte: sinnvoll für Oberstufe z.B. Karte mit BSP/EW
Zwei-Sprachigkeit Umschaltung
5
PROJEKTIONEN:
Projektion des Welt View umschalten:
anwenden und dann Sicht vom Südpol zentrierten
oder Weltbild NEUSEELAND:
Diese Informationen können mittels der relativ einfach zu handhabenden Software analysiert
werden. Dabei erlangen die Schüler, während sie den inhaltlichen Fragestellungen
problemorientiert auf den Grund gehen, die methodischen Kompetenzen der GIS Funktionen
(logische und räumliche Analysen). Wie gesagt kann die Analyse über die
Schwierigkeitsstufen an den Kenntnisstand der Nutzer angepasst werden.
6
5. DATENBAUSTEINE
A Der HDI
Was ist der HDI???
Im schulischen Unterricht wird in jüngster Zeit im Anschluss an die Klassifikation der Weltbank
häufig das Konzept der menschlichen Entwicklung des UNDP (United Nations Development
Programme) behandelt. Bevor die Berechnung in Microsoft Excel™ erläutert wird, soll hier das
zugrunde liegende Konzept der menschlichen Entwicklung kurz vorgestellt werden:
Dieses Konzept reduziert den Entwicklungsstand beim human development index (HDI) auf
drei Indikatoren, die jeweils als Durchschnittswerte errechnet werden und als solche betrachtet
werden müssen:
• Lebenserwartung (als Indikator für ein “langes und gesundes” Leben, d.h.
Gesundheitsfürsorge, Ernährung und Hygiene)
• Bildungsniveau (als Indikator für erworbene Kenntnisse, d.h. für geistige Mobilität)
• Einkommen (als Indikator für einen angemessenen Lebensstandard, d.h. für Wohlstand)
Bestandteile des Bausteins:
Daten im Excelformat Hdi.xls ....auch als hdi.txt
aktuelle digitale Weltkarte Staaten2000.shp .......
Original Internet Seiten mit ausführlichen Erläuterungen der UNDP und der Weltbank
(englisch)....
Acrobat Reader
fertige Legenden
Online Doku.....
Dazu existiert ein sehr detaillierte Dokumentation, wie man in Excel die Berechnungen
durchführt und die Daten mit dem Diercke GIS klassifiziert, also eigene thematische Karten
erstellt und ausdruckt!
Als Datenbeispiel ist ein Auszug vom HDI im Diercke GIS 2.0 integriert:
Nachteil: fertige Karten nicht deren Genese
Vorteil: direkter Überblick ähnlich der Arbeit mit normalem Atlas
B Ruhrgebiet
C EU
D Deutschland
7
6. PROJEKTE
a) Digitalisierung Erzeugung eigener Themen/Shapes für projektorientierten Unterricht oder
Umsetzung von Inhalten abseits des zur Verfügung gestellten Materials nicht nur in der
Oberstufe
b) Attributtabellen editieren
c) Diagramme
d) Hotlinks
e) Layout
Beispiele
Barkenkamp
Baumkataster:
Radwegenetz:
Umgehungsstraße
Digitaler Fremdenverkehrsführer
Wirtschaftskartierung der Innenstadt Ratzeburg
8
Raumplanung in Ratzeburg
a Beschreibung des Vorgehens:
1. Vorbereitungsphase des Lehrers
2. Planung durch die Schüler
Beschaffung von Material durch
1. Bauamt Ratzeburg
2. Landesvermessungsamt Kiel
3. Landesentwicklungsgesellschaft
Kiel
Einstieg in das Thema Raumplanung im
Unterricht
Bildung von drei Gruppen mit
unterschiedlicher Fragestellung:
Anteil der bebauten Fläche am
Grundstück: GRZ und GFZ
- Art der Nutzung zur Umsetzung in
eine digitale Karte (WA, WR,
Gemeinflächen, Grünflächen,
Verkehrswege) mit einem eigenen
„Nutzungsschlüssel“
- Befragung der Bewohner:
Entwicklung eines Fragebogens
hinsichtlich der Zufriedenheit der
Anwohner (Hintergrund:
Grunddaseinsfunktionen)
3. Kartierung
Exkursion am 9. Mai 2001
4. Einführung in Excel
Gemeinsame Auswertung der Ergebnisse
der Gruppe mit der bebauten Fläche als
Einführung in Excel
(vgl. barkenkamp.xls und
Auswertung der Daten
5. Vortrag von Herrn Wolf vom Bauamt RZ Bericht über die Hierarchie der
und Diskussionsrunde
Raumordnung in SH
Flächennutzungsplan Ratzeburg
Neubaugebiet Barkenkamp
Schilderung der ersten Ergebnisse und
Eindrücke der Schüler
6. Einführung in ArcView und Umsetzung
Digitalisierung der Grundstücke und
der kartierten Daten ins GIS durch Schüler Verknüpfung mit der Exceltabelle
thematische Karten mit Legenden
7. Vorstellung der Ergebnisse
Erstellung einer Web-Dokumentation mit
eigenen Texten, Tabellen und Karten
sowie einer Bewertung von Pressetexten
über den Barkenkamp
Barkenkamp
-
9
b Darstellung des Datenbestandes
a) Digitale Karten des LVA SH über Ratzeburg:
georeferenzierte Luftbilder und topografische Karten im Maßstab 1:25.000 und 1:5000.
(C:\RZ_Karten)
b) Excel: D:\GIS_Projekte\Barkenkamp\html\dateien\auswertung_umfrage.xls
c Präsentation des fertigen Projektes
ArcView: D:\GIS_Projekte\Barkenkamp\karten\Barkenkamp_home.arp
III d Vor- und Nachteile eines EDV-basierten Projektes
⊕ schnelle Auswertung von quantifizierten Angaben mithilfe von Mittelwerten und
Summenformeln in Excel
⊕ gute Visualisierung der Ergebnisse durch eine einfache Erstellung von thematischen
Karten, die auch nach ihrer Entstehung noch leicht verändert werden können
⊕ kreativer Umgang mit Sachinformationen
⊕ Zugriff auf Informationen aus dem Internet (Texte von Banken und aus der Presse) oder
von Ämtern
⊕ Bildung von Ausschnitten (Zoomen)
⊕ geringe Kosten für die Präsentation
⊕ Methodenkompetenz
-
langweilige Dateneingabe (Excel, Digitalisierung)
Möglichkeit von Übertragungsfehlern
kaum Möglichkeit für Arbeiten außerhalb des Computerraums (z.B. HA)
10
ArcView starten
neuen leeren View
Wie fülle ich den mit Themen? existierendes Thema hinzufügen:
Feature Data Source = Shapes z.B. Esridata\world\country92.shp
oder Image Data Source
unterstützte Formate *.tif aber mit Extension auch JPEG!!
Menüpunkt Datei: Erweiterungen.....JPEG Image Support
Vorteile von jpg: relativ kleine Dateigröße, große Farbtiefe
a)Nun View - Neues Thema
unterschiedliche Objekttypen (Punkt, Linie, Polygon)
digitalisieren z.B. Badestellen in Ratzeburg....
b) Attributtabelle verändern
Feld hinzufügen ... Name.... wasserqual ... Hotlink
Einträge editieren
c) Diagramm anhand der Attributdaten zur Qualität der Badequalität erstellen
Anm.: x-und y-Achsen vertauschen und Eigenschaften der y-Achse wie folgt:
d) eigene Hotlinks....z.B. Baden_Pelz.gif
Einstellungen dazu: View Thema Eigenschaften Hotlink Field Aktion....
Dateiablage für die gifs: c:\diercke_gis\kalifornien\kalifornien\vortrag\Baden_Pelz.gif
Pfad des Datenpaketes!!!!
11
e)
Layout
ins Projektfenster Layout neu
Menüpunkt Layout
Schablone verwenden
richtigen View wählen
Diagrammrahmen erstellen
richtiges Diagramm wählen
Überschrift
Druck der Karte
Beispiel: digitaler Fremdenverkehrsführer Ratzeburg...aus D:\Vortrag\digitrz laden und
Infos sowie Hotlinks zeigen.
Projekt:
Digitales Baumkataster im PU:
Schüler haben in den ersten Sitzungen Gruppen gebildet, Kartierungsdaten überlegt,
Zuweisung der Gebiete durch alte Kartierung/ keine Überschneidungen!
Bäume auf Schulgelände kartiert (Baumart, deutsch-lateinisch, Baumumfang, Größe, Vitalität)
und photographiert. Später Einführung in DierckeGIS und eigene Modellierung.
Dabei Unterstützung von einem Landschaftsarchitekten der Stadt Ratzeburg, der Aufbau und
Sinn des städtischen Baumkatasters und Vitalitätsindizes vorstellte.
anfängliche Probleme: Datengrundlage: Katasteramt --- keine Unterstützung aber
LÖSUNG: Bauamt +++
- CAD Daten (ALK) auf AUTOCAD 2000. Import möglich.
- Luftbild: Scannen und gute Digitalisiervorlage für Gebäude und Wege. Referenzierung
nach CAD Daten
Nun Schüler gruppeninterne Arbeitsteilung: Bildbearbeitung (umwandeln der Bilder von der
Photo-CD, Digitalisierung, Datenaufbereitung.......)
Techniken von ArcView: Digitalisieren, Hotlinks, Tabellen verknüpfen.
12
Veröffentlichung/Präsentation:
1. Plot
2. Darstellung mit Beamer
3. HTML mit WebView von Zebris
7. ANMERKUNGEN ZU GIS AN HAMBURGER SCHULEN
Paul Cremer vom IfL
ENDE
Nicht gezeigt:
räumliche Abfragen
Verschneidungen von zwei Polygon-Themen (siehe DEMO CD Oberstufen Beispiel)
EU Datenpaket
8. DATENBAUSTEIN KALIFORNIEN (7./8. KLASSE)
KUERZEN!!!! Schneller zum projektorientierten Einsatz!!! Verweis auf Demo CD
Beispiel: Klima, Bewässerung und landwirtschaftliche Nutzung
@ Zurück zum Hauptmenü:
Auswahl der Views:
Niederschlag und Temperatur, Klimaklassifikation, andere Klimawerte und Bewässerung.
grober Ablauf:
Orientierung auf der Karte- Klimastationen – Niederschlagsverteilung – Landwirtschaftliche
Nutzung und Intensivgebiete- Maßnahmen der Bewässerung – Probleme der Bewässerung
Ausschnitt auf ganz Kalifornien
....Orientierung: San Francisco Bay .... Death Valley
alle Themen des Views kurz nennen...
Methodik: Lehrer sollte bei den Aufträgen den View mit den geeigneten Themen angeben.
typischer Schülerauftrag: „Beschreibe die klimatischen Verhältnisse in Kalifornien. “
Vorgabe: benutze dazu im View Niederschlag und Temperatur die Themen....
Thema: Klimastationen sichtbar machen
Klimastationen-Hotlinks von West nach Ost zeigen z.B. San Francisco, Modesto...bis
Greenland (Death Valley)
Alle in den Klimadiagramm dargestellten Angaben liegen auch in der dBase Tabelle vor und
können dort intensiv studiert werden.
13
Schülerauftrag: „Vergleiche im Thema Mittlerer Jahresniederschlag die
Niederschlagsverteilung der Stationen....und erkläre die Unterschiede.“ Tip: Höhenlinien oder
generalisierte Höhenschichten
Thema: Mittlerer Jahresniederschlag aktivieren und Höhenlinien sichtbar machen
Niederschlagsverteilung in Zusammenhang mit dem Relief beschreiben lassen:
Abhängigkeit vom Relief erkennen
Küstenkette...Kalifornisches Längstal .... Sierra Nevada
@ View Klimaklassifikation
Nun Vergleich mit dem View der Klimaklassifikationen möglich.
Î Schüler erkennen an dem breiten Spektrum der Klimate die sehr guten klimatischen
Voraussetzungen Kaliforniens für die LWS sowie
am Thema Wasserüberschuß und Wasserdefizit
Möglichkeit aus Sierra Nevada Wasser für Bewässerung zu beschaffen und
Notwendigkeit, um den Raum durch die LWS in wert zu setzen.
Nur ansprechen, aber nicht zeigen:
Landwirtschaftliche Nutzung
einziges Thema: Statistik WO liegt eine sehr intensive Nutzung tatsächlich vor?
WAS? Î Art der landwirtschaftlichen Nutzung (Atlas Diercke S.199 Nr. 1) Zitrusfrüchte,
Wein... in den ariden Gebieten des südlichen Längstals.
ABER: Bodenversalzung!!!!
Wie kommt das?
@ Wechsel zum View Bewässerung:
Maßnahmen der Bewässerung:
Wo wird bewässert? Theam: Bewässerte Gebiete
Wie gelangt das Wasser dahin? Wasserwegethemen einschalten Stauseen, Flüsse,
Bewässerungskanäle
hotlinks zum California Aquädukt
Schüler sehen im Hotlink die Größe dieser Projekte und können in der Karte die Ausdehnung
messen.
Probleme der Bewässerung:
Über den Hotlink zu allen Polygonen des Themas Wasserdefizit kann der Wasserkreislauf
im Falle der Bewässerung besprochen werden, um sogleich die Gefahr der Versalzung
ansprechen und die Entwässerung mittels Drainagen verdeutlichen zu können.
Zusätzlich zeigt das Thema Grundwasserübernutzung Risiken in einigen Gebieten auf.
Weiter bieten sich jetzt vielleicht abseits des GIS an:
die Bedeutung von Kalifornien an der Agrarproduktion der USA oder
14
eine Untersuchung der Fallbeispiele zur Produktion z.B. Sunkist Growers Inc. an
(siehe Windhorst LWS USA S.149)
weitere Beispiele zur Klasse 7/8: ERDBEBEN:
siehe DEMO CD!!! Schaubild zur San Andreas Spalte auf dem Thema bedeutende tektonische
Verwerfungen als Hotlink...
Zu der Datensammlung gibt es eine Excel Tabelle auf der CDROM (Datenpaket_Inhalt.xls),
die für die Lehrer Hinweise gibt, welche Inhalte die Themen bzw. Views haben und wo sich
Hotlinks befinden (Suche über Str+F nach Hotlink)...
9. DATENBAUSTEIN HDI – MIT EXCEL-TABELLEN
Excel mit hdi.xls starten...
Berechnung an paar Staaten zeigen ...
Lebenserwartung:
Ind_Leben
Bildung:
Ind_Alpha
Einkommen:
Ind_KKP
=(D4-25)/60
=E4/100
=(LOG(F4)-2)/(LOG(40000)-2))
mit Mittelwert
Problematik: wenn Werte fehlen steht in der Tabelle 99999 d.h. Formel würde
Einkommensindex falsch bestimmen!
Wenn Dann Formel benutzen...
in Spalte F steht Einkommen d.h. wenn F4 = 99999
dann nichts ausgeben,
sonst Einkommen wie üblich berechnen!
=WENN(F4=-99999;""; (LOG(F4)-2)/(LOG(40000)-2))
Mittelwert bilden
Formeln runter ziehen...............
!!!Arbeitsblatt gibt sowohl methodische Hinweise regt aber auch inhaltliche Diskussionen an!
Ausbau zu Gender Developement Index möglich!
In Excel Datei ist Musterlösung versteckt:
Dazu Format Blatt Einblenden
Dieses Ergebnis kann nun an das Diercke GIS verknüpft werden....dazu wurde es als
Textdatei gespeichert.
Diercke GIS starten HDI aufrufen
{im Diercke GIS höchste Schwierigkeitsstufe und HDI-Weltkarte unter Kalifornien!!!!! HDI.shp
laden
15
Tabelle importieren! hdi.txt
Quelltabelle = Staatname markieren
Zieltabelle = Staatname markieren
verbinden...
Arbeiten mit den Daten: siehe Arbeitsblatt:
Welche Staaten sind besonders gut entwickelt, schlecht? Wo liegen diese und wo seht ihr
Gemeinsamkeiten/Besonderheiten? Welche Merkmale des HDI sind besonders schlecht? IButton einsetzen.
Legende laden z.B. Legende analog der Diercke Atlas Karte !!!
und mit Original vergleichen
Bild laden mit Bildbearbeitungsprogramm
Kritisches Verhalten gegenüber Layout.
Auszug aus Arbeitsblättern zum HDI:
b.8 Kartenanalyse
a) Analysieren Sie über eine Abfrage mit dem Abfragemanager (Hammer-Symbol) die
Situation Deutschlands im internationalen Vergleich. Zur Benutzung des Abfragemanagers
können Sie durch die Taste F1 die Online-Hilfe aufrufen, nachdem Sie den
Abfragemanager gestartet haben. Tip: Führen Sie Abfragen möglichst nur mit der Maus
durch.
b) Notieren Sie den für Deutschland bestimmten HDI sowie die Rankplätze nach der HDIKlassifizierung und der Weltbank. Vergleichen Sie die Ergebnisse.
HDI:
Sort_HDI_
Sort_BSP:
c) Führen Sie nun eine Abfrage über die Mitglieder (Datensätze) in jeder Gruppe
(Entwicklungstufe) der durchgeführten Klassifizierung durch. Achten Sie auf die
Klammersetzung bei der mittleren und geringen (!!) Entwicklungsstufe!
(Beispiel siehe unten)
Wechseln Sie in das Fenster der Attributtabelle und notieren Sie die Anzahl der Staaten in
jeder Gruppe. (Anm.: Im Fenster einer Tabellen können Sie die Anzahl der selektieren
Datensätze links oben ablesen.)
Entwicklungsstand
Anzahl
Hohe menschliche Entwicklung
Mittlere
menschliche
Entwicklung:
Geringe
menschliche
Entwicklung:
Unbekannt/keine Angabe
Beispiel für eine Abfrage nach den Staaten mit mittlerer menschlicher Entwicklung
16
d) Führen Sie zu der Attributtabelle der Staaten2000 den Menübefehl Bearbeiten ...Nichts
Auswählen aus. Sortieren Sie die Datensätze nach dem berechneten HDI (Feld Sort_Hdi
durch Klicken in den Spaltenkopf markieren und Menübefehl: Feld...Absteigend sortieren).
Notieren Sie die Namen und den HDI der ersten und letzten fünf Staaten, für die der HDI
berechnet wurde. Vergleichen Sie deren jeweiligen HDI-Platz mit ihrem Listenplatz beim
Ranking nach dem BSP je Einwohner. Begründen Sie die auftretenden Unterschiede.
Platz
Name
HDI
HDIBSPRanking Ranking
1
2
3
4
5
...
186
187
188
189
190
e) Selektieren Sie in der Attributtabelle die „Last Five“, indem Sie die Staaten mit gedrückter
Shift Taste anklicken oder über eine geschickte Abfrage. Betrachten Sie im View die Lage
dieser
Staaten
und
untersuchen
Sie
sie
auf
topographische
Gemeinsamkeiten/Unterschiede. Dazu können Sie den Ausschnitt mit dem Button
„Vergrößern oder verkleinern auf Auswahl“ optimal einstellen. Formulieren Sie dazu eine
kurze Aussage.
f) Vergleichen Sie Ihre Karte mit der im Diercke Weltatlas, S 236! Gehen Sie zunächst nur
auf Unterschiede im Aufbau ein: Wie verändert sich das Kartenbild nach Auswahl einer
höheren Anzahl von Klassen mit entsprechend unterschiedlichen Klassengrenzen?
17
Welchen Einfluß haben verschiedene Klassifizierungsmethoden und deren individuelle
Einstellungen auf die Kartenansicht und unser somit visuell geprägtes Verständnis der
HDI-Problematik?
g) Versuchen Sie Ihre Karte nun an die Darstellung des Diercke Atlas anzupassen (Farben
und Unterklassen). Speichern Sie diese Legende als HDI_Diercke.avl.
h) Vergleichen Sie diese neue Karte mit der im Diercke Weltatlas hinsichtlich der Aussage der
Karten zu Entwicklungsstufen einzelner Länder! Welche Entwicklungen/Veränderungen
lassen sich beobachten? Versuchen Sie Staaten zu finden, die im Atlas noch in derselben
Gruppe angesiedelt sind und aber in unterschiedlichen Gruppen liegen. Analysieren Sie
diese Staaten im Diercke GIS hinsichtlich ihrer genauen Einzelwerte mit dem Info-Button
(oder ggf. durch die Tabellenansicht). Diskutieren Sie anhand dieser Merkmale, wie sich
Entwicklungssprünge ausgewählter Staaten erklären ließen.
i) Untersuchen Sie im View mit dem Info Button beispielhaft an einigen Staaten die
Schwankungsbreiten innerhalb einer Gruppe. Zwischen welchen Staaten einer Gruppe gibt
es besonders große oder besonders geringe Unterschiede zwischen den Indizes zur
Lebenserwartung, Alphabetenrate und Einkommen/Kaufkraft.
Erstellen Sie dazu gegebenenfalls in einem zweiten View separate Kartenansichten zu diesen
Indizes. Dazu können Sie das Thema mit dem Menübefehlen Bearbeiten...Themen Kopieren.
Dann wechseln Sie in das Projektfenster hdi.apr und öffnen einen neuen (leeren) View. In
diesem View lassen Sie mit Strg+V (Bearbeiten Einfügen) das Thema ein zweites Mal
anzeigen und weisen dann dieser Kopie eine andere Legende zu.
18
Document
Kategorie
Bildung
Seitenansichten
5
Dateigröße
151 KB
Tags
1/--Seiten
melden