close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

1. Anwendungsfelder und Trends was? wofür? warum? 1.1

EinbettenHerunterladen
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.
Anwendungsfelder und Trends
was? wofür? warum?
(siehe auch: online-Skript I.Theorie 1. Konzept)
1.1
Organisation der Vorlesung
•
Skript zur Vorlesung
homepage des Lehrstuhls für “Praktische Geodäsie und Geoinformation”:
www.uni-siegen.de/dept/fb10/verm
Lehre → Lehrveranstaltungen → Lehrveranstaltungen für Bauingenieure:
„Skript zur Einführung in Geoinformationssysteme“
Download kapitelweise je Vorlesung!
•
Skript online
Darüber hinaus findet man unter:
www.uni-siegen.de/dept/fb10/verm
Lehre → Geoinformationssysteme (GIS):
„GIS Skript“
eine Fülle weiterer Anregungen und Links, um sich mit dem Thema „GIS“ auseinanderzusetzen. Ein Blättern in „Gezielt Suchen“, „Literatur“ oder „Favoriten“ gibt einen
kleinen Einblick, was sich auf dem Gebiet der Geoinformation „so tut“. Keine Panik!
Der Inhalt des online-Skripts geht weit über den Stoff der Vorlesung im SS hinaus.
„Wer will, der kann --- keiner muss!“
Gliederung des GIS-Skript
- Glossar
- Literatur
- Favoriten
- Theorie
- Instrument
- Projekte (!)
(ständig in Erweiterung!)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-1
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
[Hinweise beispielhaft ohne Anspruch auf Aktualität oder Vollständigkeit:]
•
Literatur
insbesondere:
(siehe Literaturverzeichnis Skript)
Bill, Ralf, Dieter Fritsch:
„Grundlagen der Geo-Informationssysteme“,
Heidelberg, Wichmann,
Bd 1. Hardware, Software und Daten.-3.Aufl.
1997, ISBN 3-87907-322-8.
Bd 2.
Analysen, Anwendungen und neue Entwicklungen.
1996, ISBN 3-87907-228-0.
•
ESRI: „Digital Books“
- Was ist ArcGIS? Die ArcGIS-Produktfamilie
- „Digital Books“ (PC-Pool und 3 Sätze Handbücher der Version 8
im Labor des Fachgebiets „Praktische Geodäsie)
•
Hyperlinks zu anderen GIS-relevanten www-Servern
(GIS-Link-Sammlungen und GIS-Tutorien)
http://www.gis-tutor.de
Links des AK GIS
•
Nutzer-Foren
www.anuva.de
u.v.a.m.
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-2
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
•
Tutorials
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-3
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
•
Literatur/ Info online
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-4
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
-
Business Geomatics:
-
SIG 3D Special Interest Group 3D - NRW
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-5
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
•
Zeitschriften
•
GIS-Software
ArcGIS (ESRI)
Geomedia (Intergraph)
MapInfo MapBasic (u.v.a.m.) (MapInfo)
… u.v.a.m.
•
Daten
National Geospatial Data Clearinghouse (USGS)
… u.v.a.m.
•
Remote Sensing-Software
ERDAS Imagine
ERMapper
ENVI
… u.v.a.m.
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-6
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
•
Satelliten-Daten
Landsat
Spot
KFA 1000 (MIR)
Terra (Aster und MODIS), AVHRR
•
Verschiedenes
Zentrum für Geographische Informationsverarbeitung (ZGIS) , Österreich
AK GIS
•
Diskussionslisten
ESRI-L (ARCINFO Liste )
ARCVIEW-L (ArcView Liste)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-7
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.2
Von der Vermessung zur Geoinformation
•
Was ist ein GIS?
Geo
-
Informations
Raumbezug!
Daten (Import/Export)
alles …
-
System
Komponenten:
modularer Aufbau
Standard + Extensions
(erwerbbar+kostenfrei im www)
ursprünglich entwickelt zu schneller Visualisierung und Präsentation räumlicher Daten …
System von Computerhardware, Software und geschultem Personal zur Erfassung, Verwaltung, Analyse, Manipulation und Darstellung von Daten mit
räumlichem Bezug.
Unterschiedliche Datenmodelle zur Einteilung des Raumes (Raster, Vektor).
black box
Geo-Daten
GIS
Geo-Objekte=Datenquellen
Messen!
Anspruch
Abgrenzung?
CAD
•
Programm ArcGIS 9.2 der Firma ESRI
(siehe auch: online-Skript II.Instrumente 1. ArcGIS)
+ Erwerbbare
Extensions
- Spatial Analyst
- 3D-Analyst
- Network Analyst
u.v.a.m.
•
Individuelle Anpassung (Customizing)
VBA – Visual Basic for Applications
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-8
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
•
Beispiele!
(Verschiedenste Applikationen – Anwendung für was?!)
-
•
Kommunales GIS (CD)
GIS-Zugriff im PC-Pool!
- Pfade
- Aktivierung
- Handling
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-9
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.3
Mindmapping zu Geomatik
Geomatik
= Geodätische Wissenschaft + Moderne Informationstechnologie IT
Vermessung
Luftbildwesen
Fernerkundung:
… Erkundung der Erde aus einer gewissen Distanz ( Betrachter und Objekt sind räumlich getrennt) mittels Sensoren oder anderer Aufnahmesysteme von unterschiedlichen Plattformen
aus ( Flugzeug, Satellit, Ballon, Hebebühne...)
Geoinformatik
Resultat:
•
Längerfristige Perspektiven in allen Bereichen! Aufbereitung und Führung von geodätisch fundierten Entscheidungshilfen
•
… für nachhaltig orientierte Landentwicklungskonzepte
Mind Mapping
= Antwort auf die Frage: „Was interessiert uns und was brauchen wir dafür?“
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-10
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.3.1 Geodaten
(siehe auch: online-Skript I.Theorie 2. Geodaten)
Informationen über Sachverhalte, Eigenschaften, Ausdehnungen, Lagebeziehungen und
Raumbezug aufgrund einer Projektion.
(Bild 50)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-11
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
GEODATEN
│
├ Quellen
│
├ Messung → Rohdaten
│
├ digitale Erfassung
│ ├ Tablettdigitalisierung
│ └ Bildschirmdigitalisierung
│
├ Sachdaten
│
├ Geometriedaten
│ ├ Übergabe + Bearbeitung in Fremdformaten
│ ├ Kartografische Aufbereitung
│ └ Weiterverarbeitung in Kartografieprogrammen
│
├ Standards
│ ├ ATKIS
│ └ ALKIS
│
├ Datenmodelle
│ ├ Vektordaten / Rasterdaten (hybrid)
│ ├ Zeichnung
│ │ ├ Spaghetti-Modell
│ │ └ Topologisches Modell
│ ├ Bild
│ └ Sachdaten
│
├ Verwaltung in Projekten
│
├ Qualität
│
└ Metadaten → Beschreibung
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-12
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.3.2 Geo-Objekte
(Bild6)
GEO-OBJEKTE
│
├ Modellierung
│ ├ Thematik
│ ├ Topologie
│ ├ Geometrie
│ ├ Abstraktionsebenen
│ └ Werteoberfläche → räumliche Interpretation
│
├ Lage (Raumbezug)
│ └ räuml. Bezugssysteme
│
├ Zeitpunkt (Zeitbezug)
│
└ Vektormodelle / Rastermodelle (hybrid)
├ vektorbasierende Geo-Objekte
└ rasterbasierende Geo-Objekte
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-13
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Objekte:
2D
Grenzstein, Standpunkt
Grenzlinie, Hauskante
Grundstück
Punkt
Linie
Fläche
3D
Gebäude (symbolisch als Quader)
+ Dach
+ Material
+ Erker
= 3D-Modellierung!
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-14
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.3.3 Geoinformationssysteme
(Image 70)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-15
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
GIS
│
├ Hardware
│
├ Vernetzung
│
│
└ Zugriffsrechte und Datensicherung in Netzwerken
│
├ Aufbau und Funktionsweise von Computern
│
├ im Internet
│
├ Einzelplatz
│
└ Rechner und Peripherie
│
├ zentrale Rechnereinheit
│
├ Eingabe
│
│
├ Digitizer
│
│
└ Scanner
│
└ Ausgabe
│
├ Software (Programme)
│
├ Software.Engineering
│
├ Programmiersprachen
│
└ im Internet
│
├ Geoinformatik
│
├ mathematische Grundlagen
│
├ Graphentheorie
│
└ Informatik
│
├ andere Formen der grafischen Datenverarbeitung
│
├ CAD
│
├ Desktop-Mapping
│
└ Computerkartografie
│
├ ArcView / ArcGIS
│
├ Historie – Entwicklung
│
└ Phasen
│
├ Pionier
│
├ Diffusion
│
├ Boom
│
└ GIS im Web / Web-Mapping
│
├ Daten (Dataware)
│
├ Datenbanksysteme → Datenverwaltung
│
│
├ Datenbank
│
│
│
├ Datenbank-Sprache
│
│
│
└ Datenbank-Strukturen
│
│
│
├ Raster-GIS
│
│
│
└ Vektor-GIS
│
│
└ Datei
│
│
│
├ Datentypen
│
│
├ Rasterdaten
│
│
├ Vektordaten
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-16
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
│
│
└ Sachdaten
│
└ Datenmodelle
│
├ objektorientiert
│
├ relational
│
└ Generalisierung + Datenreduktion
│
├ Brainware
│
├ theoriebegleitende Fragestellungen
│
└ Forschungshypothesen
│
├ Informationssysteme
│
├ Datenhaltung
│
├ Datenzugriff
│
├ verteilte Datenbankanwendung
│
└ spezielle Aplikationsentwicklung
│
├ wissensbasierte Systeme
│
└ künstliche Intelligenz (KI)
│
└ Expertensysteme
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-17
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.3.4 Ansprüche
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-18
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Ansprüche
│
├ Datendarstellung
│
├ Informationsebenen, Themen im GIS
│
├ Geometrie und Topologie
│
└ diskrete und kontinuierliche Phänomene
│
├ Standardisierung+Automatisierung wiederkehrender Aufgaben/Arbeitsprozesse
│
├ batchprocessing (Stapel-Prozess)
│
└ layouts (Gestaltungen)
│
├ Standard und individuell
│
└ individuell: objektorientiertes Programmieren
│
├ Abfragen
│
├ Datenmanipulation / Datenanalyse → neue Information
│
├ Flächen- / Umriss- / Abstandsmessung
│
├ mit/von Geo-Objekten
│
│
├ geometrisch
│
│
└ topologisch
│
├ digitale Reliefanalyse
│
├ Kombination von Geometrie- und Sachdaten
│
├ Buffering (Pufferung)
│
├ Verschneidung
│
└ lokale und erweiterte Nachbarschaftsbeziehungen
│
└ Visualisierung
├ Computergrafik
│
├ Visualisierungs-Software
│
└ digitale Kartografie
└ Visualisierung
├ von Geometriedaten
└ von Sachdaten
Ansprüche:
niedrig
hoch
Darstellen
Analysieren
2D
3D
Lokal
internetbasiert
Standard
Programmieren
Statisch
mobil
… mit unterschiedlichen Wertigkeiten.
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-19
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.3.5 Tools
TOOLS (Handwerkszeug)
│
├ Koordinatensysteme
│
├ Gauß-Krüger
│
└ UTM (Universale-transversale Mercatorprojektion)
│
├ Transformation von Koordinatensystemen
│
└ Algorithmen
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-20
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4
ArcGIS-Module und -Erweiterungen
(siehe auch: online-Skript II.Instrumente 1. ArcGIS)
Erweiterungen:
ArcGIS Spatial Analyst
ArcGIS Geostatistical Analyst
ArcGIS 3D Analyst
ArcGIS Survey Analyst
ArcPress für ArcGIS
MrSid Encoder für ArcGIS
ArcGIS Publisher
PlanzV für ArcGIS
ArcScan für ArcGIS
ArcGIS Schematics
ArcGIS Tracking Analyst
(WS 2006/2007: Stand Version 9.x)
1.4.1 Übersicht
(Quelle: ESRI ArcNews Summer 2004 p.6)
ArcGIS 9 Family:
ArcGIS 9 Desktop = ArcReader + ArcView + ArcEditor + ArcInfo + ArcGIS extensions
ArcSDE
ArcIMS
ArcGIS Engine
ArcGIS Server
Die ArcGIS Desktop Anwendungen
ArcGIS Desktop ist ein Sammelbegriff für sich ergänzende Anwendungen, die
zu jedem ArcGIS Arbeitsplatz gehören:
den eigenständigen Anwendungen ArcMap und ArcCatalog und den integrierten
Programmteilen ArcToolbox und ModelBuilder.
Mit Hilfe dieser vier Anwendungen sind Sie in der Lage, alle anstehenden Aufgaben, von einfach bis schwierig, einmalig oder sich wiederholend, durchzuführen. Dies umfasst Kartografie, Datenerfassung, die Analyse geografischer Daten und auch die Geoverarbeitung. Die ArcGIS Desktop Anwendungen sind
auch Ihr Startpunkt zur Erkundung zahlreicher internetbasierter Datenquellen,
wie sie etwa Geography Network (Link: www.geographynetwork.com) bereitstellt.
ArcGIS Desktop ist ein kompaktes, hoch integriertes und dabei skalierbares
System – geschaffen, um die unterschiedlichen Bedürfnisse aller GIS Nutzer
abzudecken.
(Link: www.esri.com/arcgis)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-21
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Neu sind in Version 9:
(ist zu aktualisieren für Version 9.2!)
•
Geoprocessing =
geographic data processing and analysis
- modelbuilder =
interactive visual application for creating and executing process models
•
Global and 3D-visualization (3D-Analyst!)
- ArcGlobe
- 500 realistic 3D-symbols, objects, textures
•
Interoperability
data access
data transformation
export capabilities
•
Cartography
•
GIS Infrastructure
information technologie standards:
- component objekt modelling COM
- .NET
- Java
- XML
- Simple Object Access Protocol SOAP
+ ArcGIS Engine
+ ArcGIS Server
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-22
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
ArcView ist noch nicht “alles” … (Quelle: ESRI-Desktop GIS: ArcView, ArcEditor and ArcInfo, What is ArcGIS 9.1 ?, p.34)
What are ArcView, ArcEditor, and
ArcInfo?
ArcGIS Desktop is the information authoring and usage
tool for GIS professionals. It can be purchased as three
separate software products, each providing a higher
level
of functionality.
. ArcView provides comprehensive mapping, data use,
and analysis tools along with simple editing and
geoprocessing.
. ArcEditor includes advanced editing capabilities for
shapefiles and geodatabases in addition to the full
functionality of ArcView.
. ArcInfo is the full-function, flagship GIS Desktop. It
extends the functionality of both ArcInfo and
ArcEditor with advanced geoprocessing. It also
includes the legacy applications for ArcInfo
Workstation (Arc, ArcPlot., ArcEdit., AML., and
so on).
As ArcView, ArcEditor, and ArcInfo all share a common
architecture, users working with any of these GIS
desktops can share their work with other users. Maps,
data, symbology, map layers, custom tools and interfaces,
reports, metadata, and so on, can be accessed
interchangeably in all three products. This means that
you
benefit from using a single architecture, minimizing the
need to learn and deploy several different architectures.
In addition, maps, data, and metadata created with
ArcGIS Desktop can be shared with many users
through
the use of free ArcReader. seats, custom ArcGIS Engine
applications, and advanced GIS Web services using
ArcIMS and ArcGIS Server.
The capabilities of all three levels can be further extended
using a series of optional add-on software extensions
such
as ArcGIS Spatial Analyst and ArcPress. for ArcGIS.
For
more information on the extension software, see
.Optional
extensions for ArcGIS Desktop. later in this section.
ansteigender
Level an
Funktionalität
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-23
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Dann im Detail:
What is ArcView?
ArcView is the first of the three functional product levels at which you can use ArcGIS Desktop. ArcView 9 is
a suite of applications: ArcMap, ArcCatalog, ArcToolbox, and ModelBuilder.
ArcView is a powerful GIS toolkit for
data use, mapping, reporting, and map-based analysis.
ansteigender
Level an
Funktionalität
(Quelle: ESRI-Desktop GIS: ArcView, ArcEditor and ArcInfo, What is ArcGIS 9.1 ?, p.35)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-24
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Zur Information …
What is ArcEditor?
ArcEditor is a GIS data automation and compilation
workstation for the construction and maintenance of
geodatabases, shapefiles, and other geographic
information. ArcEditor provides all the capabilities of
ArcView, as well as the ability to create geodatabase
behaviors, such as topology, subtypes, domains, and
geometric networks. ArcEditor also includes tools that
support metadata creation, geographic data exploration
and analysis, and mapping.
Implementing a DBMS and accessing it via ArcSDE
facilitates multiuser geodatabase editing and maintenance with complete version management in ArcEditor.
This includes advanced tools for version management.for example, version merging tools to identify and
resolve conflicts, perform disconnected editing, and
conduct history management.
For more information on ArcSDE, see the section
.What is ArcSDE?. in Chapter 5, .Server GIS: ArcSDE,
ArcIMS, and ArcGIS Server..
(Quelle: ESRI-Desktop GIS: ArcView, ArcEditor and ArcInfo, What is ArcGIS 9.1 ?, p.36)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-25
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Zur Information …
What is ArcInfo?
ArcInfo is the flagship ArcGIS Desktop product. It is the
most functionally rich client in ArcGIS Desktop. The
highend ArcInfo product provides all the capabilities of
ArcView and ArcEditor. In addition, it includes a
comprehensive collection of tools in ArcToolbox to
support advanced geoprocessing and polygon processing.
The classical workstation applications and capabilities
contained in ArcInfo Workstation, such as Arc, ArcPlot,
and ArcEdit, are included as well. By adding advanced
geoprocessing, ArcInfo is a complete system for GIS
data creation, update, query, mapping, and analysis.
Any organization requiring a complete GIS needs at
least one copy of ArcInfo.
(Quelle: ESRI-Desktop GIS: ArcView, ArcEditor and ArcInfo, What is ArcGIS 9.1 ?, p.37)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-26
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Übergang von ArcView 3.x → ArcView 8.1
-
abweichende Terminologie
hauptsächlich: Arbeitsoberfläche = ArcMap
ArcView 8.1: erweiterte Funktionalität + zusätzliche Tools in Kernanwendung
ohne Laden zusätzlicher Extensions
Talking About ArcView 8.1
The terminology used to describe the core functions in ArcView 8.1 differs from the terms used in ArcView 3.x.
This table lists ArcView 3.x terms with the translations or analogous functions in ArcView 8.1. The majority of
the functions listed are accessed through ArcMap; those available in ArcCatalog are noted. Familiarity with the
locations and use of ArcView 3.x commands is assumed but, for some ArcView 8.1 entries, the menue choice
needes to locate the function is supplied.
Import von ArcView 3.x-Projekten
(Translation of the data from ArcView 3.2 to ArcGIS 8.1)
-
create a new project: " A new emply map "
"File" menu: " Import from ArcView project... "
"View" : mark windows of the project + push button "ok".
"File" - " Save As... ", file extension of the project - *.mxd.
In the new project the topography is not transferred!
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-27
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
ArcView 3.x
ArcView 8.1
General
Project (.apr file)
Avenue script
CAD Reader extension
Charts
DDE
Extensions
Image catalog
SQL Connect
Map document (.mxd file)
Visual Basic for Applications (VBA) macros
Add a CAD layer directly for analysis or display
Tools > Graphs
OLE
Tools > Extensions to load extensions
View > Toolbars to access extension toolbars
Raster catalog
Add OLE DB Connection (in ArcCatalog)
Views and Data Frames
Theme
Active theme
Add theme
Brightness theme (ArcView Spatial Analyst)
Convert to Shapefile
Database theme
Feature theme
Grid theme
Hotlink
Image theme
Label button > Callout tool
Load an AVI.file (i.e., legend file)
Projection
Select by Theme
Symbol files
Symbol window
Table of contents
TIN theme
View, View frame
Layer
Selection > Set Selectable Layers
Add data
Transparency
Right-click on layer, Data > Export
Geodatabase layer
Feature layer
Raster layer
Hyperlink
Raster layer
Drawing toolbar > Text Callout tool
Import symbology from layer file
Coordinate system
Selection > Select by Location
Styles
Symbol Selector
Table of contents
TIN layer
Data frame
Tables
Add field
Create index
Ftab
Promote Selected
Sort
Spatial join
SQL Query Builder (button or menu
choice)
ArcView 3.x
Open Attribute Table, Options > Add Field (in
ArcMap)
or Properties > Fields (in ArcCatalog)
Properties > Fields (in ArcCatalog)
Recordset
Open Attribute Table, Show selected button
Open Attribute Table, right-click on column,
choose Sort Ascending or Sort Descending
Right-click on layer, Joins and Relates > Joins > Join
by Location
Selection > Select by Attributes
ArcView 8.1
Layouts
Layout
Legend Frame
Multiple layouts
North Arrow Frame
Picture Frame
Scale Bar Frame
Table Frame
Layout, Layout view
Insert > Legend
Multiple documents
Insert > North Arrow
Insert > Picture
Insert > Scale Bar
Open Attribute Table, Options menu > Add table to
layout
(Quelle: www.esri.com , ArcUser April-June 2002, p.47)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-28
In many cases,
ArcView 8.1
provides more
functionality or
additional tools
not available
with ArcView
3.x.
Some functionality, such as
the ability to
read CAD data,
was supplied
through extensions in ArcView 3.x, but in
ArcView 8.1 it is
built into the
core application.
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
XTOOLS
(Historie)
XTOOLS for ArcGIS – Installation
Directory "XTOOLS" : Start von setup.exe
(We follow the commands of the installation to setup the utility.)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-29
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Allgemeine Datenstruktur
•
map
= eine ArcMap-Datei (*.mxd).
[ArcMap>File>Map_properties] Projekttitel, Projektautor, ect.; Angabe ob absolute oder relative Pfade zu den Datensätzen gespeichert werden.
(Hier RELATIVE Pfade einstellen! ==> unter Data_Source_Options);
•
layer
= ein Link zu einem Geodatensatz einer bestimmten Thematik, d.h. jede Veränderung
des Datensatzes spiegelt sich 1:1 in ArcMap wieder. Der in der TOC oberste Layer wird auch
im View als oberster dargestellt, die Reihung der Layer im View kann durch drag&drop verändert werden.
•
layers group
= eine Gruppe von Layern (layer), d.h. mehrere Layer werden in einem Layer zusammengefasst, z.B. Eisenbahn und Straßennetz in einer Gruppe Transport. Die einzelnen Layer
können weiterhin als solche angesprochen und bearbeitet werden.
•
data frame
= ein Set an Layern (layer) und/oder Gruppen von Layern (layers group), die gemeinsam dargestellt werden sollen. Jede Map beinhaltet zumindest einen Data Frame.
Alle Datensätze in einem Data Frame haben das gleiche Koordinatensystem.
View – data frame properties ⇒ m einstellen !
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-30
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4.2 Übersicht über Erweiterungen (Extensions)
Optional extensions for
ArcGIS Desktop
Many optional extensions are available for ArcGIS
Desktop.
Extensions allow you to perform tasks such as raster
geoprocessing and three-dimensional analysis. All
extensions can be used by each product.ArcView,
ArcEditor, and ArcInfo.
(Quelle: ESRI-Desktop GIS: ArcView, ArcEditor and ArcInfo, What is ArcGIS 9.1, p. 38 )
⇒
ArcGIS Spatial Analyst
ArcGIS Geostatical Analyst
ArcGIS 3D Analyst
siehe Kapitel 5.3.1
siehe Kapitel 5.3.2
siehe Kapitel 5.5
ArcPress for ArcGIS
ArcGIS Survey Analyst
hier!
hier!
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-31
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
ArcPress für ArcGIS
ArcPress für ArcGIS ist ein PostScript basierter Raster
Image Prozessor (RIP) für schnelles und qualitativ
hochwertiges Drucken und Exportieren Ihrer Karten
und ist ab der Version ArcGIS 9.1 bereits im Lieferumfang enthalten.
ArcPress überträgt Ihre Druckdateien in unterschiedliche Standard Export Formate (TIFF, JPG, PNG, PCX,
etc.) oder in das von Ihrem Drucker benötigte Ausgabeformat. Da ArcPress die Druckaufbereitung der Kartenerzeugnisse (auch Stapelverarbeitung möglich)
direkt auf dem Rechner ausführt, sind Sie mit dieser
Erweiterung nicht auf das Interpretieren und Speichern
der Daten auf dem Drucker angewiesen. Mit ArcPress
tut der Drucker nur das, was er am Besten kann - Drucken.
So kann Ihr Unternehmen mit ArcPress erhebliche
Kosten für Drucker mit zusätzlicher Speicherkapazität,
Festplatten oder onboard PostScript einsparen.
ArcPress überträgt Ihre hochauflösenden Bilder mühelos sowohl auf High-End als auch auf Low-End Ausgabegeräte. Dabei ist ArcPress entweder direkt in ArcMap integriert oder die Erweiterung wird über das
Druckmenü in ArcInfo Workstation aufgerufen.
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.20)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-32
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
ArcGIS Survey Analyst
Die ArcInfo/ArcEditor-Erweiterung Survey Analyst ergänzt die ArcGIS Familie um umfangreiche Vermessungsfunktionalität (eingeschränkte Funktionalität bei
ArcView). Durch diese Integration ist der nahtlose Datenfluss von den Vermessungen im Feld in das GIS
und wieder zurück jederzeit vollständig und verlustfrei
gewährleistet. Die Erweiterung Survey Analyst bietet
Vermessungsfachleuten sowie Kataster- und Planverantwortlichen die Verarbeitung und Visualisierung von
Vermessungsdaten. Dazu gehören auch erweiterte
Lösungen zur Geodatabase für Vermessungsaufgaben, für das Feldvermessungs-Datenmanagement und
das Editieren, für die Erstellung und den Ausgleich von
Vermessungszügen und Triangulationsnetzen sowie
für die individuelle Merkmalsbildung, den Feld/BüroDatenaustausch und für Berechnungen verschiedenster Art (z.B. Eigentumsgrenzen, Profile, usw).
Über die Integration von Vermessung und GIS hinaus
bietet die Erweiterung Survey Analyst auch dem klassischen GIS Anwender neue Dimensionen in der Datenhaltung, welche enorme Kosteneinsparungen ermöglichen. Dazu ein Beispiel:
Steigerung der Datenqualität
Häufig erfolgt die Ersterfassung eines Datenbestandes
(z.B. Liegenschaftskarte) auf der Basis vorhandener
Grundlagen wie Papierplänen. Gleichzeitig wird die
thematische Information erfasst und die Objektbildung
durchgeführt. Liegen zu einem späteren Zeitpunkt genauere Geometriedaten vor (z.B. durch numerische
Vermessung), so kann mit ArcGIS Survey Analyst die
Geometrie der GIS-Objekte automatisch nach vermessungstechnischen Regeln verbessert werden, ohne
dass eine erneute Objektbildung notwendig wird. Die
Investition in die thematische Datenerfassung wird
geschützt und die geometrische Qualität der wertvollen
Datenbestände kontinuierlich erhöht. Survey Analyst ist
dabei in der Lage, die aktuelle Genauigkeit der Geometriedaten jederzeit grafisch darzustellen bzw. in
Listenform auszugeben.
Flexible Datenmodelle
Mit ArcGIS Survey Analyst können Sie eigene Datenmodelle erzeugen sowie deren Merkmale und Darstellungsformen genau dem vorgegebenen Projekt und
den Vorgaben des Auftraggebers anpassen.
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.22)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-33
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.13)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-34
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4.3 Desktop Administrator
Das Programm lässt sich nur starten, wenn ArcMap nicht läuft!
•
Unter „Software Products“ wählt man die Anwendung aus (ArcView – ArcInfo),
•
mit „License-Manager“ kann man Rechnername oder IP des Lizenz-Servers einstellen
•
Availability zeigt die Anzahl der zur Verfügung stehenden Lizenzen
(aus dem ausgewählten Lizenz-Server).
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-35
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4.4 ArcCatalog
Aufgabe:
Datei- und Datenverwaltung: strukturieren/ modellieren/ dokumentieren
Es empfiehlt sich, vor dem ersten Arbeiten mit ArcMap hier die Pfade zu den Dateien
aufzunehmen (File, Connect Folder), in der die Dateien liegen, die man bearbeiten will.
Im Modul ArcCatalog können z.B. neue Layers und neue Shapefiles in dem ausgewählten Ordner erzeugt werden (rechte Maustaste im Verzeichnis, New anwählen).
-
Auflisten + Organisation von Geo- und Sachdaten
Datenmanager + Vorschaufenster
-
Erstellung neuer Themen (Layer) ⎯⎯→ ArcMap
drag & drop
Shapefiles:
Die Art der Shape-Datei kann ausgewählt werden:
Eine Shape-Datei kann nur beinhalten
entweder
Punkte
oder
Linien
oder
Flächen
Shape-Dateien bestehen aus mehreren Dateien, in denen getrennt die Geometrie
und die Attributdaten gehalten werden.
Diese Daten liegen im Binärformat vor, sind also nicht ohne weiteres mit
einem Editor zu betrachten.
Die Attributdaten werden in einer dBase-Datei (*.dbf) abgelegt.
Diese Standardtabelle kann im ArcCatalog um weitere Felder (Variablen)
ergänzt werden.
Ein Doppelklick auf das Dateisymbol öffnet das dazu notwendige Bearbeitungsfenster.
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-36
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.9)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-37
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.11)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-38
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4.5 ArcMap
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.8)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-39
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
Funktionalitäten in ArcMap –
Struktur geografischer Daten in ArcMap
Die Table of Contents (TOC) – zumeist links der Views dargestellt –
zeigt den Inhalt der ArcMap-Datei in jener baumartigen Struktur, die schon aus
ArcView bekannt sein sollte.
„ArcMap>View>table_of_contents“: TOC je nach Bedarf ein- und ausgeblendet werden.
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-40
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4.6 ArcScene
ArcScene ist eine weitere Applikation unter ArcView 9.x, die es ermöglicht
dreidimensionale Szenen darzustellen. Innerhalb dieser Szenen kann mittels
des integrierten Werkzeuges gezoomt und der Blickwinkel auf die dargestellten
Objekte verändert werden.
Mit der Programmerweiterung 3D-Analyst ist es weiterhin möglich, Oberflächendaten
zu kreieren, analysieren und in Echtzeit zu visualisieren.
Die Benutzeroberfläche ähnelt sehr der des ArcMap. Sie besteht ebenfalls aus:
• einem Ansichtsfenster,
• einem Inhaltsverzeichnis
in dem die einzelnen Layer aufgelistet werden,
• einer Schaltflächenleiste und
• einer Menüleiste.
Die Funktionen sind hier natürlich auf die Erstellung und Bearbeitung
der 3D-Szene spezialisiert.
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-41
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.4.7 ArcToolbox
(Quelle: ESRI Geoinformatik GmbH, Was ist ArcGIS ?, p.10)
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-42
Einführung in Geoinformationssysteme – Stand: SS 2007
Stand: 2007-05-04
1.5
Geschichte
(siehe auch: online-Skript I.Theorie 1. Konzept 1.14 Historie)
1960er bis 1970er Jahre: digitale Landesaufnahme zur Überwachung der natürlichen
Ressourcen Kanadas erfordern die Entwicklung des ersten GIS (Canadian GIS)
zeitgleich Harvard Lab for Vomputer Graphics and Spatial Analysis in Illinois
(Vorläufer von ArcInfo)
-
fehlende Konvertierungsmöglichkeiten analoger in digitale Karten
fehlende Speicherkapazitäten
mangelhafte grafische Darstellung
Dekade der Batch Prozessierung
Entwicklung von Digitalisiertabletts und Scannern
Aufkommende Computer-Kartographie
Konzeptionelle Entwicklung: rsterbasierte Methoden, wachsende Analysewerkzeuge
1970er Jahre: Nationale Ämter/Behörden und Universitäten arbeiten mit GIS
erste kommerzielle Firmen werden gegründet
-
schnelle Entwicklung bei Speichermedien
Prozessoren bei geringer werdenden Kosten
bessere Grafik-Darstellung
Bedeutung der Ausbildung wird erkannt
parallele Entwicklung der Fernerkundung: Datenschwemme, DBV
Probleme: langsame Entwicklung der räumlichen Analyse, mangelnde Konvertierungsmöglichkeiten, trotz rasanter Entwicklung immer noch mangelnder Speicherplatz
1980er Jahre: Technischer Durchbruch
-
Entwicklung der Massenspeicher
Minicomputer für GIS-Applikationen
verringerte Kosten
Entwicklung räumlicher Analyseverfahren
1990er Jahre: Exponentielle Entwicklung der Hardware
-
PC als Plattform für GIS
globale Standardisierungsversuche
Softwarediversifizierung
Internet gewinnt zunehmend zentrale Bedeutung
Verschmelzung verschiedener IT-Zweige
heute und morgen:
-
de facto Standard sind Windows-Systeme
systemkritische Anwendungen auf Unix-Plattformen
künftige Bedeutung von Linux für GIS noch unklar
OpenGIS als offene Plattform für GIS-Entwicklung
mit der Verbreitung Browser-basierter Einsteiger-Lösungen erschließt sich der GIS-Markt
eine neue Nutzerschicht
Verschmelzung von GIS und Internet: künftige Software wird das Internet nicht nur zu Datenaustausch, -präsentation und –abfrage nutzen, sondern eine Prozessierung von verteilten Daten
auf verteilten Systemen erlauben
Univ.-Prof.Dr.-Ing. Monika Jarosch
Seite 1-43
Document
Kategorie
Technik
Seitenansichten
9
Dateigröße
4 700 KB
Tags
1/--Seiten
melden