close

Anmelden

Neues Passwort anfordern?

Anmeldung mit OpenID

Arbeiten Sie so effizient wie möglich mit CADdy Classic

EinbettenHerunterladen
Tipp’s und Trick’s für CADdy Classic
Effizientes Arbeiten mit CADdy Classic
Bitte lesen Sie diese Seiten aufmerksam, sie enthalten alle Neuerungen von CADdy 2008
anschaulich beschrieben und erleichtern das Arbeiten und das „Verstehen“ von CADdy.
Grundlegendes
Die CADdy 2 Schirmlösung.....................................................................................................1
Autoupdate für CADdy Clubmitglieder.....................................................................................1
Zu große CADdy Pic Dateien..................................................................................................1
Nutzen der CADdy Hilfe..........................................................................................................2
Starten von CADdy unter Dual Core Prozessoren...................................................................2
CADdy Classic PackNGo........................................................................................................3
Wie kann ich unter CADdy V1 neuere Drucker mit Windowstreibern ansprechen?.................3
Wie kann ich beim Plotten Windowstreiber ansprechen und die Bildschirmfarben darstellen. 3
Die neue Stationsbemassung.................................................................................................4
Verschieben eines ganzen Projektes um einen konstanten Wert in X/Y.................................4
Starten eines CADdy-PIC per Doppelklick..............................................................................5
Starten eines CADdy-PRJ per Doppelklick..............................................................................5
Wie binde ich eine Sachdatenbank an CADdy an?.................................................................5
Legen einer Funktion auf eine Tastenkombination...................................................................5
Registrieren der V2PICDBM.EXE beim erstmaligen Aufruf......................................................6
Die CADdy 2 Schirmlösung
Mit der Umstellung auf CADdy NT wurde sehr oft wegen Treiberproblemen auf die 2Schirmlösung verzichtet. Mit den aktuellen Treibern für Windows XP ist dies mit den meisten
Grafikkarten problemlos möglich. Sie arbeiten damit bis zu 20% effizienter, weil die
Textmeldungen den Planteil nicht mehr stören (siehe angehängtes Bild). Schon für 500 ?
erhalten Sie einen 19" LCD Schirm inkl. geeigneter Grafikkarte. Noch effizienter wird es mit
CADdy Kartografie (mapdesigner) Dort können Sie den gesamten Bedienteil abkoppeln und
auf einen eigenen Schirm legen. Die komplette Grafik bleibt dann ungestört.
Autoupdate für CADdy Clubmitglieder
Wenn Sie Mitglied im CADdy Club sind laden Sie sich bitte das Service Pack 2 und
installieren Sie es. Dazu benötigen Sie Ihre Seriennummer. Es erscheint nun im Menü „Hilfe“
(letzter Menüpunkt des Pull Down Menüs rechts außen) der Menüpunkt „autoUpdate“. Halten
Sie Ihre Kennung und Ihr Passwort bereit (wurde Ihnen zugeschickt, ansonsten anfordern)
und starten Sie das autoUpdate. Nach wenigen Sekunden ist Ihre CADdy Version auf dem
neuesten Stand. Auf unserer Homepage finden Sie immer die Neuerungen der jeweiligen
Servicepacks.
Zu große CADdy Pic
Dateien.
Manchmal passiert es das
CADdy Pic´s sehr groß
werden. Dies kann durch
verschiedene
Ursachen
passieren.
Häufigste
Ursache ist die Plotbox die
in
bestimmten
Konstellationen „leere Plotboxen“ erzeugt die in der
Zeichnung gespeichert werden.
1
Dafür gibt es das Dienstprogramm ODB.VAB im CADdy19 VAB Verzeichnis, welches Sie
über den Aufruf „Plusprogramme“ im Menüpunkt Zusatzprogramme aufrufen können.
Suchen Sie bitte die Elemente mit dem Präfix pb* und löschen Sie diese (wenn es mehr wie
10 sind).
Nutzen der CADdy Hilfe
Die CADdy Hilfe wird von vielen Kunden stiefmütterlich behandelt, dabei bietet Sie
gegenüber der üblichen Windowshilfe interessante Vorteile, und gleichzeitig ist so ein
permanentes Eigentraining möglich. Mit Shift F1 sind Sie dabei, immer und überall, direkt
dort wo Sie Hilfe brauchen. Für die Globale Hilfe steht natürlich das Handbuch oder der
Direktaufruf der Hilfe zur Verfügung.
Mehr zu den Modulen von CADdy Classic: http://www.wenninger.de/indexCADdy.html
Starten von CADdy unter Dual Core Prozessoren
CADdy Classic ist zwar grundsätzlich für Dualprozessoren ausgerichtet kann allerdings nicht
mit Dualcoreprozessoren umgehen. Diese verteilen willkürlich die Aufgaben auf einen
simulierten Prozessor. Wenn Sie mit CADdy Classic arbeiten, müssen Sie den CADdy
Prozess einem Prozessor zuweisen. Sie finden dazu das Hilfsprogramm „afs.exe“ in
unserem Downloadbereich. Fügen Sie in den Start folgende Sequenz ein
z.B. C:\afs.exe –a1 –p3 C:\CADDY19\CADDYE.EXE -cC:\CADDY19\NTCADdy.cnf -j V
Arbeiten mit Hilfsprogrammen die ältere CADdy Versionen verwenden?
Sollten Sie entsprechende Programme verwenden speichern Sie Ihr CADdy Projekt bitte
unter der entsprechenden Version ab. >Prj.speichern unter> Format CADdy 17 od.18
Wie kann ich ein Pack&Go Projekt unter CADdy Classic erstellen
2
CADdy Classic PackNGo
Menü „Ein/Ausgabe“> „ PackNGo“
Rufen Sie im Ein/Ausgabemenü die Funktion
auf und speichern Sie das Projekt in ein
geeignetes
Zielverzeichnis.
Achtung:
Manchmal verschwindet der Windows Dialog
in
Hintergrund
wenn
noch
weitere
Windowsprogramme laufen.
Dabei entstehen sogenannte *cpg Dateien. In
diesen ist alle Information eines CADdy
Projektes enthalten. Den geeigneten Viewer
finden Sie im CADdy Hauptverzeichnis
(CADdypgviewer.exe). In der regel wird er sofort in das Zielverzeichnis mitkopiert, damit Sie
das ganze Verzeichnis an Kunden leifern oder auf CD brennen können.
Am besten verbinden Sie die cpg Dateien mit dem Viewer im Windows Verknüpfungseditor.
Dazu machen Sie einen Doppelklick auf die erzeugte Datei und wählen unter Windows als
Programm die CADdypgviewer.exe aus.
Sollten Sie ein Projekt an einen Kunden geben bitte den Viewer liefern bzw. auf die CD
brennen. In diesem Fall den Viewer starten und die Projektdatei laden.
Wie kann ich unter CADdy V1 neuere Drucker mit Windowstreibern ansprechen?
CADdy Classic konnte mit Windowsdruckern für die alphanumerische Ausgabe von Listen
und Tabellen bis jetzt nicht verwendet werden. Ab dem Servicepack 7 gibt es dazu einen
RTF Treiber (Windows Rich Text
Format).
Dieser
Druckertreiber
erzeugt ein RTF File und startet die
damit verbundene Applikation (in der
Regel Word oder der Windows Editor
bzw. Notepad) . CADdy schreibt alle
Ergebnisse oder Inhalte der Dateien
wie im eingestellten Listengenerator
definiert, in diese Datei. Vor dem
Druck kann diese noch visuell
überprüft
und
gegebenenfalls
angepasst werden. Der Druck erfolgt
über
das
jeweilige
Windowsprogramm. Bitte stellen Sie dazu in
den
Druckereinstellungen
den
Druckertreiber für das Windows
Richtextformat ein. Windows startet
dann automatisch dass damit verbundene Programm, in der Regel ist das MS Word. Sie
können aber jedes geeignete Programm damit verbinden.
Wie kann ich beim Plotten Windowstreiber ansprechen und die Bildschirmfarben
darstellen.
CADdy hat mehrere Möglichkeiten zum Plotten. Die Standartausgabe erfolgt über den
Plottertreiber windows.pln. Diesen müssen Sie statt Ihrem direkten Plottertreiber im
Plottermenü einstellen. (Sollten Sie noch einen passenden CADdy Treiber für Ihren
bestehenden Plotter haben ist dieser vorzuziehen da er immer besser auf die
Leistungsfähigkeit Ihres Plotters abgestimmt ist.
Windows.pln benötigt aber auf alle Fälle eine Stiftfarbzuweisung. In der aktuellen Version ist
keine Stiftfarbzuweisung vorgenommen. Optional finden Sie im Autoupdatesystem von
3
CADdy einen Plottertreiber WinRGB.pln. In diesem Fall sind den Stiften die RGB
Bildschirmfarben bereits zugewiesen.
Optional kann der Drucker auch über den
komfortablen Windowsdialog angesprochen
werden. Tippen Sie dazu mit der rechten
Maustaste in das blaue Rahmenfeld am oberen
Bildrand und wählen dann den Menüpunkt
„Drucken“. Wählen Sie den Drucker aus und
gehen Sie auf Vorschau. Alle Bildschirmfarben
werden RGB richtig dargestellt und geplottet.
Achtung: Die Blattrandeinstellung verfälscht an
dieser Stelle die Maßstabsberechung des
Windowsdruckertreibers.
Die neue Stationsbemassung
Im Menü „ V-Extra´s II „ > „Stat_bemass“
Mit CADdy 19 Ausgabe 2007 können Sie jedes
Polygon welches als Folge abgespeichert wurde
entsprechend den Gepflogenheiten im Tiefbaubereich auch als „sogenannte Trassenbemassung“ abspreichern. Bitte definieren Sie die
Trasse und den Trassenanfang und bestimmen im
nachfolgenden Menü die gewünschten Einstellungen. CADdy schreibt dann in Richtung des Polygons eine Trassenbeschriftung z.B.
0+125 an die Trasse.
Verschieben eines ganzen Projektes um einen
konstanten Wert in X/Y
Im Menü „Ändern“ > „Prj_verschb“
Mit dieser Funktion können Sie ein ganzes Projekt um
einen konstanten Wert in x und y Richtung
verschieben. Wichtig ist diese Funktion durch eine
Änderung in den OGC Einstellungen geworden, die
die Blattrandeinstellungen verändert haben.
4
Starten eines CADdy-PIC per Doppelklick
Über das Autoupdate wird die Datei caddystart.bat in Ihr CADdy-Hauptverzeichnis kopiert.
Verknüpfen Sie diese Datei als Standardanwendung für die Endung „.pic“.
So wird’s gemacht:
Falls die PIC auf ihrem Rechner noch mit keiner Anwendung verknüpft ist,
bietet Windows die Programmauswahl an. Dabei dann die CADDYSTART.BAT-Datei
angeben und das Häkchen "immer mit dieser Anwendung öffnen" setzen.
Ansonsten im Windows-Explorer Menü "Extras --> Ordneroptionen..."
Registerkarte "Dateitypen" anwählen und PIC mit der CADDYSTART.BAT verknüpfen.
Starten eines CADdy-PRJ per Doppelklick
Über das Autoupdate wird die Datei caddyv2start.bat in Ihr CADdy-Hauptverzeichnis kopiert.
Verknüpfen Sie diese Datei als Standardanwendung für die Endung „.prj“.
So wird’s gemacht:
Falls die PIC auf ihrem Rechner noch mit keiner Anwendung verknüpft ist,
bietet Windows die Programmauswahl an. Dabei dann die CADDYV2START.BAT-Datei
angeben und das Häkchen "immer mit dieser Anwendung öffnen" setzen.
Ansonsten im Windows-Explorer Menü "Extras --> Ordneroptionen..."
Registerkarte "Dateitypen" anwählen und PIC mit der CADDYV2START.BAT verknüpfen.
Wie binde ich eine Sachdatenbank an CADdy an?
In der horizontalen Programmleiste finden Sie den Menüpunkt „Datenbank“. Diesen öffnen
und DB-Connect auswählen. Es öffnet sich der Verbindungsmanager (siehe Bild)
Mit „Neu“ erzeugen Sie eine neue
Verbindung
zu
einer
bestehenden
Datenbank. Diese markieren Sie und
wählen bei Einstellungen – Datenbank die
gewünschte Datenbank aus. Sie können
auch ein beliebiges CADdy-Symbol
auswählen, das für den jeweiligen
Datensatz des Datenbank angezeigt wird.
Die ID für die Anbindung wird automatisch
vergeben und kann über den Menüpunkt
“Datenbank-Formular“
aufgerufen
werden.
Löschen
von
markierten
Verbindungen werden mit dem Button
„Löschen“ ausgeführt.
Legen einer Funktion auf eine Tastenkombination
Über Hauptmenü → Mein Menü (kurz F9) → Hilfsprogramme → Fkt.tasten können Sie jede
CADdy-Funktion mit einer Tastenkombination aufrufen. Speichern Sie die Keyboarddatei
(.KBD) neu ab.
5
Registrieren der V2PICDBM.EXE beim erstmaligen Aufruf
Vor dem ersten Aufruf des DB-Managers muss die Datei (../DBSERVER/V2PICDB.exe)
manuell ausgeführt werden. Danach steht Sie in CADdy zur Verfügung und kann mit
AuszugDB aufgerufen werden.
6
Document
Kategorie
Technik
Seitenansichten
2
Dateigröße
281 KB
Tags
1/--Seiten
melden